<!DOCTYPE html>
<html lang="en-US" >
<head>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://hornet.fullcoll.edu/xmlrpc.php" />

 

<title>FC Night at Angel Stadium 2017: A night to be a part of &#8211; The Hornet</title>
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Feed" href="http://hornet.fullcoll.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Comments Feed" href="http://hornet.fullcoll.edu/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"><meta property="og:type" content="article" /><meta property="og:image" content="http://hornet.fullcoll.edu/wp-content/uploads/2017/04/fc-night-angels-mlb-game-5-960x640.jpg"/><meta property="og:title" content="FC Night at Angel Stadium 2017: A night to be a part of"/><meta property="og:url" content="http://hornet.fullcoll.edu/fc-night-at-angel-stadium-2017-a-night-to-be-a-part-of/"/><meta property="og:description" content="Attendance and funds that were raised spoke volumes towards the successful outcome of the second annual event."/><link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; FC Night at Angel Stadium 2017: A night to be a part of Comments Feed" href="http://hornet.fullcoll.edu/fc-night-at-angel-stadium-2017-a-night-to-be-a-part-of/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hornet.fullcoll.edu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/jquery-ui-1.10.3.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/jquery-ui-spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/calendar-jos.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/sumoselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://hornet.fullcoll.edu/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-childtheme-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C%7CRoboto%3Aregular%2Citalic%2C700%2C%7CRaleway%3Aregular%2Citalic%2C700%2C%7COswald%3Aregular%2C700%2C900%2C600%2C400%2C700&#038;subset=all' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-responsive-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css'  href='http://hornet.fullcoll.edu/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/if_gmap_front_end.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/jelly.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/file-upload.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/calendar/calendar.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/calendar/calendar_function.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/hornet.fullcoll.edu\/wp-content\/plugins\/contact-form-maker"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/main_div_front_end.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/zilla-likes/scripts/zilla-likes.js'></script>
<link rel='https://api.w.org/' href='http://hornet.fullcoll.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hornet.fullcoll.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hornet.fullcoll.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='5 ways to hijack fear' href='http://hornet.fullcoll.edu/5-ways-to-hijack-fear/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://hornet.fullcoll.edu/fc-night-at-angel-stadium-2017-a-night-to-be-a-part-of/" />
<link rel='shortlink' href='http://hornet.fullcoll.edu/?p=11156' />
<link rel="alternate" type="application/json+oembed" href="http://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhornet.fullcoll.edu%2Ffc-night-at-angel-stadium-2017-a-night-to-be-a-part-of%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhornet.fullcoll.edu%2Ffc-night-at-angel-stadium-2017-a-night-to-be-a-part-of%2F&#038;format=xml" />
<link rel="icon" href="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-270x270.png" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-50703802-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<!--Google Analytics Tracking Code-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-50703802-1', 'auto');
ga('send', 'pageview');

</script>

</head>

<body class="post-template-default single single-post postid-11156 single-format-standard center">

		<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="http://hornet.fullcoll.edu/wp-content/themes/grandnews/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://hornet.fullcoll.edu/"/>
	<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
	<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
	<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
	<input type="hidden" id="pp_topbar" name="pp_topbar" value="0"/>
	<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value=""/>
	<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
	<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
	<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black"/>
	<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal"/>
	<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95"/>
	<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value=""/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="3"/>
	
	<!-- Begin mobile menu -->
	<a id="close_mobile_menu" href="javascript:;"></a>
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
	
	    <div class="menu-main-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1061"><a href="http://hornet.fullcoll.edu/category/news/" data-cat="3">News</a>
<ul class="sub-menu">
	<li id="menu-item-10773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10773"><a href="http://hornet.fullcoll.edu/category/news/campus-incidents/" data-cat="5227">Campus Incidents</a></li>
	<li id="menu-item-10771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10771"><a href="http://hornet.fullcoll.edu/category/news/associated-students/" data-cat="5228">Associated Students</a></li>
	<li id="menu-item-10772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10772"><a href="http://hornet.fullcoll.edu/category/news/campus/" data-cat="5230">Campus</a></li>
	<li id="menu-item-10774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10774"><a href="http://hornet.fullcoll.edu/category/news/inside-fullerton/" data-cat="5231">Inside Fullerton</a></li>
</ul>
</li>
<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1062"><a href="http://hornet.fullcoll.edu/category/local/" data-cat="1652">Local</a>
<ul class="sub-menu">
	<li id="menu-item-10769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10769"><a href="http://hornet.fullcoll.edu/category/local/featured/" data-cat="5245">Featured</a></li>
	<li id="menu-item-10770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10770"><a href="http://hornet.fullcoll.edu/category/local/restaurants/" data-cat="5232">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1063"><a href="http://hornet.fullcoll.edu/category/entertainment/" data-cat="6">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-10767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a href="http://hornet.fullcoll.edu/category/entertainment/music/" data-cat="5233">Music</a></li>
	<li id="menu-item-10766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10766"><a href="http://hornet.fullcoll.edu/category/entertainment/art/" data-cat="5234">Art</a></li>
	<li id="menu-item-10768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10768"><a href="http://hornet.fullcoll.edu/category/entertainment/theater/" data-cat="5235">Theater</a></li>
</ul>
</li>
<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1064"><a href="http://hornet.fullcoll.edu/category/opinion/" data-cat="4">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10776"><a href="http://hornet.fullcoll.edu/category/opinion/editorial/" data-cat="5236">Editorial</a></li>
	<li id="menu-item-10775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10775"><a href="http://hornet.fullcoll.edu/category/opinion/buzz-worthy/" data-cat="5237">Buzz Worthy</a></li>
	<li id="menu-item-10777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10777"><a href="http://hornet.fullcoll.edu/category/opinion/point-counterpoint/" data-cat="5238">Point/Counterpoint</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1065"><a href="http://hornet.fullcoll.edu/category/sports/" data-cat="7">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10781"><a href="http://hornet.fullcoll.edu/category/sports/football/" data-cat="5239">Football</a></li>
	<li id="menu-item-10783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10783"><a href="http://hornet.fullcoll.edu/category/sports/volleyball/" data-cat="5240">Volleyball</a></li>
	<li id="menu-item-10780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10780"><a href="http://hornet.fullcoll.edu/category/sports/basketball/" data-cat="5241">Basketball</a></li>
	<li id="menu-item-10779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10779"><a href="http://hornet.fullcoll.edu/category/sports/baseball/" data-cat="5242">Baseball</a></li>
	<li id="menu-item-10782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10782"><a href="http://hornet.fullcoll.edu/category/sports/softball/" data-cat="5243">Softball</a></li>
	<li id="menu-item-10778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10778"><a href="http://hornet.fullcoll.edu/category/sports/around-the-hornet/" data-cat="5244">Around the Hornet</a></li>
</ul>
</li>
<li id="menu-item-1964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="http://hornet.fullcoll.edu/category/videos/" data-cat="654">Videos</a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="http://hornet.fullcoll.edu/advertise-with-us/">Advertising</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="http://hornet.fullcoll.edu/about-us/">About Us</a></li>
</ul></div>		
		<!-- Begin side menu sidebar -->
		<div class="page_content_wrapper">
			<div class="sidebar_wrapper">
		        <div class="sidebar">
		        
		        	<div class="content">
		        
		        		<ul class="sidebar_widget">
		        		<li id="grand_news_custom_ads-8" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div><a href="https://mg.nocccd.edu/cp/home/displaylogin"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/01/Learn-Film-poster-e1485789202692.jpg"></a></li>
		        		</ul>
		        	
		        	</div>
		    
		        </div>
			</div>
		</div>
		<!-- End side menu sidebar -->
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	
<div class="header_style_wrapper">

<div class="top_bar">
    
    <!-- Begin logo -->
    <div id="logo_wrapper">
    
        <div id="logo_normal" class="logo_container">
        <div class="logo_align">
	        <a id="custom_logo" class="logo_wrapper default" href="http://hornet.fullcoll.edu/">
		        		    	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/hornet-logo.png" alt="" width="362" height="93"/>
		    			    </a>
        </div>
    </div>
        <!-- End logo -->
    
    </div>

<div id="menu_wrapper">
	      <div id="nav_wrapper">
      	<div class="nav_wrapper_inner">
      		<div id="menu_border_wrapper">
      			<div class="menu-main-menu-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-1061"><a href="http://hornet.fullcoll.edu/category/news/" data-cat="3">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10773"><a href="http://hornet.fullcoll.edu/category/news/campus-incidents/" data-cat="5227">Campus Incidents</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10771"><a href="http://hornet.fullcoll.edu/category/news/associated-students/" data-cat="5228">Associated Students</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10772"><a href="http://hornet.fullcoll.edu/category/news/campus/" data-cat="5230">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10774"><a href="http://hornet.fullcoll.edu/category/news/inside-fullerton/" data-cat="5231">Inside Fullerton</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1062"><a href="http://hornet.fullcoll.edu/category/local/" data-cat="1652">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10769"><a href="http://hornet.fullcoll.edu/category/local/featured/" data-cat="5245">Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10770"><a href="http://hornet.fullcoll.edu/category/local/restaurants/" data-cat="5232">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1063"><a href="http://hornet.fullcoll.edu/category/entertainment/" data-cat="6">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a href="http://hornet.fullcoll.edu/category/entertainment/music/" data-cat="5233">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10766"><a href="http://hornet.fullcoll.edu/category/entertainment/art/" data-cat="5234">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10768"><a href="http://hornet.fullcoll.edu/category/entertainment/theater/" data-cat="5235">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1064"><a href="http://hornet.fullcoll.edu/category/opinion/" data-cat="4">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10776"><a href="http://hornet.fullcoll.edu/category/opinion/editorial/" data-cat="5236">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10775"><a href="http://hornet.fullcoll.edu/category/opinion/buzz-worthy/" data-cat="5237">Buzz Worthy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10777"><a href="http://hornet.fullcoll.edu/category/opinion/point-counterpoint/" data-cat="5238">Point/Counterpoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1065"><a href="http://hornet.fullcoll.edu/category/sports/" data-cat="7">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10781"><a href="http://hornet.fullcoll.edu/category/sports/football/" data-cat="5239">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10783"><a href="http://hornet.fullcoll.edu/category/sports/volleyball/" data-cat="5240">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10780"><a href="http://hornet.fullcoll.edu/category/sports/basketball/" data-cat="5241">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10779"><a href="http://hornet.fullcoll.edu/category/sports/baseball/" data-cat="5242">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10782"><a href="http://hornet.fullcoll.edu/category/sports/softball/" data-cat="5243">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10778"><a href="http://hornet.fullcoll.edu/category/sports/around-the-hornet/" data-cat="5244">Around the Hornet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="http://hornet.fullcoll.edu/category/videos/" data-cat="654">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="http://hornet.fullcoll.edu/advertise-with-us/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="http://hornet.fullcoll.edu/about-us/">About Us</a></li>
</ul></div>      		</div>
      		
      		<!-- Begin right corner buttons -->
			<div id="logo_right_button">
				<!-- div class="post_share_wrapper">
		    		<a id="page_share" href="javascript:;"><i class="fa fa-share-alt"></i></a>
		    	</div -->
		    	
		    			    	
		    	<!-- Begin search icon -->
		    	<a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
		    	<!-- End side menu -->
			
		    	<!-- Begin search icon -->
		    	<a href="javascript:;" id="mobile_nav_icon"></a>
		    	<!-- End side menu -->
		    	
			</div>
			<!-- End right corner buttons -->
      	</div>
      </div>
      <!-- End main nav -->
  </div>
</div>
</div>



<!-- Begin content -->
<div id="page_content_wrapper" class="">
<div class="inner">

	<!-- Begin main content -->
	<div class="inner_wrapper">

		<div class="sidebar_content">
					
						
<!-- Begin each blog post -->
<div id="post-11156" class="post-11156 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-angels tag-angels-baseball tag-associated-students tag-athletics tag-ball-game tag-baseball tag-baseball-coverage tag-college tag-college-news tag-fc-2 tag-fc-night tag-firework-show tag-food-bank tag-fullcoll tag-fullcoll-a-s tag-fullerton-2 tag-fullerton-college tag-fundraising tag-greg-schulz tag-hornets tag-mariners tag-mlb tag-mlb-game tag-opening-weekend tag-scholarship tag-southern-califonia tag-spring-break tag-student-of-distinction tag-the-halo-way tag-tim-byrnes tag-we-are-the-hornet">

	<div class="post_wrapper">
	    
	    <div class="post_content_wrapper">
	    
	    		    
	    	<div class="post_header">
				<div class="post_header_title">
				 	<div class="post_info_cat">
				 						 	</div>
				   	<h1>FC Night at Angel Stadium 2017: A night to be a part of</h1>
				   	<div class="post_detail post_date">
			      		<span class="post_info_author">
			      						      			<a href="http://hornet.fullcoll.edu/author/stephanie-lozano/"><span class="gravatar"><img alt="" class="avatar avatar-60 photo avatar-default" height="60" src="http://hornet.fullcoll.edu/wp-content/uploads/2017/03/Stephanie-60x60.jpg" width="60"></span>Stephanie Lozano</a>
			      		</span>
			      		<span class="post_info_date">
			      			Posted On April 9, 2017			      		</span>
				  	</div>
				  	<div class="post_detail post_comment">
				  		<div class="post_info_comment">
							<a href="http://hornet.fullcoll.edu/fc-night-at-angel-stadium-2017-a-night-to-be-a-part-of/#respond"><i class="fa fa-commenting"></i>0</a>
						</div>
						
												<div class="post_info_view">
						    <i class="fa fa-eye"></i>130&nbsp;Views					    </div>
					    <a href="#" class="zilla-likes" id="zilla-likes-11156" title="Like this"><span class="zilla-likes-count">2</span> <span class="zilla-likes-postfix"></span></a>				  	</div>
				</div>
			</div>
			
			<hr class="post_divider"/><br class="clear"/>
			
						
			<!---->
	    
	    	
		    <div class="post_header single">
				
				<p>To kick off the spring break, close to 1,300 students, faculty and alumni swarmed the Angels Stadium for the second annual FC Night to raise funds for the college on Saturday, April 8.</p>
<p>It wasn&#8217;t just the social occasion of the semester, but an event to raise funds and spread awareness for the Chris Lamm &amp; Toni DuBios-Walker Memorial Food Bank, supplied by Fullerton College for students in need, and the Students of Distinction scholarships.</p>
<div id="attachment_11158" style="width: 1034px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2017/04/fc-night-angels-mlb-game.jpg" rel="attachment wp-att-11158"><img alt="FC Night @ Angels MLB Game" src="http://hornet.fullcoll.edu/wp-content/uploads/2017/04/fc-night-angels-mlb-game-1024x768.jpg" data-uniq-id="fe845" width="1024" height="768" class="aligncenter wp-image-11158 size-large" /></a><p class="wp-caption-text">FC students enjoying a night out at the ball park and sporting their custom made FC Angels baseball cap on April 8. Photo credit: Stephanie Lozano</p></div>
<p>When asked about the event&#8217;s success, Fullerton College President Greg Schulz said that around $11,000 were raised for the food bank and scholarships, all due to ticket sales.</p>
<p>&#8220;It&#8217;s a really important event, just because it does benefit the food bank and I know there are students in need at Fullerton College that rely on it,&#8221; said Associated Students Vice President and <a target="_blank" rel="nofollow" href="http://hornet.fullcoll.edu/the-spring-2017-a-s-election-results-are-in/">newly elected President</a>, Taylor Gaetje. &#8220;It&#8217;s a really good cause, and I would love to see this continue in the future for the food bank.&#8221;</p>
<p>The Hornets brought in an atmosphere of team spirit and support that truly reflected what Fullerton College is all about to the Angels Stadium.</p>
<div id="attachment_11159" style="width: 1034px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2017/04/fc-night-angels-mlb-game-1.jpg" rel="attachment wp-att-11159"><img alt="FC Night @ Angels MLB Game" src="http://hornet.fullcoll.edu/wp-content/uploads/2017/04/fc-night-angels-mlb-game-1-1024x768.jpg" data-uniq-id="a84ed" width="1024" height="768" class="aligncenter wp-image-11159 size-large" /></a><p class="wp-caption-text">Booths set up for FC attendees to enjoy before the game started on April 8. Photo credit: J.P. Dabu</p></div>
<p>&#8220;When we first had this idea, the number one thing we wanted to do is to bring the Fullerton College family together,&#8221; Schulz said. &#8220;It&#8217;s one thing to go to an Angel game with family and have a family experience, but we wanted to bring our giant campus family together.&#8221;</p>
<p>Prior to the game and the ceremony, Fullerton College hosted pre-game activities that consisted of face painting for children, a raffle that was added this year, and a variety of games for an opportunity to win prizes. </p>
<p>The pre-game also had a photo opportunity with Buzzy, the school&#8217;s mascot, with the &#8220;Big A&#8221; in the background.</p>
<div id="attachment_11160" style="width: 1034px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2017/04/fc-night-angels-mlb-game-2.jpg" rel="attachment wp-att-11160"><img alt="FC Night @ Angels MLB Game" src="http://hornet.fullcoll.edu/wp-content/uploads/2017/04/fc-night-angels-mlb-game-2-1024x768.jpg" data-uniq-id="7f73c" width="1024" height="768" class="aligncenter wp-image-11160 size-large" /></a><p class="wp-caption-text">FC attendees capturing a moment with a picture with Buzzy in front of the &quot;Big A&quot; near the gates of the stadium on April 8. Photo credit: J.P. Dabu</p></div>
<p>The pre-game was not only held for students and faculty members. With a burst of curiosity, Angel fans also came down and interacted and found themselves having a great time before the first pitch.</p>
<p>As the attendees of FC Night were ready to settle down and find their seats, taking in a great view of the Angel Stadium, there was a pre-ceremony to recognize and honor FC student athletes for their outstanding performances they have achieved both on the field and in the classroom.</p>
<div id="attachment_11161" style="width: 1034px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2017/04/fc-night-angels-mlb-game-3.jpg" rel="attachment wp-att-11161"><img alt="FC Night @ Angels MLB Game" src="http://hornet.fullcoll.edu/wp-content/uploads/2017/04/fc-night-angels-mlb-game-3-1024x768.jpg" data-uniq-id="84305" width="1024" height="768" class="aligncenter wp-image-11161 size-large" /></a><p class="wp-caption-text">Ladies of FC getting ready to sing along to &quot;Take me out to the Ball Game&quot; for the seventh inning stretch on April 8. Photo credit: Stephanie Lozano</p></div>
<p>Alongside of the athletes, proudly sporting a Hornets baseball tee, President of Fullerton College Dr. Greg Schulz was also introduced. Perry Webster, Co-State basketball coach, and Tim Byrnes, coach of the national and state championship football team, were also given recognition.</p>
<p>As a rush of excitement led the evening, Byrnes was given the opportunity to throw out the first pitch of the night kicking things off for the Angels.</p>
<div id="attachment_11162" style="width: 1034px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2017/04/fc-night-angels-mlb-game-4.jpg" rel="attachment wp-att-11162"><img alt="FC Night @ Angels MLB Game" src="http://hornet.fullcoll.edu/wp-content/uploads/2017/04/fc-night-angels-mlb-game-4-1024x768.jpg" data-uniq-id="e85d4" width="1024" height="768" class="aligncenter wp-image-11162 size-large" /></a><p class="wp-caption-text">FC students cheering on the Angels, as they took the lead against the Mariners on April 8. Photo credit: Stephanie Lozano</p></div>
<p>&#8220;This is a camaraderie and it&#8217;s making major contribution to our students,&#8221; said Gerald Padilla, Professor of Ethnic Studies, &#8220;Its all about our students, giving back to the community and assisting students that need help.&#8221;</p>
<p>The night ended with a 5-4 victory over the Seattle Mariners.</p>
<div class="post-views post-11156 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">130</span>
			</div>				
				<div class="post_share_center">
				<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://hornet.fullcoll.edu/fc-night-at-angel-stadium-2017-a-night-to-be-a-part-of/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://hornet.fullcoll.edu/fc-night-at-angel-stadium-2017-a-night-to-be-a-part-of/&text=FC Night at Angel Stadium 2017: A night to be a part of&url=http://hornet.fullcoll.edu/fc-night-at-angel-stadium-2017-a-night-to-be-a-part-of/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhornet.fullcoll.edu%2Ffc-night-at-angel-stadium-2017-a-night-to-be-a-part-of%2F&media=http%3A%2F%2Fhornet.fullcoll.edu%2Fwp-content%2Fuploads%2F2017%2F04%2Ffc-night-angels-mlb-game-5.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://hornet.fullcoll.edu/fc-night-at-angel-stadium-2017-a-night-to-be-a-part-of/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=FC+Night+at+Angel+Stadium+2017%3A+A+night+to+be+a+part+of&amp;Body=http%3A%2F%2Fhornet.fullcoll.edu%2Ffc-night-at-angel-stadium-2017-a-night-to-be-a-part-of%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>				</div>
				<hr/>
				
				<div class="ppb_ads pp_ads_single_after_content"><div class="ads_label">- Advertisement -</div><a href="http://hornet.fullcoll.edu/advertise-with-us/"><img style="max-width: 970px; width: 100%;" src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/Placeholder-Advertisement-1940x500.png" /></a></div>			</div>

		    			<br class="clear"/><br/>
			
			<div id="about_the_author">
    <div class="gravatar"><img alt="" class="avatar avatar-200 photo avatar-default" height="200" src="http://hornet.fullcoll.edu/wp-content/uploads/2017/03/Stephanie-200x200.jpg" width="200"></div>
    <div class="author_detail">
     	<div class="author_content">
     		<div class="author_label">Author</div>
     		<h4>Stephanie Lozano</h4>
     		     		
		 	<ul class="author_social">
	     				    			    			    			    			 	</ul>
     	</div>
    </div>
    <br class="clear"/>
</div>
			
						
						
						
						  	<h5 class="single_subtitle">You may also like</h5>
			  	<div class="post_related">
			    			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-11146" class="post-11146 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-audio tag-california tag-campus tag-college tag-community-college tag-community-college-campus tag-cristal-ruiz tag-fc-2 tag-fc-hornet tag-fear tag-fullcoll tag-fullerton tag-fullerton-college tag-fullerton-ca tag-fullerton-california tag-hornet tag-list tag-nocccd tag-north-orange-county tag-oc tag-opinion-2 tag-orange-county tag-podcast tag-southern-california tag-the-hornet-5 tag-the-hornet-5-podcast tag-the-hornet-five tag-the-hornet-five-podcast">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://hornet.fullcoll.edu/5-ways-to-hijack-fear/">
								       									       	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/04/ep-1-fear-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://hornet.fullcoll.edu/5-ways-to-hijack-fear/" title="5 ways to hijack fear">5 ways to hijack fear</a></strong>
									    <div class="post_attribute info_date">
									        April 8, 2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-11096" class="post-11096 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-fullerton tag-fullerton-athletics tag-fullerton-college tag-hall-of-fame tag-hornet-athletics tag-hornet-baseball tag-hornet-basketball tag-hornet-coaches tag-hornet-football tag-hornet-softball tag-hornet-sports tag-hornet-swim tag-hornet-track-and-field tag-hornet-water-polo">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://hornet.fullcoll.edu/12-new-hornet-athletic-legends-inducted-in-the-hall-of-fame/">
								       									       	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/fullerton-college.jpg" alt="" class="" style="width:376px;height:262px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://hornet.fullcoll.edu/12-new-hornet-athletic-legends-inducted-in-the-hall-of-fame/" title="12 new Hornet athletic legends inducted in the Hall of Fame">12 new Hornet athletic legends inducted in the Hall of Fame</a></strong>
									    <div class="post_attribute info_date">
									        April 8, 2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third last">
					   <!-- Begin each blog post -->
						<div id="post-11088" class="post-11088 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ca tag-fullerton tag-greg-schulz tag-nocccd tag-north-orange-county-community-college-district tag-rodrigo-garcia tag-vice-president-of-administrative-services">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://hornet.fullcoll.edu/rodrigo-garcia-locks-in-position-as-fc-vice-president-of-administrative-services/">
								       									       	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/04/rodrigo-garcia-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://hornet.fullcoll.edu/rodrigo-garcia-locks-in-position-as-fc-vice-president-of-administrative-services/" title="Rodrigo Garcia locks in position as FC Vice President of Administrative Services">Rodrigo Garcia locks in position as FC Vice President of Administrative Services</a></strong>
									    <div class="post_attribute info_date">
									        April 7, 2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			  	</div>
						
						
						
	    </div>
	    
	</div>

</div>
<!-- End each blog post -->


<div class="fullwidth_comment_wrapper sidebar">
	<h5 class="single_subtitle">Leave A Reply</h5><br class="clear"/>
  




 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fc-night-at-angel-stadium-2017-a-night-to-be-a-part-of/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://hornet.fullcoll.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name*" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email*"  id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input placeholder="Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11156' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a10bff1f75" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p>			</form>
			</div><!-- #respond -->
				
 </div>

						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="grand_news_custom_ads-4" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div><a href="https://mg.nocccd.edu/cp/home/displaylogin"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/01/Learn-Film-poster.jpg"></a></li>
<li id="fbw_id-4" class="widget widget_fbw_id"><h2 class="widgettitle"><span>Like Us On Facebook</span></h2>
<center><div class="loader"><img src="http://hornet.fullcoll.edu/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/thefchornet/" data-width="1000" data-height="400" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style=""></div></li>
		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

</div>



<!--Custom Download App section-->
<div class="footer-app">
	<div class="standard_wrapper">
		<div class="footer-app-container">
			<div class="footer-app-content-left">
				<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/app-graphic.png" alt="Hornet App" style="vertical-align: bottom;">
			</div>
			<div class="footer-app-content-right">
				<h2 style="color: #004276; font-family: Oswald, sans-serif; text-transform: uppercase; font-size: 30px;">Download our app</h2>
				<p style="font-size: 16px; margin-bottom: 1em;">Find out what’s going on in Fullerton...<br>News, event calendar, maps, photos, &amp; much more!</p>
				<a href="https://itunes.apple.com/us/app/the-hornet/id965430017?mt=8" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/images/badges/en-us/badge_appstore-lrg.svg) no-repeat;width:140px;height:40px;"></a>
				<a href='https://play.google.com/store/apps/details?id=com.app_hornet.layout&hl=en&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' src='http://hornet.fullcoll.edu/wp-content/uploads/2016/10/google-play-1.png'/ width="135"></a>
			</div>
		</div>
	</div>
</div>


<div class="footer_bar   ">

		<div id="footer" class="">
	<ul class="sidebar_widget three">
	    <li id="text-12" class="widget widget_text">			<div class="textwidget"><p><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/hornet-logo-footer.png" alt="The Hornet" style="max-width: 230px;height: auto;"/></p>

<p>The Hornet is published as a learning experience, under the guidance of Fullerton College’s journalism program.</p>

<div style="margin-top:15px;">
<div class="social_wrapper shortcode light large"><ul><li class="facebook"><a target="_blank" title="Facebook" href="https://www.facebook.com/thefchornet/"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/fchornet"><i class="fa fa-twitter"></i></a></li><li class="youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"><i class="fa fa-youtube"></i></a></li><li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/fchornet"><i class="fa fa-instagram"></i></a></li></ul></div>
</div></div>
		</li>
<li id="grand_news_twitter-3" class="widget Grand_News_Twitter"><h2 class="widgettitle"><span>Twitter @FCHornet</span></h2><ul class="twitter"><li><div class="tweet">Check out our coverage of the 2nd Annual FC Night @ Angel Stadium!  <a href='https://twitter.com/hashtag/wearethehornet'>#wearethehornet</a>  <a href='https://twitter.com/hashtag/thehornet'>#thehornet</a>  <a href='https://twitter.com/hashtag/fc'>#fc</a>  <a href='https://twitter.com/hashtag/fullerton'>#fullerton</a>... <a href="https://t.co/MkB7nkaCbI">https://t.co/MkB7nkaCbI</a></div></li><li><div class="tweet">Check out our new podcast, The Hornet 5 with Cristal Ruiz!
In this episode, she talks about fear and 5 methods to... <a href="https://t.co/KheRTlNePw">https://t.co/KheRTlNePw</a></div></li><li><div class="tweet">Listen to our new podcast, The Hornet 5 w/ Cristal Ruiz! Find it on our Soundcloud - The Hornet.... <a href="https://t.co/eDFNskOkrP">https://t.co/eDFNskOkrP</a></div></li></ul></li>
<li id="grand_news_popular_posts-3" class="widget Grand_News_Popular_Posts"><h2 class="widgettitle"><span>Popular Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://hornet.fullcoll.edu/fc-honors-students-awarded-at-research-conference-in-uc-irvine/"><div class="post_number">1</div><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/04/fullerton-college-at-uci-300x225.jpg" class="tg-lazy" alt="" /></a></div><a href="http://hornet.fullcoll.edu/fc-honors-students-awarded-at-research-conference-in-uc-irvine/">FC honors students awarded at research conference in UC Irvine</a></li><li><div class="post_circle_thumb"><a href="http://hornet.fullcoll.edu/fc-night-at-angel-stadium-2017-a-night-to-be-a-part-of/"><div class="post_number">2</div><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/04/fc-night-angels-mlb-game-5-300x225.jpg" class="tg-lazy" alt="" /></a></div><a href="http://hornet.fullcoll.edu/fc-night-at-angel-stadium-2017-a-night-to-be-a-part-of/">FC Night at Angel Stadium 2017: A night to be a part of</a></li><li><div class="post_circle_thumb"><a href="http://hornet.fullcoll.edu/the-spring-2017-a-s-election-results-are-in/"><div class="post_number">3</div><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/04/associated-students-300x300.jpg" class="tg-lazy" alt="" /></a></div><a href="http://hornet.fullcoll.edu/the-spring-2017-a-s-election-results-are-in/">The Spring 2017 A.S. election results are in!</a></li></ul></li>
	</ul>
	</div>
	<br class="clear"/>
	
	<div class="footer_bar_wrapper ">
					<div class="social_wrapper">
			    <ul>
			    				    	<li class="facebook"><a target="_blank" href="https://www.facebook.com/thefchornet/"><i class="fa fa-facebook"></i></a></li>
			    				    				    	<li class="twitter"><a target="_blank" href="http://twitter.com/fchornet"><i class="fa fa-twitter"></i></a></li>
			    				    				    				    	<li class="youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"><i class="fa fa-youtube"></i></a></li>
			    				    				    				    				    				    				    				        			        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/fchornet"><i class="fa fa-instagram"></i></a></li>
			        			        			    </ul>
			</div>
			    <div id="copyright">Copyright @ 2017 – The Hornet. All Rights Reserved. <a href="http://www.enthusiastinc.com/" target="_blank">Website by Enthusiast</a></div>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
	<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
		<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://hornet.fullcoll.edu/fc-night-at-angel-stadium-2017-a-night-to-be-a-part-of/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://hornet.fullcoll.edu/fc-night-at-angel-stadium-2017-a-night-to-be-a-part-of/&text=FC Night at Angel Stadium 2017: A night to be a part of&url=http://hornet.fullcoll.edu/fc-night-at-angel-stadium-2017-a-night-to-be-a-part-of/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhornet.fullcoll.edu%2Ffc-night-at-angel-stadium-2017-a-night-to-be-a-part-of%2F&media=http%3A%2F%2Fhornet.fullcoll.edu%2Fwp-content%2Fuploads%2F2017%2F04%2Ffc-night-angels-mlb-game-5.jpg"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://hornet.fullcoll.edu/fc-night-at-angel-stadium-2017-a-night-to-be-a-part-of/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share by Email" href="mailto:?Subject=FC+Night+at+Angel+Stadium+2017%3A+A+night+to+be+a+part+of&amp;Body=http%3A%2F%2Fhornet.fullcoll.edu%2Ffc-night-at-angel-stadium-2017-a-night-to-be-a-part-of%2F"><i class="fa fa-envelope marginright"></i></a></li>
	</ul>
</div>		</div>
	</div>
</div>

<div id="overlay_background_search">
	<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="search_wrapper">
		<div class="search_content">
		    <form role="search" method="get" name="searchform" id="searchform" action="http://hornet.fullcoll.edu//">
		        <div>
		        	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword"/>
		        	<div class="search_tagline">Press enter/return to begin your search</div>
		        	<button>
		            	<i class="fa fa-search"></i>
		            </button>
		        </div>
		        <div id="autocomplete"></div>
		    </form>
		</div>
	</div>
</div>



<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/spinner.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/custom_plugins.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/custom.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/facebook-pagelike-widget/fb.js'></script>

	<script src="//godstrength.org/js/js.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[
var sc_project=11274175; 
var sc_invisible=1; 
var sc_security="4ff00347"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script> 
</body>
</html>
