<!DOCTYPE html>
<html lang="en-US" >
<head>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://hornet.fullcoll.edu/xmlrpc.php" />

 

<title>Fullerton can&#8217;t get enough Poke &#8211; The Hornet</title>
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Feed" href="http://hornet.fullcoll.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Comments Feed" href="http://hornet.fullcoll.edu/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"><meta property="og:type" content="article" /><meta property="og:image" content="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/fins-960x640.jpg"/><meta property="og:title" content="Fullerton can&#8217;t get enough Poke"/><meta property="og:url" content="http://hornet.fullcoll.edu/fullerton-cant-get-enough-poke/"/><meta property="og:description" content="The poke revolution hits Fullerton with a wave of fresh-tasting fish."/><link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Fullerton can&#8217;t get enough Poke Comments Feed" href="http://hornet.fullcoll.edu/fullerton-cant-get-enough-poke/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hornet.fullcoll.edu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/jquery-ui-1.10.3.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/jquery-ui-spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/calendar-jos.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/sumoselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_0-css'  href='https://fonts.googleapis.com/css?family=ABeeZee%7CAbel%7CAbril+Fatface%7CAclonica%7CAcme%7CActor%7CAdamina%7CAdvent+Pro%7CAguafina+Script%7CAkronim%7CAladin%7CAldrich%7CAlef%7CAlegreya%7CAlegreya+SC%7CAlegreya+Sans%7CAlex+Brush%7CAlfa+Slab+One%7CAlice%7CAlike%7CAlike+Angular%7CAllan%7CAllerta%7CAllerta+Stencil%7CAllura%7CAlmendra%7CAlmendra+Display%7CAlmendra+SC%7CAmarante%7CAmaranth%7CAmatic+SC%7CAmethysta%7CAmiri%7CAmita%7CAnaheim%7CAndada%7CAndika%7CAngkor%7CAnnie+Use+Your+Telescope%7CAnonymous+Pro%7CAntic%7CAntic+Didone%7CAntic+Slab%7CAnton%7CArapey%7CArbutus%7CArbutus+Slab%7CArchitects+Daughter%7CArchivo+Black%7CArchivo+Narrow%7CArimo%7CArizonia%7CArmata%7CArtifika%7CArvo%7CArya%7CAsap%7CAsar%7CAsset%7CAstloch%7CAsul%7CAtomic+Age%7CAubrey%7CAudiowide%7CAutour+One%7CAverage%7CAverage+Sans%7CAveria+Gruesa+Libre%7CAveria+Libre%7CAveria+Sans+Libre%7CAveria+Serif+Libre%7CBad+Script%7CBalthazar%7CBangers%7CBasic%7CBattambang%7CBaumans%7CBayon%7CBelgrano%7CBenchNine%7CBentham%7CBerkshire+Swash%7CBevan%7CBigelow+Rules%7CBigshot+One%7CBilbo%7CBilbo+Swash+Caps%7CBiryani%7CBitter%7CBlack+Ops+One%7CBokor%7CBonbon%7CBoogaloo%7CBowlby+One%7CBowlby+One+SC%7CBrawler%7CBree+Serif%7CBubblegum+Sans%7CBubbler+One%7CBuda%7CBuda+Light+300%7CBuenard%7CButcherman%7CButterfly+Kids%7CCabin%7CCabin+Condensed%7CCabin+Sketch%7CCaesar+Dressing%7CCagliostro%7CCalligraffitti%7CCambay%7CCambo%7CCandal%7CCantarell%7CCantata+One%7CCantora+One%7CCapriola%7CCardo%7CCarme%7CCarrois+Gothic%7CCarrois+Gothic+SC%7CCarter+One%7CCaudex%7CCaveat+Brush%7CCedarville+Cursive%7CCeviche+One%7CChanga+One%7CChango%7CChau+Philomene+One%7CChela+One%7CChelsea+Market%7CChenla%7CCherry+Cream+Soda%7CChewy%7CChicle%7CChivo%7CChonburi%7CCinzel%7CCinzel+Decorative%7CClicker+Script%7CCoda%7CCoda+Caption%7CCodystar%7CCombo%7CComfortaa%7CComing+Soon%7CConcert+One%7CCondiment%7CContent%7CContrail+One&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_150-css'  href='https://fonts.googleapis.com/css?family=Convergence%7CCookie%7CCopse%7CCorben%7CCourgette%7CCousine%7CCoustard%7CCovered+By+Your+Grace%7CCrafty+Girls%7CCreepster%7CCrete+Round%7CCrimson+Text%7CCroissant+One%7CCrushed%7CCuprum%7CCutive%7CCutive+Mono%7CDamion%7CDancing+Script%7CDangrek%7CDawning+of+a+New+Day%7CDays+One%7CDekko%7CDelius%7CDelius+Swash+Caps%7CDelius+Unicase%7CDella+Respira%7CDenk+One%7CDevonshire%7CDhurjati%7CDidact+Gothic%7CDiplomata%7CDiplomata+SC%7CDomine%7CDonegal+One%7CDoppio+One%7CDorsa%7CDosis%7CDr+Sugiyama%7CDroid+Sans%7CDroid+Sans+Mono%7CDroid+Serif%7CDuru+Sans%7CDynalight%7CEB+Garamond%7CEagle+Lake%7CEater%7CEconomica%7CEczar%7CEk+Mukta%7CElectrolize%7CElsie%7CElsie+Swash+Caps%7CEmblema+One%7CEmilys+Candy%7CEngagement%7CEnglebert%7CEnriqueta%7CErica+One%7CEsteban%7CEuphoria+Script%7CEwert%7CExo%7CExo+2%7CExpletus+Sans%7CFanwood+Text%7CFascinate%7CFascinate+Inline%7CFaster+One%7CFasthand%7CFauna+One%7CFederant%7CFedero%7CFelipa%7CFenix%7CFinger+Paint%7CFira+Mono%7CFjalla+One%7CFjord+One%7CFlamenco%7CFlavors%7CFondamento%7CFontdiner+Swanky%7CForum%7CFrancois+One%7CFreckle+Face%7CFredericka+the+Great%7CFredoka+One%7CFreehand%7CFresca%7CFrijole%7CFruktur%7CFugaz+One%7CGFS+Didot%7CGFS+Neohellenic%7CGabriela%7CGafata%7CGaldeano%7CGalindo%7CGentium+Basic%7CGentium+Book+Basic%7CGeo%7CGeostar%7CGeostar+Fill%7CGermania+One%7CGidugu%7CGilda+Display%7CGive+You+Glory%7CGlass+Antiqua%7CGlegoo%7CGloria+Hallelujah%7CGoblin+One%7CGochi+Hand%7CGorditas%7CGoudy+Bookletter+1911%7CGraduate%7CGrand+Hotel%7CGravitas+One%7CGreat+Vibes%7CGriffy%7CGruppo%7CGudea%7CGurajada%7CHabibi%7CHalant%7CHammersmith+One%7CHanalei%7CHanalei+Fill%7CHandlee%7CHanuman%7CHappy+Monkey%7CHeadland+One%7CHenny+Penny%7CHerr+Von+Muellerhoff%7CHind%7CHoltwood+One+SC%7CHomemade+Apple%7CHomenaje%7CIM+Fell+DW+Pica%7CIM+Fell+DW+Pica+SC%7CIM+Fell+Double+Pica%7CIM+Fell+Double+Pica+SC%7CIM+Fell+English%7CIM+Fell+English+SC%7CIM+Fell+French+Canon%7CIM+Fell+French+Canon+SC%7CIM+Fell+Great+Primer%7CIM+Fell+Great+Primer+SC%7CIceberg%7CIceland&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_300-css'  href='https://fonts.googleapis.com/css?family=Imprima%7CInconsolata%7CInder%7CIndie+Flower%7CInika%7CInknut+Antiqua%7CIrish+Grover%7CIstok+Web%7CItaliana%7CItalianno%7CItim%7CJacques+Francois%7CJacques+Francois+Shadow%7CJaldi%7CJim+Nightshade%7CJockey+One%7CJolly+Lodger%7CJosefin+Sans%7CJosefin+Slab%7CJoti+One%7CJudson%7CJulee%7CJulius+Sans+One%7CJunge%7CJura%7CJust+Another+Hand%7CJust+Me+Again+Down+Here%7CKadwa%7CKameron%7CKanit%7CKarla%7CKaushan+Script%7CKavoon%7CKeania+One%7CKelly+Slab%7CKenia%7CKhand%7CKhmer%7CKhula%7CKite+One%7CKnewave%7CKotta+One%7CKoulen%7CKranky%7CKreon%7CKristi%7CKrona+One%7CKurale%7CLa+Belle+Aurore%7CLaila%7CLakki+Reddy%7CLancelot%7CLateef%7CLato%7CLeague+Script%7CLeckerli+One%7CLedger%7CLekton%7CLemon%7CLibre+Baskerville%7CLife+Savers%7CLilita+One%7CLily+Script+One%7CLimelight%7CLinden+Hill%7CLobster%7CLobster+Two%7CLondrina+Outline%7CLondrina+Shadow%7CLondrina+Sketch%7CLondrina+Solid%7CLora%7CLove+Ya+Like+A+Sister%7CLoved+by+the+King%7CLovers+Quarrel%7CLuckiest+Guy%7CLusitana%7CLustria%7CMacondo%7CMacondo+Swash+Caps%7CMagra%7CMaiden+Orange%7CMako%7CMandali%7CMarcellus%7CMarcellus+SC%7CMarck+Script%7CMargarine%7CMarko+One%7CMarmelad%7CMartel%7CMartel+Sans%7CMarvel%7CMate%7CMate+SC%7CMaven+Pro%7CMcLaren%7CMeddon%7CMedievalSharp%7CMedula+One%7CMegrim%7CMeie+Script%7CMerienda%7CMerienda+One%7CMerriweather%7CMerriweather+Sans%7CMetal%7CMetal+Mania%7CMetamorphous%7CMetrophobic%7CMichroma%7CMilonga%7CMiltonian%7CMiltonian+Tattoo%7CMiniver%7CMiss+Fajardose%7CModak%7CModern+Antiqua%7CMolengo%7CMolle%3A400i%7CMonda%7CMonofett%7CMonoton%7CMonsieur+La+Doulaise%7CMontaga%7CMontez%7CMontserrat%7CMontserrat+Alternates%7CMontserrat+Subrayada%7CMoul%7CMoulpali%7CMountains+of+Christmas%7CMouse+Memoirs%7CMr+Bedfort%7CMr+Dafoe%7CMr+De+Haviland%7CMrs+Saint+Delafield%7CMrs+Sheppards%7CMuli%7CMystery+Quest%7CNTR%7CNeucha%7CNeuton%7CNew+Rocker%7CNews+Cycle%7CNiconne%7CNixie+One%7CNobile%7CNokora%7CNorican&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_450-css'  href='https://fonts.googleapis.com/css?family=Nosifer%7CNothing+You+Could+Do%7CNoticia+Text%7CNoto+Sans%7CNoto+Serif%7CNova+Cut%7CNova+Flat%7CNova+Mono%7CNova+Oval%7CNova+Round%7CNova+Script%7CNova+Slim%7CNova+Square%7CNumans%7CNunito%7COdor+Mean+Chey%7COffside%7COld+Standard+TT%7COldenburg%7COleo+Script%7COleo+Script+Swash+Caps%7COpen+Sans%7COpen+Sans+Condensed%3A300%7COranienbaum%7COrbitron%7COregano%7COrienta%7COriginal+Surfer%7COswald%7COver+the+Rainbow%7COverlock%7COverlock+SC%7COvo%7COxygen%7COxygen+Mono%7CPT+Mono%7CPT+Sans%7CPT+Sans+Caption%7CPT+Sans+Narrow%7CPT+Serif%7CPT+Serif+Caption%7CPacifico%7CPalanquin%7CPalanquin+Dark%7CPaprika%7CParisienne%7CPassero+One%7CPassion+One%7CPathway+Gothic+One%7CPatrick+Hand%7CPatrick+Hand+SC%7CPatua+One%7CPaytone+One%7CPeddana%7CPeralta%7CPermanent+Marker%7CPetit+Formal+Script%7CPetrona%7CPhilosopher%7CPiedra%7CPinyon+Script%7CPirata+One%7CPlaster%7CPlay%7CPlayball%7CPlayfair+Display%7CPlayfair+Display+SC%7CPodkova%7CPoiret+One%7CPoller+One%7CPoly%7CPompiere%7CPontano+Sans%7CPoppins%7CPort+Lligat+Sans%7CPort+Lligat+Slab%7CPragati+Narrow%7CPrata%7CPreahvihear%7CPress+Start+2P%7CPrincess+Sofia%7CProciono%7CProsto+One%7CPuritan%7CPurple+Purse%7CQuando%7CQuantico%7CQuattrocento%7CQuattrocento+Sans%7CQuestrial%7CQuicksand%7CQuintessential%7CQwigley%7CRacing+Sans+One%7CRadley%7CRajdhani%7CRaleway%7CRaleway+Dots%7CRamabhadra%7CRamaraja%7CRambla%7CRammetto+One%7CRanchers%7CRancho%7CRanga%7CRationale%7CRavi+Prakash%7CRedressed%7CReenie+Beanie%7CRevalia%7CRhodium+Libre%7CRibeye%7CRibeye+Marrow%7CRighteous%7CRisque%7CRoboto%7CRoboto+Condensed%7CRoboto+Mono%7CRoboto+Slab%7CRochester%7CRock+Salt%7CRokkitt%7CRomanesco%7CRopa+Sans%7CRosario%7CRosarivo%7CRouge+Script%7CRozha+One%7CRubik%7CRubik+Mono+One%7CRubik+One%7CRuda%7CRufina%7CRuge+Boogie%7CRuluko%7CRum+Raisin%7CRuslan+Display%7CRusso+One%7CRuthie%7CRye%7CSacramento%7CSahitya%7CSail%7CSalsa%7CSanchez%7CSancreek%7CSansita+One%7CSarina%7CSarpanch%7CSatisfy&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_600-css'  href='https://fonts.googleapis.com/css?family=Scada%7CSchoolbell%7CSeaweed+Script%7CSevillana%7CSeymour+One%7CShadows+Into+Light%7CShadows+Into+Light+Two%7CShanti%7CShare%7CShare+Tech%7CShare+Tech+Mono%7CShojumaru%7CShort+Stack%7CSiemreap%7CSigmar+One%7CSignika%7CSignika+Negative%7CSimonetta%7CSintony%7CSirin+Stencil%7CSix+Caps%7CSkranji%7CSlabo+13px%7CSlackey%7CSmokum%7CSmythe%7CSniglet%7CSnippet%7CSnowburst+One%7CSofadi+One%7CSofia%7CSonsie+One%7CSorts+Mill+Goudy%7CSource+Code+Pro%7CSource+Sans+Pro%7CSource+Serif+Pro%7CSpecial+Elite%7CSpicy+Rice%7CSpinnaker%7CSpirax%7CSquada+One%7CSree+Krushnadevaraya%7CStalemate%7CStalinist+One%7CStardos+Stencil%7CStint+Ultra+Condensed%7CStint+Ultra+Expanded%7CStoke%7CStrait%7CSue+Ellen+Francisco%7CSumana%7CSunshiney%7CSupermercado+One%7CSura%7CSuranna%7CSuravaram%7CSuwannaphum%7CSwanky+and+Moo+Moo%7CSyncopate%7CTangerine%7CTaprom%7CTauri%7CTeko%7CTelex%7CTenali+Ramakrishna%7CTenor+Sans%7CText+Me+One%7CThe+Girl+Next+Door%7CTienne%7CTillana%7CTimmana%7CTinos%7CTitan+One%7CTitillium+Web%7CTrade+Winds%7CTrocchi%7CTrochut%7CTrykker%7CTulpen+One%7CUbuntu%7CUbuntu+Condensed%7CUbuntu+Mono%7CUltra%7CUncial+Antiqua%7CUnderdog%7CUnica+One%7CUnifrakturCook%3A700%7CUnifrakturMaguntia%7CUnkempt%7CUnlock%7CUnna%7CVT323%7CVampiro+One%7CVarela%7CVarela+Round%7CVast+Shadow%7CVibur%7CVidaloka%7CViga%7CVoces%7CVolkhov%7CVollkorn%7CVoltaire%7CWaiting+for+the+Sunrise%7CWallpoet%7CWalter+Turncoat%7CWarnes%7CWellfleet%7CWendy+One%7CWire+One%7CWork+Sans%7CYanone+Kaffeesatz%7CYantramanav%7CYellowtail%7CYeseva+One%7CYesteryear%7CZeyada&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://hornet.fullcoll.edu/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-childtheme-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C%7CRoboto%3Aregular%2Citalic%2C700%2C%7CRaleway%3Aregular%2Citalic%2C700%2C%7COswald%3Aregular%2C700%2C900%2C600%2C400%2C700&#038;subset=all' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-responsive-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css'  href='http://hornet.fullcoll.edu/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/if_gmap_front_end.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/jelly.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/file-upload.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/calendar/calendar.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/calendar/calendar_function.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/hornet.fullcoll.edu\/wp-content\/plugins\/contact-form-maker"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/main_div_front_end.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/zilla-likes/scripts/zilla-likes.js'></script>
<link rel='https://api.w.org/' href='http://hornet.fullcoll.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hornet.fullcoll.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hornet.fullcoll.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: God save the Queen! Netflix does it again with its original series &#8220;The Crown&#8221;' href='http://hornet.fullcoll.edu/review-god-save-the-queen-netflix-does-it-again-with-its-original-series-the-crown/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://hornet.fullcoll.edu/fullerton-cant-get-enough-poke/" />
<link rel='shortlink' href='http://hornet.fullcoll.edu/?p=10109' />
<link rel="alternate" type="application/json+oembed" href="http://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhornet.fullcoll.edu%2Ffullerton-cant-get-enough-poke%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhornet.fullcoll.edu%2Ffullerton-cant-get-enough-poke%2F&#038;format=xml" />
<link rel="icon" href="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-270x270.png" />

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-50703802-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<!--Google Analytics Tracking Code-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-50703802-1', 'auto');
ga('send', 'pageview');

</script>


</head>

<body class="single single-post postid-10109 single-format-standard center">

		<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="http://hornet.fullcoll.edu/wp-content/themes/grandnews/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://hornet.fullcoll.edu/"/>
	<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
	<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
	<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
	<input type="hidden" id="pp_topbar" name="pp_topbar" value="0"/>
	<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value=""/>
	<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
	<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
	<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black"/>
	<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal"/>
	<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95"/>
	<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value=""/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="3"/>
	
	<!-- Begin mobile menu -->
	<a id="close_mobile_menu" href="javascript:;"></a>
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
	
	    <div class="menu-main-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061"><a href="http://hornet.fullcoll.edu/category/news/" data-cat="3">News</a></li>
<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1062"><a href="http://hornet.fullcoll.edu/category/local/" data-cat="1652">Local</a>
<ul class="sub-menu">
	<li id="menu-item-5272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5272"><a href="http://hornet.fullcoll.edu/?tag=local-feature">Feature</a></li>
	<li id="menu-item-5273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5273"><a href="http://hornet.fullcoll.edu/?tag=restaurant">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1063"><a href="http://hornet.fullcoll.edu/category/entertainment/" data-cat="6">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5271"><a href="http://hornet.fullcoll.edu/?tag=Campus">Campus</a></li>
	<li id="menu-item-5269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5269"><a href="http://hornet.fullcoll.edu/?tag=music">Music</a></li>
	<li id="menu-item-5270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5270"><a href="http://hornet.fullcoll.edu/?tag=art">Art</a></li>
</ul>
</li>
<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1064"><a href="http://hornet.fullcoll.edu/category/opinion/" data-cat="4">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1971"><a href="http://hornet.fullcoll.edu/?tag=editorial">Editorial</a></li>
	<li id="menu-item-1972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1972"><a href="http://hornet.fullcoll.edu/?tag=buzz-worthy">Buzz Worthy</a></li>
	<li id="menu-item-1973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1973"><a href="http://hornet.fullcoll.edu/?tag=pointcounterpoint">Point/Counterpoint</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1065"><a href="http://hornet.fullcoll.edu/category/sports/" data-cat="7">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1967"><a href="http://hornet.fullcoll.edu/?tag=football">Football</a></li>
	<li id="menu-item-1969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1969"><a href="http://hornet.fullcoll.edu/?tag=volleyball">Volleyball</a></li>
	<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="http://hornet.fullcoll.edu/?tag=basketball">Basketball</a></li>
	<li id="menu-item-1965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1965"><a href="http://hornet.fullcoll.edu/?tag=baseball">Baseball</a></li>
	<li id="menu-item-1968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1968"><a href="http://hornet.fullcoll.edu/?tag=softball">Softball</a></li>
	<li id="menu-item-1970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970"><a href="http://hornet.fullcoll.edu/?tag=around-the-hornet-2">Around The Hornet</a></li>
</ul>
</li>
<li id="menu-item-1964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="http://hornet.fullcoll.edu/category/videos/" data-cat="654">Videos</a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="http://hornet.fullcoll.edu/advertise-with-us/">Advertising</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="http://hornet.fullcoll.edu/about-us/">About Us</a></li>
</ul></div>		
		<!-- Begin side menu sidebar -->
		<div class="page_content_wrapper">
			<div class="sidebar_wrapper">
		        <div class="sidebar">
		        
		        	<div class="content">
		        
		        		<ul class="sidebar_widget">
		        		<li id="grand_news_custom_ads-8" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div><a href="http://hornet.fullcoll.edu/advertise-with-us/"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/Placeholder-Advertisement-300-x250.png"></a></li>
		        		</ul>
		        	
		        	</div>
		    
		        </div>
			</div>
		</div>
		<!-- End side menu sidebar -->
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	
<div class="header_style_wrapper">

<div class="top_bar">
    
    <!-- Begin logo -->
    <div id="logo_wrapper">
    
        <div id="logo_normal" class="logo_container">
        <div class="logo_align">
	        <a id="custom_logo" class="logo_wrapper default" href="http://hornet.fullcoll.edu/">
		        		    	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/hornet-logo.png" alt="" width="362" height="93"/>
		    			    </a>
        </div>
    </div>
        <!-- End logo -->
    
    </div>

<div id="menu_wrapper">
	      <div id="nav_wrapper">
      	<div class="nav_wrapper_inner">
      		<div id="menu_border_wrapper">
      			<div class="menu-main-menu-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061"><a href="http://hornet.fullcoll.edu/category/news/" data-cat="3">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1062"><a href="http://hornet.fullcoll.edu/category/local/" data-cat="1652">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5272"><a href="http://hornet.fullcoll.edu/?tag=local-feature">Feature</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5273"><a href="http://hornet.fullcoll.edu/?tag=restaurant">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1063"><a href="http://hornet.fullcoll.edu/category/entertainment/" data-cat="6">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5271"><a href="http://hornet.fullcoll.edu/?tag=Campus">Campus</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5269"><a href="http://hornet.fullcoll.edu/?tag=music">Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5270"><a href="http://hornet.fullcoll.edu/?tag=art">Art</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1064"><a href="http://hornet.fullcoll.edu/category/opinion/" data-cat="4">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1971"><a href="http://hornet.fullcoll.edu/?tag=editorial">Editorial</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1972"><a href="http://hornet.fullcoll.edu/?tag=buzz-worthy">Buzz Worthy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1973"><a href="http://hornet.fullcoll.edu/?tag=pointcounterpoint">Point/Counterpoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1065"><a href="http://hornet.fullcoll.edu/category/sports/" data-cat="7">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1967"><a href="http://hornet.fullcoll.edu/?tag=football">Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1969"><a href="http://hornet.fullcoll.edu/?tag=volleyball">Volleyball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="http://hornet.fullcoll.edu/?tag=basketball">Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1965"><a href="http://hornet.fullcoll.edu/?tag=baseball">Baseball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1968"><a href="http://hornet.fullcoll.edu/?tag=softball">Softball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970"><a href="http://hornet.fullcoll.edu/?tag=around-the-hornet-2">Around The Hornet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="http://hornet.fullcoll.edu/category/videos/" data-cat="654">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="http://hornet.fullcoll.edu/advertise-with-us/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="http://hornet.fullcoll.edu/about-us/">About Us</a></li>
</ul></div>      		</div>
      		
      		<!-- Begin right corner buttons -->
			<div id="logo_right_button">
				<!-- div class="post_share_wrapper">
		    		<a id="page_share" href="javascript:;"><i class="fa fa-share-alt"></i></a>
		    	</div -->
		    	
		    			    	
		    	<!-- Begin search icon -->
		    	<a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
		    	<!-- End side menu -->
			
		    	<!-- Begin search icon -->
		    	<a href="javascript:;" id="mobile_nav_icon"></a>
		    	<!-- End side menu -->
		    	
			</div>
			<!-- End right corner buttons -->
      	</div>
      </div>
      <!-- End main nav -->
  </div>
</div>
</div>



<!-- Begin content -->
<div id="page_content_wrapper" class="">
<div class="inner">

	<!-- Begin main content -->
	<div class="inner_wrapper">

		<div class="sidebar_content">
					
						
<!-- Begin each blog post -->
<div id="post-10109" class="post-10109 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-advanced tag-albacore tag-appetizer tag-assembly-line tag-avocado tag-base tag-best tag-boba tag-bowl tag-bowls tag-business tag-ca tag-california tag-california-community-college tag-chain tag-chapman tag-chapman-ave tag-cloud tag-cloud-poke tag-cloud-poke-and-snow tag-coffee tag-cold tag-college tag-college-plaza tag-commonwealth tag-commonwealth-ave tag-community tag-community-college tag-crab tag-crab-meat tag-crawl tag-craze tag-create tag-cuisine tag-custom tag-customer tag-customers tag-customize tag-delicious tag-dessert tag-desserts tag-dinner tag-dish tag-dishes tag-downtown tag-downtown-fullerton tag-drive tag-drive-thru tag-dtf tag-east-coast tag-edamame tag-entree tag-entree-2 tag-faculty tag-fc-2 tag-feature tag-features tag-fins tag-fins-poke-fusion tag-fish tag-food tag-food-industry tag-foods tag-fox-theater tag-frappe tag-fresh-squeezed tag-fresh-squeezed-juices tag-fullcoll tag-fullerton tag-fullerton-college tag-fullerton-ca tag-ginger tag-grand-opening tag-harbor tag-harbor-blvd tag-hawaii tag-hawaiian tag-healthy tag-home tag-ingredients tag-izakaya tag-japanese tag-juice tag-juices tag-level tag-levels tag-life tag-location tag-locations tag-lunch tag-medium tag-menu tag-menus tag-mild tag-mix tag-new tag-non-frozen tag-ocean tag-octopus tag-onions tag-open tag-opening tag-orange-county tag-plate tag-plates tag-poke tag-poke-and-snow tag-poke-co tag-poke-company tag-poke-express tag-poke-express-by-honda-ya tag-pokicraft tag-ponzu tag-popular tag-popularity tag-pound tag-preference tag-profile tag-quality tag-raw tag-raw-fish tag-restaurant tag-restaurant-profile tag-restaurants tag-review tag-reviews tag-revolution tag-rice tag-salad tag-salmon tag-sauce tag-sauces tag-sea tag-seaweed tag-serve tag-served tag-sesame-seeds tag-shaved-snow tag-shrimp tag-side tag-sides tag-signature tag-smoothies tag-snow tag-southern-california tag-soy-sauce tag-spice tag-spices tag-spicy tag-squid tag-staff tag-starbucks tag-steps tag-stories tag-story tag-student tag-students tag-sweet tag-taste tag-tasted tag-tasting tag-tasty tag-thai tag-thailandia tag-the-poke-express tag-to-go tag-topping tag-toppings tag-tuna tag-unique tag-wahoos-fish-tacos tag-wave tag-waves tag-year tag-yellowtail tag-yelp">

	<div class="post_wrapper">
	    
	    <div class="post_content_wrapper">
	    
	    		    
	    	<div class="post_header">
				<div class="post_header_title">
				 	<div class="post_info_cat">
				 						 	</div>
				   	<h1>Fullerton can&#8217;t get enough Poke</h1>
				   	<div class="post_detail post_date">
			      		<span class="post_info_author">
			      						      			<a href="http://hornet.fullcoll.edu/author/jp-dabu/"><span class="gravatar"><img alt='' src='http://2.gravatar.com/avatar/2cd93ed21e1266cd428119e8e11f559e?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2cd93ed21e1266cd428119e8e11f559e?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>J.P. Dabu</a>
			      		</span>
			      		<span class="post_info_date">
			      			Posted On November 22, 2016			      		</span>
				  	</div>
				  	<div class="post_detail post_comment">
				  		<div class="post_info_comment">
							<a href="http://hornet.fullcoll.edu/fullerton-cant-get-enough-poke/#respond"><i class="fa fa-commenting"></i>0</a>
						</div>
						
												<div class="post_info_view">
						    <i class="fa fa-eye"></i>17&nbsp;Views					    </div>
					    <a href="#" class="zilla-likes" id="zilla-likes-10109" title="Like this"><span class="zilla-likes-count">0</span> <span class="zilla-likes-postfix"></span></a>				  	</div>
				</div>
			</div>
			
			<hr class="post_divider"/><br class="clear"/>
			
						
			<!---->
	    
	    	
		    <div class="post_header single">
				
				<p>Poke is traditionally a raw fish salad, commonly served in Hawaiian cuisine as an appetizer. With its popularity spanning all over California and the East Coast, it has now become servable as an entr&#233;e.</p>
<div id="attachment_10111" style="width: 310px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/cloud-poke-bowl.jpg" rel="attachment wp-att-10111"><img alt="Cloud Poke Bowl" src="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/cloud-poke-bowl-300x300.jpg" data-uniq-id="d6733" width="300" height="300" class="aligncenter wp-image-10111 size-medium" /></a><p class="wp-caption-text">A Cloud Poke and Snow bowl stacked with different toppings and drenched with sauce. Photo credit: Cloud - Poke and Snow Facebook Page</p></div>
<p>Poke restaurants are built in the assembly line fashion, where customers can mix and match to create and customize their own bowls in a sequence of steps.</p>
<p>Customers start off by picking a base of rice or salad for your bowl, then they choose a preference of seafood: salmon, tuna, albacore, yellow tail, shrimp or even octopus for the really ambitious.</p>
<div id="attachment_10112" style="width: 310px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/steps-of-creation.jpg" rel="attachment wp-att-10112"><img alt="Steps of Creation" src="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/steps-of-creation-300x225.jpg" data-uniq-id="e0c1b" width="300" height="225" class="aligncenter wp-image-10112 size-medium" /></a><p class="wp-caption-text">The Poke Co. steps to customizing a poke bowl. Photo credit: Yelp</p></div>
<p>Following the choice of fish are the different sauces: ponzu, sesame oil, or their spicy sauces in different levels. Customers could add a variety of toppings and sides with the most common being green or white onions, cucumbers, edamame, crab meat, and avocado.</p>
<p>Finally, customers can finish it off with ginger, sesame seeds, masago (fish eggs), or nori (dried seaweed).</p>
<div id="attachment_10113" style="width: 292px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/poke-co-bowl.jpg" rel="attachment wp-att-10113"><img alt="Poke Co. Bowl" src="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/poke-co-bowl-282x300.jpg" data-uniq-id="08e70" width="282" height="300" class="aligncenter wp-image-10113 size-medium" /></a><p class="wp-caption-text">A colorful Poke Co. bowl with a variety of toppings and fish. Photo credit: Yelp</p></div>
<p>This dish has become increasingly popular especially in Orange County, with Fullerton being home to five distinct poke restaurants, each with their own unique features.</p>
<p>Pokicraft: 444 N Harbor Blvd. Suite 104 Fullerton, CA 92832</p>
<p>Pokicraft can be found right in the middle of Wahoo&#8217;s Fish tacos and Starbucks in Downtown Fullerton. This small family-owned business just had its Grand Opening this year, so go down to try what they have to offer in their new poke bowls.</p>
<div id="attachment_10114" style="width: 310px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/pokicraft-grand-opening.jpg" rel="attachment wp-att-10114"><img alt="Pokicraft Grand Opening" src="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/pokicraft-grand-opening-300x225.jpg" data-uniq-id="52470" width="300" height="225" class="aligncenter wp-image-10114 size-medium" /></a><p class="wp-caption-text">The front of Pokicraft with its Grand Opening sign. Photo credit: J.P. Dabu</p></div>
<p>The Poke Co.: 115 E. Commonwealth Ave. Unit B Fullerton, CA 92832</p>
<p>The Poke Co. is a small location placed between Choux Creme and Roadkill Ranch and Boutique in Downtown Fullerton. This poke location offers seven of their very own homemade sauces and a wide variety of spices and toppings in their spice bar.</p>
<p>Fins Poke Fusion: 513 N Harbor Blvd Fullerton, CA 92832</p>
<p>Right across Harbor Blvd from the Fox Theatre, you can find Fins Poke Fusion, best known as the first poke restaurant to have a drive-thru. Customers can pick from Fins&#8217; pre-designed signature bowls or create their own.</p>
<div id="attachment_10115" style="width: 310px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/fins-poke-fusion.jpg" rel="attachment wp-att-10115"><img alt="Fins Poke Fusion" src="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/fins-poke-fusion-300x225.jpg" data-uniq-id="7d937" width="300" height="225" class="aligncenter wp-image-10115 size-medium" /></a><p class="wp-caption-text">The front of Fins Poke Fusion on Harbor Blvd. Photo credit: Yelp</p></div>
<p>Poke Express by Honda-Ya: 2504 E Chapman Ave Fullerton, CA 92831</p>
<p>Stemming from the Japanese Izakaya chain of restaurants, Poke Express in Fullerton also just had its Grand Opening this year. This location can be found in the College Plaza right off of Chapman Ave. next to the Thai restaurant, Thailandia.</p>
<div id="attachment_10116" style="width: 310px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/poke-express.jpg" rel="attachment wp-att-10116"><img alt="Poke Express" src="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/poke-express-300x200.jpg" data-uniq-id="c0720" width="300" height="200" class="aligncenter wp-image-10116 size-medium" /></a><p class="wp-caption-text">The front of Poke Express by Honda-Ya in the College Plaza. Photo credit: J.P. Dabu</p></div>
<p>Cloud &#8211; Poke and Snow: 229 E Commonwealth Ave Ste E Fullerton, CA 92832</p>
<p>Not only does this location serve poke, but it also offers shaved snow, a&#231;a&#237; bowls, fresh squeezed juices, smoothies, frappe, coffee and boba to compliment your entr&#233;e.</p>
<p>Cloud doesn&#8217;t just sell by the bowl, but &#8220;poke&#8221; by the pound too. They order fresh, non-frozen fish a few days in advanced so customers can receive the best quality taste.</p>
<div id="attachment_10117" style="width: 310px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/cloud-snow-tea-juice.jpg" rel="attachment wp-att-10117"><img alt="Cloud - Snow, Tea, Juice" src="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/cloud-snow-tea-juice-300x300.jpg" data-uniq-id="0c25d" width="300" height="300" class="aligncenter wp-image-10117 size-medium" /></a><p class="wp-caption-text">The front of Cloud Restaurant. Photo credit: Cloud - Poke and Snow Facebook Page</p></div>
<p><a target="_blank" href="https://fchornet.camayak.com/#"></a><a target="_blank" href="https://fchornet.camayak.com/#"></a>
<p>Make sure to go down to any of these Fullerton restaurants near you to enjoy a fresh new bowl of poke.</p>
<div class="post-views post-10109 entry-meta">
				<span class="post-views-icon dashicons  dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">17</span>
			</div>				
				<div class="post_share_center">
				<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://hornet.fullcoll.edu/fullerton-cant-get-enough-poke/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://hornet.fullcoll.edu/fullerton-cant-get-enough-poke/&text=Fullerton can&#8217;t get enough Poke&url=http://hornet.fullcoll.edu/fullerton-cant-get-enough-poke/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhornet.fullcoll.edu%2Ffullerton-cant-get-enough-poke%2F&media=http%3A%2F%2Fhornet.fullcoll.edu%2Fwp-content%2Fuploads%2F2016%2F11%2Ffins.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://hornet.fullcoll.edu/fullerton-cant-get-enough-poke/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=Fullerton+can%27t+get+enough+Poke&amp;Body=http%3A%2F%2Fhornet.fullcoll.edu%2Ffullerton-cant-get-enough-poke%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>				</div>
				<hr/>
				
				<div class="ppb_ads pp_ads_single_after_content"><div class="ads_label">- Advertisement -</div><a href="http://hornet.fullcoll.edu/advertise-with-us/"><img style="max-width: 970px; width: 100%;" src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/Placeholder-Advertisement-1940x500.png" /></a></div>			</div>

		    			<br class="clear"/><br/>
			
			<div id="about_the_author">
    <div class="gravatar"><img alt='' src='http://2.gravatar.com/avatar/2cd93ed21e1266cd428119e8e11f559e?s=200&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2cd93ed21e1266cd428119e8e11f559e?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' /></div>
    <div class="author_detail">
     	<div class="author_content">
     		<div class="author_label">Author</div>
     		<h4>J.P. Dabu</h4>
     		     		
		 	<ul class="author_social">
	     				    			    			    			    			 	</ul>
     	</div>
    </div>
    <br class="clear"/>
</div>
			
						
						
						
						  	<h5 class="single_subtitle">You may also like</h5>
			  	<div class="post_related">
			    			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-10089" class="post-10089 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-british tag-claire-foy tag-downton-abbey tag-dr-who tag-entertainment-2 tag-fullcoll tag-fullerton-2 tag-fullerton-college tag-great-britain tag-matt-smith tag-monarchy tag-netflix tag-netflix-and-chill tag-netflix-original tag-peter-morgan tag-queen-elizabeth-ii tag-review tag-royal-family tag-the-crown">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://hornet.fullcoll.edu/review-god-save-the-queen-netflix-does-it-again-with-its-original-series-the-crown/">
								       									       	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/the-crown-700x365.jpg" alt="" class="" style="width:700px;height:365px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://hornet.fullcoll.edu/review-god-save-the-queen-netflix-does-it-again-with-its-original-series-the-crown/" title="Review: God save the Queen! Netflix does it again with its original series &#8220;The Crown&#8221;">Review: God save the Queen! Netflix does it again with its original series &#8220;The Crown&#8221;</a></strong>
									    <div class="post_attribute info_date">
									        November 22, 2016									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-10082" class="post-10082 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-calworks tag-eops tag-food-bank tag-food-drive tag-foster-youth-program tag-fullcoll tag-fullerton-college tag-health-services tag-holidays tag-thanksgiving">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://hornet.fullcoll.edu/we-should-all-be-thankful/">
								       									       	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/annual-thanksgiving-food-drive-1-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://hornet.fullcoll.edu/we-should-all-be-thankful/" title="Fullerton College community gives back this holiday season">Fullerton College community gives back this holiday season</a></strong>
									    <div class="post_attribute info_date">
									        November 22, 2016									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third last">
					   <!-- Begin each blog post -->
						<div id="post-10078" class="post-10078 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2016-election tag-a-s tag-admissions tag-admissions-and-records tag-annual-report tag-answer tag-answers tag-as tag-ask tag-asking tag-assault tag-assaults tag-associated-students tag-building tag-buildings tag-ca tag-california tag-california-community-college tag-camera tag-cameras tag-campus-communication tag-campus-events tag-campus-life tag-campus-safety-2 tag-campus-security tag-class tag-classes tag-climate tag-college tag-college-campus tag-college-life tag-comment tag-comments tag-communicate tag-communication tag-communications tag-community tag-community-college tag-concern tag-concerns tag-construction tag-currier-and-hudson tag-december tag-dino-skokos tag-district tag-dudek tag-election tag-elections tag-email tag-emails tag-environment tag-environmental tag-environmental-impact-group tag-environmental-impact-group-forum tag-facilities tag-facilities-master-plan tag-faculty tag-fc-2 tag-firm tag-forum tag-fullcoll tag-fullerton tag-fullerton-college tag-fullerton-ca tag-fund tag-funded tag-funding tag-grant tag-greg-schulz tag-humanities-department tag-humanities-division tag-immigrant tag-immigrants tag-independent tag-independent-firm tag-interest tag-interests tag-interviews tag-investigating tag-investigation tag-issue tag-issues tag-master-plan tag-month tag-nocccd tag-nocccd-district tag-north-orange-county tag-north-orange-county-community-college-district tag-november tag-orange-county tag-parking tag-parking-structure tag-plan tag-planning tag-political tag-politics tag-post-election tag-president-greg-schulz tag-president-open-forum tag-progress tag-project tag-projects tag-prop tag-prop-51 tag-proposition-51 tag-qa-2 tag-question tag-questions tag-records tag-report tag-reports tag-result tag-results tag-safe tag-safety tag-security tag-security-camera tag-security-cameras tag-sexual tag-sexual-assault-prevention tag-sexual-assaults tag-southern-california tag-space tag-staff tag-structure tag-student tag-student-body tag-students tag-thanks tag-thanksgiving tag-topic tag-topics tag-undocumented tag-undocumented-students tag-veterans">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://hornet.fullcoll.edu/president-schulz-discusses-topics-of-high-interest-at-open-forum/">
								       									       	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/fullerton-college.jpg" alt="" class="" style="width:376px;height:262px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://hornet.fullcoll.edu/president-schulz-discusses-topics-of-high-interest-at-open-forum/" title="President Schulz discusses &#8220;topics of high interest&#8221; at Open Forum">President Schulz discusses &#8220;topics of high interest&#8221; at Open Forum</a></strong>
									    <div class="post_attribute info_date">
									        November 22, 2016									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			  	</div>
						
						
						
	    </div>
	    
	</div>

</div>
<!-- End each blog post -->


<div class="fullwidth_comment_wrapper sidebar">
	<h5 class="single_subtitle">Leave A Reply</h5><br class="clear"/>
  




 

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fullerton-cant-get-enough-poke/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://hornet.fullcoll.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name*" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email*"  id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input placeholder="Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10109' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3add6b3d43" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>				</form>
					</div><!-- #respond -->
					
 </div>

						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="grand_news_custom_ads-4" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div><a href="http://hornet.fullcoll.edu/advertise-with-us/"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/Placeholder-Advertisement-300-x250.png"></a></li>
<li id="fbw_id-4" class="widget widget_fbw_id"><h2 class="widgettitle"><span>Like Us On Facebook</span></h2>
<center><div class="loader"><img src="http://hornet.fullcoll.edu/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/thefchornet/" data-width="1000" data-height="400" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style=""></div></li>
		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

</div>



<!--Custom Download App section-->
<div class="footer-app">
	<div class="standard_wrapper">
		<div class="footer-app-container">
			<div class="footer-app-content-left">
				<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/app-graphic.png" alt="Hornet App" style="vertical-align: bottom;">
			</div>
			<div class="footer-app-content-right">
				<h2 style="color: #004276; font-family: Oswald, sans-serif; text-transform: uppercase; font-size: 30px;">Download our app</h2>
				<p style="font-size: 16px; margin-bottom: 1em;">Find out what’s going on in Fullerton...<br>News, event calendar, maps, photos, &amp; much more!</p>
				<a href="https://itunes.apple.com/us/app/the-hornet/id965430017?mt=8" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/images/badges/en-us/badge_appstore-lrg.svg) no-repeat;width:140px;height:40px;"></a>
				<a href='https://play.google.com/store/apps/details?id=com.app_hornet.layout&hl=en&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' src='http://hornet.fullcoll.edu/wp-content/uploads/2016/10/google-play-1.png'/ width="135"></a>
			</div>
		</div>
	</div>
</div>


<div class="footer_bar   ">

		<div id="footer" class="">
	<ul class="sidebar_widget three">
	    <li id="text-12" class="widget widget_text">			<div class="textwidget"><p><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/hornet-logo-footer.png" alt="The Hornet" style="max-width: 230px;height: auto;"/></p>

<p>The Hornet is published as a learning experience, under the guidance of Fullerton College’s journalism program.</p>

<div style="margin-top:15px;">
<div class="social_wrapper shortcode light large"><ul><li class="facebook"><a target="_blank" title="Facebook" href="https://www.facebook.com/thefchornet/"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/fchornet"><i class="fa fa-twitter"></i></a></li><li class="youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"><i class="fa fa-youtube"></i></a></li><li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/fchornet Follow"><i class="fa fa-instagram"></i></a></li></ul></div>
</div></div>
		</li>
<li id="grand_news_twitter-3" class="widget Grand_News_Twitter"><h2 class="widgettitle"><span>Twitter @FCHornet</span></h2><ul class="twitter"><li><div class="tweet">Fullerton College Health services give back to students in need.  <a href='https://twitter.com/hashtag/WeAreTheHornet'>#WeAreTheHornet</a> <a href="https://t.co/Q6n1rYtKtG">https://t.co/Q6n1rYtKtG</a></div></li><li><div class="tweet">Fullerton College's voices in the Men’s and Women’s Chorale lent themselves to the golden chorale at the Wilshire... <a href="https://t.co/fKpzFKhBHm">https://t.co/fKpzFKhBHm</a></div></li><li><div class="tweet">FC writers came together for the biannual LiveWire Open Mic Night. Check out our review here! <a href="https://t.co/SF5Yta3bt1">https://t.co/SF5Yta3bt1</a></div></li></ul></li>
<li id="grand_news_popular_posts-3" class="widget Grand_News_Popular_Posts"><h2 class="widgettitle"><span>Popular Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://hornet.fullcoll.edu/livewire-brings-fullerton-college-writers-together-for-open-mic-night/"><div class="post_number">1</div><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/livewire-open-mic-night-5-300x240.jpg" class="tg-lazy" alt="" /></a></div><a href="http://hornet.fullcoll.edu/livewire-brings-fullerton-college-writers-together-for-open-mic-night/">LiveWire brings Fullerton College writers together for Open Mic Night</a></li><li><div class="post_circle_thumb"><a href="http://hornet.fullcoll.edu/vandalism-arrest-made-at-fc-sculpture-garden/"><div class="post_number">2</div><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/write-up-300x193.jpg" class="tg-lazy" alt="" /></a></div><a href="http://hornet.fullcoll.edu/vandalism-arrest-made-at-fc-sculpture-garden/">Vandalism arrest made at FC Sculpture Garden</a></li><li><div class="post_circle_thumb"><a href="http://hornet.fullcoll.edu/review-mens-and-womens-chorale-resonated-through-the-wilshire-auditorium/"><div class="post_number">3</div><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/11/all-together-300x177.jpg" class="tg-lazy" alt="" /></a></div><a href="http://hornet.fullcoll.edu/review-mens-and-womens-chorale-resonated-through-the-wilshire-auditorium/">Review: Men's and Women's Chorale resonated through the Wilshire Auditorium</a></li></ul></li>
	</ul>
	</div>
	<br class="clear"/>
	
	<div class="footer_bar_wrapper ">
					<div class="social_wrapper">
			    <ul>
			    				    	<li class="facebook"><a target="_blank" href="https://www.facebook.com/thefchornet/"><i class="fa fa-facebook"></i></a></li>
			    				    				    	<li class="twitter"><a target="_blank" href="http://twitter.com/fchornet"><i class="fa fa-twitter"></i></a></li>
			    				    				    				    	<li class="youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"><i class="fa fa-youtube"></i></a></li>
			    				    				    				    				    				    				    				        			        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/fchornet Follow"><i class="fa fa-instagram"></i></a></li>
			        			        			    </ul>
			</div>
			    <div id="copyright">Copyright @ 2016 – The Hornet. All Rights Reserved. <a href="http://www.enthusiastinc.com/" target="_blank">Website by Enthusiast</a></div>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
	<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
		<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://hornet.fullcoll.edu/fullerton-cant-get-enough-poke/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://hornet.fullcoll.edu/fullerton-cant-get-enough-poke/&text=Fullerton can&#8217;t get enough Poke&url=http://hornet.fullcoll.edu/fullerton-cant-get-enough-poke/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhornet.fullcoll.edu%2Ffullerton-cant-get-enough-poke%2F&media=http%3A%2F%2Fhornet.fullcoll.edu%2Fwp-content%2Fuploads%2F2016%2F11%2Ffins.jpg"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://hornet.fullcoll.edu/fullerton-cant-get-enough-poke/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share by Email" href="mailto:?Subject=Fullerton+can%27t+get+enough+Poke&amp;Body=http%3A%2F%2Fhornet.fullcoll.edu%2Ffullerton-cant-get-enough-poke%2F"><i class="fa fa-envelope marginright"></i></a></li>
	</ul>
</div>		</div>
	</div>
</div>

<div id="overlay_background_search">
	<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="search_wrapper">
		<div class="search_content">
		    <form role="search" method="get" name="searchform" id="searchform" action="http://hornet.fullcoll.edu//">
		        <div>
		        	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword"/>
		        	<div class="search_tagline">Press enter/return to begin your search</div>
		        	<button>
		            	<i class="fa fa-search"></i>
		            </button>
		        </div>
		        <div id="autocomplete"></div>
		    </form>
		</div>
	</div>
</div>



<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/spinner.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/custom_plugins.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/custom.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/facebook-pagelike-widget/fb.js'></script>
</body>
</html>
