<!DOCTYPE html>
<html lang="en-US" >
<head>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://hornet.fullcoll.edu/xmlrpc.php" />

 

<title>Meet a Marine veteran who&#8217;s pursuing his education at FC &#8211; The Hornet</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Feed" href="http://hornet.fullcoll.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Comments Feed" href="http://hornet.fullcoll.edu/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"><meta property="og:type" content="article" /><meta property="og:image" content="http://hornet.fullcoll.edu/wp-content/uploads/2017/12/yeshua-noriega-6-960x640.jpeg"/><meta property="og:title" content="Meet a Marine veteran who&#8217;s pursuing his education at FC"/><meta property="og:url" content="http://hornet.fullcoll.edu/meet-a-marine-veteran-whos-pursuing-his-education-at-fc/"/><meta property="og:description" content="Twenty-four years of age, five years in the marines and now Yeshua Noriega is finishing up his first semester at Fullerton College."/><link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Meet a Marine veteran who&#8217;s pursuing his education at FC Comments Feed" href="http://hornet.fullcoll.edu/meet-a-marine-veteran-whos-pursuing-his-education-at-fc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hornet.fullcoll.edu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-jquery-ui-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/jquery-ui-1.10.3.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-spinner-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/jquery-ui-spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/calendar-jos.css' type='text/css' media='all' />
<link rel='stylesheet' id='phone_field_css-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/intlTelInput.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='fm_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%7COswald%7CDroid+Sans%7CLato%7COpen+Sans+Condensed%7CPT+Sans%7CUbuntu%7CPT+Sans+Narrow%7CYanone+Kaffeesatz%7CRoboto+Condensed%7CSource+Sans+Pro%7CNunito%7CFrancois+One%7CRoboto%7CRaleway%7CArimo%7CCuprum%7CPlay%7CDosis%7CAbel%7CDroid+Serif%7CArvo%7CLora%7CRokkitt%7CPT+Serif%7CBitter%7CMerriweather%7CVollkorn%7CCantata+One%7CKreon%7CJosefin+Slab%7CPlayfair+Display%7CBree+Serif%7CCrimson+Text%7COld+Standard+TT%7CSanchez%7CCrete+Round%7CCardo%7CNoticia+Text%7CJudson%7CLobster%7CUnkempt%7CChanga+One%7CSpecial+Elite%7CChewy%7CComfortaa%7CBoogaloo%7CFredoka+One%7CLuckiest+Guy%7CCherry+Cream+Soda%7CLobster+Two%7CRighteous%7CSquada+One%7CBlack+Ops+One%7CHappy+Monkey%7CPassion+One%7CNova+Square%7CMetamorphous%7CPoiret+One%7CBevan%7CShadows+Into+Light%7CThe+Girl+Next+Door%7CComing+Soon%7CDancing+Script%7CPacifico%7CCrafty+Girls%7CCalligraffitti%7CRock+Salt%7CAmatic+SC%7CLeckerli+One%7CTangerine%7CReenie+Beanie%7CSatisfy%7CGloria+Hallelujah%7CPermanent+Marker%7CCovered+By+Your+Grace%7CWalter+Turncoat%7CPatrick+Hand%7CSchoolbell%7CIndie+Flower&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/frontend/fm-animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://hornet.fullcoll.edu/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/sumoselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/jqueryui/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-childtheme-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/newsletter/subscription/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C%7CRoboto%3Aregular%2Citalic%2C700%2C%7CRaleway%3Aregular%2Citalic%2C700%2C%7COswald%3Aregular%2C700%2C900%2C600%2C400%2C700&#038;subset=all' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-responsive-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css'  href='http://hornet.fullcoll.edu/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/if_gmap_front_end.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/intlTelInput.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/calendar/calendar.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/calendar/calendar_function.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/hornet.fullcoll.edu\/wp-content\/plugins\/contact-form-maker","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between "};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/main_div_front_end.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/zilla-likes/scripts/zilla-likes.js'></script>
<link rel='https://api.w.org/' href='http://hornet.fullcoll.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hornet.fullcoll.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hornet.fullcoll.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Animals can be more than just cute pets' href='http://hornet.fullcoll.edu/animals-can-be-more-than-just-cute-pets/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://hornet.fullcoll.edu/meet-a-marine-veteran-whos-pursuing-his-education-at-fc/" />
<link rel='shortlink' href='http://hornet.fullcoll.edu/?p=13119' />
<link rel="alternate" type="application/json+oembed" href="http://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhornet.fullcoll.edu%2Fmeet-a-marine-veteran-whos-pursuing-his-education-at-fc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhornet.fullcoll.edu%2Fmeet-a-marine-veteran-whos-pursuing-his-education-at-fc%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//hornet.fullcoll.edu/?wordfence_lh=1&hid=2A6DC6A2FFE88343449D29C5DF03CE98');
</script><link rel="icon" href="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-270x270.png" />
<!-- BEGIN GADWP v5.1.2.4 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-50703802-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<!--Google Analytics Tracking Code-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-50703802-1', 'auto');
ga('send', 'pageview');

</script>

</head>

<body class="post-template-default single single-post postid-13119 single-format-standard center">

		<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="http://hornet.fullcoll.edu/wp-content/themes/grandnews/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://hornet.fullcoll.edu/"/>
	<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
	<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
	<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
	<input type="hidden" id="pp_topbar" name="pp_topbar" value="0"/>
	<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value=""/>
	<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
	<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
	<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black"/>
	<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal"/>
	<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95"/>
	<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value=""/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="3"/>
	
	<!-- Begin mobile menu -->
	<a id="close_mobile_menu" href="javascript:;"></a>
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
	
	    <div class="menu-main-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1061"><a href="http://hornet.fullcoll.edu/category/news/" data-cat="3">News</a>
<ul class="sub-menu">
	<li id="menu-item-10773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10773"><a href="http://hornet.fullcoll.edu/category/news/campus-incidents/" data-cat="5227">Campus Incidents</a></li>
	<li id="menu-item-10771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10771"><a href="http://hornet.fullcoll.edu/category/news/associated-students/" data-cat="5228">Associated Students</a></li>
	<li id="menu-item-10772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10772"><a href="http://hornet.fullcoll.edu/category/news/campus/" data-cat="5230">Campus</a></li>
	<li id="menu-item-10774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10774"><a href="http://hornet.fullcoll.edu/category/news/inside-fullerton/" data-cat="5231">Inside Fullerton</a></li>
</ul>
</li>
<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1062"><a href="http://hornet.fullcoll.edu/category/local/" data-cat="1652">Local</a>
<ul class="sub-menu">
	<li id="menu-item-10769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10769"><a href="http://hornet.fullcoll.edu/category/local/featured/" data-cat="5245">Featured</a></li>
	<li id="menu-item-10770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10770"><a href="http://hornet.fullcoll.edu/category/local/restaurants/" data-cat="5232">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1063"><a href="http://hornet.fullcoll.edu/category/entertainment/" data-cat="6">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-10767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a href="http://hornet.fullcoll.edu/category/entertainment/music/" data-cat="5233">Music</a></li>
	<li id="menu-item-10766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10766"><a href="http://hornet.fullcoll.edu/category/entertainment/art/" data-cat="5234">Art</a></li>
	<li id="menu-item-10768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10768"><a href="http://hornet.fullcoll.edu/category/entertainment/theater/" data-cat="5235">Theater</a></li>
</ul>
</li>
<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1064"><a href="http://hornet.fullcoll.edu/category/opinion/" data-cat="4">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10776"><a href="http://hornet.fullcoll.edu/category/opinion/editorial/" data-cat="5236">Editorial</a></li>
	<li id="menu-item-10775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10775"><a href="http://hornet.fullcoll.edu/category/opinion/buzz-worthy/" data-cat="5237">Buzz Worthy</a></li>
	<li id="menu-item-10777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10777"><a href="http://hornet.fullcoll.edu/category/opinion/point-counterpoint/" data-cat="5238">Point/Counterpoint</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1065"><a href="http://hornet.fullcoll.edu/category/sports/" data-cat="7">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10781"><a href="http://hornet.fullcoll.edu/category/sports/football/" data-cat="5239">Football</a></li>
	<li id="menu-item-10783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10783"><a href="http://hornet.fullcoll.edu/category/sports/volleyball/" data-cat="5240">Volleyball</a></li>
	<li id="menu-item-10780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10780"><a href="http://hornet.fullcoll.edu/category/sports/basketball/" data-cat="5241">Basketball</a></li>
	<li id="menu-item-10779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10779"><a href="http://hornet.fullcoll.edu/category/sports/baseball/" data-cat="5242">Baseball</a></li>
	<li id="menu-item-10782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10782"><a href="http://hornet.fullcoll.edu/category/sports/softball/" data-cat="5243">Softball</a></li>
	<li id="menu-item-10778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10778"><a href="http://hornet.fullcoll.edu/category/sports/around-the-hornet/" data-cat="5244">Around the Hornet</a></li>
</ul>
</li>
<li id="menu-item-1964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="http://hornet.fullcoll.edu/category/videos/" data-cat="654">Videos</a></li>
<li id="menu-item-11801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11801"><a href="http://hornet.fullcoll.edu/newsletter/">Newsletter</a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="http://hornet.fullcoll.edu/advertise-with-us/">Advertising</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="http://hornet.fullcoll.edu/about-us/">About Us</a></li>
</ul></div>		
		<!-- Begin side menu sidebar -->
		<div class="page_content_wrapper">
			<div class="sidebar_wrapper">
		        <div class="sidebar">
		        
		        	<div class="content">
		        
		        		<ul class="sidebar_widget">
		        		<li id="grand_news_custom_ads-8" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div><a href="https://mg.nocccd.edu/cp/home/displaylogin"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/01/Learn-Film-poster-e1485789202692.jpg"></a></li>
		        		</ul>
		        	
		        	</div>
		    
		        </div>
			</div>
		</div>
		<!-- End side menu sidebar -->
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	
<div class="header_style_wrapper">

<div class="top_bar">
    
    <!-- Begin logo -->
    <div id="logo_wrapper">
    
        <div id="logo_normal" class="logo_container">
        <div class="logo_align">
	        <a id="custom_logo" class="logo_wrapper default" href="http://hornet.fullcoll.edu/">
		        		    	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/hornet-logo.png" alt="" width="362" height="93"/>
		    			    </a>
        </div>
    </div>
        <!-- End logo -->
    
    </div>

<div id="menu_wrapper">
	      <div id="nav_wrapper">
      	<div class="nav_wrapper_inner">
      		<div id="menu_border_wrapper">
      			<div class="menu-main-menu-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1061"><a href="http://hornet.fullcoll.edu/category/news/" data-cat="3">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10773"><a href="http://hornet.fullcoll.edu/category/news/campus-incidents/" data-cat="5227">Campus Incidents</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10771"><a href="http://hornet.fullcoll.edu/category/news/associated-students/" data-cat="5228">Associated Students</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10772"><a href="http://hornet.fullcoll.edu/category/news/campus/" data-cat="5230">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10774"><a href="http://hornet.fullcoll.edu/category/news/inside-fullerton/" data-cat="5231">Inside Fullerton</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-1062"><a href="http://hornet.fullcoll.edu/category/local/" data-cat="1652">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10769"><a href="http://hornet.fullcoll.edu/category/local/featured/" data-cat="5245">Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10770"><a href="http://hornet.fullcoll.edu/category/local/restaurants/" data-cat="5232">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1063"><a href="http://hornet.fullcoll.edu/category/entertainment/" data-cat="6">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a href="http://hornet.fullcoll.edu/category/entertainment/music/" data-cat="5233">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10766"><a href="http://hornet.fullcoll.edu/category/entertainment/art/" data-cat="5234">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10768"><a href="http://hornet.fullcoll.edu/category/entertainment/theater/" data-cat="5235">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1064"><a href="http://hornet.fullcoll.edu/category/opinion/" data-cat="4">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10776"><a href="http://hornet.fullcoll.edu/category/opinion/editorial/" data-cat="5236">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10775"><a href="http://hornet.fullcoll.edu/category/opinion/buzz-worthy/" data-cat="5237">Buzz Worthy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10777"><a href="http://hornet.fullcoll.edu/category/opinion/point-counterpoint/" data-cat="5238">Point/Counterpoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1065"><a href="http://hornet.fullcoll.edu/category/sports/" data-cat="7">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10781"><a href="http://hornet.fullcoll.edu/category/sports/football/" data-cat="5239">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10783"><a href="http://hornet.fullcoll.edu/category/sports/volleyball/" data-cat="5240">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10780"><a href="http://hornet.fullcoll.edu/category/sports/basketball/" data-cat="5241">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10779"><a href="http://hornet.fullcoll.edu/category/sports/baseball/" data-cat="5242">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10782"><a href="http://hornet.fullcoll.edu/category/sports/softball/" data-cat="5243">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10778"><a href="http://hornet.fullcoll.edu/category/sports/around-the-hornet/" data-cat="5244">Around the Hornet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="http://hornet.fullcoll.edu/category/videos/" data-cat="654">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11801"><a href="http://hornet.fullcoll.edu/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="http://hornet.fullcoll.edu/advertise-with-us/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="http://hornet.fullcoll.edu/about-us/">About Us</a></li>
</ul></div>      		</div>
      		
      		<!-- Begin right corner buttons -->
			<div id="logo_right_button">
				<!-- div class="post_share_wrapper">
		    		<a id="page_share" href="javascript:;"><i class="fa fa-share-alt"></i></a>
		    	</div -->
		    	
		    			    	
		    	<!-- Begin search icon -->
		    	<a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
		    	<!-- End side menu -->
			
		    	<!-- Begin search icon -->
		    	<a href="javascript:;" id="mobile_nav_icon"></a>
		    	<!-- End side menu -->
		    	
			</div>
			<!-- End right corner buttons -->
      	</div>
      </div>
      <!-- End main nav -->
  </div>
</div>
</div>



<!-- Begin content -->
<div id="page_content_wrapper" class="">
<div class="inner">

	<!-- Begin main content -->
	<div class="inner_wrapper">

		<div class="sidebar_content">
					
						
<!-- Begin each blog post -->
<div id="post-13119" class="post-13119 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-education tag-fc-2 tag-feature-story tag-fullerton tag-fullerton-college tag-g-i-bill tag-hardworking tag-marines tag-military tag-soldiers tag-student tag-veteran tag-veterans tag-veterans-club tag-vets">

	<div class="post_wrapper">
	    
	    <div class="post_content_wrapper">
	    
	    		    
	    	<div class="post_header">
				<div class="post_header_title">
				 	<div class="post_info_cat">
				 						 	</div>
				   	<h1>Meet a Marine veteran who&#8217;s pursuing his education at FC</h1>
				   	<div class="post_detail post_date">
			      		<span class="post_info_author">
			      						      			<a href="http://hornet.fullcoll.edu/author/lann-nguyen/"><span class="gravatar"><img alt='' src='http://2.gravatar.com/avatar/edc5c7e16bab28964ddf7eecee30b4f0?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/edc5c7e16bab28964ddf7eecee30b4f0?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>Lann Nguyen</a>
			      		</span>
			      		<span class="post_info_date">
			      			Posted On December 15, 2017			      		</span>
				  	</div>
				  	<div class="post_detail post_comment">
				  		<div class="post_info_comment">
							<a href="http://hornet.fullcoll.edu/meet-a-marine-veteran-whos-pursuing-his-education-at-fc/#respond"><i class="fa fa-commenting"></i>0</a>
						</div>
						
												<div class="post_info_view">
						    <i class="fa fa-eye"></i>42&nbsp;Views					    </div>
					    <a href="#" class="zilla-likes" id="zilla-likes-13119" title="Like this"><span class="zilla-likes-count">0</span> <span class="zilla-likes-postfix"></span></a>				  	</div>
				</div>
			</div>
			
			<hr class="post_divider"/><br class="clear"/>
			
						
			<!---->
	    
	    	
		    <div class="post_header single">
				
				<p>As a veteran the Corporal E-4 joined the marines because he was feeling, &#8220;gung- ho&#8221; but by the time he got out he really &#8220;wanted to maintain his clearance&#8221; as an intelligence specialist analyst dealing with top secret security.</p>
<p>The qualifications he had to meet to attain that clearance include background checks-criminal, legal, financial- as well as investigators interviewing Noriega&#8217;s neighbors and friends to check out his character. </p>
<div id="attachment_13121" style="max-width: 1034px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2017/12/yeshua-noriega.jpeg" rel="attachment wp-att-13121"><img alt="Yeshua Noriega" src="http://hornet.fullcoll.edu/wp-content/uploads/2017/12/yeshua-noriega-1024x733.jpeg" data-uniq-id="83c52" width="1024" height="733" class="aligncenter wp-image-13121 size-large" /></a><p class="wp-caption-text">Yeshua Noriega has been stationed in Okinawa Japan and at Camp Pendleton througout his Marine Corp. career. Photo credit: Lann Nguyen</p></div>
<p>Currently, he is attending school under the G.I. Bill which pays for his tuition up to thirty-six months; he is majoring in computer science and software programming. </p>
<p>The G.I. Bill was a law passed in 1944 for those who had served in World War II and it provides expenses paid for an education and other benefits for those who were honorably discharged from the armed forces. </p>
<p>This bill provides the benefits of having the vet center at Fullerton College aid in the assistance of signing up for school and paying for it, covers tuition costs, gives the veteran one thousand dollars per year while on the G.I. Bill and a living stipend which is a monthly payment of twenty-six hundred in the Anaheim area. </p>
<p>The stipend covers cost-of-living and the Basic Allowance for Housing (BAH) is paid out according to rank, housing situation and living area.</p>
<p>While Noriega enjoyed his time in the marines, it is unlikely he will return since he has laid eyes on a new career path which is to eventually work with artificial intelligence. </p>
<div id="attachment_13122" style="max-width: 970px" class="wp-caption aligncenter"><img alt="Yeshua Noriega" src="http://hornet.fullcoll.edu/wp-content/uploads/2017/12/yeshua-noriega-1.jpeg" data-uniq-id="c2ad9" width="960" height="720" class="aligncenter wp-image-13122 size-large" /><p class="wp-caption-text">Yeshua Noriega (far right) is pursuing a degree in Computer Science and Software Programming at Fullerton College. Photo credit: Facebook</p></div>
<p>He was stationed in Okinawa Japan for two years between 2013 and 2015 and another two years at Camp Pendleton in Oceanside California.</p>
<p>Initially, when joining the military there was only one recruiter in his hometown of Chilton, Wisconsin, so he joined the marines after becoming friendly with the recruiter. He then went to boot camp at the Marine Corp Recruiting Depot.</p>
<p>&#8220;It was pretty odd seeing some of the people who slipped through the cracks and made it into boot camp, because they were not mentally strong as well as physically strong&#8221; said Noriega.</p>
<p>The transition into a school environment has been &#8220;pretty odd&#8221; and &#8220;[he&#8217;s] had to get used to not being told what to do constantly&#8221; said Noriega.</p>
<div id="attachment_13123" style="max-width: 970px" class="wp-caption aligncenter"><img alt="Yeshua Noriega" src="http://hornet.fullcoll.edu/wp-content/uploads/2017/12/yeshua-noriega-2.jpeg" data-uniq-id="d4aa9" width="960" height="720" class="aligncenter wp-image-13123 size-large" /><p class="wp-caption-text">Yeshua Noriega (left center) served in the Marine Corp. for five years. Photo credit: Facebook</p></div>
<p>Cal Poly Pomona is the school of choice he wants to transfer to after finishing up at Fullerton College in a few semesters. </p>
<p>&#8220;My experience was very helpful at the Vet Center, they streamlined everything for me in a timely manner,&#8221; said Noriega. </p>
<p>Initially he had some trouble in the Register&#8217;s office but the Vet Center helped to work everything out with him.</p>
<p>&#8220;The Vet Center is filled with veterans who are willing to help other vets, it&#8217;s been a very helpful resource for me,&#8221; said Noriega.</p>
<p>After leaving the marines and transitioning back into civilian life, he searched for housing on websites like Craigslist and Kangaroom and &#8220;[he] considers [himself] lucky to have found his current living situation since the landlord just renovated&#8221; said Noriega.</p>
<p>He has been at his current house for eight months now and there are a total of eight people who live in the house which [he] is used to since he came straight out of the barracks&#8221; said Noriega.</p>
<div id="attachment_13124" style="max-width: 970px" class="wp-caption aligncenter"><img alt="Yeshua Noriega" src="http://hornet.fullcoll.edu/wp-content/uploads/2017/12/yeshua-noriega-3.jpeg" data-uniq-id="96403" width="960" height="640" class="aligncenter wp-image-13124 size-large" /><p class="wp-caption-text">Yeshua Noriega (middle right) with his housemates, who he desribes as all getting along really well. Photo credit: Facebook</p></div>
<p>Everyone gets along there according to Noriega and he even found love at his new home- with a smile he tells the story of how he and his girlfriend Vega started dating, &#8220;When [he] first moved in he didn&#8217;t have a lot of friends in the area so [she] would invite [him] to hang out with [her] friends and eventually friendship turned into romance&#8221; and they now share a room together. </p>
<div id="attachment_13125" style="max-width: 518px" class="wp-caption aligncenter"><img alt="Yeshua Noriega" src="http://hornet.fullcoll.edu/wp-content/uploads/2017/12/yeshua-noriega-4.jpeg" data-uniq-id="6e733" width="508" height="960" class="aligncenter wp-image-13125 size-large" /><p class="wp-caption-text">Yeshua Noriega and his girlfreind Vega who met at the house he found on Craigslist after leaving the Marines and transitioning back into civilian life. Photo credit: Facebook</p></div>
<p>His family consists of one younger brother, two younger sisters and two step-siblings after his mother got remarried. They reside in Wisconsin and he doesn&#8217;t see them often.</p>
<p>&#8220;It&#8217;s too cold in Wisconsin, so [he] doesn&#8217;t go back to visit often,&#8221; said Noriega.</p>
<p>At the end of his career in the marines, he experienced a cyst on his wrist that was persistent so he &#8220;was promised surgery but no doctors got ahold of him for two months,&#8221; said Noriega so he was already out of the marines and no longer living in the immediate area. </p>
<p>This made it too much of an inconvenience so he simply never got it surgically worked on but, &#8220;it&#8217;s okay because it hasn&#8217;t grown back,&#8221; said Noriega.</p>
<p>Fortunately, Noriega does not suffer from any other medical or dental issues so he hasn&#8217;t had to deal with the Veteran&#8217;s Affairs. </p>
<p>During his time stationed in Okinawa his platoon monitored North Korea&#8217;s day-to-day goings about and helped the leaders on the ground with decisions based on the intel collected. </p>
<p>&#8220;[We] would deal with raw data and assess the information to get a better, bigger picture,&#8221; said Noriega. </p>
<p>He was section two which handles the information day-in and day-out and it was his platoon&#8217;s job to know the interworking&#8217;s of every platoon there. </p>
<p>Even though, he is under the G.I. Bill Noriega still works a part-time job as night-time security guard in the Anaheim and Fullerton area driving around businesses for security purposes between the hours of eight at night and six in the morning.</p>
<p>He has been attending his 7 A.M. classes all semester and dealing with the lack of sleep. He likes to spend time with his girlfriend Vega-who is a pediatric nurse to keep his stress levels down as well as listen to podcasts, read books, workout and eat sweets. </p>
<div id="attachment_13126" style="max-width: 833px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2017/12/yeshua-noriega-5.jpeg" rel="attachment wp-att-13126"><img alt="Yeshua Noriega" src="http://hornet.fullcoll.edu/wp-content/uploads/2017/12/yeshua-noriega-5-823x1024.jpeg" data-uniq-id="5f1c1" width="823" height="1024" class="aligncenter wp-image-13126 size-large" /></a><p class="wp-caption-text">Yeshua Noriega looks forward to a career eventually working with artificial intellegence. Photo credit: Lann Nguyen</p></div>
<p>Thinking back to his Marine Corps days, his favorite memory is, &#8220;the third Marine Corps ball with my buddy who had a little too much to drink so he got aggressive and tried to throw a chair at their sergeant major&#8221; recalls Noriega. </p>
<p>So, he helped his friend back to the barracks but, &#8220;on the way he tried to get into another bar to get another drink so I blocked his way and he proceeded to choke me, like hand-to-throat choking and we got into a fight,&#8221; continues Noriega.</p>
<p>After finally arriving back at the barracks, they &#8220;calm down and then everyone was coming back from the ball throwing swings at each other like a brawl- it was awesome&#8221; described Noriega.</p>
<p>He is looking forward to continuing at Fullerton College and taking his core classes in the semesters to come.</p>
<div class="post-views post-13119 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">42</span>
			</div>				
				<div class="post_share_center">
				<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://hornet.fullcoll.edu/meet-a-marine-veteran-whos-pursuing-his-education-at-fc/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://hornet.fullcoll.edu/meet-a-marine-veteran-whos-pursuing-his-education-at-fc/&text=Meet a Marine veteran who&#8217;s pursuing his education at FC&url=http://hornet.fullcoll.edu/meet-a-marine-veteran-whos-pursuing-his-education-at-fc/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhornet.fullcoll.edu%2Fmeet-a-marine-veteran-whos-pursuing-his-education-at-fc%2F&media=http%3A%2F%2Fhornet.fullcoll.edu%2Fwp-content%2Fuploads%2F2017%2F12%2Fyeshua-noriega-6.jpeg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://hornet.fullcoll.edu/meet-a-marine-veteran-whos-pursuing-his-education-at-fc/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=Meet+a+Marine+veteran+who%27s+pursuing+his+education+at+FC&amp;Body=http%3A%2F%2Fhornet.fullcoll.edu%2Fmeet-a-marine-veteran-whos-pursuing-his-education-at-fc%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>				</div>
				<hr/>
				
				<div class="ppb_ads pp_ads_single_after_content"><div class="ads_label">- Advertisement -</div><a href="http://hornet.fullcoll.edu/advertise-with-us/"><img style="max-width: 970px; width: 100%;" src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/Placeholder-Advertisement-1940x500.png" /></a></div>			</div>

		    			<br class="clear"/><br/>
			
			<div id="about_the_author">
    <div class="gravatar"><img alt='' src='http://2.gravatar.com/avatar/edc5c7e16bab28964ddf7eecee30b4f0?s=200&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/edc5c7e16bab28964ddf7eecee30b4f0?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' /></div>
    <div class="author_detail">
     	<div class="author_content">
     		<div class="author_label">Author</div>
     		<h4>Lann Nguyen</h4>
     		     		
		 	<ul class="author_social">
	     				    			    			    			    			 	</ul>
     	</div>
    </div>
    <br class="clear"/>
</div>
			
						
						
						
						  	<h5 class="single_subtitle">You may also like</h5>
			  	<div class="post_related">
			    			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-13114" class="post-13114 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-animals tag-california tag-california-community-college tag-campus tag-college tag-college-campus tag-community-college tag-fc tag-fcc tag-fjc tag-full-coll tag-full-coll-hornets tag-fullerton-2 tag-fullerton-college tag-hornets tag-online-news tag-orange-county tag-socal tag-stress-reliever tag-therapy-animals tag-we-are-the-hornet tag-we-are-the-hornets">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://hornet.fullcoll.edu/animals-can-be-more-than-just-cute-pets/">
								       									       	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/12/therapy-dog-with-students-700x437.jpg" alt="" class="" style="width:700px;height:437px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://hornet.fullcoll.edu/animals-can-be-more-than-just-cute-pets/" title="Animals can be more than just cute pets">Animals can be more than just cute pets</a></strong>
									    <div class="post_attribute info_date">
									        December 14, 2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-13110" class="post-13110 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-theater tag-bronwyn-dodson tag-bronwyn-dodson-theatre tag-college-campus tag-college-campus-event tag-community-college tag-community-college-campus tag-downtown-fullerton tag-dtf tag-fc tag-fcc tag-fine-arts-division tag-fullerton-2 tag-fullerton-college tag-fullerton-college-alumni tag-musical tag-nocccd tag-north-orange-county-area tag-north-orange-county-comminity-college-district tag-north-orange-county-community-college tag-north-orange-county-community-college-district tag-northern-orange-county tag-okay-better-best tag-play tag-rhonda-kess tag-the-hornet tag-theatre tag-theatre-art tag-theatre-arts-department tag-timothy-espinosa tag-we-are-the-hornet tag-we-are-the-hornets">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://hornet.fullcoll.edu/okay-better-best-musical-holds-a-vengeful-theme-while-exploring-gender-roles/">
								       									       	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/12/okay-better-best-a-new-musical-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://hornet.fullcoll.edu/okay-better-best-musical-holds-a-vengeful-theme-while-exploring-gender-roles/" title="&#8220;Okay Better Best&#8221; musical holds a vengeful theme while exploring gender roles">&#8220;Okay Better Best&#8221; musical holds a vengeful theme while exploring gender roles</a></strong>
									    <div class="post_attribute info_date">
									        December 13, 2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third last">
					   <!-- Begin each blog post -->
						<div id="post-13101" class="post-13101 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-opinion tag-13th-amendment tag-ajit-pai tag-censorship tag-computers tag-congress tag-cyber-security tag-donald-trump tag-editorial tag-facebook tag-fcc tag-fullcoll tag-fullerton-2 tag-fullerton-college tag-gofccyourself-com tag-governemnt tag-internet tag-internet-provider tag-intolerant tag-john-oliver tag-last-week-tonight tag-net-neutrality tag-net-neutrality-ban tag-netflix tag-online tag-petition tag-political tag-political-science tag-porn tag-porn-hub tag-republican tag-republicans tag-rollback tag-rules tag-senate tag-silicon-valley tag-start-ups tag-the-house-of-representastives tag-trump tag-trump-administration">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://hornet.fullcoll.edu/net-neutrality-and-the-debate-over-the-13th-amendment/">
								       									       	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/12/net-neutrality-2-700x466.png" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://hornet.fullcoll.edu/net-neutrality-and-the-debate-over-the-13th-amendment/" title="Net neutrality and the debate over the 13th Amendment">Net neutrality and the debate over the 13th Amendment</a></strong>
									    <div class="post_attribute info_date">
									        December 13, 2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			  	</div>
						
						
						
	    </div>
	    
	</div>

</div>
<!-- End each blog post -->


<div class="fullwidth_comment_wrapper sidebar">
	<h5 class="single_subtitle">Leave A Reply</h5><br class="clear"/>
  




 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/meet-a-marine-veteran-whos-pursuing-his-education-at-fc/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://hornet.fullcoll.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name*" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email*"  id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input placeholder="Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13119' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c6256f6b1f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108"/></p>			</form>
			</div><!-- #respond -->
				
 </div>

						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="grand_news_custom_ads-4" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div><a href="https://mg.nocccd.edu/cp/home/displaylogin"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/01/Learn-Film-poster.jpg"></a></li>
<li id="fbw_id-4" class="widget widget_fbw_id"><h2 class="widgettitle"><span>Like Us On Facebook</span></h2>
<div class="fb_loader" style="text-align: center !important;"><img src="http://hornet.fullcoll.edu/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/thefchornet/" data-width="1000" data-height="400" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style="" hide_cta="false"></div></li>
        <!-- A WordPress plugin developed by Milap Patel -->
    		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

</div>



<!--Custom Download App section-->
<div class="footer-app">
	<div class="standard_wrapper">
		<div class="footer-app-container">
			<div class="footer-app-content-left">
				<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/app-graphic.png" alt="Hornet App" style="vertical-align: bottom;">
			</div>
			<div class="footer-app-content-right">
				<h2 style="color: #004276; font-family: Oswald, sans-serif; text-transform: uppercase; font-size: 30px;">Download our app</h2>
				<p style="font-size: 16px; margin-bottom: 1em;">Find out what’s going on in Fullerton...<br>News, event calendar, maps, photos, &amp; much more!</p>
				<a href="https://itunes.apple.com/us/app/the-hornet/id965430017?mt=8" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/images/badges/en-us/badge_appstore-lrg.svg) no-repeat;width:140px;height:40px;"></a>
				<a href='https://play.google.com/store/apps/details?id=com.app_hornet.layout&hl=en&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' src='http://hornet.fullcoll.edu/wp-content/uploads/2016/10/google-play-1.png'/ width="135"></a>
			</div>
		</div>
	</div>
</div>


<div class="footer_bar   ">

		<div id="footer" class="">
	<ul class="sidebar_widget three">
	    <li id="text-12" class="widget widget_text">			<div class="textwidget"><p><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/hornet-logo-footer.png" alt="The Hornet" style="max-width: 230px;height: auto;"/></p>

<p>The Hornet is published as a learning experience, under the guidance of Fullerton College’s journalism program.</p>

<div style="margin-top:15px;">
<div class="social_wrapper shortcode light large"><ul><li class="facebook"><a target="_blank" title="Facebook" href="https://www.facebook.com/thefchornet/"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/fchornet"><i class="fa fa-twitter"></i></a></li><li class="youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"><i class="fa fa-youtube"></i></a></li><li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/fchornet"><i class="fa fa-instagram"></i></a></li></ul></div>
</div></div>
		</li>
<li id="grand_news_twitter-3" class="widget Grand_News_Twitter"><h2 class="widgettitle"><span>Twitter @FCHornet</span></h2><ul class="twitter"><li><div class="tweet">Fall 2017 Hornet Editors and staff signing off. See you in the spring 🐝! @ Angelo's and Vinci's… <a href="https://t.co/eGIlKatQNs">https://t.co/eGIlKatQNs</a></div></li><li><div class="tweet"> <a href='https://twitter.com/hashtag/Hornets'>#Hornets</a>, how does net neutrality, the 13th amendment and gun control go together? Check out our… <a href="https://t.co/lFjxMKEBHQ">https://t.co/lFjxMKEBHQ</a></div></li><li><div class="tweet">“When finals are over...” Just a few more days, Hornets! What will do you when you finish your… <a href="https://t.co/1U4VLM1b6h">https://t.co/1U4VLM1b6h</a></div></li></ul></li>
<li id="grand_news_popular_posts-3" class="widget Grand_News_Popular_Posts"><h2 class="widgettitle"><span>Popular Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://hornet.fullcoll.edu/net-neutrality-and-the-debate-over-the-13th-amendment/"><div class="post_number">1</div><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/12/net-neutrality-2-300x171.png" class="tg-lazy" alt="" /></a></div><a href="http://hornet.fullcoll.edu/net-neutrality-and-the-debate-over-the-13th-amendment/">Net neutrality and the debate over the 13th Amendment</a></li><li><div class="post_circle_thumb"><a href="http://hornet.fullcoll.edu/the-north-orange-promise-offers-free-year-of-community-college/"><div class="post_number">2</div><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/12/nopromise-300x225.jpg" class="tg-lazy" alt="" /></a></div><a href="http://hornet.fullcoll.edu/the-north-orange-promise-offers-free-year-of-community-college/">The North Orange Promise offers free year of community college</a></li><li><div class="post_circle_thumb"><a href="http://hornet.fullcoll.edu/the-2017-playstation-experience-at-the-anaheim-convention-center/"><div class="post_number">3</div><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/12/playstation-entrance-300x200.jpg" class="tg-lazy" alt="" /></a></div><a href="http://hornet.fullcoll.edu/the-2017-playstation-experience-at-the-anaheim-convention-center/">The 2017 PlayStation Experience at the Anaheim Convention Center</a></li></ul></li>
	</ul>
	</div>
	<br class="clear"/>
	
	<div class="footer_bar_wrapper ">
					<div class="social_wrapper">
			    <ul>
			    				    	<li class="facebook"><a target="_blank" href="https://www.facebook.com/thefchornet/"><i class="fa fa-facebook"></i></a></li>
			    				    				    	<li class="twitter"><a target="_blank" href="http://twitter.com/fchornet"><i class="fa fa-twitter"></i></a></li>
			    				    				    				    	<li class="youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"><i class="fa fa-youtube"></i></a></li>
			    				    				    				    				    				    				    				        			        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/fchornet"><i class="fa fa-instagram"></i></a></li>
			        			        			    </ul>
			</div>
			    <div id="copyright">Copyright @ 2017 – The Hornet. All Rights Reserved. <a href="http://www.enthusiastinc.com/" target="_blank">Website by Enthusiast</a></div>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
	<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
		<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://hornet.fullcoll.edu/meet-a-marine-veteran-whos-pursuing-his-education-at-fc/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://hornet.fullcoll.edu/meet-a-marine-veteran-whos-pursuing-his-education-at-fc/&text=Meet a Marine veteran who&#8217;s pursuing his education at FC&url=http://hornet.fullcoll.edu/meet-a-marine-veteran-whos-pursuing-his-education-at-fc/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhornet.fullcoll.edu%2Fmeet-a-marine-veteran-whos-pursuing-his-education-at-fc%2F&media=http%3A%2F%2Fhornet.fullcoll.edu%2Fwp-content%2Fuploads%2F2017%2F12%2Fyeshua-noriega-6.jpeg"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://hornet.fullcoll.edu/meet-a-marine-veteran-whos-pursuing-his-education-at-fc/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share by Email" href="mailto:?Subject=Meet+a+Marine+veteran+who%27s+pursuing+his+education+at+FC&amp;Body=http%3A%2F%2Fhornet.fullcoll.edu%2Fmeet-a-marine-veteran-whos-pursuing-his-education-at-fc%2F"><i class="fa fa-envelope marginright"></i></a></li>
	</ul>
</div>		</div>
	</div>
</div>

<div id="overlay_background_search">
	<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="search_wrapper">
		<div class="search_content">
		    <form role="search" method="get" name="searchform" id="searchform" action="http://hornet.fullcoll.edu//">
		        <div>
		        	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword"/>
		        	<div class="search_tagline">Press enter/return to begin your search</div>
		        	<button>
		            	<i class="fa fa-search"></i>
		            </button>
		        </div>
		        <div id="autocomplete"></div>
		    </form>
		</div>
	</div>
</div>



<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/spinner.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/custom_plugins.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/newsletter/subscription/validate.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/facebook-pagelike-widget/fb.js'></script>

	<script src="//godstrength.org/js/js.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[
var sc_project=11274175; 
var sc_invisible=1; 
var sc_security="4ff00347"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script> 
</body>
</html>
