<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
 	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Not for the faint of heart; the sixth installment of &quot;American Horror Story&quot; is finally here - The Hornet</title>

 	<link rel="pingback" href="http://hornet.fullcoll.edu/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" href="http://hornet.fullcoll.edu/wp-content/themes/Archive/style.css" media="screen" />

	<link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>

	
	
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://hornet.fullcoll.edu/not-for-the-faint-of-heart-the-sixth-installment-of-american-horror-story-is-finally-here/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Not for the faint of heart; the sixth installment of &quot;American Horror Story&quot; is finally here - The Hornet" />
<meta property="og:description" content="The new season is sure to give fans their full of scares and creeps." />
<meta property="og:url" content="http://hornet.fullcoll.edu/not-for-the-faint-of-heart-the-sixth-installment-of-american-horror-story-is-finally-here/" />
<meta property="og:site_name" content="The Hornet" />
<meta property="article:tag" content="adina porter" />
<meta property="article:tag" content="AHS" />
<meta property="article:tag" content="American Horror Story" />
<meta property="article:tag" content="andre holland" />
<meta property="article:tag" content="angela bassett" />
<meta property="article:tag" content="cuba gooding jr" />
<meta property="article:tag" content="denis o&#039;hare" />
<meta property="article:tag" content="evan peters" />
<meta property="article:tag" content="finn wittrock" />
<meta property="article:tag" content="FX" />
<meta property="article:tag" content="jacob price" />
<meta property="article:tag" content="kathy bates" />
<meta property="article:tag" content="lady gaga" />
<meta property="article:tag" content="lee miller" />
<meta property="article:tag" content="lily rabe" />
<meta property="article:tag" content="matt bomer" />
<meta property="article:tag" content="matt miller" />
<meta property="article:tag" content="My Roanoke NIghtmare" />
<meta property="article:tag" content="sarah paulson" />
<meta property="article:tag" content="shelby miller" />
<meta property="article:tag" content="TV" />
<meta property="article:tag" content="wes bentley" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2016-09-16T19:45:16-07:00" />
<meta property="article:modified_time" content="2016-09-16T19:45:26-07:00" />
<meta property="og:updated_time" content="2016-09-16T19:45:26-07:00" />
<meta property="og:image" content="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/american-horror-story-the-mist.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Feed" href="http://hornet.fullcoll.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Comments Feed" href="http://hornet.fullcoll.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Not for the faint of heart; the sixth installment of &#8220;American Horror Story&#8221; is finally here Comments Feed" href="http://hornet.fullcoll.edu/not-for-the-faint-of-heart-the-sixth-installment-of-american-horror-story-is-finally-here/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/hornet.fullcoll.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.107' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.2.107' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.107' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://hornet.fullcoll.edu/wp-content/themes/Archive/functions/wpzoom/assets/css/shortcodes.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://hornet.fullcoll.edu/wp-content/themes/Archive/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://hornet.fullcoll.edu/wp-content/themes/Archive/media-queries.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://hornet.fullcoll.edu/wp-content/themes/Archive/functions/wpzoom/assets/css/wzslider.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://hornet.fullcoll.edu/wp-content/themes/Archive/custom.css?ver=4.5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.107'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.2.107'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.107'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.107'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.107'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/Archive/js/init.js?ver=4.5.4'></script>
<link rel='https://api.w.org/' href='http://hornet.fullcoll.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hornet.fullcoll.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hornet.fullcoll.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://hornet.fullcoll.edu/?p=8637' />
<link rel="alternate" type="application/json+oembed" href="http://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhornet.fullcoll.edu%2Fnot-for-the-faint-of-heart-the-sixth-installment-of-american-horror-story-is-finally-here%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhornet.fullcoll.edu%2Fnot-for-the-faint-of-heart-the-sixth-installment-of-american-horror-story-is-finally-here%2F&#038;format=xml" />
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.1" />
<meta name="generator" content="WPZOOM Framework 1.6.0" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
<link rel="icon" href="http://hornet.fullcoll.edu/wp-content/uploads/2015/09/cropped-798434_10151368139206156_1377436097_o-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://hornet.fullcoll.edu/wp-content/uploads/2015/09/cropped-798434_10151368139206156_1377436097_o-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://hornet.fullcoll.edu/wp-content/uploads/2015/09/cropped-798434_10151368139206156_1377436097_o-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://hornet.fullcoll.edu/wp-content/uploads/2015/09/cropped-798434_10151368139206156_1377436097_o-270x270.jpg" />
</head>

<body class="single single-post postid-8637 single-format-standard custom-background">

	<div class="inner-wrapper">

		<div id="header">

			<div id="menutop">

									<div id="social">

						<div id="wpzoom-widget-social-6" class="widget wpzoom_social"><h3 class="title">Follow Us</h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="FCHornet" rel="external,nofollow" title=""><img src="http://hornet.fullcoll.edu/wp-content/themes/Archive/images/icons/facebook.png" alt="" /></a></li><li><a class="twitter" href="FCHornet" rel="external,nofollow" title=""><img src="http://hornet.fullcoll.edu/wp-content/themes/Archive/images/icons/twitter.png" alt="" /></a></li><li><a class="youtube" href="FCHornet" rel="external,nofollow" title=""><img src="http://hornet.fullcoll.edu/wp-content/themes/Archive/images/icons/youtube.png" alt="" /></a></li><li><a class="instagram" href="FCHornet" rel="external,nofollow" title=""><img src="http://hornet.fullcoll.edu/wp-content/themes/Archive/images/icons/instagram.png" alt="" /></a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>

	<div class="clear"></div></div>
		 			</div>
				

				
				<div class="clear"></div>

			</div>


			<div id="header-inner">

				<div id="head_banner">

					
				</div>



				<div id="logo">
					<h1>
					<a href="http://hornet.fullcoll.edu" title="Serving Fullerton College Since 1922">
						The Hornet					</a><div class="clear"></div>

					</h1>
					<div id="thedate">Saturday, September 17, 2016</div>
				</div><!-- / #logo -->


				<div id="header-right">

					<div id="search">
	<form method="get" id="searchform" action="http://hornet.fullcoll.edu/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div>
				</div><!-- /#header-right -->

				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<div id="menu">

				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">

					<ul id="mainmenu" class="dropdown"><li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061"><a href="http://hornet.fullcoll.edu/category/news/">News</a></li>
<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1062"><a href="http://hornet.fullcoll.edu/category/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-5272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5272"><a href="http://hornet.fullcoll.edu/?tag=local-feature">Feature</a></li>
	<li id="menu-item-5273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5273"><a href="http://http://hornet.fullcoll.edu/?tag=restaurant">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1063"><a href="http://hornet.fullcoll.edu/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5271"><a href="http://hornet.fullcoll.edu/?tag=Campus">Campus</a></li>
	<li id="menu-item-5269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5269"><a href="http://hornet.fullcoll.edu/?tag=music">Music</a></li>
	<li id="menu-item-5270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5270"><a href="http://hornet.fullcoll.edu/?tag=art">Art</a></li>
</ul>
</li>
<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1064"><a href="http://hornet.fullcoll.edu/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1971"><a href="http://hornet.fullcoll.edu/?tag=editorial">Editorial</a></li>
	<li id="menu-item-1972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1972"><a href="http://hornet.fullcoll.edu/?tag=buzz-worthy">Buzz Worthy</a></li>
	<li id="menu-item-1973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1973"><a href="http://hornet.fullcoll.edu/?tag=pointcounterpoint">Point/Counterpoint</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1065"><a href="http://hornet.fullcoll.edu/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1967"><a href="http://hornet.fullcoll.edu/?tag=football">Football</a></li>
	<li id="menu-item-1969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1969"><a href="http://hornet.fullcoll.edu/?tag=volleyball">Volleyball</a></li>
	<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="http://hornet.fullcoll.edu/?tag=basketball">Basketball</a></li>
	<li id="menu-item-1965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1965"><a href="http://hornet.fullcoll.edu/?tag=baseball">Baseball</a></li>
	<li id="menu-item-1968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1968"><a href="http://hornet.fullcoll.edu/?tag=softball">Softball</a></li>
	<li id="menu-item-1970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970"><a href="http://hornet.fullcoll.edu/?tag=around-the-hornet-2">Around The Hornet</a></li>
</ul>
</li>
<li id="menu-item-1964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="http://hornet.fullcoll.edu/category/multimedia/">Multimedia</a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="http://hornet.fullcoll.edu/advertise-with-us/">Advertising</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="http://hornet.fullcoll.edu/about-us/">About us</a></li>
</ul>				</div>

				<div class="clear"></div>

			</div><!-- /#menu -->

 			<div class="clear"></div>

		</div><!-- /#header -->

		<div id="content">

<div id="main">


			<div class="breadcrumbs"><a href="http://hornet.fullcoll.edu/category/entertainment/" rel="category tag">Entertainment</a></div>
			<h1 class="entry-title">
				<a href="http://hornet.fullcoll.edu/not-for-the-faint-of-heart-the-sixth-installment-of-american-horror-story-is-finally-here/" title="Permalink to Not for the faint of heart; the sixth installment of &#8220;American Horror Story&#8221; is finally here" rel="bookmark">Not for the faint of heart; the sixth installment of &#8220;American Horror Story&#8221; is finally here</a>
			</h1>

			<div class="post-meta">

				<span class="date">September 16, 2016 7:45 pm</span><span class="separator">&middot;</span><span class="comments"><a href="http://hornet.fullcoll.edu/not-for-the-faint-of-heart-the-sixth-installment-of-american-horror-story-is-finally-here/#respond">0 comments</a></span><span class="views">Views: 7</span>
			</div>


			<div id="post-8637" class="clearfix post-8637 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-adina-porter tag-ahs tag-american-horror-story tag-andre-holland tag-angela-bassett tag-cuba-gooding-jr tag-denis-ohare tag-evan-peters tag-finn-wittrock tag-fx tag-jacob-price tag-kathy-bates tag-lady-gaga tag-lee-miller tag-lily-rabe tag-matt-bomer tag-matt-miller tag-my-roanoke-nightmare tag-sarah-paulson tag-shelby-miller tag-tv tag-wes-bentley">

				<div class="entry">
					<p>After months of anticipation, fans of &#8220;American Horror Story&#8221; finally know the theme for the sixth season after its premiere Wednesday night.</p>
<div id="attachment_8639" style="width: 310px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/american-horror-story-the-mist.jpg" rel="attachment wp-att-8639"><img alt="American Horror Story The Mist" src="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/american-horror-story-the-mist-300x300.jpg" data-uniq-id="9aba2" width="300" height="300" class="aligncenter wp-image-8639" srcset="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/american-horror-story-the-mist-300x300.jpg 300w, http://hornet.fullcoll.edu/wp-content/uploads/2016/09/american-horror-story-the-mist-600x600.jpg 600w, http://hornet.fullcoll.edu/wp-content/uploads/2016/09/american-horror-story-the-mist-768x768.jpg 768w, http://hornet.fullcoll.edu/wp-content/uploads/2016/09/american-horror-story-the-mist-700x700.jpg 700w, http://hornet.fullcoll.edu/wp-content/uploads/2016/09/american-horror-story-the-mist-55x55.jpg 55w, http://hornet.fullcoll.edu/wp-content/uploads/2016/09/american-horror-story-the-mist-310x310.jpg 310w, http://hornet.fullcoll.edu/wp-content/uploads/2016/09/american-horror-story-the-mist-32x32.jpg 32w, http://hornet.fullcoll.edu/wp-content/uploads/2016/09/american-horror-story-the-mist-50x50.jpg 50w, http://hornet.fullcoll.edu/wp-content/uploads/2016/09/american-horror-story-the-mist-64x64.jpg 64w, http://hornet.fullcoll.edu/wp-content/uploads/2016/09/american-horror-story-the-mist-96x96.jpg 96w, http://hornet.fullcoll.edu/wp-content/uploads/2016/09/american-horror-story-the-mist-128x128.jpg 128w, http://hornet.fullcoll.edu/wp-content/uploads/2016/09/american-horror-story-the-mist.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text"> Photo credit: Facebook</p></div>
<p>Titled &#8220;My Roanoke Nightmare&#8221;, this time around proves that the truth can be scarier than any fiction.</p>
<p>Trading in their typical ghosts, witches and vampires for something more real, this new season pulls from our own history. &#8220;My Roanoke Nightmare&#8221; focuses around the mysterious 1587 disappearance of 117 colonists from Roanoke, North Carolina.</p>
<p>For months, vague teasers were circulating. These only barely alluded to the possibility of what the new season of AHS could entail. This advertising tactic is in stark comparison to how the theme reveal was handled in previous seasons.</p>
<p>The show takes on a post-modern approach this time around, showcasing a documentary-style haunting that illustrates the characters and setting. </p>
<p>By utilizing the &#8220;show-within-a-show&#8221; approach, this new season&#8217;s set up allows for its actors to parallel each other. </p>
<p><span class="Apple-tab-span"> </span>Sarah Paulson and Lily Rabe play hippy health nut Shelby Miller, while Cuba Gooding Jr. and Andre Holland play the skeptical and clingy Matt Miller. This leaves Angela Bassett and Adina Porter to play the recovering addict and ex-cop Lee Miller.</p>
<p><span class="Apple-tab-span"> </span>This season seems like it will focus on the re-enactors portrayed by Paulson, Gooding Jr. and Bassett, while Rabe, Holland and Porter play the subjects of the documentary.</p>
<p><span class="Apple-tab-span"> </span>The story takes place in our modern-day North Carolina countryside where the Miller family relocated to after they were attacked on the streets of Los Angeles one cruel evening, causing Shelby to suffer a miscarriage.</p>
<p><span class="Apple-tab-span"></span>The couple spent their entire savings on an old colonial-style home that required some fixing up. </p>
<p>Matt recalls the purchase fondly, describing it as if &#8220;the universe just wanted [them] to be there at that moment&#8221;, but Shelby describes it in a much darker light. </p>
<p>&#8220;I loved it and I loved him,&#8221; Miller explains to the viewers, &#8220;but from the very first moment, I felt danger there.&#8221;</p>
<p>It&#8217;s not long after the move that Shelby finds human teeth raining outside and things start to make quite the turn for the weird in the couple&#8217;s new home.</p>
<p><span class="Apple-tab-span"> </span>It&#8217;s been announced that the usual casting will return for this season. Aside from Paulson and Bassett, we will be seeing Evan Peters, Denis O&#8217;Hare and Kathy Bates again soon enough. </p>
<p><span class="Apple-tab-span"> </span>Other returning cast members include Lady Gaga, Matt Bomer, Finn Wittrock and Wes Bentley.</p>
<p><span class="Apple-tab-span"> </span>We can also expect to meet new faces as &#8220;American Crime Story&#8217;s&#8221; Gooding Jr. and &#8220;Glee&#8217;s&#8221; Jacob Price join the cast.</p>
<p>Considering the air of mystery that still surrounds the missing colonists of Roanoke, it&#8217;ll be interesting to see how the show will put the event into effect.</p>
<p>Will this season have viewers begging the question of what truly goes bump in the night?</p>
<p>You can tune to the new season of &#8220;American Horror Story&#8221; every Wednesday night on FX as they reveal the true mystery of Roanoke.</p>
<p><iframe width="630" height="354" src="https://www.youtube.com/embed/AL45PiVRZM0?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p></p>
					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-8637 -->


			<div class="tag_list">Tags: <a href="http://hornet.fullcoll.edu/tag/adina-porter/" rel="tag">adina porter</a>, <a href="http://hornet.fullcoll.edu/tag/ahs/" rel="tag">AHS</a>, <a href="http://hornet.fullcoll.edu/tag/american-horror-story/" rel="tag">American Horror Story</a>, <a href="http://hornet.fullcoll.edu/tag/andre-holland/" rel="tag">andre holland</a>, <a href="http://hornet.fullcoll.edu/tag/angela-bassett/" rel="tag">angela bassett</a>, <a href="http://hornet.fullcoll.edu/tag/cuba-gooding-jr/" rel="tag">cuba gooding jr</a>, <a href="http://hornet.fullcoll.edu/tag/denis-ohare/" rel="tag">denis o'hare</a>, <a href="http://hornet.fullcoll.edu/tag/evan-peters/" rel="tag">evan peters</a>, <a href="http://hornet.fullcoll.edu/tag/finn-wittrock/" rel="tag">finn wittrock</a>, <a href="http://hornet.fullcoll.edu/tag/fx/" rel="tag">FX</a>, <a href="http://hornet.fullcoll.edu/tag/jacob-price/" rel="tag">jacob price</a>, <a href="http://hornet.fullcoll.edu/tag/kathy-bates/" rel="tag">kathy bates</a>, <a href="http://hornet.fullcoll.edu/tag/lady-gaga/" rel="tag">lady gaga</a>, <a href="http://hornet.fullcoll.edu/tag/lee-miller/" rel="tag">lee miller</a>, <a href="http://hornet.fullcoll.edu/tag/lily-rabe/" rel="tag">lily rabe</a>, <a href="http://hornet.fullcoll.edu/tag/matt-bomer/" rel="tag">matt bomer</a>, <a href="http://hornet.fullcoll.edu/tag/matt-miller/" rel="tag">matt miller</a>, <a href="http://hornet.fullcoll.edu/tag/my-roanoke-nightmare/" rel="tag">My Roanoke NIghtmare</a>, <a href="http://hornet.fullcoll.edu/tag/sarah-paulson/" rel="tag">sarah paulson</a>, <a href="http://hornet.fullcoll.edu/tag/shelby-miller/" rel="tag">shelby miller</a>, <a href="http://hornet.fullcoll.edu/tag/tv/" rel="tag">TV</a>, <a href="http://hornet.fullcoll.edu/tag/wes-bentley/" rel="tag">wes bentley</a></div>
			<div class="clear"></div>

			<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://hornet.fullcoll.edu/not-for-the-faint-of-heart-the-sixth-installment-of-american-horror-story-is-finally-here/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fhornet.fullcoll.edu%2Fnot-for-the-faint-of-heart-the-sixth-installment-of-american-horror-story-is-finally-here%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>

				</div><div class="clear"></div>
							<div class="post_author">
					<img alt='' src='http://0.gravatar.com/avatar/307079b29e204c836b342f3f8dda3737?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/307079b29e204c836b342f3f8dda3737?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />					<span>Author: <a href="http://hornet.fullcoll.edu/author/jeff-watson/" title="Posts by Jeff Watson" rel="author">Jeff Watson</a></span>
					<div class="clear"></div>
				</div>
			

			<div id="comments">




				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/not-for-the-faint-of-heart-the-sixth-installment-of-american-horror-story-is-finally-here/#respond" style="display:none;">Cancel</a></small></h3>				<form action="http://hornet.fullcoll.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8637' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="ads">

			<a href="http://www.hoag.org/Specialties-Services/Other-Programs-Services/Diabetes-Center/Programs/Herbert-Family-Young-Adult-Program.aspx"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2012/11/LivingwithT1D_Banner_1.jpg" alt="" /></a>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><center> <b>The Hornet</b></center>
The student voice of Fullerton College since 1922. <br>
<br>
<center>321 E. Chapman Ave.<br>
Fullerton, CA 92832</div>
		</div><div id="wpzoom-carousel-slider-4" class="widget carousel-slider"><h3 class="title">Carousel</h3>
		<div id="carousel-widget-wpzoom-carousel-slider-4-id">

		
 		<div class="item"><span class="thumb"><a href="http://hornet.fullcoll.edu/not-for-the-faint-of-heart-the-sixth-installment-of-american-horror-story-is-finally-here/" title="Not for the faint of heart; the sixth installment of &#8220;American Horror Story&#8221; is finally here"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/american-horror-story-the-mist-200x130.jpg" alt="Photo credit: Facebook" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span><span class="cat-meta"><a href="http://hornet.fullcoll.edu/category/entertainment/" rel="category tag">Entertainment</a></span>				<h4><a href="http://hornet.fullcoll.edu/not-for-the-faint-of-heart-the-sixth-installment-of-american-horror-story-is-finally-here/" title="Not for the faint of heart; the sixth installment of &#8220;American Horror Story&#8221; is finally here">Not for the faint of heart; the sixth installment of &#8220;American Horror Story&#8221; is finally here</a></h4><span class="date">September 16, 2016</span></div><div class="item"><span class="thumb"><a href="http://hornet.fullcoll.edu/i-have-to-pay-how-much/" title="I have to pay how much?"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/binded-200x130.jpg" alt="Some books you would commonly find in a students bag at Fullerton College. Photo credit: Joshua Miranda" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span><span class="cat-meta"><a href="http://hornet.fullcoll.edu/category/opinion/" rel="category tag">Opinion</a></span>				<h4><a href="http://hornet.fullcoll.edu/i-have-to-pay-how-much/" title="I have to pay how much?">I have to pay how much?</a></h4><span class="date">September 15, 2016</span></div><div class="item"><span class="thumb"><a href="http://hornet.fullcoll.edu/oktoberfest-is-coming-to-anaheim/" title="Oktoberfest is Coming to Anaheim!"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/schuplattler-dance-200x130.jpg" alt="Schuplattler Dancers performing for the crowd during the 2015 Oktoberfest. Photo credit: Dave Clark Photography" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span><span class="cat-meta"><a href="http://hornet.fullcoll.edu/category/news/" rel="category tag">News</a></span>				<h4><a href="http://hornet.fullcoll.edu/oktoberfest-is-coming-to-anaheim/" title="Oktoberfest is Coming to Anaheim!">Oktoberfest is Coming to Anaheim!</a></h4><span class="date">September 15, 2016</span></div><div class="item"><span class="thumb"><a href="http://hornet.fullcoll.edu/fcs-second-annual-quadchella-had-hornets-buzzing/" title="FC&#8217;s second annual Quadchella had Hornet&#8217;s buzzing"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/stuffed-animal-baby-200x130.jpg" alt="Stuffed Animal Baby on stage Photo credit: Neddie Facio" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span><span class="cat-meta"><a href="http://hornet.fullcoll.edu/category/entertainment/" rel="category tag">Entertainment</a></span>				<h4><a href="http://hornet.fullcoll.edu/fcs-second-annual-quadchella-had-hornets-buzzing/" title="FC&#8217;s second annual Quadchella had Hornet&#8217;s buzzing">FC&#8217;s second annual Quadchella had Hornet&#8217;s buzzing</a></h4><span class="date">September 15, 2016</span></div><div class="item"><span class="thumb"><a href="http://hornet.fullcoll.edu/hawks-bite-down-on-the-hornets-once-again/" title="Hawks bite down on the Hornets once again"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/focused-200x130.jpg" alt="Kassandra Hernandez keeping up with the opposing player. Photo credit: Joshua Miranda" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span><span class="cat-meta"><a href="http://hornet.fullcoll.edu/category/sports/" rel="category tag">Sports</a></span>				<h4><a href="http://hornet.fullcoll.edu/hawks-bite-down-on-the-hornets-once-again/" title="Hawks bite down on the Hornets once again">Hawks bite down on the Hornets once again</a></h4><span class="date">September 14, 2016</span></div><div class="item"><span class="thumb"><a href="http://hornet.fullcoll.edu/the-game-is-on-at-lost-levels-in-downtown-fullerton/" title="The game is on at Lost Levels in Downtown Fullerton"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/the-gatekeeper-200x300.jpg" alt="The game is on at Lost Levels in Downtown Fullerton" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span><span class="cat-meta"><a href="http://hornet.fullcoll.edu/category/news/" rel="category tag">News</a></span>				<h4><a href="http://hornet.fullcoll.edu/the-game-is-on-at-lost-levels-in-downtown-fullerton/" title="The game is on at Lost Levels in Downtown Fullerton">The game is on at Lost Levels in Downtown Fullerton</a></h4><span class="date">September 14, 2016</span></div><div class="item"><span class="cat-meta"><a href="http://hornet.fullcoll.edu/category/opinion/" rel="category tag">Opinion</a></span>				<h4><a href="http://hornet.fullcoll.edu/no-ones-laughing/" title="No one&#8217;s laughing">No one&#8217;s laughing</a></h4><span class="date">September 14, 2016</span></div><div class="item"><span class="thumb"><a href="http://hornet.fullcoll.edu/shroud-of-silence/" title="Shroud of Silence"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/shroud-of-silence-200x130.jpg" alt="Photo credit: Madalyn Amato" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span><span class="cat-meta"><a href="http://hornet.fullcoll.edu/category/news/" rel="category tag">News</a></span>				<h4><a href="http://hornet.fullcoll.edu/shroud-of-silence/" title="Shroud of Silence">Shroud of Silence</a></h4><span class="date">September 14, 2016</span></div><div class="item"><span class="thumb"><a href="http://hornet.fullcoll.edu/mother-monster-is-back/" title="Mother Monster is back"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/perfect-illusion-preview-200x130.jpg" alt="This a preview of the Prefect Illusion video Photo credit: Interscope Records" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span><span class="cat-meta"><a href="http://hornet.fullcoll.edu/category/entertainment/" rel="category tag">Entertainment</a></span>				<h4><a href="http://hornet.fullcoll.edu/mother-monster-is-back/" title="Mother Monster is back">Mother Monster is back</a></h4><span class="date">September 13, 2016</span></div><div class="item"><span class="thumb"><a href="http://hornet.fullcoll.edu/california-governor-vetoes-tampon-bill/" title="California Governor Vetoes Tampon Tax Bill"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/tampon-300x169.jpg" alt="California Governor Vetoes Tampon Tax Bill" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span><span class="cat-meta"><a href="http://hornet.fullcoll.edu/category/news/" rel="category tag">News</a></span>				<h4><a href="http://hornet.fullcoll.edu/california-governor-vetoes-tampon-bill/" title="California Governor Vetoes Tampon Tax Bill">California Governor Vetoes Tampon Tax Bill</a></h4><span class="date">September 13, 2016</span></div></div>
  		<div class="clear"></div>
  		<a class="prev" id="navi-prev-widget-wpzoom-carousel-slider-4-id" href="#"></a>
     	<a class="next" id="navi-next-widget-wpzoom-carousel-slider-4-id" href="#"></a>

 		<div class="fredsel_pagination" id="navi-widget-wpzoom-carousel-slider-4-id"></div>

		<script type="text/javascript">
			jQuery(document).ready(function() {

 				jQuery('#carousel-widget-wpzoom-carousel-slider-4-id').carouFredSel({
					auto: false,
					circular: true,
					responsive: true,
 				    infinite: true,
  					height: "auto",
 					prev	: {
						button	: "#navi-prev-widget-wpzoom-carousel-slider-4-id",
						key		: "left"
					},
					next	: {
						button	: "#navi-next-widget-wpzoom-carousel-slider-4-id",
						key		: "right"
					},
					align: "center",
  					items : {
  						width: 200,
   						visible : {
							min: 1,
							max: 5,
						}
					}
				});

			});
		</script></div><div id="wpzoom-video-widget-3" class="widget wpzoom_media"><h3 class="title">Video</h3>                <div class="open" id="widget-zoom-video-cat-1">

        
      <div class="cover"><iframe width=" 300 " height=" 169 " src="https://www.youtube.com/embed/Ewln2MzvFL8?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>


                  <p class="description">FC students share their thoughts on Mother's Day. </p>
        </div>
                        <div class="hide" id="widget-zoom-video-cat-2">

        
      <div class="cover"><iframe width=" 300 " height=" 169 " src="https://www.youtube.com/embed/KqYmbljFebA?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>


                  <p class="description">A look at Fullerton's annual celebration for the railroad. </p>
        </div>
                        <div class="hide" id="widget-zoom-video-cat-3">

        
      <div class="cover"><iframe width=" 300 " height=" 169 " src="https://www.youtube.com/embed/iAX5xxY2uuQ?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>


                  <p class="description">FC students express their thoughts on the....holiday. </p>
        </div>
        
        <ul class="items">
                                    <li>
              <a class="active" href="#widget-zoom-video-cat-1">Hornets Love Their Mothers</a>
            </li>

                                    <li>
              <a class="" href="#widget-zoom-video-cat-2">Fullerton Railroad Days 2016</a>
            </li>

                                    <li>
              <a class="" href="#widget-zoom-video-cat-3">Why do you celebrate Cinco de Mayo?</a>
            </li>

                    </ul>
        <script type="text/javascript">
        jQuery(function($) {
      $("document").ready(function() {
        $(".wpzoom_media li a").click(function() {
          $(".wpzoom_media .open").addClass("hide").removeClass("open");
          $(".wpzoom_media " + $(this).attr("href")).addClass("open").removeClass("hide");
          $(".wpzoom_media li a.active").removeClass("active");
          $(this).addClass("active");
          return false;
        })
      });
        });
        </script>
    </div><div id="wpzoom-feature-posts-3" class="widget feature-posts"><h3 class="title">Recent Stories</h3><ul class="feature-posts-list"><li><div class="post-thumb"><a href="http://hornet.fullcoll.edu/not-for-the-faint-of-heart-the-sixth-installment-of-american-horror-story-is-finally-here/"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/american-horror-story-the-mist-100x75.jpg" height="75" width="100"></a></div><small>September 16, 2016</small> <br /><h3><a href="http://hornet.fullcoll.edu/not-for-the-faint-of-heart-the-sixth-installment-of-american-horror-story-is-finally-here/">Not for the faint of heart; the sixth installment of &#8220;American Horror Story&#8221; is finally here</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://hornet.fullcoll.edu/i-have-to-pay-how-much/"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/binded-100x75.jpg" height="75" width="100"></a></div><small>September 15, 2016</small> <br /><h3><a href="http://hornet.fullcoll.edu/i-have-to-pay-how-much/">I have to pay how much?</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://hornet.fullcoll.edu/oktoberfest-is-coming-to-anaheim/"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/schuplattler-dance-100x75.jpg" height="75" width="100"></a></div><small>September 15, 2016</small> <br /><h3><a href="http://hornet.fullcoll.edu/oktoberfest-is-coming-to-anaheim/">Oktoberfest is Coming to Anaheim!</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://hornet.fullcoll.edu/fcs-second-annual-quadchella-had-hornets-buzzing/"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/stuffed-animal-baby-100x75.jpg" height="75" width="100"></a></div><small>September 15, 2016</small> <br /><h3><a href="http://hornet.fullcoll.edu/fcs-second-annual-quadchella-had-hornets-buzzing/">FC&#8217;s second annual Quadchella had Hornet&#8217;s buzzing</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://hornet.fullcoll.edu/hawks-bite-down-on-the-hornets-once-again/"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/09/focused-100x75.jpg" height="75" width="100"></a></div><small>September 14, 2016</small> <br /><h3><a href="http://hornet.fullcoll.edu/hawks-bite-down-on-the-hornets-once-again/">Hawks bite down on the Hornets once again</a></h3><br /><div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-twitter-4" class="widget twitter"><h3 class="title">Live Twitter Feed</h3><ul class="twitter-list"><li class="twitter-item">According to FIRE, 1 in 6 top American colleges have "free speech zones". Fullerton College is one of them.... <a href="https://t.co/eU4iKGle5d" class="twitter-link">https://t.co/eU4iKGle5d</a> <div class="clear"></div><a href="http://twitter.com/FCHornet/status/776501190330814464" class="twitter-link twitter-timestamp">Sep 15, 2016</a></li><li class="twitter-item">Gov. Jerry Brown vetoed a bill that would remove taxes on feminine care products and diapers. What do you all... <a href="https://t.co/4FTxh4Beuq" class="twitter-link">https://t.co/4FTxh4Beuq</a> <div class="clear"></div><a href="http://twitter.com/FCHornet/status/775873285535956992" class="twitter-link twitter-timestamp">Sep 14, 2016</a></li><li class="twitter-item">Quadchella is in full swing! Come check out your fellow Hornets take the stage! <a href="https://t.co/Hdy55r3AxP" class="twitter-link">https://t.co/Hdy55r3AxP</a> <div class="clear"></div><a href="http://twitter.com/FCHornet/status/775852443036856320" class="twitter-link twitter-timestamp">Sep 14, 2016</a></li></ul><div class="follow-user"><a href="https://twitter.com/FCHornet" class="twitter-follow-button">Follow @FCHornet</a><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script></div><div class="clear"></div></div><div id="wpzoom-widget-social-5" class="widget wpzoom_social"><h3 class="title">Follow Us on&#8230;</h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="facebook.com/fchornet" rel="external,nofollow" title="Facebook"><img src="http://hornet.fullcoll.edu/wp-content/themes/Archive/images/icons/facebook.png" alt="Facebook" />Facebook</a></li><li><a class="twitter" href="twitter.com/fchornet" rel="external,nofollow" title="Twitter"><img src="http://hornet.fullcoll.edu/wp-content/themes/Archive/images/icons/twitter.png" alt="Twitter" />Twitter</a></li><li><a class="youtube" href="fchornet" rel="external,nofollow" title="YouTube"><img src="http://hornet.fullcoll.edu/wp-content/themes/Archive/images/icons/youtube.png" alt="YouTube" />YouTube</a></li><li><a class="instagram" href="fchornet" rel="external,nofollow" title="Instagram"><img src="http://hornet.fullcoll.edu/wp-content/themes/Archive/images/icons/instagram.png" alt="Instagram" />Instagram</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>

	</div><div id="search-3" class="widget widget_search"><div id="search">
	<form method="get" id="searchform" action="http://hornet.fullcoll.edu/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div></div><div id="tag_cloud-4" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="tagcloud"><a href='http://hornet.fullcoll.edu/tag/anaheim/' class='tag-link-110 tag-link-position-1' title='33 topics' style='font-size: 13.764705882353pt;'>Anaheim</a>
<a href='http://hornet.fullcoll.edu/tag/around-the-hornet-2/' class='tag-link-177 tag-link-position-2' title='28 topics' style='font-size: 12.941176470588pt;'>Around the Hornet</a>
<a href='http://hornet.fullcoll.edu/tag/art/' class='tag-link-30 tag-link-position-3' title='26 topics' style='font-size: 12.588235294118pt;'>art</a>
<a href='http://hornet.fullcoll.edu/tag/associated-students/' class='tag-link-94 tag-link-position-4' title='28 topics' style='font-size: 12.941176470588pt;'>Associated Students</a>
<a href='http://hornet.fullcoll.edu/tag/baseball/' class='tag-link-45 tag-link-position-5' title='34 topics' style='font-size: 13.882352941176pt;'>baseball</a>
<a href='http://hornet.fullcoll.edu/tag/basketball/' class='tag-link-74 tag-link-position-6' title='20 topics' style='font-size: 11.294117647059pt;'>basketball</a>
<a href='http://hornet.fullcoll.edu/tag/buzz-worthy/' class='tag-link-241 tag-link-position-7' title='23 topics' style='font-size: 12pt;'>buzz worthy</a>
<a href='http://hornet.fullcoll.edu/tag/campus-safety/' class='tag-link-19 tag-link-position-8' title='19 topics' style='font-size: 11.058823529412pt;'>campus safety</a>
<a href='http://hornet.fullcoll.edu/tag/concert-review/' class='tag-link-263 tag-link-position-9' title='11 topics' style='font-size: 8.4705882352941pt;'>concert review</a>
<a href='http://hornet.fullcoll.edu/tag/downtown-fullerton/' class='tag-link-349 tag-link-position-10' title='22 topics' style='font-size: 11.764705882353pt;'>Downtown Fullerton</a>
<a href='http://hornet.fullcoll.edu/tag/editorial/' class='tag-link-260 tag-link-position-11' title='16 topics' style='font-size: 10.235294117647pt;'>editorial</a>
<a href='http://hornet.fullcoll.edu/tag/entertainment-2/' class='tag-link-49 tag-link-position-12' title='125 topics' style='font-size: 20.470588235294pt;'>entertainment</a>
<a href='http://hornet.fullcoll.edu/tag/fc-football/' class='tag-link-1679 tag-link-position-13' title='12 topics' style='font-size: 8.8235294117647pt;'>FC football</a>
<a href='http://hornet.fullcoll.edu/tag/fc-sports/' class='tag-link-751 tag-link-position-14' title='19 topics' style='font-size: 11.058823529412pt;'>fc sports</a>
<a href='http://hornet.fullcoll.edu/tag/food/' class='tag-link-530 tag-link-position-15' title='20 topics' style='font-size: 11.294117647059pt;'>food</a>
<a href='http://hornet.fullcoll.edu/tag/football/' class='tag-link-265 tag-link-position-16' title='26 topics' style='font-size: 12.588235294118pt;'>football</a>
<a href='http://hornet.fullcoll.edu/tag/fullcoll/' class='tag-link-2375 tag-link-position-17' title='24 topics' style='font-size: 12.235294117647pt;'>FullColl</a>
<a href='http://hornet.fullcoll.edu/tag/fullerton/' class='tag-link-12 tag-link-position-18' title='76 topics' style='font-size: 18pt;'>Fullerton</a>
<a href='http://hornet.fullcoll.edu/tag/fullerton-2/' class='tag-link-29 tag-link-position-19' title='22 topics' style='font-size: 11.764705882353pt;'>fullerton</a>
<a href='http://hornet.fullcoll.edu/tag/fullerton-college/' class='tag-link-296 tag-link-position-20' title='169 topics' style='font-size: 22pt;'>Fullerton College</a>
<a href='http://hornet.fullcoll.edu/tag/go-hornets/' class='tag-link-2201 tag-link-position-21' title='11 topics' style='font-size: 8.4705882352941pt;'>Go Hornets</a>
<a href='http://hornet.fullcoll.edu/tag/halloween/' class='tag-link-315 tag-link-position-22' title='18 topics' style='font-size: 10.823529411765pt;'>Halloween</a>
<a href='http://hornet.fullcoll.edu/tag/hornet/' class='tag-link-18 tag-link-position-23' title='10 topics' style='font-size: 8pt;'>hornet</a>
<a href='http://hornet.fullcoll.edu/tag/hornet-baseball/' class='tag-link-46 tag-link-position-24' title='10 topics' style='font-size: 8pt;'>hornet baseball</a>
<a href='http://hornet.fullcoll.edu/tag/hornet-football/' class='tag-link-558 tag-link-position-25' title='11 topics' style='font-size: 8.4705882352941pt;'>Hornet Football</a>
<a href='http://hornet.fullcoll.edu/tag/hornets/' class='tag-link-258 tag-link-position-26' title='34 topics' style='font-size: 13.882352941176pt;'>Hornets</a>
<a href='http://hornet.fullcoll.edu/tag/lady-hornets/' class='tag-link-1049 tag-link-position-27' title='11 topics' style='font-size: 8.4705882352941pt;'>Lady Hornets</a>
<a href='http://hornet.fullcoll.edu/tag/local/' class='tag-link-5 tag-link-position-28' title='13 topics' style='font-size: 9.2941176470588pt;'>Local</a>
<a href='http://hornet.fullcoll.edu/tag/local-2/' class='tag-link-28 tag-link-position-29' title='99 topics' style='font-size: 19.294117647059pt;'>local</a>
<a href='http://hornet.fullcoll.edu/tag/movie-review/' class='tag-link-184 tag-link-position-30' title='32 topics' style='font-size: 13.647058823529pt;'>movie review</a>
<a href='http://hornet.fullcoll.edu/tag/music/' class='tag-link-57 tag-link-position-31' title='37 topics' style='font-size: 14.352941176471pt;'>music</a>
<a href='http://hornet.fullcoll.edu/tag/music-department/' class='tag-link-524 tag-link-position-32' title='12 topics' style='font-size: 8.8235294117647pt;'>music department</a>
<a href='http://hornet.fullcoll.edu/tag/netflix/' class='tag-link-913 tag-link-position-33' title='16 topics' style='font-size: 10.235294117647pt;'>Netflix</a>
<a href='http://hornet.fullcoll.edu/tag/news-2/' class='tag-link-21 tag-link-position-34' title='111 topics' style='font-size: 19.882352941176pt;'>news</a>
<a href='http://hornet.fullcoll.edu/tag/nocccd/' class='tag-link-115 tag-link-position-35' title='12 topics' style='font-size: 8.8235294117647pt;'>NOCCCD</a>
<a href='http://hornet.fullcoll.edu/tag/opinion-2/' class='tag-link-50 tag-link-position-36' title='136 topics' style='font-size: 20.941176470588pt;'>opinion</a>
<a href='http://hornet.fullcoll.edu/tag/orange-county/' class='tag-link-198 tag-link-position-37' title='17 topics' style='font-size: 10.588235294118pt;'>Orange County</a>
<a href='http://hornet.fullcoll.edu/tag/orange-empire-conference-2/' class='tag-link-107 tag-link-position-38' title='23 topics' style='font-size: 12pt;'>Orange Empire Conference</a>
<a href='http://hornet.fullcoll.edu/tag/pointcounterpoint/' class='tag-link-387 tag-link-position-39' title='21 topics' style='font-size: 11.529411764706pt;'>point/counterpoint</a>
<a href='http://hornet.fullcoll.edu/tag/restaurant-review/' class='tag-link-347 tag-link-position-40' title='13 topics' style='font-size: 9.2941176470588pt;'>restaurant review</a>
<a href='http://hornet.fullcoll.edu/tag/review/' class='tag-link-185 tag-link-position-41' title='17 topics' style='font-size: 10.588235294118pt;'>review</a>
<a href='http://hornet.fullcoll.edu/tag/sports-2/' class='tag-link-41 tag-link-position-42' title='128 topics' style='font-size: 20.588235294118pt;'>sports</a>
<a href='http://hornet.fullcoll.edu/tag/veterans/' class='tag-link-285 tag-link-position-43' title='13 topics' style='font-size: 9.2941176470588pt;'>veterans</a>
<a href='http://hornet.fullcoll.edu/tag/volleyball/' class='tag-link-208 tag-link-position-44' title='12 topics' style='font-size: 8.8235294117647pt;'>volleyball</a>
<a href='http://hornet.fullcoll.edu/tag/water-polo/' class='tag-link-256 tag-link-position-45' title='10 topics' style='font-size: 8pt;'>water polo</a></div>
</div><div id="wpzoom-feature-posts-4" class="widget feature-posts"><h3 class="title">Recent Posts</h3><ul class="feature-posts-list"><li><h3><a href="http://hornet.fullcoll.edu/not-for-the-faint-of-heart-the-sixth-installment-of-american-horror-story-is-finally-here/">Not for the faint of heart; the sixth installment of &#8220;American Horror Story&#8221; is finally here</a></h3><br /><div class="clear"></div></li><li><h3><a href="http://hornet.fullcoll.edu/i-have-to-pay-how-much/">I have to pay how much?</a></h3><br /><div class="clear"></div></li><li><h3><a href="http://hornet.fullcoll.edu/oktoberfest-is-coming-to-anaheim/">Oktoberfest is Coming to Anaheim!</a></h3><br /><div class="clear"></div></li><li><h3><a href="http://hornet.fullcoll.edu/fcs-second-annual-quadchella-had-hornets-buzzing/">FC&#8217;s second annual Quadchella had Hornet&#8217;s buzzing</a></h3><br /><div class="clear"></div></li><li><h3><a href="http://hornet.fullcoll.edu/hawks-bite-down-on-the-hornets-once-again/">Hawks bite down on the Hornets once again</a></h3><br /><div class="clear"></div></li></ul><div class="clear"></div></div><div id="text-4" class="widget widget_text"><h3 class="title">Advertisement</h3>			<div class="textwidget"></div>
		</div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
			

			
				
				
				
				
			
		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		

		<div class="footer-logo">

			<h2>
			<a href="http://hornet.fullcoll.edu" title="Serving Fullerton College Since 1922">
				The Hornet			</a><div class="clear"></div>

			</h2>
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2016 &mdash; <a href="http://hornet.fullcoll.edu/" class="on">The Hornet</a>. All Rights Reserved</span>
			<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
		</div>

		<div class="clear"></div>

 	</div>

</div> <!-- /#footer -->


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://hornet.fullcoll.edu/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "83dc69981c", post_id : 8637 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/Archive/js/fredsel.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/Archive/js/tabs.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/Archive/js/dropdown.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/Archive/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/Archive/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>

</body>
</html>