<!DOCTYPE html>
<html lang="en-US" >
<head>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://hornet.fullcoll.edu/xmlrpc.php" />

 

<title>&#8216;Spring Awakening&#8217; musical premieres and challenges social taboos &#8211; The Hornet</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Feed" href="http://hornet.fullcoll.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Comments Feed" href="http://hornet.fullcoll.edu/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"><meta property="og:type" content="article" /><meta property="og:image" content="http://hornet.fullcoll.edu/wp-content/uploads/2018/03/C3A6865_preview2-960x640.jpeg"/><meta property="og:title" content="&#8216;Spring Awakening&#8217; musical premieres and challenges social taboos"/><meta property="og:url" content="http://hornet.fullcoll.edu/spring-awakening-musical-premieres-and-challenges-social-taboos/"/><meta property="og:description" content="The once taboo musical is still relevant for our time."/><link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; &#8216;Spring Awakening&#8217; musical premieres and challenges social taboos Comments Feed" href="http://hornet.fullcoll.edu/spring-awakening-musical-premieres-and-challenges-social-taboos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hornet.fullcoll.edu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/sumoselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://hornet.fullcoll.edu/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/jqueryui/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-childtheme-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/newsletter/subscription/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C%7CRoboto%3Aregular%2Citalic%2C700%2C%7CRaleway%3Aregular%2Citalic%2C700%2C%7COswald%3Aregular%2C700%2C900%2C600%2C400%2C700&#038;subset=all' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-responsive-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css'  href='http://hornet.fullcoll.edu/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/zilla-likes/scripts/zilla-likes.js'></script>
<link rel='https://api.w.org/' href='http://hornet.fullcoll.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hornet.fullcoll.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hornet.fullcoll.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Club Rush Ready for Fullerton College Night at Angel Stadium' href='http://hornet.fullcoll.edu/club-rush-ready-for-fullerton-college-night-at-angel-stadium/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://hornet.fullcoll.edu/spring-awakening-musical-premieres-and-challenges-social-taboos/" />
<link rel='shortlink' href='http://hornet.fullcoll.edu/?p=13501' />
<link rel="alternate" type="application/json+oembed" href="http://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhornet.fullcoll.edu%2Fspring-awakening-musical-premieres-and-challenges-social-taboos%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhornet.fullcoll.edu%2Fspring-awakening-musical-premieres-and-challenges-social-taboos%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//hornet.fullcoll.edu/?wordfence_lh=1&hid=83AF3427F8E08273AB641DC8A6AFFDC2');
</script><link rel="icon" href="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-270x270.png" />
<!-- BEGIN GADWP v5.2.3.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-50703802-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<!--Google Analytics Tracking Code-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-50703802-1', 'auto');
ga('send', 'pageview');

</script>

</head>

<body class="post-template-default single single-post postid-13501 single-format-standard center">

		<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="http://hornet.fullcoll.edu/wp-content/themes/grandnews/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://hornet.fullcoll.edu/"/>
	<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
	<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
	<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
	<input type="hidden" id="pp_topbar" name="pp_topbar" value="0"/>
	<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value=""/>
	<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
	<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
	<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black"/>
	<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal"/>
	<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95"/>
	<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value=""/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="3"/>
	
	<!-- Begin mobile menu -->
	<a id="close_mobile_menu" href="javascript:;"></a>
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
	
	    <div class="menu-main-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1061"><a href="http://hornet.fullcoll.edu/category/news/" data-cat="3">News</a>
<ul class="sub-menu">
	<li id="menu-item-10773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10773"><a href="http://hornet.fullcoll.edu/category/news/campus-incidents/" data-cat="5227">Campus Incidents</a></li>
	<li id="menu-item-10771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10771"><a href="http://hornet.fullcoll.edu/category/news/associated-students/" data-cat="5228">Associated Students</a></li>
	<li id="menu-item-10772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10772"><a href="http://hornet.fullcoll.edu/category/news/campus/" data-cat="5230">Campus</a></li>
	<li id="menu-item-10774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10774"><a href="http://hornet.fullcoll.edu/category/news/inside-fullerton/" data-cat="5231">Inside Fullerton</a></li>
</ul>
</li>
<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1062"><a href="http://hornet.fullcoll.edu/category/local/" data-cat="1652">Local</a>
<ul class="sub-menu">
	<li id="menu-item-10769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10769"><a href="http://hornet.fullcoll.edu/category/local/featured/" data-cat="5245">Featured</a></li>
	<li id="menu-item-10770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10770"><a href="http://hornet.fullcoll.edu/category/local/restaurants/" data-cat="5232">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1063"><a href="http://hornet.fullcoll.edu/category/entertainment/" data-cat="6">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-10767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a href="http://hornet.fullcoll.edu/category/entertainment/music/" data-cat="5233">Music</a></li>
	<li id="menu-item-10766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10766"><a href="http://hornet.fullcoll.edu/category/entertainment/art/" data-cat="5234">Art</a></li>
	<li id="menu-item-10768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10768"><a href="http://hornet.fullcoll.edu/category/entertainment/theater/" data-cat="5235">Theater</a></li>
</ul>
</li>
<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1064"><a href="http://hornet.fullcoll.edu/category/opinion/" data-cat="4">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10776"><a href="http://hornet.fullcoll.edu/category/opinion/editorial/" data-cat="5236">Editorial</a></li>
	<li id="menu-item-10775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10775"><a href="http://hornet.fullcoll.edu/category/opinion/buzz-worthy/" data-cat="5237">Buzz Worthy</a></li>
	<li id="menu-item-10777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10777"><a href="http://hornet.fullcoll.edu/category/opinion/point-counterpoint/" data-cat="5238">Point/Counterpoint</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1065"><a href="http://hornet.fullcoll.edu/category/sports/" data-cat="7">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10781"><a href="http://hornet.fullcoll.edu/category/sports/football/" data-cat="5239">Football</a></li>
	<li id="menu-item-10783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10783"><a href="http://hornet.fullcoll.edu/category/sports/volleyball/" data-cat="5240">Volleyball</a></li>
	<li id="menu-item-10780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10780"><a href="http://hornet.fullcoll.edu/category/sports/basketball/" data-cat="5241">Basketball</a></li>
	<li id="menu-item-10779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10779"><a href="http://hornet.fullcoll.edu/category/sports/baseball/" data-cat="5242">Baseball</a></li>
	<li id="menu-item-10782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10782"><a href="http://hornet.fullcoll.edu/category/sports/softball/" data-cat="5243">Softball</a></li>
	<li id="menu-item-10778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10778"><a href="http://hornet.fullcoll.edu/category/sports/around-the-hornet/" data-cat="5244">Around the Hornet</a></li>
</ul>
</li>
<li id="menu-item-1964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="http://hornet.fullcoll.edu/category/videos/" data-cat="654">Videos</a></li>
<li id="menu-item-11801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11801"><a href="http://hornet.fullcoll.edu/newsletter/">Newsletter</a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="http://hornet.fullcoll.edu/advertise-with-us/">Advertising</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="http://hornet.fullcoll.edu/about-us/">About Us</a></li>
</ul></div>		
		<!-- Begin side menu sidebar -->
		<div class="page_content_wrapper">
			<div class="sidebar_wrapper">
		        <div class="sidebar">
		        
		        	<div class="content">
		        
		        		<ul class="sidebar_widget">
		        		<li id="grand_news_custom_ads-8" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div><a href="https://mg.nocccd.edu/cp/home/displaylogin"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/01/Learn-Film-poster-e1485789202692.jpg"></a></li>
		        		</ul>
		        	
		        	</div>
		    
		        </div>
			</div>
		</div>
		<!-- End side menu sidebar -->
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	
<div class="header_style_wrapper">

<div class="top_bar">
    
    <!-- Begin logo -->
    <div id="logo_wrapper">
    
        <div id="logo_normal" class="logo_container">
        <div class="logo_align">
	        <a id="custom_logo" class="logo_wrapper default" href="http://hornet.fullcoll.edu/">
		        		    	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/hornet-logo.png" alt="" width="362" height="93"/>
		    			    </a>
        </div>
    </div>
        <!-- End logo -->
    
    </div>

<div id="menu_wrapper">
	      <div id="nav_wrapper">
      	<div class="nav_wrapper_inner">
      		<div id="menu_border_wrapper">
      			<div class="menu-main-menu-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1061"><a href="http://hornet.fullcoll.edu/category/news/" data-cat="3">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10773"><a href="http://hornet.fullcoll.edu/category/news/campus-incidents/" data-cat="5227">Campus Incidents</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10771"><a href="http://hornet.fullcoll.edu/category/news/associated-students/" data-cat="5228">Associated Students</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10772"><a href="http://hornet.fullcoll.edu/category/news/campus/" data-cat="5230">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10774"><a href="http://hornet.fullcoll.edu/category/news/inside-fullerton/" data-cat="5231">Inside Fullerton</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1062"><a href="http://hornet.fullcoll.edu/category/local/" data-cat="1652">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10769"><a href="http://hornet.fullcoll.edu/category/local/featured/" data-cat="5245">Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10770"><a href="http://hornet.fullcoll.edu/category/local/restaurants/" data-cat="5232">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-1063"><a href="http://hornet.fullcoll.edu/category/entertainment/" data-cat="6">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a href="http://hornet.fullcoll.edu/category/entertainment/music/" data-cat="5233">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10766"><a href="http://hornet.fullcoll.edu/category/entertainment/art/" data-cat="5234">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10768"><a href="http://hornet.fullcoll.edu/category/entertainment/theater/" data-cat="5235">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1064"><a href="http://hornet.fullcoll.edu/category/opinion/" data-cat="4">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10776"><a href="http://hornet.fullcoll.edu/category/opinion/editorial/" data-cat="5236">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10775"><a href="http://hornet.fullcoll.edu/category/opinion/buzz-worthy/" data-cat="5237">Buzz Worthy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10777"><a href="http://hornet.fullcoll.edu/category/opinion/point-counterpoint/" data-cat="5238">Point/Counterpoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1065"><a href="http://hornet.fullcoll.edu/category/sports/" data-cat="7">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10781"><a href="http://hornet.fullcoll.edu/category/sports/football/" data-cat="5239">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10783"><a href="http://hornet.fullcoll.edu/category/sports/volleyball/" data-cat="5240">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10780"><a href="http://hornet.fullcoll.edu/category/sports/basketball/" data-cat="5241">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10779"><a href="http://hornet.fullcoll.edu/category/sports/baseball/" data-cat="5242">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10782"><a href="http://hornet.fullcoll.edu/category/sports/softball/" data-cat="5243">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10778"><a href="http://hornet.fullcoll.edu/category/sports/around-the-hornet/" data-cat="5244">Around the Hornet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="http://hornet.fullcoll.edu/category/videos/" data-cat="654">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11801"><a href="http://hornet.fullcoll.edu/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="http://hornet.fullcoll.edu/advertise-with-us/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="http://hornet.fullcoll.edu/about-us/">About Us</a></li>
</ul></div>      		</div>
      		
      		<!-- Begin right corner buttons -->
			<div id="logo_right_button">
				<!-- div class="post_share_wrapper">
		    		<a id="page_share" href="javascript:;"><i class="fa fa-share-alt"></i></a>
		    	</div -->
		    	
		    			    	
		    	<!-- Begin search icon -->
		    	<a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
		    	<!-- End side menu -->
			
		    	<!-- Begin search icon -->
		    	<a href="javascript:;" id="mobile_nav_icon"></a>
		    	<!-- End side menu -->
		    	
			</div>
			<!-- End right corner buttons -->
      	</div>
      </div>
      <!-- End main nav -->
  </div>
</div>
</div>



<!-- Begin content -->
<div id="page_content_wrapper" class="">
<div class="inner">

	<!-- Begin main content -->
	<div class="inner_wrapper">

		<div class="sidebar_content">
					
						
<!-- Begin each blog post -->
<div id="post-13501" class="post-13501 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-theater tag-fchornet tag-fullcoll-2 tag-fullcollawakening2018 tag-fullcollhornets tag-fullertoncollege tag-metoo tag-mtishows tag-orangecounty-2 tag-springawakening tag-thehornet-2 tag-fullerton-college-musical tag-fullerton-college-play tag-fullerton-college-production tag-north-orange-county-comminity-college-district">

	<div class="post_wrapper">
	    
	    <div class="post_content_wrapper">
	    
	    		    
	    	<div class="post_header">
				<div class="post_header_title">
				 	<div class="post_info_cat">
				 						 	</div>
				   	<h1>&#8216;Spring Awakening&#8217; musical premieres and challenges social taboos</h1>
				   	<div class="post_detail post_date">
			      		<span class="post_info_author">
			      						      			<a href="http://hornet.fullcoll.edu/author/hassan-abou-jaoude/"><span class="gravatar"><img alt='' src='http://0.gravatar.com/avatar/6955013c08817416a9e7604808669a80?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6955013c08817416a9e7604808669a80?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>Hassan Abou-Jaoude</a>
			      		</span>
			      		<span class="post_info_date">
			      			Posted On March 16, 2018			      		</span>
				  	</div>
				  	<div class="post_detail post_comment">
				  		<div class="post_info_comment">
							<a href="http://hornet.fullcoll.edu/spring-awakening-musical-premieres-and-challenges-social-taboos/#respond"><i class="fa fa-commenting"></i>0</a>
						</div>
						
												<div class="post_info_view">
						    <i class="fa fa-eye"></i>48&nbsp;Views					    </div>
					    <a href="#" class="zilla-likes" id="zilla-likes-13501" title="Like this"><span class="zilla-likes-count">1</span> <span class="zilla-likes-postfix"></span></a>				  	</div>
				</div>
			</div>
			
			<hr class="post_divider"/><br class="clear"/>
			
						
			<!---->
	    
	    	
		    <div class="post_header single">
				
				<p>&#8220;Spring Awakening&#8221; premiered on Thursday, Mar. 15, at the Fullerton College Campus Theatre.</p>
<p>Directed by Timothy Espinosa, this rock musical is based off a German play of the same title by Frank Wedekind. </p>
<p>It explores the estrangement of teenagers growing up in a suppressive society where ideas, knowledge, and sexuality are met with tragic consequences.</p>
<p>Set in 1891, the revolutionary play waited 15 years for its first staged production since it pushes controversial topics such as gun violence, lack of sex education, young pregnancy, homosexuality, suicide, child abuse and abandonment.</p>
<div id="attachment_13503" style="max-width: 1034px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2018/03/C3A6761_preview3.jpeg" rel="attachment wp-att-13503"><img alt="_C3A6761_preview3.jpeg" src="http://hornet.fullcoll.edu/wp-content/uploads/2018/03/C3A6761_preview3-1024x847.jpeg" data-uniq-id="4ca3d" width="1024" height="847" class="aligncenter wp-image-13503 size-large" /></a><p class="wp-caption-text">Girls gather around Melchior and<br />
Moritz singing Touch Me. Photo credit: FC Theater Department</p></div>
<p>&#8220;They did a fantastic job. Everything came together exceptional. They really put their heart, mind and soul into it,&#8221; Espinosa said. </p>
<p>&#8220;Spring Awakening is quite appropriate right now politically and socially as it resonates on so many levels with where we are as a country. Look at gun violence or the me too movement, the musical is necessary for where we are in life.&#8221;</p>
<p>In terms of production, the technical side, choreography, music, setup, and lights were mesmerizing.</p>
<p>&#8220;Absolutely amazing seeing the process from rehearsals to stage and how it all came together,&#8221; said choreographer Haley Izurieta. </p>
<p>&#8220;As far as the dances go, there weren&#8217;t any difficulties, everything went as planned and was absolutely perfect.&#8221;</p>
<p>Cast members felt the music, the dialect and the issues spoke to them.</p>
<div id="attachment_13504" style="max-width: 1034px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2018/03/C3A6732_preview4.jpeg" rel="attachment wp-att-13504"><img alt="_C3A6732_preview4.jpeg" src="http://hornet.fullcoll.edu/wp-content/uploads/2018/03/C3A6732_preview4-1024x650.jpeg" data-uniq-id="afab9" width="1024" height="650" class="aligncenter wp-image-13504 size-large" /></a><p class="wp-caption-text">School. The Boys sit upright at their desks, reciting from Virgil&#039;s<br />
Aeneid. Photo credit: FC Theater Department</p></div>
<p>&#8220;It was the best performance up to this point. The crowd added a lot of energy to it,&#8221; said Frank Cope who played Hanschen.</p>
<p>&#8220;I didn&#8217;t know about the musical before but now it&#8217;s my favorite since it connects with me personally and with kids nowadays who are feeling trapped. The musical brings awareness and it offers resolution like in the finale &#8216;The Song of Purple Summer.&#8217;&#8221; </p>
<p>The musical makes audiences reflect on social taboos and gives space for young people to express how they truly feel rather than oppress their ideas or consider it moral corruption. </p>
<p>&#8220;It is not just a typical musical, it is art that speaks to you,&#8221; said Kyle Thurmond, a stage management student.</p>
<p>&#8220;The story is something that kids go through every day, a feeling of being trapped in their heads, by school, church or at home.&#8221;</p>
<div id="attachment_13505" style="max-width: 1034px" class="wp-caption aligncenter"><a href="http://hornet.fullcoll.edu/wp-content/uploads/2018/03/C3A6724_preview1.jpeg" rel="attachment wp-att-13505"><img alt="_C3A6724_preview1.jpeg" src="http://hornet.fullcoll.edu/wp-content/uploads/2018/03/C3A6724_preview1-1024x581.jpeg" data-uniq-id="d85d1" width="1024" height="581" class="aligncenter wp-image-13505 size-large" /></a><p class="wp-caption-text">Wendla kneels. Flustered, Frau Bergman buries the girl&#39;s head in her apron and explains how a woman can conceive a child. Photo credit: FC Theater Department</p></div>
<p>&#8220;Spring Awakening&#8221; will run through March 17 with showtimes starting at 7:30 p.m.</p>
<p>The show will run for about two hours and is reserved seating. Doors will open 30 minutes before the show starts.</p>
<p>Admission is $15 at the door and presale tickets are $12.50.</p>
<p>For more information about this event, visit the Fullerton College Theater Arts Department <a target="_blank" rel="nofollow" href="http://theatre.fullcoll.edu/event_season_detail.php?calendarid=1384">website</a>.</p>
<div class="post-views post-13501 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">48</span>
			</div>				
				<div class="post_share_center">
				<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://hornet.fullcoll.edu/spring-awakening-musical-premieres-and-challenges-social-taboos/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://hornet.fullcoll.edu/spring-awakening-musical-premieres-and-challenges-social-taboos/&text=&#8216;Spring Awakening&#8217; musical premieres and challenges social taboos&url=http://hornet.fullcoll.edu/spring-awakening-musical-premieres-and-challenges-social-taboos/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhornet.fullcoll.edu%2Fspring-awakening-musical-premieres-and-challenges-social-taboos%2F&media=http%3A%2F%2Fhornet.fullcoll.edu%2Fwp-content%2Fuploads%2F2018%2F03%2FC3A6865_preview2.jpeg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://hornet.fullcoll.edu/spring-awakening-musical-premieres-and-challenges-social-taboos/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=%27Spring+Awakening%27+musical+premieres+and+challenges+social+taboos&amp;Body=http%3A%2F%2Fhornet.fullcoll.edu%2Fspring-awakening-musical-premieres-and-challenges-social-taboos%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>				</div>
				<hr/>
				
				<div class="ppb_ads pp_ads_single_after_content"><div class="ads_label">- Advertisement -</div><a href="http://hornet.fullcoll.edu/advertise-with-us/"><img style="max-width: 970px; width: 100%;" src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/Placeholder-Advertisement-1940x500.png" /></a></div>			</div>

		    			<br class="clear"/><br/>
			
			<div id="about_the_author">
    <div class="gravatar"><img alt='' src='http://0.gravatar.com/avatar/6955013c08817416a9e7604808669a80?s=200&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6955013c08817416a9e7604808669a80?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' /></div>
    <div class="author_detail">
     	<div class="author_content">
     		<div class="author_label">Author</div>
     		<h4>Hassan Abou-Jaoude</h4>
     		     		
		 	<ul class="author_social">
	     				    			    			    			    			 	</ul>
     	</div>
    </div>
    <br class="clear"/>
</div>
			
						
						
						
						  	<h5 class="single_subtitle">You may also like</h5>
			  	<div class="post_related">
			    			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-13468" class="post-13468 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-theater tag-college-musical tag-college-play tag-community-college-musical tag-community-college-play tag-fullcoll tag-fullerton-college tag-fullerton-college-acting tag-fullerton-college-events tag-fullerton-college-fine-arts tag-fullerton-college-musical tag-fullerton-college-performance tag-fullerton-college-theater tag-fullerton-college-theater-arts-department tag-fullerton-community-college tag-fullerton-junior-college tag-german-musical tag-german-play tag-nocccd tag-noocd tag-north-orange-county tag-north-orange-county-comminity-college-district tag-socal-theater tag-spring-awakening-musical tag-timothy-espinosa">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://hornet.fullcoll.edu/spring-awakening-to-debut-at-fullerton-college/">
								       									       	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2018/03/spring-awakening-700x466.jpeg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://hornet.fullcoll.edu/spring-awakening-to-debut-at-fullerton-college/" title="&#8220;Spring Awakening&#8221; to debut at Fullerton College">&#8220;Spring Awakening&#8221; to debut at Fullerton College</a></strong>
									    <div class="post_attribute info_date">
									        March 13, 2018									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-13464" class="post-13464 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-news tag-bogfeewaiver tag-californiacollegepromisegrant tag-collegecampus tag-communitycollege-2 tag-communitycollegecampus tag-feewaiver tag-freemoney tag-fullcoll-2 tag-fullcollhornets tag-fullerton-4 tag-namechange tag-waiver">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://hornet.fullcoll.edu/california-college-promise-grant-the-new-bog-fee-waiver/">
								       									       	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2018/03/financial-aid-office-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://hornet.fullcoll.edu/california-college-promise-grant-the-new-bog-fee-waiver/" title="California College Promise Grant: The new BOG Fee Waiver">California College Promise Grant: The new BOG Fee Waiver</a></strong>
									    <div class="post_attribute info_date">
									        March 12, 2018									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third last">
					   <!-- Begin each blog post -->
						<div id="post-13447" class="post-13447 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-entertainment tag-art-appreciation tag-art-exhibit tag-art-gallery tag-artist-community tag-california-art-gallery tag-college-media tag-downtown-fullerton-art tag-fchornet-2 tag-female-artist tag-fine-art tag-fine-artist tag-fjc tag-fullcoll tag-fullerton-art tag-fullerton-art-community tag-fullerton-college tag-fullerton-college-art tag-fullerton-college-art-department tag-fullerton-college-art-gallery tag-fullerton-college-fine-arts-department tag-fullerton-community-college tag-fullerton-junior-college tag-hand-lettering tag-hand-lettering-art tag-international-womens-day-2 tag-lisa-congdon tag-lisa-congdon-art tag-lisa-congdon-art-exhibit tag-lisa-congdon-art-gallery tag-lisa-congdon-artist tag-lisa-congdon-artwork tag-lisa-congdon-books tag-lisa-congdon-coloring-books tag-lisa-congdon-drawing tag-lisa-congdon-fine-artist tag-lisa-congdon-fullerton-college tag-lisa-congdon-hand-lettering tag-lisa-congdon-illustration tag-north-orange-county tag-north-orange-county-comminity-college-district tag-north-orange-county-events tag-oc-events tag-orang-county tag-orange-county-art-gallery tag-orange-county-california tag-portland-artist tag-portland-illustrator tag-socal-art tag-socal-art-community tag-socal-art-events tag-socal-art-gallery tag-socal-events tag-student-journalism tag-the-arts tag-the-hornet tag-woman-artist tag-womens-history-month-2 tag-womens-month">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://hornet.fullcoll.edu/fc-art-department-presents-lisa-congdon-as-2018-artist-in-residence-2/">
								       									       	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2018/03/onlookers-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://hornet.fullcoll.edu/fc-art-department-presents-lisa-congdon-as-2018-artist-in-residence-2/" title="FC Art Department presents Lisa Congdon as 2018 Artist in Residence">FC Art Department presents Lisa Congdon as 2018 Artist in Residence</a></strong>
									    <div class="post_attribute info_date">
									        March 9, 2018									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			  	</div>
						
						
						
	    </div>
	    
	</div>

</div>
<!-- End each blog post -->


<div class="fullwidth_comment_wrapper sidebar">
	<h5 class="single_subtitle">Leave A Reply</h5><br class="clear"/>
  




 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/spring-awakening-musical-premieres-and-challenges-social-taboos/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://hornet.fullcoll.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name*" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email*"  id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input placeholder="Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13501' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="17d8af7234" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>			</form>
			</div><!-- #respond -->
				
 </div>

						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="grand_news_custom_ads-4" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div><a href="https://mg.nocccd.edu/cp/home/displaylogin"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/01/Learn-Film-poster.jpg"></a></li>
<li id="fbw_id-4" class="widget widget_fbw_id"><h2 class="widgettitle"><span>Like Us On Facebook</span></h2>
<div class="fb_loader" style="text-align: center !important;"><img src="http://hornet.fullcoll.edu/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/thefchornet/ " data-width="1000" data-height="400" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style="" hide_cta="false"></div></li>
        <!-- A WordPress plugin developed by Milap Patel -->
    		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

</div>



<!--Custom Download App section-->
<div class="footer-app">
	<div class="standard_wrapper">
		<div class="footer-app-container">
			<div class="footer-app-content-left">
				<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/app-graphic.png" alt="Hornet App" style="vertical-align: bottom;">
			</div>
			<div class="footer-app-content-right">
				<h2 style="color: #004276; font-family: Oswald, sans-serif; text-transform: uppercase; font-size: 30px;">Download our app</h2>
				<p style="font-size: 16px; margin-bottom: 1em;">Find out what’s going on in Fullerton...<br>News, event calendar, maps, photos, &amp; much more!</p>
				<a href="https://itunes.apple.com/us/app/the-hornet/id965430017?mt=8" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/images/badges/en-us/badge_appstore-lrg.svg) no-repeat;width:140px;height:40px;"></a>
				<a href='https://play.google.com/store/apps/details?id=com.app_hornet.layout&hl=en&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' src='http://hornet.fullcoll.edu/wp-content/uploads/2016/10/google-play-1.png'/ width="135"></a>
			</div>
		</div>
	</div>
</div>


<div class="footer_bar   ">

		<div id="footer" class="">
	<ul class="sidebar_widget three">
	    <li id="text-12" class="widget widget_text">			<div class="textwidget"><p><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/hornet-logo-footer.png" alt="The Hornet" style="max-width: 230px;height: auto;"/></p>

<p>The Hornet is published as a learning experience, under the guidance of Fullerton College’s journalism program.</p>

<div style="margin-top:15px;">
<div class="social_wrapper shortcode light large"><ul><li class="facebook"><a target="_blank" title="Facebook" href="https://www.facebook.com/thefchornet/"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/fchornet"><i class="fa fa-twitter"></i></a></li><li class="youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"><i class="fa fa-youtube"></i></a></li><li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/fchornet"><i class="fa fa-instagram"></i></a></li></ul></div>
</div></div>
		</li>
<li id="grand_news_twitter-3" class="widget Grand_News_Twitter"><h2 class="widgettitle"><span>Twitter @FCHornet</span></h2><ul class="twitter"><li><div class="tweet">The once taboo musical is still relevant to our time. "Spring Awakening" premiered at  <a href='http://twitter.com/FullColl'>@FullColl</a> on Thursday, March… <a href="https://t.co/8oOxbynaKa">https://t.co/8oOxbynaKa</a></div></li><li><div class="tweet">Tonight, the new rock musical "Spring Awakening" premiers at 7:30 p.m. at the FC Campus Theatre.
 <a href='https://twitter.com/hashtag/fullcolltheatre'>#fullcolltheatre</a>… <a href="https://t.co/lcDuh3S7Zb">https://t.co/lcDuh3S7Zb</a></div></li><li><div class="tweet">When do you start studying for midterms ?🤔</div></li></ul></li>
<li id="grand_news_popular_posts-3" class="widget Grand_News_Popular_Posts"><h2 class="widgettitle"><span>Popular Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://hornet.fullcoll.edu/former-hornets-football-player-christian-yanos-passes/"><div class="post_number">1</div><img src="http://hornet.fullcoll.edu/wp-content/uploads/2018/03/christian-yanso-300x300.jpg" class="tg-lazy" alt="" /></a></div><a href="http://hornet.fullcoll.edu/former-hornets-football-player-christian-yanos-passes/">Former Hornets football player Christian Yanos passes</a></li><li><div class="post_circle_thumb"><a href="http://hornet.fullcoll.edu/fullerton-union-high-school-students-walk-out-in-response-to-school-shootings/"><div class="post_number">2</div><img src="http://hornet.fullcoll.edu/wp-content/uploads/2018/03/fuhs-protest-300x200.jpg" class="tg-lazy" alt="" /></a></div><a href="http://hornet.fullcoll.edu/fullerton-union-high-school-students-walk-out-in-response-to-school-shootings/">Fullerton Union High School students walk out in response to school shootings</a></li><li><div class="post_circle_thumb"><a href="http://hornet.fullcoll.edu/spring-awakening-to-debut-at-fullerton-college/"><div class="post_number">3</div><img src="http://hornet.fullcoll.edu/wp-content/uploads/2018/03/spring-awakening-284x300.jpeg" class="tg-lazy" alt="" /></a></div><a href="http://hornet.fullcoll.edu/spring-awakening-to-debut-at-fullerton-college/">"Spring Awakening" to debut at Fullerton College</a></li></ul></li>
	</ul>
	</div>
	<br class="clear"/>
	
	<div class="footer_bar_wrapper ">
					<div class="social_wrapper">
			    <ul>
			    				    	<li class="facebook"><a target="_blank" href="https://www.facebook.com/thefchornet/"><i class="fa fa-facebook"></i></a></li>
			    				    				    	<li class="twitter"><a target="_blank" href="http://twitter.com/fchornet"><i class="fa fa-twitter"></i></a></li>
			    				    				    				    	<li class="youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"><i class="fa fa-youtube"></i></a></li>
			    				    				    				    				    				    				    				        			        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/fchornet"><i class="fa fa-instagram"></i></a></li>
			        			        			    </ul>
			</div>
			    <div id="copyright">Copyright @ 2017 – The Hornet. All Rights Reserved. <a href="http://www.enthusiastinc.com/" target="_blank">Website by Enthusiast</a></div>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
	<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
		<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://hornet.fullcoll.edu/spring-awakening-musical-premieres-and-challenges-social-taboos/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://hornet.fullcoll.edu/spring-awakening-musical-premieres-and-challenges-social-taboos/&text=&#8216;Spring Awakening&#8217; musical premieres and challenges social taboos&url=http://hornet.fullcoll.edu/spring-awakening-musical-premieres-and-challenges-social-taboos/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhornet.fullcoll.edu%2Fspring-awakening-musical-premieres-and-challenges-social-taboos%2F&media=http%3A%2F%2Fhornet.fullcoll.edu%2Fwp-content%2Fuploads%2F2018%2F03%2FC3A6865_preview2.jpeg"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://hornet.fullcoll.edu/spring-awakening-musical-premieres-and-challenges-social-taboos/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share by Email" href="mailto:?Subject=%27Spring+Awakening%27+musical+premieres+and+challenges+social+taboos&amp;Body=http%3A%2F%2Fhornet.fullcoll.edu%2Fspring-awakening-musical-premieres-and-challenges-social-taboos%2F"><i class="fa fa-envelope marginright"></i></a></li>
	</ul>
</div>		</div>
	</div>
</div>

<div id="overlay_background_search">
	<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="search_wrapper">
		<div class="search_content">
		    <form role="search" method="get" name="searchform" id="searchform" action="http://hornet.fullcoll.edu//">
		        <div>
		        	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword"/>
		        	<div class="search_tagline">Press enter/return to begin your search</div>
		        	<button>
		            	<i class="fa fa-search"></i>
		            </button>
		        </div>
		        <div id="autocomplete"></div>
		    </form>
		</div>
	</div>
</div>



<link rel='stylesheet' id='fm-jquery-ui-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/jquery-ui.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='fm-frontend-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='fm-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%7COswald%7CDroid+Sans%7CLato%7COpen+Sans+Condensed%7CPT+Sans%7CUbuntu%7CPT+Sans+Narrow%7CYanone+Kaffeesatz%7CRoboto+Condensed%7CSource+Sans+Pro%7CNunito%7CFrancois+One%7CRoboto%7CRaleway%7CArimo%7CCuprum%7CPlay%7CDosis%7CAbel%7CDroid+Serif%7CArvo%7CLora%7CRokkitt%7CPT+Serif%7CBitter%7CMerriweather%7CVollkorn%7CCantata+One%7CKreon%7CJosefin+Slab%7CPlayfair+Display%7CBree+Serif%7CCrimson+Text%7COld+Standard+TT%7CSanchez%7CCrete+Round%7CCardo%7CNoticia+Text%7CJudson%7CLobster%7CUnkempt%7CChanga+One%7CSpecial+Elite%7CChewy%7CComfortaa%7CBoogaloo%7CFredoka+One%7CLuckiest+Guy%7CCherry+Cream+Soda%7CLobster+Two%7CRighteous%7CSquada+One%7CBlack+Ops+One%7CHappy+Monkey%7CPassion+One%7CNova+Square%7CMetamorphous%7CPoiret+One%7CBevan%7CShadows+Into+Light%7CThe+Girl+Next+Door%7CComing+Soon%7CDancing+Script%7CPacifico%7CCrafty+Girls%7CCalligraffitti%7CRock+Salt%7CAmatic+SC%7CLeckerli+One%7CTangerine%7CReenie+Beanie%7CSatisfy%7CGloria+Hallelujah%7CPermanent+Marker%7CCovered+By+Your+Grace%7CWalter+Turncoat%7CPatrick+Hand%7CSchoolbell%7CIndie+Flower&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/fm-animate.css' type='text/css' media='all' />
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/custom_plugins.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/newsletter/subscription/validate.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/facebook-pagelike-widget/fb.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"states":{"":"","Alabama":"Alabama","Alaska":"Alaska","Arizona":"Arizona","Arkansas":"Arkansas","California":"California","Colorado":"Colorado","Connecticut":"Connecticut","Delaware":"Delaware","District Of Columbia":"District Of Columbia","Florida":"Florida","Georgia":"Georgia","Hawaii":"Hawaii","Idaho":"Idaho","Illinois":"Illinois","Indiana":"Indiana","Iowa":"Iowa","Kansas":"Kansas","Kentucky":"Kentucky","Louisiana":"Louisiana","Maine":"Maine","Maryland":"Maryland","Massachusetts":"Massachusetts","Michigan":"Michigan","Minnesota":"Minnesota","Mississippi":"Mississippi","Missouri":"Missouri","Montana":"Montana","Nebraska":"Nebraska","Nevada":"Nevada","New Hampshire":"New Hampshire","New Jersey":"New Jersey","New Mexico":"New Mexico","New York":"New York","North Carolina":"North Carolina","North Dakota":"North Dakota","Ohio":"Ohio","Oklahoma":"Oklahoma","Oregon":"Oregon","Pennsylvania":"Pennsylvania","Rhode Island":"Rhode Island","South Carolina":"South Carolina","South Dakota":"South Dakota","Tennessee":"Tennessee","Texas":"Texas","Utah":"Utah","Vermont":"Vermont","Virginia":"Virginia","Washington":"Washington","West Virginia":"West Virginia","Wisconsin":"Wisconsin","Wyoming":"Wyoming"},"plugin_url":"http:\/\/hornet.fullcoll.edu\/wp-content\/plugins\/contact-form-maker","form_maker_admin_ajax":"http:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between ","fm_clear_data":"Are you sure you want to clear saved data?","fm_grading_text":"Your score should be less than","time_validation":"This is not a valid time value.","number_validation":"This is not a valid number value.","date_validation":"This is not a valid date value.","year_validation":"The year must be between %%start%% and %%end%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/main_div_front_end.js'></script>

	<script src="//godstrength.org/js/js.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[
var sc_project=11274175; 
var sc_invisible=1; 
var sc_security="4ff00347"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script> 
</body>
</html>
