<!DOCTYPE html>
<html lang="en-US" >
<head>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://hornet.fullcoll.edu/xmlrpc.php" />

 

<title>&#8220;We Livin&#8217;&#8221; Fullerton&#8217;s new monthly Super Smash Bros tournament &#8211; The Hornet</title>
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Feed" href="http://hornet.fullcoll.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Comments Feed" href="http://hornet.fullcoll.edu/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"><link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; &#8220;We Livin&#039;&#8221; Fullerton&#8217;s new monthly Super Smash Bros tournament Comments Feed" href="http://hornet.fullcoll.edu/we-livin-fullertons-new-monthly-super-smash-bros-tournament/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hornet.fullcoll.edu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/jquery-ui-1.10.3.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/jquery-ui-spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/calendar-jos.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/sumoselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://hornet.fullcoll.edu/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='http://hornet.fullcoll.edu/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-childtheme-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C%7CRoboto%3Aregular%2Citalic%2C700%2C%7CRaleway%3Aregular%2Citalic%2C700%2C%7COswald%3Aregular%2C700%2C900%2C600%2C400%2C700&#038;subset=all' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-responsive-css-css'  href='http://hornet.fullcoll.edu/wp-content/themes/grandnews/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css'  href='http://hornet.fullcoll.edu/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/if_gmap_front_end.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/jelly.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/file-upload.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/calendar/calendar.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/calendar/calendar_function.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/hornet.fullcoll.edu\/wp-content\/plugins\/contact-form-maker"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/contact-form-maker/js/main_div_front_end.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/zilla-likes/scripts/zilla-likes.js'></script>
<link rel='https://api.w.org/' href='http://hornet.fullcoll.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hornet.fullcoll.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hornet.fullcoll.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Is California&#8217;s drought finally over?' href='http://hornet.fullcoll.edu/is-californias-drought-finally-over/' />
<link rel='next' title='Protestors clash with Anaheim Police over off-duty LAPD officer altercation with local teens' href='http://hornet.fullcoll.edu/protestors-clash-with-anaheim-police-over-off-duty-lapd-officer-altercation-with-local-teens/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://hornet.fullcoll.edu/we-livin-fullertons-new-monthly-super-smash-bros-tournament/" />
<link rel='shortlink' href='http://hornet.fullcoll.edu/?p=10394' />
<link rel="alternate" type="application/json+oembed" href="http://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhornet.fullcoll.edu%2Fwe-livin-fullertons-new-monthly-super-smash-bros-tournament%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhornet.fullcoll.edu%2Fwe-livin-fullertons-new-monthly-super-smash-bros-tournament%2F&#038;format=xml" />
<link rel="icon" href="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-270x270.png" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-50703802-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<!--Google Analytics Tracking Code-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-50703802-1', 'auto');
ga('send', 'pageview');

</script>

</head>

<body class="post-template-default single single-post postid-10394 single-format-standard center">

		<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="http://hornet.fullcoll.edu/wp-content/themes/grandnews/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://hornet.fullcoll.edu/"/>
	<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
	<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
	<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
	<input type="hidden" id="pp_topbar" name="pp_topbar" value="0"/>
	<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value=""/>
	<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
	<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
	<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black"/>
	<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal"/>
	<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95"/>
	<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value=""/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="3"/>
	
	<!-- Begin mobile menu -->
	<a id="close_mobile_menu" href="javascript:;"></a>
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
	
	    <div class="menu-main-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1061"><a href="http://hornet.fullcoll.edu/category/news/" data-cat="3">News</a>
<ul class="sub-menu">
	<li id="menu-item-10144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10144"><a href="http://hornet.fullcoll.edu/tag/campus-incidents/">Campus Incidents</a></li>
	<li id="menu-item-10141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10141"><a href="http://hornet.fullcoll.edu/?tag=associated-students">Associated Students</a></li>
	<li id="menu-item-10143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10143"><a href="http://hornet.fullcoll.edu/tag/campus/">Campus</a></li>
	<li id="menu-item-10145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10145"><a href="http://hornet.fullcoll.edu/tag/inside-fullerton">Inside Fullerton</a></li>
</ul>
</li>
<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1062"><a href="http://hornet.fullcoll.edu/category/local/" data-cat="1652">Local</a>
<ul class="sub-menu">
	<li id="menu-item-5272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5272"><a href="http://hornet.fullcoll.edu/?tag=local-feature">Feature</a></li>
	<li id="menu-item-5273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5273"><a href="http://hornet.fullcoll.edu/?tag=restaurant">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1063"><a href="http://hornet.fullcoll.edu/category/entertainment/" data-cat="6">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5269"><a href="http://hornet.fullcoll.edu/?tag=music">Music</a></li>
	<li id="menu-item-5270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5270"><a href="http://hornet.fullcoll.edu/?tag=art">Art</a></li>
	<li id="menu-item-10142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10142"><a href="http://hornet.fullcoll.edu/tag/theater">Theater</a></li>
</ul>
</li>
<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1064"><a href="http://hornet.fullcoll.edu/category/opinion/" data-cat="4">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1971"><a href="http://hornet.fullcoll.edu/?tag=editorial">Editorial</a></li>
	<li id="menu-item-1972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1972"><a href="http://hornet.fullcoll.edu/?tag=buzz-worthy">Buzz Worthy</a></li>
	<li id="menu-item-1973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1973"><a href="http://hornet.fullcoll.edu/?tag=pointcounterpoint">Point/Counterpoint</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1065"><a href="http://hornet.fullcoll.edu/category/sports/" data-cat="7">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1967"><a href="http://hornet.fullcoll.edu/?tag=football">Football</a></li>
	<li id="menu-item-1969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1969"><a href="http://hornet.fullcoll.edu/?tag=volleyball">Volleyball</a></li>
	<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="http://hornet.fullcoll.edu/?tag=basketball">Basketball</a></li>
	<li id="menu-item-1965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1965"><a href="http://hornet.fullcoll.edu/?tag=baseball">Baseball</a></li>
	<li id="menu-item-1968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1968"><a href="http://hornet.fullcoll.edu/?tag=softball">Softball</a></li>
	<li id="menu-item-1970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970"><a href="http://hornet.fullcoll.edu/?tag=around-the-hornet-2">Around The Hornet</a></li>
</ul>
</li>
<li id="menu-item-1964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="http://hornet.fullcoll.edu/category/videos/" data-cat="654">Videos</a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="http://hornet.fullcoll.edu/advertise-with-us/">Advertising</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="http://hornet.fullcoll.edu/about-us/">About Us</a></li>
</ul></div>		
		<!-- Begin side menu sidebar -->
		<div class="page_content_wrapper">
			<div class="sidebar_wrapper">
		        <div class="sidebar">
		        
		        	<div class="content">
		        
		        		<ul class="sidebar_widget">
		        		<li id="grand_news_custom_ads-8" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div><a href="https://mg.nocccd.edu/cp/home/displaylogin"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/01/Learn-Film-poster-e1485789202692.jpg"></a></li>
		        		</ul>
		        	
		        	</div>
		    
		        </div>
			</div>
		</div>
		<!-- End side menu sidebar -->
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	
<div class="header_style_wrapper">

<div class="top_bar">
    
    <!-- Begin logo -->
    <div id="logo_wrapper">
    
        <div id="logo_normal" class="logo_container">
        <div class="logo_align">
	        <a id="custom_logo" class="logo_wrapper default" href="http://hornet.fullcoll.edu/">
		        		    	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/hornet-logo.png" alt="" width="362" height="93"/>
		    			    </a>
        </div>
    </div>
        <!-- End logo -->
    
    </div>

<div id="menu_wrapper">
	      <div id="nav_wrapper">
      	<div class="nav_wrapper_inner">
      		<div id="menu_border_wrapper">
      			<div class="menu-main-menu-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1061"><a href="http://hornet.fullcoll.edu/category/news/" data-cat="3">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10144"><a href="http://hornet.fullcoll.edu/tag/campus-incidents/">Campus Incidents</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10141"><a href="http://hornet.fullcoll.edu/?tag=associated-students">Associated Students</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10143"><a href="http://hornet.fullcoll.edu/tag/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10145"><a href="http://hornet.fullcoll.edu/tag/inside-fullerton">Inside Fullerton</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-1062"><a href="http://hornet.fullcoll.edu/category/local/" data-cat="1652">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5272"><a href="http://hornet.fullcoll.edu/?tag=local-feature">Feature</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5273"><a href="http://hornet.fullcoll.edu/?tag=restaurant">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1063"><a href="http://hornet.fullcoll.edu/category/entertainment/" data-cat="6">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5269"><a href="http://hornet.fullcoll.edu/?tag=music">Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5270"><a href="http://hornet.fullcoll.edu/?tag=art">Art</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10142"><a href="http://hornet.fullcoll.edu/tag/theater">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1064"><a href="http://hornet.fullcoll.edu/category/opinion/" data-cat="4">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1971"><a href="http://hornet.fullcoll.edu/?tag=editorial">Editorial</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1972"><a href="http://hornet.fullcoll.edu/?tag=buzz-worthy">Buzz Worthy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1973"><a href="http://hornet.fullcoll.edu/?tag=pointcounterpoint">Point/Counterpoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1065"><a href="http://hornet.fullcoll.edu/category/sports/" data-cat="7">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1967"><a href="http://hornet.fullcoll.edu/?tag=football">Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1969"><a href="http://hornet.fullcoll.edu/?tag=volleyball">Volleyball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="http://hornet.fullcoll.edu/?tag=basketball">Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1965"><a href="http://hornet.fullcoll.edu/?tag=baseball">Baseball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1968"><a href="http://hornet.fullcoll.edu/?tag=softball">Softball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970"><a href="http://hornet.fullcoll.edu/?tag=around-the-hornet-2">Around The Hornet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="http://hornet.fullcoll.edu/category/videos/" data-cat="654">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="http://hornet.fullcoll.edu/advertise-with-us/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="http://hornet.fullcoll.edu/about-us/">About Us</a></li>
</ul></div>      		</div>
      		
      		<!-- Begin right corner buttons -->
			<div id="logo_right_button">
				<!-- div class="post_share_wrapper">
		    		<a id="page_share" href="javascript:;"><i class="fa fa-share-alt"></i></a>
		    	</div -->
		    	
		    			    	
		    	<!-- Begin search icon -->
		    	<a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
		    	<!-- End side menu -->
			
		    	<!-- Begin search icon -->
		    	<a href="javascript:;" id="mobile_nav_icon"></a>
		    	<!-- End side menu -->
		    	
			</div>
			<!-- End right corner buttons -->
      	</div>
      </div>
      <!-- End main nav -->
  </div>
</div>
</div>



<!-- Begin content -->
<div id="page_content_wrapper" class="">
<div class="inner">

	<!-- Begin main content -->
	<div class="inner_wrapper">

		<div class="sidebar_content">
					
						
<!-- Begin each blog post -->
<div id="post-10394" class="post-10394 post type-post status-publish format-standard hentry category-local tag-ca tag-cal-state tag-cal-state-university-fullerton tag-california tag-csu tag-csuf tag-fc-2 tag-fullcoll tag-fullerton tag-fullerton-college tag-fullerton-community-college tag-fullerton-junior-college tag-fullerton-ca tag-fullerton-california">

	<div class="post_wrapper">
	    
	    <div class="post_content_wrapper">
	    
	    		    
	    	<div class="post_header">
				<div class="post_header_title">
				 	<div class="post_info_cat">
				 						 	</div>
				   	<h1>&#8220;We Livin'&#8221; Fullerton&#8217;s new monthly Super Smash Bros tournament</h1>
				   	<div class="post_detail post_date">
			      		<span class="post_info_author">
			      						      			<a href="http://hornet.fullcoll.edu/author/ayrton-lauw/"><span class="gravatar"><img alt='' src='http://0.gravatar.com/avatar/96ab0d9f7db24da6b6aa21a51cb4a7b6?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/96ab0d9f7db24da6b6aa21a51cb4a7b6?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>Ayrton Lauw</a>
			      		</span>
			      		<span class="post_info_date">
			      			Posted On February 24, 2017			      		</span>
				  	</div>
				  	<div class="post_detail post_comment">
				  		<div class="post_info_comment">
							<a href="http://hornet.fullcoll.edu/we-livin-fullertons-new-monthly-super-smash-bros-tournament/#respond"><i class="fa fa-commenting"></i>0</a>
						</div>
						
												<div class="post_info_view">
						    <i class="fa fa-eye"></i>35&nbsp;Views					    </div>
					    <a href="#" class="zilla-likes" id="zilla-likes-10394" title="Like this"><span class="zilla-likes-count">0</span> <span class="zilla-likes-postfix"></span></a>				  	</div>
				</div>
			</div>
			
			<hr class="post_divider"/><br class="clear"/>
			
						
			<!---->
	    
	    	
		    <div class="post_header single">
				
				<p><iframe width="500" height="281" src="https://www.youtube.com/embed/4tnPf2hi4ek?feature=oembed" frameborder="0" allowfullscreen></iframe><br />We Livin&#8217; is hosted by Courtney Coffman and Alexandra Wallace, the founders of &#8220;The Balcony&#8221;,  another popular Orange County local tournament series.</p>
<p>Organizers of We Livin&#8217; gave a basic rundown of what the event was, how they acquired the venue at Cal State Fullerton and their personal sentiments of what Super Smash Brothers means to them. </p>
<p>David &#8220;Kira&#8221; Lee, a globally ranked professional, shared his opinion on the growth of the Super Smash Brothers franchise as an esport.</p>
<p>Finally, Oliver &#8220;Zeo&#8221; Pei, described the feeling he had when taking first place in the Melee tournament. Despite his worries, Pei was able to win three sets to two against  Weston &#8220;Westballz&#8221; Dennis in the winner&#8217;s finals set, and cleanly defeat Griffin &#8220;Captain Faceroll&#8221; Williams three sets to none in the grand finals set.</p>
<p>For more information regarding where to find local Super Smash Brothers tournaments, please look to the community Facebook groups for the desired titles, or <a target="_blank" rel="nofollow" href="https://www.reddit.com/r/smashbros/">Reddit</a> to find a local Smash scene.</p>
<p> </p>
<div class="post-views post-10394 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">35</span>
			</div>				
				<div class="post_share_center">
				<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://hornet.fullcoll.edu/we-livin-fullertons-new-monthly-super-smash-bros-tournament/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://hornet.fullcoll.edu/we-livin-fullertons-new-monthly-super-smash-bros-tournament/&text=&#8220;We Livin'&#8221; Fullerton&#8217;s new monthly Super Smash Bros tournament&url=http://hornet.fullcoll.edu/we-livin-fullertons-new-monthly-super-smash-bros-tournament/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhornet.fullcoll.edu%2Fwe-livin-fullertons-new-monthly-super-smash-bros-tournament%2F&media=http%3A%2F%2Fhornet.fullcoll.edu%2Fwp-includes%2Fimages%2Fmedia%2Fdefault.png"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://hornet.fullcoll.edu/we-livin-fullertons-new-monthly-super-smash-bros-tournament/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=%22We+Livin%27%22+Fullerton%27s+new+monthly+Super+Smash+Bros+tournament&amp;Body=http%3A%2F%2Fhornet.fullcoll.edu%2Fwe-livin-fullertons-new-monthly-super-smash-bros-tournament%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>				</div>
				<hr/>
				
				<div class="ppb_ads pp_ads_single_after_content"><div class="ads_label">- Advertisement -</div><a href="http://hornet.fullcoll.edu/advertise-with-us/"><img style="max-width: 970px; width: 100%;" src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/Placeholder-Advertisement-1940x500.png" /></a></div>			</div>

		    			<br class="clear"/><br/>
			
			<div id="about_the_author">
    <div class="gravatar"><img alt='' src='http://0.gravatar.com/avatar/96ab0d9f7db24da6b6aa21a51cb4a7b6?s=200&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/96ab0d9f7db24da6b6aa21a51cb4a7b6?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' /></div>
    <div class="author_detail">
     	<div class="author_content">
     		<div class="author_label">Author</div>
     		<h4>Ayrton Lauw</h4>
     		     		
		 	<ul class="author_social">
	     				    			    			    			    			 	</ul>
     	</div>
    </div>
    <br class="clear"/>
</div>
			
						
						
						
						  	<h5 class="single_subtitle">You may also like</h5>
			  	<div class="post_related">
			    			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-10397" class="post-10397 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-anaheim tag-anaheim-police-department tag-anaheim-ca tag-apd tag-campus tag-concealed-weapons tag-fc-2 tag-fullcoll tag-fullerton-2 tag-fullerton-college tag-fullerton-ca tag-gun tag-guns tag-hornet tag-lapd tag-los-angeles-police tag-los-angeles-police-department tag-oc tag-orange-county tag-police tag-protest tag-protesting tag-saftey tag-the-hornet tag-we-are-the-hornet">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://hornet.fullcoll.edu/protestors-clash-with-anaheim-police-over-off-duty-lapd-officer-altercation-with-local-teens/">
								       									       	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/02/hands-up-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://hornet.fullcoll.edu/protestors-clash-with-anaheim-police-over-off-duty-lapd-officer-altercation-with-local-teens/" title="Protestors clash with Anaheim Police over off-duty LAPD officer altercation with local teens">Protestors clash with Anaheim Police over off-duty LAPD officer altercation with local teens</a></strong>
									    <div class="post_attribute info_date">
									        February 24, 2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-10376" class="post-10376 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-acres tag-board tag-california tag-california-community-college tag-california-drought tag-central-valley tag-college tag-college-campus tag-colorado-river tag-community-college tag-community-college-campus tag-conservation tag-decades tag-denis-bilodeau tag-drought tag-drought-state-of-emergency tag-extreme-drought tag-fc-2 tag-fc-hornet tag-fc-hornets tag-flood-control-operations tag-flooding tag-fullcoll tag-fullerton tag-fullerton-college tag-fullerton-college-professors tag-fullerton-ca tag-fullerton-california tag-govenor-brown tag-governor-jerry-brown tag-hornets tag-jerry-brown tag-landscapes tag-local tag-local-news tag-news-2 tag-newspaper tag-nocccd tag-north-orange-county tag-north-orange-county-community-college-district tag-online-news tag-online-newspaper tag-orange-county tag-orange-county-area tag-orange-county-water-district tag-over tag-plants-2 tag-president tag-president-of-the-orange-county-water-district tag-professor tag-rain tag-reduction tag-restrictions tag-san-joaquin-valley tag-sean-chamberlin tag-southern-california tag-state-of-emergency tag-state-water-resource-board tag-storm tag-the-hornet tag-the-hornet-app tag-the-hornet-news tag-the-hornet-newspaper tag-united-states tag-water tag-water-conservation tag-water-district tag-we-are-the-hornet tag-wearethehornet-2 tag-worst tag-year">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://hornet.fullcoll.edu/is-californias-drought-finally-over/">
								       									       	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/02/california-floods-2017-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://hornet.fullcoll.edu/is-californias-drought-finally-over/" title="Is California&#8217;s drought finally over?">Is California&#8217;s drought finally over?</a></strong>
									    <div class="post_attribute info_date">
									        February 21, 2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third last">
					   <!-- Begin each blog post -->
						<div id="post-10367" class="post-10367 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-awesomeness-films tag-before-i-fall tag-book tag-brian-robbins tag-campus tag-diego-boneta tag-elena-kampouris tag-film tag-film-premiere tag-friends tag-fullcoll tag-fullerton-2 tag-fullerton-college tag-groundhog-day tag-high-school tag-jc-caylen tag-jennifer-beals tag-john-shestack-production tag-kian-and-jc tag-kian-lawley tag-lauren-oliver tag-logan-miller tag-maria-maggenti tag-matt-kaplan tag-movie-adaptation tag-movie-premiere tag-movie-reivew tag-movies tag-novel tag-open-road tag-review tag-russo-young tag-ry-russo-young tag-teen-movie tag-teenagers tag-teens tag-young-adult-movie tag-young-adult-novel tag-youtube">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="http://hornet.fullcoll.edu/review-before-i-fall-what-if-you-had-one-day-to-change-everything/">
								       									       	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/02/promo-poster-676x466.jpg" alt="" class="" style="width:676px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="http://hornet.fullcoll.edu/review-before-i-fall-what-if-you-had-one-day-to-change-everything/" title="Review: &#8220;Before I Fall&#8221; &#8211; What if you had one day to change everything?">Review: &#8220;Before I Fall&#8221; &#8211; What if you had one day to change everything?</a></strong>
									    <div class="post_attribute info_date">
									        February 18, 2017									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			  	</div>
						
						
						
	    </div>
	    
	</div>

</div>
<!-- End each blog post -->


<div class="fullwidth_comment_wrapper sidebar">
	<h5 class="single_subtitle">Leave A Reply</h5><br class="clear"/>
  




 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/we-livin-fullertons-new-monthly-super-smash-bros-tournament/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://hornet.fullcoll.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name*" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email*"  id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input placeholder="Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10394' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9845347c0f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p>			</form>
			</div><!-- #respond -->
				
 </div>

						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="grand_news_custom_ads-4" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div><a href="https://mg.nocccd.edu/cp/home/displaylogin"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/01/Learn-Film-poster.jpg"></a></li>
<li id="fbw_id-4" class="widget widget_fbw_id"><h2 class="widgettitle"><span>Like Us On Facebook</span></h2>
<center><div class="loader"><img src="http://hornet.fullcoll.edu/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/thefchornet/" data-width="1000" data-height="400" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style=""></div></li>
		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

</div>



<!--Custom Download App section-->
<div class="footer-app">
	<div class="standard_wrapper">
		<div class="footer-app-container">
			<div class="footer-app-content-left">
				<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/app-graphic.png" alt="Hornet App" style="vertical-align: bottom;">
			</div>
			<div class="footer-app-content-right">
				<h2 style="color: #004276; font-family: Oswald, sans-serif; text-transform: uppercase; font-size: 30px;">Download our app</h2>
				<p style="font-size: 16px; margin-bottom: 1em;">Find out what’s going on in Fullerton...<br>News, event calendar, maps, photos, &amp; much more!</p>
				<a href="https://itunes.apple.com/us/app/the-hornet/id965430017?mt=8" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/images/badges/en-us/badge_appstore-lrg.svg) no-repeat;width:140px;height:40px;"></a>
				<a href='https://play.google.com/store/apps/details?id=com.app_hornet.layout&hl=en&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' src='http://hornet.fullcoll.edu/wp-content/uploads/2016/10/google-play-1.png'/ width="135"></a>
			</div>
		</div>
	</div>
</div>


<div class="footer_bar   ">

		<div id="footer" class="">
	<ul class="sidebar_widget three">
	    <li id="text-12" class="widget widget_text">			<div class="textwidget"><p><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/hornet-logo-footer.png" alt="The Hornet" style="max-width: 230px;height: auto;"/></p>

<p>The Hornet is published as a learning experience, under the guidance of Fullerton College’s journalism program.</p>

<div style="margin-top:15px;">
<div class="social_wrapper shortcode light large"><ul><li class="facebook"><a target="_blank" title="Facebook" href="https://www.facebook.com/thefchornet/"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/fchornet"><i class="fa fa-twitter"></i></a></li><li class="youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"><i class="fa fa-youtube"></i></a></li><li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/fchornet Follow"><i class="fa fa-instagram"></i></a></li></ul></div>
</div></div>
		</li>
<li id="grand_news_twitter-3" class="widget Grand_News_Twitter"><h2 class="widgettitle"><span>Twitter @FCHornet</span></h2><ul class="twitter"><li><div class="tweet">Anaheim PD narrowly missed reporter with cop car.  <a href='https://twitter.com/hashtag/anaheim'>#anaheim</a>  <a href='https://twitter.com/hashtag/apd'>#apd</a>  <a href='https://twitter.com/hashtag/anaheimpd'>#anaheimpd</a>  <a href='https://twitter.com/hashtag/fc'>#fc</a>  <a href='https://twitter.com/hashtag/fullcoll'>#fullcoll</a>  <a href='https://twitter.com/hashtag/fullertoncollege'>#fullertoncollege</a>... <a href="https://t.co/7i4Ky4donw">https://t.co/7i4Ky4donw</a></div></li><li><div class="tweet">Anaheim PD narrowly misses reporter with cop car. <a href="https://t.co/wImpdRFqUv">https://t.co/wImpdRFqUv</a>  <a href='https://twitter.com/hashtag/AnaheimProtest'>#AnaheimProtest</a>  <a href='https://twitter.com/hashtag/Anaheim'>#Anaheim</a>  <a href='https://twitter.com/hashtag/AnaheimPD'>#AnaheimPD</a>  <a href='https://twitter.com/hashtag/Police'>#Police</a></div></li><li><div class="tweet">No  <a href='https://twitter.com/hashtag/protestors'>#protestors</a> here in  <a href='https://twitter.com/hashtag/Anaheim'>#Anaheim</a> tonight, mainly  <a href='https://twitter.com/hashtag/press'>#press</a> keeping an eye on the scene</div></li></ul></li>
<li id="grand_news_popular_posts-3" class="widget Grand_News_Popular_Posts"><h2 class="widgettitle"><span>Popular Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="http://hornet.fullcoll.edu/is-californias-drought-finally-over/"><div class="post_number">1</div><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/02/california-floods-2017-300x200.jpg" class="tg-lazy" alt="" /></a></div><a href="http://hornet.fullcoll.edu/is-californias-drought-finally-over/">Is California's drought finally over?</a></li><li><div class="post_circle_thumb"><a href="http://hornet.fullcoll.edu/review-before-i-fall-what-if-you-had-one-day-to-change-everything/"><div class="post_number">2</div><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/02/promo-poster-211x300.jpg" class="tg-lazy" alt="" /></a></div><a href="http://hornet.fullcoll.edu/review-before-i-fall-what-if-you-had-one-day-to-change-everything/">Review: "Before I Fall" - What if you had one day to change everything?</a></li><li><div class="post_circle_thumb"><a href="http://hornet.fullcoll.edu/students-and-faculty-assemble-for-the-3rd-annual-african-american-forum/"><div class="post_number">3</div><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/02/african-american-forum-4-300x200.jpg" class="tg-lazy" alt="" /></a></div><a href="http://hornet.fullcoll.edu/students-and-faculty-assemble-for-the-3rd-annual-african-american-forum/">Students and faculty assemble for the 3rd annual African-American Forum</a></li></ul></li>
	</ul>
	</div>
	<br class="clear"/>
	
	<div class="footer_bar_wrapper ">
					<div class="social_wrapper">
			    <ul>
			    				    	<li class="facebook"><a target="_blank" href="https://www.facebook.com/thefchornet/"><i class="fa fa-facebook"></i></a></li>
			    				    				    	<li class="twitter"><a target="_blank" href="http://twitter.com/fchornet"><i class="fa fa-twitter"></i></a></li>
			    				    				    				    	<li class="youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"><i class="fa fa-youtube"></i></a></li>
			    				    				    				    				    				    				    				        			        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/fchornet Follow"><i class="fa fa-instagram"></i></a></li>
			        			        			    </ul>
			</div>
			    <div id="copyright">Copyright @ 2017 – The Hornet. All Rights Reserved. <a href="http://www.enthusiastinc.com/" target="_blank">Website by Enthusiast</a></div>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
	<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
		<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://hornet.fullcoll.edu/we-livin-fullertons-new-monthly-super-smash-bros-tournament/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://hornet.fullcoll.edu/we-livin-fullertons-new-monthly-super-smash-bros-tournament/&text=&#8220;We Livin'&#8221; Fullerton&#8217;s new monthly Super Smash Bros tournament&url=http://hornet.fullcoll.edu/we-livin-fullertons-new-monthly-super-smash-bros-tournament/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhornet.fullcoll.edu%2Fwe-livin-fullertons-new-monthly-super-smash-bros-tournament%2F&media=http%3A%2F%2Fhornet.fullcoll.edu%2Fwp-includes%2Fimages%2Fmedia%2Fdefault.png"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://hornet.fullcoll.edu/we-livin-fullertons-new-monthly-super-smash-bros-tournament/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share by Email" href="mailto:?Subject=%22We+Livin%27%22+Fullerton%27s+new+monthly+Super+Smash+Bros+tournament&amp;Body=http%3A%2F%2Fhornet.fullcoll.edu%2Fwe-livin-fullertons-new-monthly-super-smash-bros-tournament%2F"><i class="fa fa-envelope marginright"></i></a></li>
	</ul>
</div>		</div>
	</div>
</div>

<div id="overlay_background_search">
	<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="search_wrapper">
		<div class="search_content">
		    <form role="search" method="get" name="searchform" id="searchform" action="http://hornet.fullcoll.edu//">
		        <div>
		        	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword"/>
		        	<div class="search_tagline">Press enter/return to begin your search</div>
		        	<button>
		            	<i class="fa fa-search"></i>
		            </button>
		        </div>
		        <div id="autocomplete"></div>
		    </form>
		</div>
	</div>
</div>



<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/spinner.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/custom_plugins.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/themes/grandnews/js/custom.js'></script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hornet.fullcoll.edu/wp-content/plugins/facebook-pagelike-widget/fb.js'></script>
</body>
</html>
