<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta name="theme-color" content="#004276"/>	<link rel="profile" href="http://gmpg.org/xfn/11" />
	        <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<title>Fashion students flaunt their unique designs at the Virtual Fashion Crawl | Serving the Fullerton Community Since 1922 | The Hornet</title>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '2d6d8c07db940283d8812aae62243b579d1b56ae87ba9ee882fe23eb12ef6339', '0');</script>
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Hornet is published as a learning experience under the guidance of Fullerton College’s journalism program."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://hornet.fullcoll.edu/fashion-students-flaunt-their-unique-designs-at-the-virtual-fashion-crawl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fashion students flaunt their unique designs at the Virtual Fashion Crawl | Serving the Fullerton Community Since 1922 | The Hornet" />
<meta property="og:description" content="The Hornet is published as a learning experience under the guidance of Fullerton College’s journalism program." />
<meta property="og:url" content="https://hornet.fullcoll.edu/fashion-students-flaunt-their-unique-designs-at-the-virtual-fashion-crawl/" />
<meta property="og:site_name" content="The Hornet – Serving Fullerton College Since 1922" />
<meta property="article:tag" content="CA" />
<meta property="article:tag" content="California" />
<meta property="article:tag" content="California Community College" />
<meta property="article:tag" content="campus" />
<meta property="article:tag" content="college campus" />
<meta property="article:tag" content="community college" />
<meta property="article:tag" content="Downtown Fullerton" />
<meta property="article:tag" content="fashion" />
<meta property="article:tag" content="fashion crawl" />
<meta property="article:tag" content="Fashion Show" />
<meta property="article:tag" content="fc" />
<meta property="article:tag" content="fc hornets" />
<meta property="article:tag" content="fcc" />
<meta property="article:tag" content="FJC" />
<meta property="article:tag" content="FullColl" />
<meta property="article:tag" content="FullColl Hornets" />
<meta property="article:tag" content="Fullerton" />
<meta property="article:tag" content="Fullerton College" />
<meta property="article:tag" content="Fullerton College fashion" />
<meta property="article:tag" content="Fullerton College Hornets" />
<meta property="article:tag" content="instagram" />
<meta property="article:tag" content="News App" />
<meta property="article:tag" content="NOOCD" />
<meta property="article:tag" content="north orange country community college district" />
<meta property="article:tag" content="online news" />
<meta property="article:tag" content="online newspaper" />
<meta property="article:tag" content="Orange County" />
<meta property="article:tag" content="Southern California" />
<meta property="article:tag" content="The Hornet" />
<meta property="article:tag" content="We Are The Hornet" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2020-05-18T23:26:28+00:00" />
<meta property="article:modified_time" content="2020-05-18T23:28:26+00:00" />
<meta property="og:updated_time" content="2020-05-18T23:28:26+00:00" />
<meta property="og:image" content="https://hornet.fullcoll.edu/wp-content/uploads/2020/05/741F0720-2D49-41A3-ADBE-5B3A642FC916.jpeg" />
<meta property="og:image:secure_url" content="https://hornet.fullcoll.edu/wp-content/uploads/2020/05/741F0720-2D49-41A3-ADBE-5B3A642FC916.jpeg" />
<meta property="og:image:width" content="822" />
<meta property="og:image:height" content="822" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Hornet is published as a learning experience under the guidance of Fullerton College’s journalism program." />
<meta name="twitter:title" content="Fashion students flaunt their unique designs at the Virtual Fashion Crawl | Serving the Fullerton Community Since 1922 | The Hornet" />
<meta name="twitter:image" content="https://hornet.fullcoll.edu/wp-content/uploads/2020/05/741F0720-2D49-41A3-ADBE-5B3A642FC916.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://hornet.fullcoll.edu/#website","url":"https://hornet.fullcoll.edu/","name":"The Hornet \u2013 Serving Fullerton College Since 1922","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://hornet.fullcoll.edu/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://hornet.fullcoll.edu/fashion-students-flaunt-their-unique-designs-at-the-virtual-fashion-crawl/#primaryimage","inLanguage":"en-US","url":"https://hornet.fullcoll.edu/wp-content/uploads/2020/05/741F0720-2D49-41A3-ADBE-5B3A642FC916.jpeg","width":822,"height":822},{"@type":"WebPage","@id":"https://hornet.fullcoll.edu/fashion-students-flaunt-their-unique-designs-at-the-virtual-fashion-crawl/#webpage","url":"https://hornet.fullcoll.edu/fashion-students-flaunt-their-unique-designs-at-the-virtual-fashion-crawl/","name":"Fashion students flaunt their unique designs at the Virtual Fashion Crawl | Serving the Fullerton Community Since 1922 | The Hornet","isPartOf":{"@id":"https://hornet.fullcoll.edu/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://hornet.fullcoll.edu/fashion-students-flaunt-their-unique-designs-at-the-virtual-fashion-crawl/#primaryimage"},"datePublished":"2020-05-18T23:26:28+00:00","dateModified":"2020-05-18T23:28:26+00:00","author":{"@id":"https://hornet.fullcoll.edu/#/schema/person/803172a989d297640096e7ac92f32d47"},"description":"The Hornet is published as a learning experience under the guidance of Fullerton College\u2019s journalism program.","potentialAction":[{"@type":"ReadAction","target":["https://hornet.fullcoll.edu/fashion-students-flaunt-their-unique-designs-at-the-virtual-fashion-crawl/"]}]},{"@type":["Person"],"@id":"https://hornet.fullcoll.edu/#/schema/person/803172a989d297640096e7ac92f32d47","name":"Jocelyn Rabadan","image":{"@type":"ImageObject","@id":"https://hornet.fullcoll.edu/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c0d21f9a2e69de0f8cd388052afabe17?s=96&d=mm&r=g","caption":"Jocelyn Rabadan"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-154519179-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-154519179-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='reusablec-block-css-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/reusable-content-blocks/includes/css/reusablec-block.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hornet.fullcoll.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://hornet.fullcoll.edu/wp-includes/css/dist/block-library/theme.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto:400,500,600,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/css/main.min.css?ver=8.5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-font-css'  href='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=8.5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7pt-static-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/dt-the7-core/assets/css/post-type.min.css?ver=8.5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/custom.css?ver=2859f11efd60' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/media.css?ver=2859f11efd60' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/post-type-dynamic.css?ver=2859f11efd60' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://hornet.fullcoll.edu/wp-content/themes/the-hornet/style.css?ver=8.5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='the_hornet-styles-css'  href='https://hornet.fullcoll.edu/wp-content/themes/the-hornet/assets/css/styles.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/hornet.fullcoll.edu","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"ae10c1ffb6","_ajax_url":"https:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.136.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/hornet.fullcoll.edu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.136.4'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/hornet.fullcoll.edu\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"19752","ajaxurl":"https:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/hornet.fullcoll.edu\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"ed0398327d","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#004276"},"desktopHeader":{"height":190},"floatingHeader":{"showAfter":94,"showMenu":true,"height":170,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-v2.png\" srcset=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-v2.png 414w\" width=\"414\" height=\"139\"   sizes=\"414px\" alt=\"The Hornet \u2013 Serving Fullerton College Since 1922\" \/>","url":"https:\/\/hornet.fullcoll.edu\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1024,"secondSwitchPoint":600,"firstSwitchPointHeight":60,"secondSwitchPointHeight":60},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png\" srcset=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png 300w\" width=\"300\" height=\"79\"   sizes=\"300px\" alt=\"The Hornet \u2013 Serving Fullerton College Since 1922\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png\" srcset=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png 300w\" width=\"300\" height=\"79\"   sizes=\"300px\" alt=\"The Hornet \u2013 Serving Fullerton College Since 1922\" \/>"}},"content":{"textColor":"#000000","headerColor":"#333333"},"sidebar":{"switchPoint":1025},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=8.5.0.1'></script>
<link rel='https://api.w.org/' href='https://hornet.fullcoll.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hornet.fullcoll.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hornet.fullcoll.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hornet.fullcoll.edu/?p=19752' />
<link rel="alternate" type="application/json+oembed" href="https://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhornet.fullcoll.edu%2Ffashion-students-flaunt-their-unique-designs-at-the-virtual-fashion-crawl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhornet.fullcoll.edu%2Ffashion-students-flaunt-their-unique-designs-at-the-virtual-fashion-crawl%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="pingback" href="https://hornet.fullcoll.edu/xmlrpc.php">
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/Favicon.jpg" type="image/jpeg" sizes="16x16"/><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id='the7-custom-inline-css' type='text/css'>
.sub-nav .menu-item i.fa,
.sub-nav .menu-item i.fas,
.sub-nav .menu-item i.far,
.sub-nav .menu-item i.fab {
	text-align: center;
	width: 1.25em;
}

.podcasts-blog-list .blog-shortcode[class*="blog-list-shortcode"] article .post-entry-content {
	padding-top: 0!important;
}

.hide-me-please {
	display: none;
}
</style>
</head>
<body class="post-template-default single single-post postid-19752 single-format-standard wp-embed-responsive the7-core-ver-2.4.0 dt-responsive-on srcset-enabled btn-flat custom-btn-color custom-btn-hover-color phantom-sticky phantom-shadow-decoration phantom-main-logo-on sticky-mobile-header top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style the7-ver-8.5.0.1 wpb-js-composer js-comp-ver-6.1 vc_responsive">
<!-- The7 8.5.0.1 -->

<div id="page" >
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead classic-header center bg-behind-menu logo-center widgets full-height shadow-decoration small-mobile-menu-icon dt-parent-menu-clickable show-device-logo show-mobile-logo"  role="banner">

	<div class="top-bar line-content top-bar-line-hide">
	<div class="top-bar-bg" ></div>
	<div class="left-widgets mini-widgets"><div class="mini-search show-on-desktop near-logo-first-switch in-menu-second-switch classic-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://hornet.fullcoll.edu/">

	<div class="screen-reader-text">Search:</div>

	
		<input type="text" class="field searchform-s" name="s" value="" placeholder="Search" title="Search form"/>
		<a href="#go" class="search-icon"><i class="the7-mw-icon-search-bold"></i></a>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div></div><div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-menu-first-switch in-menu-second-switch disabled-bg disabled-border border-off hover-disabled-bg hover-disabled-border  hover-border-off"><a title="Facebook page opens in new window" href="https://www.facebook.com/thefchornet/" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/FCHornet" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube page opens in new window</span></a><a title="Instagram page opens in new window" href="https://www.instagram.com/fchornet/" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram page opens in new window</span></a></div></div></div>

	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">The Hornet – Serving Fullerton College Since 1922</div>
	<div id="site-description" class="assistive-text"></div>
	<a class="same-logo" href="https://hornet.fullcoll.edu/"><img class=" preload-me" src="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-v2.png" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-v2.png 414w" width="414" height="139"   sizes="414px" alt="The Hornet – Serving Fullerton College Since 1922" /><img class="mobile-logo preload-me" src="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png 300w" width="300" height="79"   sizes="300px" alt="The Hornet – Serving Fullerton College Since 1922" /></a><div class="mini-widgets"></div><div class="mini-widgets"></div></div>

		<nav class="navigation">

			<ul id="primary-menu" class="main-nav underline-decoration l-to-r-line outside-item-remove-margin" role="navigation"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32 first"><a href='https://hornet.fullcoll.edu/news/' data-level='1'><span class="menu-item-text"><span class="menu-text">News</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href='https://hornet.fullcoll.edu/local/' data-level='1'><span class="menu-item-text"><span class="menu-text">Local</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href='https://hornet.fullcoll.edu/entertainment/' data-level='1'><span class="menu-item-text"><span class="menu-text">Entertainment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href='https://hornet.fullcoll.edu/opinion/' data-level='1'><span class="menu-item-text"><span class="menu-text">Opinion</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href='https://hornet.fullcoll.edu/sports/' data-level='1'><span class="menu-item-text"><span class="menu-text">Sports</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37 has-children"><a href='https://hornet.fullcoll.edu/multimedia/' data-level='1'><span class="menu-item-text"><span class="menu-text">Multimedia</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18804 first"><a href='https://hornet.fullcoll.edu/podcasts/' data-level='2'><span class="menu-item-text"><span class="menu-text">Podcasts</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href='https://hornet.fullcoll.edu/advertising/' data-level='1'><span class="menu-item-text"><span class="menu-text">Advertising</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href='https://hornet.fullcoll.edu/about-us/' data-level='1'><span class="menu-item-text"><span class="menu-text">About Us</span></span></a></li> </ul>
			
		</nav>

	</header>

</div>
<div class='dt-close-mobile-menu-icon'><span></span></div>
<div class='dt-mobile-header'>
	<ul id="mobile-menu" class="mobile-main-nav" role="navigation">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32 first"><a href='https://hornet.fullcoll.edu/news/' data-level='1'><span class="menu-item-text"><span class="menu-text">News</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href='https://hornet.fullcoll.edu/local/' data-level='1'><span class="menu-item-text"><span class="menu-text">Local</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href='https://hornet.fullcoll.edu/entertainment/' data-level='1'><span class="menu-item-text"><span class="menu-text">Entertainment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href='https://hornet.fullcoll.edu/opinion/' data-level='1'><span class="menu-item-text"><span class="menu-text">Opinion</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href='https://hornet.fullcoll.edu/sports/' data-level='1'><span class="menu-item-text"><span class="menu-text">Sports</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37 has-children"><a href='https://hornet.fullcoll.edu/multimedia/' data-level='1'><span class="menu-item-text"><span class="menu-text">Multimedia</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18804 first"><a href='https://hornet.fullcoll.edu/podcasts/' data-level='2'><span class="menu-item-text"><span class="menu-text">Podcasts</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href='https://hornet.fullcoll.edu/advertising/' data-level='1'><span class="menu-item-text"><span class="menu-text">Advertising</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href='https://hornet.fullcoll.edu/about-us/' data-level='1'><span class="menu-item-text"><span class="menu-text">About Us</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>


		<div class="page-title title-center solid-bg breadcrumbs-off page-title-responsive-enabled">
			<div class="wf-wrap">

				<div class="page-title-head hgroup"><h1 class="entry-title">Fashion students flaunt their unique designs at the Virtual Fashion Crawl</h1></div>			</div>
		</div>

		

<div id="main" class="sidebar-right sidebar-divider-vertical">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-19752" class="post-19752 post type-post status-publish format-standard has-post-thumbnail category-local tag-ca tag-california tag-california-community-college tag-campus tag-college-campus tag-community-college tag-downtown-fullerton tag-fashion tag-fashion-crawl tag-fashion-show tag-fc tag-fc-hornets tag-fcc tag-fjc tag-fullcoll tag-fullcoll-hornets tag-fullerton tag-fullerton-college tag-fullerton-college-fashion tag-fullerton-college-hornets tag-instagram tag-news-app tag-noocd tag-north-orange-country-community-college-district tag-online-news tag-online-newspaper tag-orange-county tag-southern-california tag-the-hornet tag-we-are-the-hornet category-54 description-off">

	<div class="post-thumbnail"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20822%20822&#39;%2F%3E" data-src="https://hornet.fullcoll.edu/wp-content/uploads/2020/05/741F0720-2D49-41A3-ADBE-5B3A642FC916.jpeg" data-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2020/05/741F0720-2D49-41A3-ADBE-5B3A642FC916.jpeg 822w" width="822" height="822"  title="741F0720-2D49-41A3-ADBE-5B3A642FC916.jpeg" alt="" /></div><div class="entry-content"><p>The Virtual Fashion Crawl hosted by the Fullerton College Fashion Department on Instagram showcases unique student designs whilst abiding by Covid-19 stay-at-home orders.</p>
<p>From May 4th &#8211; 15th, fashion marketing students were paired with design students to post on the department&#8217;s Instagram page every day. Over 15 fashion design students and their garments were featured on posts and stories along with descriptions of their inspirations, obstacles and accomplishments. Garments ranged from formal gowns to wedding gowns, lounge-wear and even face masks.</p>
<p>Fashion Marketing instructor Rachel Nevarez, who helped plan the online event, was proud of how students were able to finish their designs at home despite having limited resources. She listed the need for tools and materials such as sewing machines, patterning paper and open spaces to work.</p>
<div id="attachment_19753" style="width: 838px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19753" alt="Jake Fleur models his homemade mask with a matching outfit." src="https://hornet.fullcoll.edu/wp-content/uploads/2020/05/EC19BD55-FB1D-436F-B00D-987D8AA67760.jpeg" data-uniq-id="92dfa" width="828" height="814" class="aligncenter wp-image-19753 size-large" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2020/05/EC19BD55-FB1D-436F-B00D-987D8AA67760.jpeg 828w, https://hornet.fullcoll.edu/wp-content/uploads/2020/05/EC19BD55-FB1D-436F-B00D-987D8AA67760-300x295.jpeg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2020/05/EC19BD55-FB1D-436F-B00D-987D8AA67760-768x755.jpeg 768w" sizes="(max-width: 828px) 100vw, 828px" /><p id="caption-attachment-19753" class="wp-caption-text">Jake Fleur models his homemade mask with a matching outfit. Photo credit: Jake Fleur</p></div>
<p>The fashion department originally planned out an off-campus fashion show and the students&#8217; designs were to be displayed behind shop windows for a week in Downtown Fullerton. A dozen shops agreed and grand opening night was planned out by the department. However, when the Covid-19 virus established social distancing procedures for the rest of Spring, the event was moved online.</p>
<p>&#8220;We gained new followers to our accounts, had lots of comments and encouragement for our students, plus the President&#8217;s weekly and other Fullerton accounts shared our virtual event,&#8221; said Nevarez.</p>
<p>Fashion student Jake Fleur submitted photos of face masks he created with his partner and roommates. He explained that most of them were laid off from work due to quarantine and they wanted to settle on a creative outlet that could benefit other people during the pandemic.</p>
<p>&#8220;We received so much positive feedback! Seeing people wear something we made, even if it was just a mask, was such an extraordinary and odd feeling! I can only imagine someone wearing your garment!&#8221; he added. Fleur is also accepting mask orders on his Instagram page @jakefluer.</p>
<div id="attachment_19754" style="width: 838px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-19754" alt="Emerald Taylor's sketch designs for her emerald-colored dress," src="https://hornet.fullcoll.edu/wp-content/uploads/2020/05/79C679E4-5A31-4F9C-A2E0-3AB78F58B4F3.jpeg" data-uniq-id="ae6dc" width="828" height="487" class="aligncenter wp-image-19754 size-large" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2020/05/79C679E4-5A31-4F9C-A2E0-3AB78F58B4F3.jpeg 828w, https://hornet.fullcoll.edu/wp-content/uploads/2020/05/79C679E4-5A31-4F9C-A2E0-3AB78F58B4F3-300x176.jpeg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2020/05/79C679E4-5A31-4F9C-A2E0-3AB78F58B4F3-768x452.jpeg 768w" sizes="(max-width: 828px) 100vw, 828px" /><p id="caption-attachment-19754" class="wp-caption-text">Emerald Taylor&#39;s sketch designs for her emerald-colored dress, Photo credit: Emerald Taylor</p></div>
<p>Emerald Taylor is a first-year fashion student who submitted pictures of her vintage-inspired dress. It was her first time creating a dress on her own, from sketch to final stitch.</p>
<p>&#8220;I love it! Of course, I see things that I would maybe change or do differently for improvements.. but overall I&#8217;m really happy with it!&#8221; Taylor commented.</p>
<p>&#8220;Since we do a fashion event every Spring, we hope by then we are back to in-person classes and our local shops will be open again.  It would be great to put on the original in-person Fashion Crawl or maybe we will go back to a Fashion show.  It&#8217;s so hard to predict what&#8217;s to come.  But we WILL do something! Something to honor our amazing design students and all their hard work,&#8221; Nevarez expressed.</p>
</div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><span class="category-link">Category:&nbsp;<a href="https://hornet.fullcoll.edu/category/local/" >Local</a></span><a href="https://hornet.fullcoll.edu/author/jocelyn-rabadan/" title="Posts by Jocelyn Rabadan" class="author url fn" rel="author">Jocelyn Rabadan</a><a href="https://hornet.fullcoll.edu/2020/05/18/" title="4:26 PM" class="data-link" rel="bookmark"><time class="entry-date updated" datetime="2020-05-18T16:26:28-07:00">May 18, 2020</time></a></div></div>
</article>

	<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fashion-students-flaunt-their-unique-designs-at-the-virtual-fashion-crawl/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=fashion-students-flaunt-their-unique-designs-at-the-virtual-fashion-crawl#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hornet.fullcoll.edu/wp-comments-post.php?wpe-comment-post=thehornet" method="post" id="commentform" class="comment-form"><p class="comment-notes text-small">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label class="assistive-text" for="comment">Comment</label><textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-fields"><span class="comment-form-author"><label class="assistive-text" for="author">Name &#42;</label><input id="author" name="author" type="text" placeholder="Name&#42;" value="" size="30" aria-required="true" /></span>
<span class="comment-form-email"><label class="assistive-text" for="email">Email &#42;</label><input id="email" name="email" type="text" placeholder="Email&#42;" value="" size="30" aria-required="true" /></span>
<span class="comment-form-url"><label class="assistive-text" for="url">Website</label><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></span></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <a href="javascript:void(0);" class="dt-btn dt-btn-m"><span>Post comment</span></a><input type='hidden' name='comment_post_ID' value='19752' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_e56954b4f6347e897f954495eab16a88' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('load', function () {setTimeout(function(){                    apbct_sendAJAXRequest(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_e56954b4f6347e897f954495eab16a88'}                    );                }, 1000);});</script></form>	</div><!-- #respond -->
	
	</div><!-- #comments .comments-area -->

			</div><!-- #content -->

			
	<aside id="sidebar" class="sidebar">
		<div class="sidebar-content widget-divider-off">
			<section id="media_image-2" class="widget widget_media_image"><a href="/advertising/"><img width="300" height="250" src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/placeholderadvertisement-square.jpg" class="image wp-image-20 square-business attachment-full size-full" alt="The Hornet - Placeholder - Advertisement Square" style="max-width: 100%; height: auto;" /></a></section><section id="presscore-blog-categories-3" class="widget widget_presscore-blog-categories"><div class="widget-title">Article Categories</div><ul class="custom-categories">	<li class="first cat-item cat-item-48"><a href="https://hornet.fullcoll.edu/category/entertainment/" title="View all posts filed under Entertainment"><span class="item-name">Entertainment</span><span class="item-num">(646)</span></a>
</li>
	<li class="cat-item cat-item-54"><a href="https://hornet.fullcoll.edu/category/local/" title="View all posts filed under Local"><span class="item-name">Local</span><span class="item-num">(613)</span></a>
</li>
	<li class="cat-item cat-item-57"><a href="https://hornet.fullcoll.edu/category/news/" title="View all posts filed under News"><span class="item-name">News</span><span class="item-num">(771)</span></a>
</li>
	<li class="cat-item cat-item-11171"><a href="https://hornet.fullcoll.edu/category/podcasts/" title="View all posts filed under Podcasts"><span class="item-name">Podcasts</span><span class="item-num">(13)</span></a>
</li>
	<li class="cat-item cat-item-66"><a href="https://hornet.fullcoll.edu/category/sports/" title="View all posts filed under Sports"><span class="item-name">Sports</span><span class="item-num">(551)</span></a>
</li>
	<li class="cat-item cat-item-79"><a href="https://hornet.fullcoll.edu/category/videos/" title="View all posts filed under Videos"><span class="item-name">Videos</span><span class="item-num">(54)</span></a>
</li>
</ul></section>		</div>
	</aside><!-- #sidebar -->


			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->

	<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1576533940922{margin-top: 61px !important;}.vc_custom_1583511707505{margin-bottom: 0px !important;}</style><div class="vc_row wpb_row vc_row-fluid vc_custom_1576533940922"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1583511707505">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/advertising/" target="_self"  class="vc_single_image-wrapper   vc_box_border_grey" data-large_image_width="1024" data-large_image_height = "264"     ><img width="1175" height="303" src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/placeholderadvertisement-rectangle.jpg" class="vc_single_image-img attachment-full" alt="The Hornet - Placeholder - Advertisement Rectangle" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/placeholderadvertisement-rectangle.jpg 1175w, https://hornet.fullcoll.edu/wp-content/uploads/2019/12/placeholderadvertisement-rectangle-300x77.jpg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2019/12/placeholderadvertisement-rectangle-1024x264.jpg 1024w, https://hornet.fullcoll.edu/wp-content/uploads/2019/12/placeholderadvertisement-rectangle-768x198.jpg 768w" sizes="(max-width: 1175px) 100vw, 1175px"  data-dt-location="https://hornet.fullcoll.edu/placeholderadvertisement-rectangle/" /></a>
		</figure>
	</div>
</div></div></div></div>
<style type="text/css" data-type="rcb-_wpb_shortcodes_custom_css-59">.vc_custom_1576533940922{margin-top: 61px !important;}.vc_custom_1583511707505{margin-bottom: 0px !important;}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1579038295920{margin-top: 85px !important;padding-top: 30px !important;padding-left: 0px !important;}.vc_custom_1579038310232{padding-top: 35px !important;padding-bottom: 35px !important;}.vc_custom_1579038968284{margin-bottom: 0px !important;padding-right: 35px !important;}</style><div data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid download-our-app custom-reverse-row vc_custom_1579038295920 vc_row-o-content-bottom vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-1 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="custom-reverse-column wpb_column vc_column_container vc_col-sm-12 vc_col-lg-5 vc_col-md-12 vc_col-xs-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_right  vc_custom_1579038968284  download-our-app-image">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="324" height="309" src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/downloadapp-graphic.png" class="vc_single_image-img attachment-full" alt="The Hornet - Download App - Graphic" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/downloadapp-graphic.png 324w, https://hornet.fullcoll.edu/wp-content/uploads/2019/12/downloadapp-graphic-300x286.png 300w" sizes="(max-width: 324px) 100vw, 324px"  data-dt-location="https://hornet.fullcoll.edu/downloadapp-graphic/" /></div>
		</figure>
	</div>
</div></div></div><div class="custom-reverse-column wpb_column vc_column_container vc_col-sm-12 vc_col-lg-5 vc_col-md-12 vc_col-xs-12"><div class="vc_column-inner vc_custom_1579038310232"><div class="wpb_wrapper"><div id="ultimate-heading-89145ec43dff22eda" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-89145ec43dff22eda uvc-154 download-our-app-header uvc-heading-default-font-sizes" data-hspacer="no_spacer"  data-halign="left" style="text-align:left"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-89145ec43dff22eda h1'  data-responsive-json-new='{"font-size":"","line-height":""}' ><h1 style="--font-weight:theme;margin-bottom:35px;">Download Our App!</h1></div></div>
	<div class="wpb_text_column wpb_content_element  download-our-app-text" >
		<div class="wpb_wrapper">
			<p>Find out what’s going on in Fullerton&#8230;<br />
News, event calendar, maps, photos, &amp; much more!</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element  download-our-app-image" >
		<div class="wpb_wrapper">
			<p><a href="/"><img src="/wp-content/uploads/2019/12/appstorebadge.png" /></a> <a href="/"><img src="/wp-content/uploads/2019/12/googleplaybadge.png" /></a></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="#f7f7f7" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""    ></div>
<style type="text/css" data-type="rcb-_wpb_shortcodes_custom_css-55">.vc_custom_1579038295920{margin-top: 85px !important;padding-top: 30px !important;padding-left: 0px !important;}.vc_custom_1579038310232{padding-top: 35px !important;padding-bottom: 35px !important;}.vc_custom_1579038968284{margin-bottom: 0px !important;padding-right: 35px !important;}</style>
	</div><!-- #main -->

	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
			<div class="wf-wrap">
				<div class="wf-container-footer">
					<div class="wf-container">
						<section id="custom_html-2" class="widget_text widget widget_custom_html wf-cell wf-1-3"><div class="textwidget custom-html-widget"><a href="/" style="display: block;"><img width="267" height="49" src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/hornet-logo-footer.png" class="image wp-image-14  attachment-full size-full" alt="The Hornet - Logo - Footer" style="max-width: 100%; height: auto;"></a>

<div style="padding: 25px 0 35px;">The Hornet is published as a learning experience, under the guidance of Fullerton College's journalism program.</div>

<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons.orphaned-shortcode-793497e76e756a75935912c7aa023168 a {
  margin-right: 15px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168 {
  min-width: ;
  min-height: ;
  font-size: ;
  border-radius: ;
  margin-right: 15px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168:after {
  min-width: ;
  min-height: ;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168.dt-icon-border-on:before {
  border:  solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168.dt-icon-hover-border-on:after {
  border:  solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168:hover {
  font-size: ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168 .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168 .soc-icon {
  font-size: ;
}
</style><div class="dt-shortcode-soc-icons  orphaned-shortcode-793497e76e756a75935912c7aa023168 soc-icons-left " ><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 a {
  margin-right: ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
  margin-right: ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 .soc-icon {
  font-size: 30px;
}
</style><a title="Facebook" href="https://www.facebook.com/thefchornet/"  target="_blank"class="facebook orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-facebook"></i><span class="screen-reader-text">Facebook</span></a><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 a {
  margin-right: ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
  margin-right: ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 .soc-icon {
  font-size: 30px;
}
</style><a title="Twitter" href="https://twitter.com/FCHornet"  target="_blank"class="twitter orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-twitter"></i><span class="screen-reader-text">Twitter</span></a><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 a {
  margin-right: ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
  margin-right: ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 .soc-icon {
  font-size: 30px;
}
</style><a title="YouTube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"  target="_blank"class="you-tube orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-youtube"></i><span class="screen-reader-text">YouTube</span></a><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a a {
  margin-right: ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
  margin-right: ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a .soc-icon {
  font-size: 30px;
}
</style><a title="Instagram" href="https://www.instagram.com/fchornet/"  target="_blank"class="instagram orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-instagram"></i><span class="screen-reader-text">Instagram</span></a></div></div></div></div></div></div></section><section id="presscore-custom-menu-one-2" class="widget widget_presscore-custom-menu-one wf-cell wf-1-3"><div class="widget-title">Navigation</div><ul class="custom-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45 first"><a href="https://hornet.fullcoll.edu/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://hornet.fullcoll.edu/local/">Local</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://hornet.fullcoll.edu/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://hornet.fullcoll.edu/opinion/">Opinion</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://hornet.fullcoll.edu/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://hornet.fullcoll.edu/newsletter/">Newsletter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://hornet.fullcoll.edu/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://hornet.fullcoll.edu/advertising/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://hornet.fullcoll.edu/about-us/">About Us</a></li></ul></section><section id="presscore-blog-posts-2" class="widget widget_presscore-blog-posts wf-cell wf-1-3"><div class="widget-title">Popular Posts</div><ul class="recent-posts"><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://hornet.fullcoll.edu/fashion-students-flaunt-their-unique-designs-at-the-virtual-fashion-crawl/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2065%2050&#39;%2F%3E" data-src="https://hornet.fullcoll.edu/wp-content/uploads/2020/05/741F0720-2D49-41A3-ADBE-5B3A642FC916-65x50.jpeg" data-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2020/05/741F0720-2D49-41A3-ADBE-5B3A642FC916-65x50.jpeg 65w, https://hornet.fullcoll.edu/wp-content/uploads/2020/05/741F0720-2D49-41A3-ADBE-5B3A642FC916-130x100.jpeg 130w" width="65" height="50"  alt="" /></a></div><div class="post-content"><a href="https://hornet.fullcoll.edu/fashion-students-flaunt-their-unique-designs-at-the-virtual-fashion-crawl/">Fashion students flaunt their unique designs at the Virtual Fashion Crawl</a><br /><time class="text-secondary" datetime="2020-05-18T16:26:28-07:00">May 18, 2020</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://hornet.fullcoll.edu/workout-motivation-at-home/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2065%2050&#39;%2F%3E" data-src="https://hornet.fullcoll.edu/wp-content/uploads/2020/05/Golds-Gym-65x50.jpg" data-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2020/05/Golds-Gym-65x50.jpg 65w, https://hornet.fullcoll.edu/wp-content/uploads/2020/05/Golds-Gym-130x100.jpg 130w" width="65" height="50"  alt="" /></a></div><div class="post-content"><a href="https://hornet.fullcoll.edu/workout-motivation-at-home/">Workout Motivation At Home</a><br /><time class="text-secondary" datetime="2020-05-15T14:15:00-07:00">May 15, 2020</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://hornet.fullcoll.edu/plans-on-re-opening-orange-county/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2065%2050&#39;%2F%3E" data-src="https://hornet.fullcoll.edu/wp-content/uploads/2020/05/download-65x50.png" data-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2020/05/download-65x50.png 65w, https://hornet.fullcoll.edu/wp-content/uploads/2020/05/download-130x100.png 130w" width="65" height="50"  alt="" /></a></div><div class="post-content"><a href="https://hornet.fullcoll.edu/plans-on-re-opening-orange-county/">Plans on re-opening Orange County</a><br /><time class="text-secondary" datetime="2020-05-14T14:56:58-07:00">May 14, 2020</time></div></article></li></ul></section>					</div><!-- .wf-container -->
				</div><!-- .wf-container-footer -->
			</div><!-- .wf-wrap -->

			
<!-- !Bottom-bar -->
<div id="bottom-bar" class="logo-center" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			
                <div class="wf-float-left">

					 <span class='the-hornet-footer-copyright'>Copyright &copy; 2020 - The Hornet. All Rights Reserved.</span> <div class="enthusiast-footer-copyright"><a class="foot" target="_blank" href="https://www.enthusiastinc.com/">Website by Enthusiast, Inc.</a></div>
                </div>

			
            <div class="wf-float-right">

				
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->

<script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='js_composer_front-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ult-background-style-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/background-style.min.css?ver=3.19.4' type='text/css' media='all' />
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/js/main.min.js?ver=8.5.0.1'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/the-hornet/assets/js/main.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/jquery-appear.min.js?ver=3.19.4'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate_bg.min.js?ver=3.19.4'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/custom.min.js?ver=3.19.4'></script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div> 
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->