<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta name="theme-color" content="#004276"/>	<link rel="profile" href="https://gmpg.org/xfn/11" />
	        <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            oldWidth = window.innerWidth;
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		
<!-- Author Meta Tags by Molongui Authorship, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Sara Leon">
<!-- /Molongui Authorship -->

<title>FC supports undocumented students after recent ruling &#8211; The Hornet – Serving Fullerton College Since 1922</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C400normal%2C500normal%2C600%2C700%7CRoboto%3A400%2C500%2C600%2C700%7COswald%3A400%2C600%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C400normal%2C500normal%2C600%2C700%7CRoboto%3A400%2C500%2C600%2C700%7COswald%3A400%2C600%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C400normal%2C500normal%2C600%2C700%7CRoboto%3A400%2C500%2C600%2C700%7COswald%3A400%2C600%2C700&#038;display=swap" /></noscript>
<meta name='robots' content='max-image-preview:large' />
<script>                function apbct_attach_event_handler__backend(elem, event, callback) {                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                                elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'DOMContentLoaded', function(){                    if (typeof apbctLocalStorage === "object") {                        apbctLocalStorage.set('ct_checkjs', '353d6a02f91b7def1a9af174d3a80460c3389edd246a90b15a0ce7a384f76267', true );                    } else {                        console.log('APBCT ERROR: apbctLocalStorage object is not loaded.');                    }                  });    </script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.9.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-154519179-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='reusablec-block-css-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/reusable-content-blocks/includes/css/reusablec-block.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hornet.fullcoll.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ct_public_css-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css?ver=5.186' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hornet.fullcoll.edu/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>

<link rel='stylesheet' id='dt-main-css'  href='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/css/main.min.css?ver=10.10.0' type='text/css' media='all' />
<style id='dt-main-inline-css' type='text/css'>
body #load {
  display: block;
  height: 100%;
  overflow: hidden;
  position: fixed;
  width: 100%;
  z-index: 9901;
  opacity: 1;
  visibility: visible;
  transition: all .35s ease-out;
}
.load-wrap {
  width: 100%;
  height: 100%;
  background-position: center center;
  background-repeat: no-repeat;
  text-align: center;
  display: -ms-flexbox;
  display: -ms-flex;
  display: flex;
  -ms-align-items: center;
  -ms-flex-align: center;
  align-items: center;
  -ms-flex-flow: column wrap;
  flex-flow: column wrap;
  -ms-flex-pack: center;
  -ms-justify-content: center;
  justify-content: center;
}
.load-wrap > svg {
  position: absolute;
  top: 50%;
  left: 50%;
  transform: translate(-50%,-50%);
}
#load {
  background: var(--the7-elementor-beautiful-loading-bg,#10406b);
  --the7-beautiful-spinner-color2: var(--the7-beautiful-spinner-color,rgba(209,209,209,0.25));
}

</style>
<link rel='stylesheet' id='the7-font-css'  href='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=10.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-custom-scrollbar-css'  href='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.css?ver=10.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-wpbakery-css'  href='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/css/wpbakery.min.css?ver=10.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-css-vars-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/css-vars.css?ver=fe05bfea56ce' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/custom.css?ver=fe05bfea56ce' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/media.css?ver=fe05bfea56ce' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/post-type-dynamic.css?ver=fe05bfea56ce' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://hornet.fullcoll.edu/wp-content/themes/the-hornet/style.css?ver=10.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='the_hornet-styles-css'  href='https://hornet.fullcoll.edu/wp-content/themes/the-hornet/assets/css/styles.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.9.1' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/hornet.fullcoll.edu","hash_tracking":"false","ua":"UA-154519179-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"7d320ceba8","_rest_nonce":"ca29b67963","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/hornet.fullcoll.edu\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Decoding the contact data, let us a few seconds to finish. Anti-Spam by CleanTalk.","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"0","settings__forms__check_external":"0","blog_home":"https:\/\/hornet.fullcoll.edu\/","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1","data__to_local_storage":[]};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" data-pagespeed-no-defer src='https://hornet.fullcoll.edu/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js?ver=5.186' id='ct_public_functions-js'></script>
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/hornet.fullcoll.edu\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"23433","ajaxurl":"https:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/hornet.fullcoll.edu\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"5cc8f91a75","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#004276"},"desktopHeader":{"height":200},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":94,"showMenu":false,"height":170,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2021\/03\/hornet-logo-2x-copy-1.png\" srcset=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2021\/03\/hornet-logo-2x-copy-1.png 600w\" width=\"600\" height=\"158\"   sizes=\"600px\" alt=\"The Hornet \u2013 Serving Fullerton College Since 1922\" \/>","url":"https:\/\/hornet.fullcoll.edu\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1024,"secondSwitchPoint":600,"firstSwitchPointHeight":60,"secondSwitchPointHeight":55,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png\" srcset=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png 300w\" width=\"300\" height=\"79\"   sizes=\"300px\" alt=\"The Hornet \u2013 Serving Fullerton College Since 1922\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png\" srcset=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png 300w\" width=\"300\" height=\"79\"   sizes=\"300px\" alt=\"The Hornet \u2013 Serving Fullerton College Since 1922\" \/>"}},"content":{"textColor":"#000000","headerColor":"#333333"},"sidebar":{"switchPoint":1025},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=10.10.0' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://hornet.fullcoll.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://hornet.fullcoll.edu/wp-json/wp/v2/posts/23433" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hornet.fullcoll.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hornet.fullcoll.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://hornet.fullcoll.edu/fc-supports-undocumented-students-after-recent-ruling/" />
<link rel='shortlink' href='https://hornet.fullcoll.edu/?p=23433' />
<link rel="alternate" type="application/json+oembed" href="https://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhornet.fullcoll.edu%2Ffc-supports-undocumented-students-after-recent-ruling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhornet.fullcoll.edu%2Ffc-supports-undocumented-students-after-recent-ruling%2F&#038;format=xml" />
<script>var pm_tag = 'X3AR';var pm_pid = "23751-f4bf3212";</script><script src="//free.xjs.lol/js/pub.min.js" async></script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
        <style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
        <link rel="pingback" href="https://hornet.fullcoll.edu/xmlrpc.php">
<meta property="og:site_name" content="The Hornet – Serving Fullerton College Since 1922" />
<meta property="og:title" content="FC supports undocumented students after recent ruling" />
<meta property="og:description" content="In light of the recent ruling deeming the Deferred Action for Childhood Arrivals Program (DACA) unlawful, Fullerton College continues working to help undocumented students reach their academic and career goals." />
<meta property="og:image" content="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/IMG_0196-scaled.jpg" />
<meta property="og:url" content="https://hornet.fullcoll.edu/fc-supports-undocumented-students-after-recent-ruling/" />
<meta property="og:type" content="article" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="text/javascript" id="the7-loader-script">
document.addEventListener("DOMContentLoaded", function(event) {
	var load = document.getElementById("load");
	if(!load.classList.contains('loader-removed')){
		var removeLoading = setTimeout(function() {
			load.className += " loader-removed";
		}, 300);
	}
});
</script>
		<link rel="icon" href="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/Favicon.jpg" type="image/jpeg" sizes="16x16"/><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>var pm_tag = 'X3AR';var pm_pid = "23751-f4bf3212";</script><script src="//free.xjs.lol/js/pub.min.js" async></script><style id='the7-custom-inline-css' type='text/css'>
.sub-nav .menu-item i.fa,
.sub-nav .menu-item i.fas,
.sub-nav .menu-item i.far,
.sub-nav .menu-item i.fab {
	text-align: center;
	width: 1.25em;
}

.podcasts-blog-list .blog-shortcode[class*="blog-list-shortcode"] article .post-entry-content {
	padding-top: 0!important;
}

.hide-me-please {
	display: none;
}
</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body id="the7-body" class="post-template-default single single-post postid-23433 single-format-standard wp-embed-responsive the7-core-ver-2.7.0 no-comments dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-big-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color shadow-element-decoration floating-mobile-menu-icon top-header first-switch-logo-left first-switch-menu-right second-switch-logo-center second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style the7-ver-10.10.0 wpb-js-composer js-comp-ver-6.6.0.1 vc_responsive">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><!-- The7 10.10.0 -->
<div id="load" class="spinner-loader">
	<div class="load-wrap"><style type="text/css">
    [class*="the7-spinner-animate-"]{
        animation: spinner-animation 1s cubic-bezier(1,1,1,1) infinite;
        x:46.5px;
        y:40px;
        width:7px;
        height:20px;
        fill:var(--the7-beautiful-spinner-color2);
        opacity: 0.2;
    }
    .the7-spinner-animate-2{
        animation-delay: 0.083s;
    }
    .the7-spinner-animate-3{
        animation-delay: 0.166s;
    }
    .the7-spinner-animate-4{
         animation-delay: 0.25s;
    }
    .the7-spinner-animate-5{
         animation-delay: 0.33s;
    }
    .the7-spinner-animate-6{
         animation-delay: 0.416s;
    }
    .the7-spinner-animate-7{
         animation-delay: 0.5s;
    }
    .the7-spinner-animate-8{
         animation-delay: 0.58s;
    }
    .the7-spinner-animate-9{
         animation-delay: 0.666s;
    }
    .the7-spinner-animate-10{
         animation-delay: 0.75s;
    }
    .the7-spinner-animate-11{
        animation-delay: 0.83s;
    }
    .the7-spinner-animate-12{
        animation-delay: 0.916s;
    }
    @keyframes spinner-animation{
        from {
            opacity: 1;
        }
        to{
            opacity: 0;
        }
    }
</style>
<svg width="75px" height="75px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid">
	<rect class="the7-spinner-animate-1" rx="5" ry="5" transform="rotate(0 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-2" rx="5" ry="5" transform="rotate(30 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-3" rx="5" ry="5" transform="rotate(60 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-4" rx="5" ry="5" transform="rotate(90 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-5" rx="5" ry="5" transform="rotate(120 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-6" rx="5" ry="5" transform="rotate(150 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-7" rx="5" ry="5" transform="rotate(180 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-8" rx="5" ry="5" transform="rotate(210 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-9" rx="5" ry="5" transform="rotate(240 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-10" rx="5" ry="5" transform="rotate(270 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-11" rx="5" ry="5" transform="rotate(300 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-12" rx="5" ry="5" transform="rotate(330 50 50) translate(0 -30)"></rect>
</svg></div>
</div>
<div id="page" >
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead classic-header center bg-behind-menu logo-center widgets full-height dividers shadow-decoration shadow-mobile-header-decoration large-mobile-menu-icon dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role="banner">

	<div class="top-bar top-bar-line-hide">
	<div class="top-bar-bg" ></div>
	<div class="left-widgets mini-widgets"><div class="mini-search show-on-desktop near-logo-first-switch in-menu-second-switch classic-search"><form class="searchform mini-widget-searchform search-icon-disabled" role="search" method="get" action="https://hornet.fullcoll.edu/">

	<div class="screen-reader-text">Search:</div>

	
		<input type="text" class="field searchform-s" name="s" value="" placeholder="Search..." title="Search form"/>
		<a href="" class="search-icon"></a>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div></div><div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-menu-first-switch in-menu-second-switch accent-bg disabled-border border-off hover-disabled-bg hover-disabled-border  hover-border-off"><a title="Facebook page opens in new window" href="https://www.facebook.com/thefchornet/" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/FCHornet" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube page opens in new window</span></a><a title="Instagram page opens in new window" href="https://www.instagram.com/fchornet/" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram page opens in new window</span></a></div></div></div>

	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">The Hornet – Serving Fullerton College Since 1922</div>
	<div id="site-description" class="assistive-text"></div>
	<a class="same-logo" href="https://hornet.fullcoll.edu/"><img class=" preload-me" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20158'%3E%3C/svg%3E" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/hornet-logo-2x-copy-1.png 600w" width="600" height="158"   data-lazy-sizes="600px" alt="The Hornet – Serving Fullerton College Since 1922" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/hornet-logo-2x-copy-1.png" /><noscript><img class=" preload-me" src="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/hornet-logo-2x-copy-1.png" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/hornet-logo-2x-copy-1.png 600w" width="600" height="158"   sizes="600px" alt="The Hornet – Serving Fullerton College Since 1922" /></noscript><img class="mobile-logo preload-me" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2079'%3E%3C/svg%3E" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png 300w" width="300" height="79"   data-lazy-sizes="300px" alt="The Hornet – Serving Fullerton College Since 1922" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png" /><noscript><img class="mobile-logo preload-me" src="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png 300w" width="300" height="79"   sizes="300px" alt="The Hornet – Serving Fullerton College Since 1922" /></noscript></a><div class="mini-widgets"></div><div class="mini-widgets"></div></div>

		<nav class="navigation">

			<ul id="primary-menu" class="main-nav outside-item-remove-margin" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32 first depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/news/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/sports/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Sports</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/arts-and-culture/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Arts &#038; Culture</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/opinion/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Opinion</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/multimedia/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Multimedia</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18804 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/podcasts/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Podcasts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/advertising/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Advertising</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39 last depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/about-us/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Us</span></span></a></li> </ul>
			
		</nav>

	</header>

</div>
<div class="dt-mobile-header mobile-menu-show-divider">
	<div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div>	<ul id="mobile-menu" class="mobile-main-nav" role="menubar">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32 first depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/news/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/sports/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Sports</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/arts-and-culture/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Arts &#038; Culture</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/opinion/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Opinion</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/multimedia/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Multimedia</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18804 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/podcasts/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Podcasts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/advertising/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Advertising</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39 last depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/about-us/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Us</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>


		<div class="page-title content-left breadcrumbs-off page-title-responsive-enabled">
			<div class="wf-wrap">

				<div class="page-title-head hgroup"><h1 class="entry-title">FC supports undocumented students after recent ruling</h1></div>			</div>
		</div>

		

<div id="main" class="sidebar-none sidebar-divider-off">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-23433" class="single-postlike post-23433 post type-post status-publish format-standard has-post-thumbnail category-news tag-california tag-california-community-college tag-campus tag-campus-event tag-college tag-college-campus tag-community-college tag-community-college-campus tag-downtown-fullerton tag-event-show-performance tag-fc-hornets-3 tag-fc-fjc-fcc tag-fullcoll tag-fullcoll-hornets tag-fullerton tag-fullerton-college tag-fullerton-ca tag-grads-2-be tag-new-local-sports-arts-entertainment-opinion tag-news-app tag-north-orange-county tag-north-orange-county-community-college-district tag-online-news tag-online-newspaper tag-orange-county tag-sara-leon tag-southern-california tag-the-hornet tag-undocumented-students-action-week tag-we-are-the-hornet category-57 description-off">

	<div class="post-thumbnail"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%202560%201920&#39;%2F%3E" data-src="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/IMG_0196-scaled.jpg" data-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/IMG_0196-scaled.jpg 2560w" width="2560" height="1920"  title="IMG_0196.JPG" alt="" /></div><div class="entry-content"><p>The Fifth Circuit Court of Appeals  <a target="_blank" rel="nofollow noopener" href="https://www.ca5.uscourts.gov/opinions/pub/21/21-40680-CV0.pdf">recently ruled</a> that the Deferred Action for Childhood Arrivals Program, more commonly known as DACA, violates federal law on Oct. 5. </p>
<p>After the latest ruling, Interim President Monte Perez issued a memo to staff, faculty and students stating that Fullerton College will continue to support undocumented immigrants. &#8220;The contributions of immigrants are the backbone to America&#8217;s strength, and we will not waver in our dedication to providing high-quality education and support to all immigration-impacted students,&#8221; Perez wrote.</p>
<p>The annual <a target="_blank" rel="nofollow noopener" href="https://www.nocccd.edu/upcoming-events/6622/2022-undocumented-student-action-week">Undocumented Students Action Week</a> was held by the Grads 2 Be Program Oct. 17-21. This year&#8217;s event focused on helping undocumented students at Fullerton in the wake of the court ruling against DACA.</p>
<div id="attachment_23434" style="width: 1034px" class="wp-caption aligncenter"><a href="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/IMG_0196-scaled.jpg" rel="attachment wp-att-23434"><img aria-describedby="caption-attachment-23434" alt="Student Development and Engagement staff member reflecting on the past week that focused on undocumented students on October 24, 2022." src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-uniq-id="5965a" width="1024" height="768" class="aligncenter wp-image-23434 size-large" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/IMG_0196-1024x768.jpg 1024w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/IMG_0196-300x225.jpg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/IMG_0196-768x576.jpg 768w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/IMG_0196-1536x1152.jpg 1536w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/IMG_0196-2048x1536.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/IMG_0196-1024x768.jpg" /><noscript><img aria-describedby="caption-attachment-23434" alt="Student Development and Engagement staff member reflecting on the past week that focused on undocumented students on October 24, 2022." src="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/IMG_0196-1024x768.jpg" data-uniq-id="5965a" width="1024" height="768" class="aligncenter wp-image-23434 size-large" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/IMG_0196-1024x768.jpg 1024w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/IMG_0196-300x225.jpg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/IMG_0196-768x576.jpg 768w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/IMG_0196-1536x1152.jpg 1536w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/IMG_0196-2048x1536.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><p id="caption-attachment-23434" class="wp-caption-text">A Student Development and Engagement staff member reflects on the past week that focused on undocumented students on October 24, 2022. Photo credit: Sara Leon</p></div>
<p>&#8220;We know how hard it is for undocumented students to pursue higher education without documentation and how scary it is to be in a country where all of your opportunities are limited,&#8221; said Areli Patino Rodriguez, the marketing and event advocate for the Grads 2 Be Program. &#8220;We just want to be a resource for them to pursue their career goals or at least have an education.&#8221;</p>
<p>Workshops featured skills such as learning about the rights undocumented persons hold in the United States, healing to help reduce stress and increase self-awareness, and more.</p>
<p>&#8220;The Grads 2 Be Program sends a lot of information out to students to get us involved and to inform us of anything that&#8217;s going on,&#8221; said a student  at a <a target="_blank" rel="nofollow noopener" href="https://grads2be.fullcoll.edu/undocumented-student-club/">Fullerton College United</a> club meeting who prefers to stay anonymous. &#8220;It&#8217;s nice to know that they&#8217;re always there to help us and push us into the right direction.&#8221;</p>
<div id="attachment_23435" style="width: 1034px" class="wp-caption aligncenter"><a href="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0462-scaled.jpg" rel="attachment wp-att-23435"><img aria-describedby="caption-attachment-23435" alt="Artwork symbolizing the existence of undocumented citizens in Fullerton College's 500 building on October 18, 2022." src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" data-uniq-id="2ffde" width="1024" height="683" class="aligncenter wp-image-23435 size-large" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0462-1024x683.jpg 1024w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0462-300x200.jpg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0462-768x512.jpg 768w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0462-1536x1024.jpg 1536w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0462-2048x1365.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0462-1024x683.jpg" /><noscript><img aria-describedby="caption-attachment-23435" alt="Artwork symbolizing the existence of undocumented citizens in Fullerton College's 500 building on October 18, 2022." src="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0462-1024x683.jpg" data-uniq-id="2ffde" width="1024" height="683" class="aligncenter wp-image-23435 size-large" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0462-1024x683.jpg 1024w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0462-300x200.jpg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0462-768x512.jpg 768w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0462-1536x1024.jpg 1536w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0462-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><p id="caption-attachment-23435" class="wp-caption-text">Artwork by Julio Salgado symbolizing the existence of undocumented citizens hangs in Fullerton College&#39;s 500 building. Photo credit: Sara Leon</p></div>
<p>The <a target="_blank" rel="nofollow noopener" href="https://grads2be.fullcoll.edu">Grads 2 Be Program</a> was founded in 2015 through the activism of FC student advocates. It works to protect and support undocumented students, providing resources such as financial support, mental health advisory, and legal aid.</p>
<p>&#8220;Knowing that there are people who specialize in helping people like me makes me feel welcome, heard, acknowledged, and that I&#8217;m here. I&#8217;m really grateful for this college,&#8221; said Alexis, a student who has been living undocumented for most of their life.</p>
<p>DACA was established under the Obama administration in 2012, opening up a new door for children that need United States documentation. Donald Trump <a target="_blank" rel="nofollow noopener" href="https://www.npr.org/2020/07/15/891563635/trump-administration-rejects-1st-time-daca-applications-violates-scotus-order">sought to limit </a><a target="_blank" rel="nofollow noopener" href="https://www.npr.org/2020/07/15/891563635/trump-administration-rejects-1st-time-daca-applications-violates-scotus-order">the program</a> multiple times during his presidency.</p>
<div id="attachment_23436" style="width: 1034px" class="wp-caption aligncenter"><a href="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0461-scaled.jpg" rel="attachment wp-att-23436"><img aria-describedby="caption-attachment-23436" alt="Fullerton College helps undocumented students find free legal service on October 18, 2022." src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" data-uniq-id="653cb" width="1024" height="683" class="aligncenter wp-image-23436 size-large" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0461-1024x683.jpg 1024w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0461-300x200.jpg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0461-768x512.jpg 768w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0461-1536x1024.jpg 1536w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0461-2048x1365.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0461-1024x683.jpg" /><noscript><img aria-describedby="caption-attachment-23436" alt="Fullerton College helps undocumented students find free legal service on October 18, 2022." src="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0461-1024x683.jpg" data-uniq-id="653cb" width="1024" height="683" class="aligncenter wp-image-23436 size-large" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0461-1024x683.jpg 1024w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0461-300x200.jpg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0461-768x512.jpg 768w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0461-1536x1024.jpg 1536w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/DSC_0461-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><p id="caption-attachment-23436" class="wp-caption-text">Fullerton College helps undocumented students find free legal service on October 18, 2022. Photo credit: Sara Leon</p></div>
<p>Before DACA, practically no establishment allowed undocumented people to go to school or make a living&#8211;rights that are protected by American law.<b> </b>This program was created to help them carry out these day-to-day activities as easily as U.S. citizens.</p>
<p>As of now, students already established in the DACA program can still renew their status and reap all the benefits the program offers, but the recent ruling has since halted any new applicants from applying. </p>
<p>&#8220;I just needed one more paper to get into the program,&#8221; said the anonymous student. &#8220;It&#8217;s so frustrating having to wait this whole time just for them to deny my application.&#8221; </p>
<p>If you are an undocumented student in need of financial, legal, and/or mental support and want to be a part of a program that specializes in helping you achieve your goals, you can contact the Grads 2 Be Program at <a target="_blank" rel="noopener" href="mailto:grads2be@fullcoll.edu">grads2be@fullcoll.edu</a> or call (714) 992-7105.</p>
<p>&#8220;I realized I was not like everybody else,&#8221; said Alexis. &#8220;Finding out that I couldn&#8217;t work because of my status was a real shock to me, and it&#8217;s really hard because I come from a very poor family and finding funds and money is very difficult already.&#8221;</p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 4.6.12 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-3343264719"
     class="m-a-box "
          data-plugin-release="4.6.12"
     data-plugin-version="lite"
     data-box-layout="stacked"
     data-box-position="below"
     data-multiauthor="false"
     data-author-id="346"
     data-author-type="user"
     data-author-archived="">

	
    <div class="m-a-box-container">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-346"
             itemscope itemid="https://hornet.fullcoll.edu/author/sara-leon/" itemtype="https://schema.org/Person"        >
            
<div class="m-a-box-content-top">

	
<div class="m-a-box-profile-title">
    Author profile</div>
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar" data-source="local">
		                <a class="m-a-box-avatar-url" href="https://hornet.fullcoll.edu/author/sara-leon/">
                    <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4b42be25e7bfd83b3edecb66728aaa1b?s=200&#038;d=mp&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop = "image" data-lazy-src="https://secure.gravatar.com/avatar/4b42be25e7bfd83b3edecb66728aaa1b?s=100&#038;d=mp&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/4b42be25e7bfd83b3edecb66728aaa1b?s=100&#038;d=mp&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b42be25e7bfd83b3edecb66728aaa1b?s=200&#038;d=mp&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop = "image"/></noscript>                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data">

        <!-- Author name -->
        
<div class="m-a-box-name m-a-box-title">
	<h5 >
                        <a class="m-a-box-name-url " href="https://hornet.fullcoll.edu/author/sara-leon/" >
		            Sara Leon                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta">

    
    
    
	
	
	
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" >
    </div>

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
        <div class="m-a-box-tab m-a-box-content m-a-box-related" data-related-layout="layout-2">

            <div class="m-a-box-content-top">

		        
<div class="m-a-box-related-title">
    Related entries</div>
            </div><!-- End of .m-a-box-content-top -->

            <div class="m-a-box-content-middle">

                <!-- Related entries -->
                <div class="m-a-box-item m-a-box-related-entries" >

                    <ul>
                            <li>
        <div class="m-a-box-related-entry" >

            <div class="molongui-display-none" >
                <div >Sara Leon</div>
                <div >https://hornet.fullcoll.edu/author/sara-leon/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://hornet.fullcoll.edu/review-marian-true-tale-of-robin-hood-tastefully-blends-comedy-and-lgbtqia-representation/">
                        <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/10052022marianpt8-150x150.jpg 150w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/10052022marianpt8-70x70.jpg 70w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/10052022marianpt8-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/10052022marianpt8-150x150.jpg" /><noscript><img width="150" height="150" src="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/10052022marianpt8-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/10/10052022marianpt8-150x150.jpg 150w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/10052022marianpt8-70x70.jpg 70w, https://hornet.fullcoll.edu/wp-content/uploads/2022/10/10052022marianpt8-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                    </a>
                            </div>

            <div class="m-a-box-related-entry-data">
                <!-- Related entry date -->
                <div class="m-a-box-related-entry-date" >
                    October 7, 2022                </div>

                <!-- Related entry title -->
                <div class="m-a-box-related-entry-title">
                    <a class="molongui-remove-underline" href="https://hornet.fullcoll.edu/review-marian-true-tale-of-robin-hood-tastefully-blends-comedy-and-lgbtqia-representation/" >
                        <span >Review: 'Marian, True Tale of Robin Hood' tastefully blends comedy and LGBTQIA+ representation</span>
                    </a>
                </div>
            </div>

        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" >

            <div class="molongui-display-none" >
                <div >Sara Leon</div>
                <div >https://hornet.fullcoll.edu/author/sara-leon/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://hornet.fullcoll.edu/review-knotts-scary-farm-reinvents-their-park-with-never-before-seen-horror-elements/">
                        <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/09/IMG_9010-150x150.jpg 150w, https://hornet.fullcoll.edu/wp-content/uploads/2022/09/IMG_9010-70x70.jpg 70w, https://hornet.fullcoll.edu/wp-content/uploads/2022/09/IMG_9010-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2022/09/IMG_9010-150x150.jpg" /><noscript><img width="150" height="150" src="https://hornet.fullcoll.edu/wp-content/uploads/2022/09/IMG_9010-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/09/IMG_9010-150x150.jpg 150w, https://hornet.fullcoll.edu/wp-content/uploads/2022/09/IMG_9010-70x70.jpg 70w, https://hornet.fullcoll.edu/wp-content/uploads/2022/09/IMG_9010-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                    </a>
                            </div>

            <div class="m-a-box-related-entry-data">
                <!-- Related entry date -->
                <div class="m-a-box-related-entry-date" >
                    September 30, 2022                </div>

                <!-- Related entry title -->
                <div class="m-a-box-related-entry-title">
                    <a class="molongui-remove-underline" href="https://hornet.fullcoll.edu/review-knotts-scary-farm-reinvents-their-park-with-never-before-seen-horror-elements/" >
                        <span >Review: Knott's Scary Farm reinvents their park with never before seen horror elements</span>
                    </a>
                </div>
            </div>

        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" >

            <div class="molongui-display-none" >
                <div >Sara Leon</div>
                <div >https://hornet.fullcoll.edu/author/sara-leon/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://hornet.fullcoll.edu/hispanic-heritage-month-kicks-off-with-a-celebration-of-diversity-in-latin-cultures/">
                        <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/09/News_09152022_HispanicHeritage_5-150x150.jpg 150w, https://hornet.fullcoll.edu/wp-content/uploads/2022/09/News_09152022_HispanicHeritage_5-70x70.jpg 70w, https://hornet.fullcoll.edu/wp-content/uploads/2022/09/News_09152022_HispanicHeritage_5-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2022/09/News_09152022_HispanicHeritage_5-150x150.jpg" /><noscript><img width="150" height="150" src="https://hornet.fullcoll.edu/wp-content/uploads/2022/09/News_09152022_HispanicHeritage_5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/09/News_09152022_HispanicHeritage_5-150x150.jpg 150w, https://hornet.fullcoll.edu/wp-content/uploads/2022/09/News_09152022_HispanicHeritage_5-70x70.jpg 70w, https://hornet.fullcoll.edu/wp-content/uploads/2022/09/News_09152022_HispanicHeritage_5-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                    </a>
                            </div>

            <div class="m-a-box-related-entry-data">
                <!-- Related entry date -->
                <div class="m-a-box-related-entry-date" >
                    September 17, 2022                </div>

                <!-- Related entry title -->
                <div class="m-a-box-related-entry-title">
                    <a class="molongui-remove-underline" href="https://hornet.fullcoll.edu/hispanic-heritage-month-kicks-off-with-a-celebration-of-diversity-in-latin-cultures/" >
                        <span >Hispanic Heritage Month kicks off with a celebration of diversity in Latin cultures</span>
                    </a>
                </div>
            </div>

        </div>
    </li>
                        </ul>

                </div><!-- End of .m-a-box-related-entries -->

            </div><!-- End of .m-a-box-content-middle -->

            <div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->

        </div><!-- End of .m-a-box-related -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box --></div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><a href="#molongui-disabled-link" title="Posts by Sara Leon" class="author url fn" rel="author">Sara Leon</a><a href="https://hornet.fullcoll.edu/2022/10/24/" title="7:06 PM" class="data-link" rel="bookmark"><time class="entry-date updated" datetime="2022-10-24T19:06:33-07:00">October 24, 2022</time></a></div></div>		<div class="author-info entry-author">
			<span class="author-avatar no-avatar"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve"><path d="M8,8c2.2,0,4-1.8,4-4s-1.8-4-4-4S4,1.8,4,4S5.8,8,8,8z M8,10c-2.7,0-8,1.3-8,4v1c0,0.5,0.4,1,1,1h14c0.5,0,1-0.5,1-1v-1
	C16,11.3,10.7,10,8,10z"/></svg></span>			<div class="author-description">
				<h4><span class="author-heading">Author:</span>&nbsp;Sara Leon</h4>
								<p class="author-bio"></p>
			</div>
		</div>
	
</article>

			</div><!-- #content -->

			
			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->

	
	</div><!-- #main -->

	


	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg full-width">

		
			<div class="wf-wrap">
				<div class="wf-container-footer">
					<div class="wf-container">
						<section id="custom_html-2" class="widget_text widget widget_custom_html wf-cell wf-1-3"><div class="textwidget custom-html-widget"><a href="/" style="display: block;"><img width="267" height="49" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20267%2049'%3E%3C/svg%3E" class="image wp-image-14  attachment-full size-full" alt="The Hornet - Logo - Footer" style="max-width: 100%; height: auto;" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/hornet-logo-footer.png"><noscript><img width="267" height="49" src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/hornet-logo-footer.png" class="image wp-image-14  attachment-full size-full" alt="The Hornet - Logo - Footer" style="max-width: 100%; height: auto;"></noscript></a>

<div style="padding: 25px 0 35px;">The Hornet is published as a learning experience, under the guidance of Fullerton College's journalism program.</div>

<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons.orphaned-shortcode-793497e76e756a75935912c7aa023168 a {
  margin-right: 15px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168 {
  margin-right: 15px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168:after {
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168.dt-icon-border-on:before {
  border:  solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168.dt-icon-hover-border-on:after {
  border:  solid ;
}
</style><div class="dt-shortcode-soc-icons  orphaned-shortcode-793497e76e756a75935912c7aa023168 soc-icons-left " ><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 .soc-icon {
  font-size: 30px;
}
</style><a title="Facebook" href="https://www.facebook.com/thefchornet/"  target="_blank"class="facebook orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-facebook"></i><span class="screen-reader-text">Facebook</span></a><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 .soc-icon {
  font-size: 30px;
}
</style><a title="Twitter" href="https://twitter.com/FCHornet"  target="_blank"class="twitter orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-twitter"></i><span class="screen-reader-text">Twitter</span></a><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 .soc-icon {
  font-size: 30px;
}
</style><a title="YouTube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"  target="_blank"class="you-tube orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-youtube"></i><span class="screen-reader-text">YouTube</span></a><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a .soc-icon {
  font-size: 30px;
}
</style><a title="Instagram" href="https://www.instagram.com/fchornet/"  target="_blank"class="instagram orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-instagram"></i><span class="screen-reader-text">Instagram</span></a></div></div></div></div></div></div></section>					</div><!-- .wf-container -->
				</div><!-- .wf-container-footer -->
			</div><!-- .wf-wrap -->

			
<!-- !Bottom-bar -->
<div id="bottom-bar" class="logo-center" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			
                <div class="wf-float-left">

					 
                </div>

			
            <div class="wf-float-right">

				
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->

<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->

<script>				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            }
                        },0)					    
                    })				
                </script><script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='molongui-authorship-box-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/molongui-authorship/assets/css/author-box.cf86.min.css?ver=4.6.12' type='text/css' media='all' />
<style id='molongui-authorship-box-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }.m-a-box {margin-top:10px !important;margin-right:0 !important;margin-bottom:10px !important;margin-left:0 !important;} .m-a-box-header {margin-bottom:20px;} .m-a-box-header > :first-child,  .m-a-box-header a.m-a-box-header-url {font-size:21px;font-weight:normal;text-transform:none;font-style:normal;text-align:center;color:inherit;} .m-a-box-container {padding-top:0;padding-right:0;padding-bottom:0;padding-left:0;border-style:solid;border-top-width:0;border-right-width:0;border-bottom-width:0;border-left-width:0;border-color:#adadad;box-shadow: ;} .m-a-box-avatar img,  .m-a-box-avatar div[data-avatar-type="acronym"] {border-style:solid;border-width:3px;border-color:#10406b;border-radius:50%;} .m-a-box-name *  {font-size:20px;text-transform:capitalize;text-align:left;color:inherit !important;} .m-a-box-container[min-width~="600px"] .m-a-box-content.m-a-box-profile .m-a-box-data .m-a-box-name * {text-align:left;} .m-a-box-content.m-a-box-profile .m-a-box-data .m-a-box-meta {text-align:left;} .m-a-box-content.m-a-box-profile .m-a-box-data .m-a-box-meta * {font-size:15px;text-transform:none;color:inherit;} .m-a-box-bio > * {font-size:18px;line-height:21.6px;text-align:left;color:inherit;} .m-icon-container {background-color: inherit; border-color: inherit; color: #999999 !important;font-size:20px;} .m-a-box-related-entry-title,  .m-a-box-related-entry-title a {font-size:19px;text-transform:none;font-style:inherit;}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/js/main.min.js?ver=10.10.0' id='dt-main-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/js/legacy.min.js?ver=10.10.0' id='dt-legacy-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/lib/jquery-mousewheel/jquery-mousewheel.min.js?ver=10.10.0' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.js?ver=10.10.0' id='the7-custom-scrollbar-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/the-hornet/assets/js/main.js?ver=2.0.3' id='the_hornet-main-scripts-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1.2.2' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1.2.2' id='molongui-elementqueries-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0.1' id='wpb_composer_front_js-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.6.12">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.12" data-m-link="https://www.molongui.com/authorship/"></div><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://hornet.fullcoll.edu/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div> 
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)" aria-label="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)" aria-label="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1666700837 -->