<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta name="theme-color" content="#004276"/>	<link rel="profile" href="https://gmpg.org/xfn/11" />
	        <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		
<!-- Author Meta Tags by Molongui Authorship 4.3.2, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Colton Allder">
<!-- /Molongui Authorship -->

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript" >            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '2d6d8c07db940283d8812aae62243b579d1b56ae87ba9ee882fe23eb12ef6339' );            });</script>
	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hornets battle back in the ninth to continue the home win streak | Serving the Fullerton Community Since 1922 | The Hornet</title>
	<meta name="description" content="The Hornet is published as a learning experience under the guidance of Fullerton College’s journalism program." />
	<link rel="canonical" href="https://hornet.fullcoll.edu/hornets-battle-back-in-the-ninth-to-continue-the-home-win-streak/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hornets battle back in the ninth to continue the home win streak | Serving the Fullerton Community Since 1922 | The Hornet" />
	<meta property="og:description" content="The Hornet is published as a learning experience under the guidance of Fullerton College’s journalism program." />
	<meta property="og:url" content="https://hornet.fullcoll.edu/hornets-battle-back-in-the-ninth-to-continue-the-home-win-streak/" />
	<meta property="og:site_name" content="The Hornet – Serving Fullerton College Since 1922" />
	<meta property="article:published_time" content="2021-05-19T06:37:53+00:00" />
	<meta property="article:modified_time" content="2021-05-19T06:39:13+00:00" />
	<meta property="og:image" content="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1333" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Colton Allder">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://hornet.fullcoll.edu/#website","url":"https://hornet.fullcoll.edu/","name":"The Hornet \u2013 Serving Fullerton College Since 1922","description":"","potentialAction":[{"@type":"SearchAction","target":"https://hornet.fullcoll.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hornet.fullcoll.edu/hornets-battle-back-in-the-ninth-to-continue-the-home-win-streak/#primaryimage","inLanguage":"en-US","url":"https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez.jpg","contentUrl":"https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez.jpg","width":2000,"height":1333,"caption":"Joel Martinez pitched a solid inning despite giving up two runs. Photo credit: Colton Allder"},{"@type":"WebPage","@id":"https://hornet.fullcoll.edu/hornets-battle-back-in-the-ninth-to-continue-the-home-win-streak/#webpage","url":"https://hornet.fullcoll.edu/hornets-battle-back-in-the-ninth-to-continue-the-home-win-streak/","name":"Hornets battle back in the ninth to continue the home win streak | Serving the Fullerton Community Since 1922 | The Hornet","isPartOf":{"@id":"https://hornet.fullcoll.edu/#website"},"primaryImageOfPage":{"@id":"https://hornet.fullcoll.edu/hornets-battle-back-in-the-ninth-to-continue-the-home-win-streak/#primaryimage"},"datePublished":"2021-05-19T06:37:53+00:00","dateModified":"2021-05-19T06:39:13+00:00","author":{"@id":"https://hornet.fullcoll.edu/#/schema/person/5e79b63b853fd578baa5b8617f68584f"},"description":"The Hornet is published as a learning experience under the guidance of Fullerton College\u2019s journalism program.","breadcrumb":{"@id":"https://hornet.fullcoll.edu/hornets-battle-back-in-the-ninth-to-continue-the-home-win-streak/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hornet.fullcoll.edu/hornets-battle-back-in-the-ninth-to-continue-the-home-win-streak/"]}]},{"@type":"BreadcrumbList","@id":"https://hornet.fullcoll.edu/hornets-battle-back-in-the-ninth-to-continue-the-home-win-streak/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://hornet.fullcoll.edu/","url":"https://hornet.fullcoll.edu/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://hornet.fullcoll.edu/hornets-battle-back-in-the-ninth-to-continue-the-home-win-streak/#webpage"}}]},{"@type":"Person","@id":"https://hornet.fullcoll.edu/#/schema/person/5e79b63b853fd578baa5b8617f68584f","name":"Colton Allder","image":{"@type":"ImageObject","@id":"https://hornet.fullcoll.edu/#personlogo","inLanguage":"en-US","url":"https://hornet.fullcoll.edu/wp-content/uploads/2021/03/Image-from-iOS-scaled.jpg","contentUrl":"https://hornet.fullcoll.edu/wp-content/uploads/2021/03/Image-from-iOS-scaled.jpg","caption":"Colton Allder"},"url":"#molongui-disabled-link"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-154519179-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-154519179-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-154519179-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='reusablec-block-css-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/reusable-content-blocks/includes/css/reusablec-block.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hornet.fullcoll.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://hornet.fullcoll.edu/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.27a7.min.css?ver=4.3.2' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400normal,500normal,600,700%7CRoboto:400,500,600,700%7COswald:400,600,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/css/main.min.css?ver=9.10.1' type='text/css' media='all' />
<style id='dt-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='the7-font-css'  href='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=9.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-custom-scrollbar-css'  href='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.css?ver=9.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-wpbakery-css'  href='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/css/wpbakery.min.css?ver=9.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-css-vars-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/css-vars.css?ver=1612e72e636b' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/custom.css?ver=1612e72e636b' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/media.css?ver=1612e72e636b' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/post-type-dynamic.css?ver=1612e72e636b' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://hornet.fullcoll.edu/wp-content/themes/the-hornet/style.css?ver=9.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='the_hornet-styles-css'  href='https://hornet.fullcoll.edu/wp-content/themes/the-hornet/assets/css/styles.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/hornet.fullcoll.edu","hash_tracking":"false","ua":"UA-154519179-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"340070507d","_rest_nonce":"66b07dbcff","_ajax_url":"https:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/hornet.fullcoll.edu\/wp-json\/","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.157.2&#038;ver=5.157.2' id='ct_public-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.157.2' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/hornet.fullcoll.edu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.157.2' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/hornet.fullcoll.edu\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.1' id='ppress-select2-js'></script>
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/hornet.fullcoll.edu\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"22238","ajaxurl":"https:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/hornet.fullcoll.edu\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"17b4c48b62","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#004276"},"desktopHeader":{"height":200},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":94,"showMenu":false,"height":170,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2021\/03\/hornet-logo-2x-copy-1.png\" srcset=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2021\/03\/hornet-logo-2x-copy-1.png 600w\" width=\"600\" height=\"158\"   sizes=\"600px\" alt=\"The Hornet \u2013 Serving Fullerton College Since 1922\" \/>","url":"https:\/\/hornet.fullcoll.edu\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1024,"secondSwitchPoint":600,"firstSwitchPointHeight":60,"secondSwitchPointHeight":55,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png\" srcset=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png 300w\" width=\"300\" height=\"79\"   sizes=\"300px\" alt=\"The Hornet \u2013 Serving Fullerton College Since 1922\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png\" srcset=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png 300w\" width=\"300\" height=\"79\"   sizes=\"300px\" alt=\"The Hornet \u2013 Serving Fullerton College Since 1922\" \/>"}},"content":{"textColor":"#000000","headerColor":"#333333"},"sidebar":{"switchPoint":1025},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=9.10.1' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://hornet.fullcoll.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://hornet.fullcoll.edu/wp-json/wp/v2/posts/22238" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hornet.fullcoll.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hornet.fullcoll.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hornet.fullcoll.edu/?p=22238' />
<link rel="alternate" type="application/json+oembed" href="https://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhornet.fullcoll.edu%2Fhornets-battle-back-in-the-ninth-to-continue-the-home-win-streak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhornet.fullcoll.edu%2Fhornets-battle-back-in-the-ninth-to-continue-the-home-win-streak%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="pingback" href="https://hornet.fullcoll.edu/xmlrpc.php">
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript" id="the7-loader-script">
document.addEventListener("DOMContentLoaded", function(event) { 
	var load = document.getElementById("load");
	if(!load.classList.contains('loader-removed')){
		var removeLoading = setTimeout(function() {
			load.className += " loader-removed";
		}, 300);
	}
});
</script>
		<link rel="icon" href="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/Favicon.jpg" type="image/jpeg" sizes="16x16"/><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id='the7-custom-inline-css' type='text/css'>
.sub-nav .menu-item i.fa,
.sub-nav .menu-item i.fas,
.sub-nav .menu-item i.far,
.sub-nav .menu-item i.fab {
	text-align: center;
	width: 1.25em;
}

.podcasts-blog-list .blog-shortcode[class*="blog-list-shortcode"] article .post-entry-content {
	padding-top: 0!important;
}

.hide-me-please {
	display: none;
}
</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body id="the7-body" class="post-template-default single single-post postid-22238 single-format-standard wp-embed-responsive the7-core-ver-2.5.6.2 dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-big-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color shadow-element-decoration floating-mobile-menu-icon top-header first-switch-logo-left first-switch-menu-right second-switch-logo-center second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style the7-ver-9.10.1 wpb-js-composer js-comp-ver-6.6.0.1 vc_responsive">
<!-- The7 9.10.1 -->
<div id="load" class="spinner-loader">
	<div class="load-wrap"></div>
</div>
<div id="page" >
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead classic-header center bg-behind-menu logo-center widgets full-height dividers shadow-decoration shadow-mobile-header-decoration large-mobile-menu-icon dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role="banner">

	<div class="top-bar top-bar-line-hide">
	<div class="top-bar-bg" ></div>
	<div class="left-widgets mini-widgets"><div class="mini-search show-on-desktop near-logo-first-switch in-menu-second-switch classic-search"><form class="searchform mini-widget-searchform search-icon-disabled" role="search" method="get" action="https://hornet.fullcoll.edu/">

	<div class="screen-reader-text">Search:</div>

	
		<input type="text" class="field searchform-s" name="s" value="" placeholder="Search..." title="Search form"/>
		<a href="" class="search-icon"></a>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div></div><div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-menu-first-switch in-menu-second-switch accent-bg disabled-border border-off hover-disabled-bg hover-disabled-border  hover-border-off"><a title="Facebook page opens in new window" href="https://www.facebook.com/thefchornet/" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/FCHornet" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube page opens in new window</span></a><a title="Instagram page opens in new window" href="https://www.instagram.com/fchornet/" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram page opens in new window</span></a></div></div></div>

	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">The Hornet – Serving Fullerton College Since 1922</div>
	<div id="site-description" class="assistive-text"></div>
	<a class="same-logo" href="https://hornet.fullcoll.edu/"><img class=" preload-me" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20158'%3E%3C/svg%3E" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/hornet-logo-2x-copy-1.png 600w" width="600" height="158"   data-lazy-sizes="600px" alt="The Hornet – Serving Fullerton College Since 1922" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/hornet-logo-2x-copy-1.png" /><noscript><img class=" preload-me" src="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/hornet-logo-2x-copy-1.png" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/hornet-logo-2x-copy-1.png 600w" width="600" height="158"   sizes="600px" alt="The Hornet – Serving Fullerton College Since 1922" /></noscript><img class="mobile-logo preload-me" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2079'%3E%3C/svg%3E" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png 300w" width="300" height="79"   data-lazy-sizes="300px" alt="The Hornet – Serving Fullerton College Since 1922" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png" /><noscript><img class="mobile-logo preload-me" src="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png 300w" width="300" height="79"   sizes="300px" alt="The Hornet – Serving Fullerton College Since 1922" /></noscript></a><div class="mini-widgets"></div><div class="mini-widgets"></div></div>

		<nav class="navigation">

			<ul id="primary-menu" class="main-nav underline-decoration l-to-r-line outside-item-remove-margin" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32 first" role="presentation"><a href='https://hornet.fullcoll.edu/news/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35" role="presentation"><a href='https://hornet.fullcoll.edu/local/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Local</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33" role="presentation"><a href='https://hornet.fullcoll.edu/entertainment/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Entertainment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34" role="presentation"><a href='https://hornet.fullcoll.edu/opinion/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Opinion</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36" role="presentation"><a href='https://hornet.fullcoll.edu/sports/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Sports</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37 has-children" role="presentation"><a href='https://hornet.fullcoll.edu/multimedia/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Multimedia</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18804 first" role="presentation"><a href='https://hornet.fullcoll.edu/podcasts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Podcasts</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38" role="presentation"><a href='https://hornet.fullcoll.edu/advertising/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Advertising</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39" role="presentation"><a href='https://hornet.fullcoll.edu/about-us/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Us</span></span></a></li> </ul>
			
		</nav>

	</header>

</div>
<div class="dt-mobile-header mobile-menu-show-divider">
	<div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div>	<ul id="mobile-menu" class="mobile-main-nav" role="menubar">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32 first" role="presentation"><a href='https://hornet.fullcoll.edu/news/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35" role="presentation"><a href='https://hornet.fullcoll.edu/local/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Local</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33" role="presentation"><a href='https://hornet.fullcoll.edu/entertainment/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Entertainment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34" role="presentation"><a href='https://hornet.fullcoll.edu/opinion/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Opinion</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36" role="presentation"><a href='https://hornet.fullcoll.edu/sports/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Sports</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37 has-children" role="presentation"><a href='https://hornet.fullcoll.edu/multimedia/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Multimedia</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18804 first" role="presentation"><a href='https://hornet.fullcoll.edu/podcasts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Podcasts</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38" role="presentation"><a href='https://hornet.fullcoll.edu/advertising/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Advertising</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39" role="presentation"><a href='https://hornet.fullcoll.edu/about-us/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Us</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>


		<div class="page-title content-left breadcrumbs-off page-title-responsive-enabled">
			<div class="wf-wrap">

				<div class="page-title-head hgroup"><h1 class="entry-title">Hornets battle back in the ninth to continue the home win streak</h1></div>			</div>
		</div>

		

<div id="main" class="sidebar-none sidebar-divider-off">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-22238" class="post-22238 post type-post status-publish format-standard has-post-thumbnail category-baseball category-sports tag-adam-armstrong tag-adam-berecek tag-alex-reynoso tag-anthony-madrid tag-baseball tag-baseball-coverage tag-baseball-game tag-brad-pellkofer tag-brian-landon tag-brock-denbo tag-california tag-california-community-college tag-campus tag-campus-event tag-college tag-college-campus tag-community-college-campus tag-david-barrios tag-dominic-martinez tag-downtown-fullerton tag-event-show-performance tag-fc tag-fc-hornets tag-fcc tag-fjc tag-fullcoll tag-fullcoll-hornets tag-fullerton-2 tag-fullerton-college tag-fullerton-college-hornets tag-fullerton-hornets tag-fullerton-ca tag-game tag-garrett-paschel tag-jacob-mcclure tag-jacob-sharp tag-joel-martinez tag-julian-tellez tag-matt-darr tag-michael-curatolo tag-mounties tag-mt-sac tag-news-app tag-news-local-sports-art-entertainment-opinion-2 tag-north-orange-county tag-north-orange-county-community-college-district tag-online-news tag-online-newspaper tag-orange-county tag-ryan-flores tag-sawyer-chesley tag-southern-california tag-the-hornet tag-travis-hobbensiefken tag-we-are-the-hornet category-68 category-66 description-off">

	<div class="post-thumbnail"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%202000%201333&#39;%2F%3E" data-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez.jpg" data-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez.jpg 2000w" width="2000" height="1333"  title="Martinez.JPG" alt="" /></div><div class="entry-content"><p>The Fullerton Hornets beat the Mt. SAC Mounties 15-14 on Tuesday, tallying almost 20 hits and continuing their winning streak at home, now two games in a row.</p>
<div id="attachment_22239" style="width: 1034px" class="wp-caption aligncenter"><a href="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Second-baseman.jpg" rel="attachment wp-att-22239"><img aria-describedby="caption-attachment-22239" alt="Second baseman Brock Denbo made a few great plays throughout the day for the Hornets." src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" data-uniq-id="59c78" width="1024" height="682" class="aligncenter wp-image-22239 size-large" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Second-baseman-1024x682.jpg 1024w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Second-baseman-300x200.jpg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Second-baseman-768x512.jpg 768w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Second-baseman-1536x1024.jpg 1536w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Second-baseman.jpg 2000w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Second-baseman-1024x682.jpg" /><noscript><img aria-describedby="caption-attachment-22239" alt="Second baseman Brock Denbo made a few great plays throughout the day for the Hornets." src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Second-baseman-1024x682.jpg" data-uniq-id="59c78" width="1024" height="682" class="aligncenter wp-image-22239 size-large" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Second-baseman-1024x682.jpg 1024w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Second-baseman-300x200.jpg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Second-baseman-768x512.jpg 768w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Second-baseman-1536x1024.jpg 1536w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Second-baseman.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><p id="caption-attachment-22239" class="wp-caption-text">Second baseman Brock Denbo made a few great plays throughout the day for the Hornets. Photo credit: Colton Allder</p></div>
<p>Ryan Flores got the start for the Hornets putting on an impressive showing with three shutout innings.</p>
<p>The Hornets put three runs on the board in the first inning, courtesy of RBIs by Matt Darr, Jacob McClure and Julian Tellez.</p>
<p>Matt Darr then hit a three-run homer in the bottom of the second to put the Hornets up 6-0.</p>
<p>Michael Curatolo came in to pitch the fourth inning and put up another zero for Fullerton.</p>
<div id="attachment_22240" style="width: 1034px" class="wp-caption aligncenter"><a href="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez.jpg" rel="attachment wp-att-22240"><img aria-describedby="caption-attachment-22240" alt="Joel Martinez pitched a solid inning despite giving up two runs." src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" data-uniq-id="4103a" width="1024" height="682" class="aligncenter wp-image-22240 size-large" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez-1024x682.jpg 1024w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez-300x200.jpg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez-768x512.jpg 768w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez-1536x1024.jpg 1536w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez.jpg 2000w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez-1024x682.jpg" /><noscript><img aria-describedby="caption-attachment-22240" alt="Joel Martinez pitched a solid inning despite giving up two runs." src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez-1024x682.jpg" data-uniq-id="4103a" width="1024" height="682" class="aligncenter wp-image-22240 size-large" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez-1024x682.jpg 1024w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez-300x200.jpg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez-768x512.jpg 768w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez-1536x1024.jpg 1536w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><p id="caption-attachment-22240" class="wp-caption-text">Joel Martinez pitched a solid inning despite giving up two runs. Photo credit: Colton Allder</p></div>
<p>Joel Martinez came in to pitch the fifth inning for Fullerton. With one out, the Mounties started to open up the game. Three hits in the inning led to two Mt. SAC runs, making the score 6-2.</p>
<p>Once again the Hornets changed pitchers in the top of the sixth inning, bringing in Adam Armstrong, who gave the Hornets another clean inning with no Mt. SAC runs scored.</p>
<p>At the bottom of the sixth, Fullerton added to the lead once again.</p>
<p>A defensive error for the Mounties resulted in a runner on base, and two hits by the Hornets helped them to add to their lead. </p>
<p>Adam Berecek came in to pitch the seventh for Fullerton giving up only one hit. However, two defensive errors by the Hornets resulted in one run for the Mounties in the inning, the score now 8-3.</p>
<p>The Hornets scored three runs on two hits in the bottom of the seventh. A single by Jacob Sharp scored Brock Denbo and Sawyer Chesley, while a balk by the pitcher scored Dominic Martinez, making the score 11-3 Hornets after seven innings.</p>
<div id="attachment_22241" style="width: 1034px" class="wp-caption aligncenter"><a href="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Score.jpg" rel="attachment wp-att-22241"><img aria-describedby="caption-attachment-22241" alt="Dominic Martinez scores for the Hornets." src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" data-uniq-id="dff3c" width="1024" height="682" class="aligncenter wp-image-22241 size-large" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Score-1024x682.jpg 1024w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Score-300x200.jpg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Score-768x512.jpg 768w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Score-1536x1024.jpg 1536w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Score.jpg 2000w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Score-1024x682.jpg" /><noscript><img aria-describedby="caption-attachment-22241" alt="Dominic Martinez scores for the Hornets." src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Score-1024x682.jpg" data-uniq-id="dff3c" width="1024" height="682" class="aligncenter wp-image-22241 size-large" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Score-1024x682.jpg 1024w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Score-300x200.jpg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Score-768x512.jpg 768w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Score-1536x1024.jpg 1536w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Score.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><p id="caption-attachment-22241" class="wp-caption-text">Dominic Martinez scores for the Hornets. Photo credit: Colton Allder</p></div>
<p>The Mounties started to respond in the top of the eighth, as Mt. SAC&#8217;s Alex Reynoso singled to right field scoring Travis Hobbensiefken, making the score 11-5 Fullerton.</p>
<p>After no response from the Hornets, the Mounties attacked pitcher Garrett Paschel offensively.</p>
<p>After giving up three singles in a row to load the bases, Paschel walked in a run for Mt. SAC. </p>
<p>After Paschel struck out the next batter to get one out, two more singles scored two more runs for the Mounties.</p>
<p>Anthony Madrid came in to try and shut down the inning for Fullerton, but in the process, he gave up a walk and three hits, which scored three additional runs for Mt. SAC.</p>
<p>Going into the bottom of the ninth, the Mounties held the lead 14-11.</p>
<p>With one out, Dominic Martinez singled to left field, followed by a walk by Jacob Sharp.</p>
<p>Then Matt Darr came to the plate and hit a double scoring two runs for Fullerton.</p>
<p>After Brad Pellkofer popped out, Marco Malerba singled to the left side, advancing Darr to third.</p>
<p>Another single by David Barrios scored Darr and tied the game at 14 all.</p>
<div id="attachment_22242" style="width: 1034px" class="wp-caption aligncenter"><a href="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/David-Barrios.jpg" rel="attachment wp-att-22242"><img aria-describedby="caption-attachment-22242" alt="David Barrios drove in the game-tying run in the ninth inning." src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" data-uniq-id="ae93f" width="1024" height="682" class="aligncenter wp-image-22242 size-large" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/David-Barrios-1024x682.jpg 1024w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/David-Barrios-300x200.jpg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/David-Barrios-768x512.jpg 768w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/David-Barrios-1536x1024.jpg 1536w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/David-Barrios.jpg 2000w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/David-Barrios-1024x682.jpg" /><noscript><img aria-describedby="caption-attachment-22242" alt="David Barrios drove in the game-tying run in the ninth inning." src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/David-Barrios-1024x682.jpg" data-uniq-id="ae93f" width="1024" height="682" class="aligncenter wp-image-22242 size-large" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/David-Barrios-1024x682.jpg 1024w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/David-Barrios-300x200.jpg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/David-Barrios-768x512.jpg 768w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/David-Barrios-1536x1024.jpg 1536w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/David-Barrios.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><p id="caption-attachment-22242" class="wp-caption-text">David Barrios drove in the game-tying run in the ninth inning. Photo credit: Colton Allder</p></div>
<p>To cap it off, Brian Landon singled up the middle scoring Marco Malerba to walk it off for the Hornets 15-14.</p>
<p>The Hornets will try to continue their home win streak on Thursday, May 20, as they face the Mounties once again at 2 p.m.</p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 4.3.2 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-2161933906"
     class="m-a-box "
     data-plugin-release="4.3.2"
     data-plugin-version="free"
     data-box-layout="stacked"
     data-box-position="below"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"     style="width: 90%;            margin: 10px auto;">

	
    <div class="m-a-box-container
                molongui-border-none                molongui-border-style-solid                molongui-border-width-3-px
                m-a-box-shadow-none"
         style="border-color: #adadad;                ">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-306">
            
<div class="m-a-box-content-top">

	
<div class="m-a-box-profile-title">Author profile</div>
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar ">
		                <a href="https://hornet.fullcoll.edu/author/colton-allder/">
                    <img data-del="avatar" alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-100 photo m-radius-circled molongui-border-style-solid molongui-border-width-3-px' height='100' width='100' data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/Image-from-iOS-scaled.jpg"/><noscript><img data-del="avatar" alt='' src='https://hornet.fullcoll.edu/wp-content/uploads/2021/03/Image-from-iOS-scaled.jpg' class='avatar pp-user-avatar avatar-100 photo m-radius-circled molongui-border-style-solid molongui-border-width-3-px' height='100' width='100'/></noscript>                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data ">

        <!-- Author name -->
        
<div class="m-a-box-title">
	<h5 class="molongui-font-size-20-px
	        molongui-text-align-left                        molongui-text-case-capitalize"
            style="color: inherit"
            itemprop="name">
                        <a href="https://hornet.fullcoll.edu/author/colton-allder/" class=" molongui-font-size-20-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            Colton Allder                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta
            molongui-font-size-15-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

    
    
    
	
	
	
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
	<div class="molongui-font-size-18-px molongui-text-align-left  molongui-line-height-12"
         style="color: inherit">
	    	</div>
</div>

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
        <div class="m-a-box-tab m-a-box-content m-a-box-related" data-related-layout="layout-2">

            <div class="m-a-box-content-top">

		        
<div class="m-a-box-related-title">
    Related entries</div>
            </div><!-- End of .m-a-box-content-top -->

            <div class="m-a-box-content-middle">

                <!-- Related entries -->
                <div class="m-a-box-item m-a-box-related-entries" >

			                            <ul class="molongui-font-size-19-px " style="color: inherit">
                            <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Colton Allder</div>
                <div itemprop="url">https://hornet.fullcoll.edu/author/colton-allder/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://hornet.fullcoll.edu/opinion-fullerton-should-relegalize-marijuana-distribution/">
                        <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/OPINION-2-150x150.png 150w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/OPINION-2-70x70.png 70w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/OPINION-2-100x100.png 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/OPINION-2-150x150.png" /><noscript><img width="150" height="150" src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/OPINION-2-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/OPINION-2-150x150.png 150w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/OPINION-2-70x70.png 70w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/OPINION-2-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                    </a>
                            </div>

            <div class="">
                <!-- Related entry date -->
                <div class="m-a-box-related-entry-date" itemprop="datePublished">
                    May 16, 2021                </div>

                <!-- Related entry title -->
                <div class="m-a-box-related-entry-title">
                    <a class="molongui-remove-text-underline" itemprop="url" href="https://hornet.fullcoll.edu/opinion-fullerton-should-relegalize-marijuana-distribution/">
                        <span itemprop="headline">Opinion: Fullerton should relegalize marijuana distribution</span>
                    </a>
                </div>
            </div>

        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Colton Allder</div>
                <div itemprop="url">https://hornet.fullcoll.edu/author/colton-allder/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://hornet.fullcoll.edu/orange-countys-4th-district-job-fair-to-provide-job-access-and-resources/">
                        <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Virtual--150x150.jpg" /><noscript><img width="150" height="150" src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Virtual--150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" /></noscript>                    </a>
                            </div>

            <div class="">
                <!-- Related entry date -->
                <div class="m-a-box-related-entry-date" itemprop="datePublished">
                    May 4, 2021                </div>

                <!-- Related entry title -->
                <div class="m-a-box-related-entry-title">
                    <a class="molongui-remove-text-underline" itemprop="url" href="https://hornet.fullcoll.edu/orange-countys-4th-district-job-fair-to-provide-job-access-and-resources/">
                        <span itemprop="headline">Orange County's 4th District job fair to provide job access and resources</span>
                    </a>
                </div>
            </div>

        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Colton Allder</div>
                <div itemprop="url">https://hornet.fullcoll.edu/author/colton-allder/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://hornet.fullcoll.edu/hungry-hornet-drive-thru-continues-to-feed-students-in-need/">
                        <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Drive-thru-150x150.jpg" /><noscript><img width="150" height="150" src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Drive-thru-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" /></noscript>                    </a>
                            </div>

            <div class="">
                <!-- Related entry date -->
                <div class="m-a-box-related-entry-date" itemprop="datePublished">
                    May 2, 2021                </div>

                <!-- Related entry title -->
                <div class="m-a-box-related-entry-title">
                    <a class="molongui-remove-text-underline" itemprop="url" href="https://hornet.fullcoll.edu/hungry-hornet-drive-thru-continues-to-feed-students-in-need/">
                        <span itemprop="headline">Hungry-Hornet Drive-Thru continues to feed students in need.</span>
                    </a>
                </div>
            </div>

        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Colton Allder</div>
                <div itemprop="url">https://hornet.fullcoll.edu/author/colton-allder/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://hornet.fullcoll.edu/tension-in-huntington-beach-rises-as-rival-demonstrators-clash/">
                        <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/32A40052-DCBC-411E-ABD7-B07E51F94272-150x150.jpeg" /><noscript><img width="150" height="150" src="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/32A40052-DCBC-411E-ABD7-B07E51F94272-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" /></noscript>                    </a>
                            </div>

            <div class="">
                <!-- Related entry date -->
                <div class="m-a-box-related-entry-date" itemprop="datePublished">
                    April 11, 2021                </div>

                <!-- Related entry title -->
                <div class="m-a-box-related-entry-title">
                    <a class="molongui-remove-text-underline" itemprop="url" href="https://hornet.fullcoll.edu/tension-in-huntington-beach-rises-as-rival-demonstrators-clash/">
                        <span itemprop="headline">Tension in Huntington Beach rises as rival demonstrators clash</span>
                    </a>
                </div>
            </div>

        </div>
    </li>
                        </ul>

                </div><!-- End of .m-a-box-related-entries -->

            </div><!-- End of .m-a-box-content-middle -->

            <div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->

        </div><!-- End of .m-a-box-related -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box --></div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><a href="#molongui-disabled-link" title="Posts by Colton Allder" class="author url fn" rel="author">Colton Allder</a><a href="https://hornet.fullcoll.edu/2021/05/18/" title="11:37 PM" class="data-link" rel="bookmark"><time class="entry-date updated" datetime="2021-05-18T23:37:53-07:00">May 18, 2021</time></a></div></div>		<div class="author-info entry-author">
			<div class="author-avatar round-images"><img data-del="avatar" alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80' data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/Image-from-iOS-scaled.jpg"/><noscript><img data-del="avatar" alt='' src='https://hornet.fullcoll.edu/wp-content/uploads/2021/03/Image-from-iOS-scaled.jpg' class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80'/></noscript></div>			<div class="author-description">
				<h4><span class="author-heading">Author:</span>&nbsp;Colton Allder</h4>
								<p class="author-bio"></p>
			</div>
		</div>
	
</article>

	<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hornets-battle-back-in-the-ninth-to-continue-the-home-win-streak/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=hornets-battle-back-in-the-ninth-to-continue-the-home-win-streak#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hornet.fullcoll.edu/wp-comments-post.php?wpe-comment-post=thehornet" method="post" id="commentform" class="comment-form"><p class="comment-notes text-small">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label class="assistive-text" for="comment">Comment</label><textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-fields"><span class="comment-form-author"><label class="assistive-text" for="author">Name &#42;</label><input id="author" name="author" type="text" placeholder="Name&#42;" value="" size="30" aria-required="true" /></span>
<span class="comment-form-email"><label class="assistive-text" for="email">Email &#42;</label><input id="email" name="email" type="text" placeholder="Email&#42;" value="" size="30" aria-required="true" /></span>
<span class="comment-form-url"><label class="assistive-text" for="url">Website</label><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></span></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <a href="javascript:void(0);" class="dt-btn dt-btn-m"><span>Post comment</span></a><input type='hidden' name='comment_post_ID' value='22238' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_0ff8033cf9437c213ee13937b1c4c455" name="ct_checkjs" value="0" /></form>	</div><!-- #respond -->
	
	</div><!-- #comments .comments-area -->

			</div><!-- #content -->

			
			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->

	
	</div><!-- #main -->

	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg full-width">

		
			<div class="wf-wrap">
				<div class="wf-container-footer">
					<div class="wf-container">
						<section id="custom_html-2" class="widget_text widget widget_custom_html wf-cell wf-1-3"><div class="textwidget custom-html-widget"><a href="/" style="display: block;"><img width="267" height="49" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20267%2049'%3E%3C/svg%3E" class="image wp-image-14  attachment-full size-full" alt="The Hornet - Logo - Footer" style="max-width: 100%; height: auto;" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/hornet-logo-footer.png"><noscript><img width="267" height="49" src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/hornet-logo-footer.png" class="image wp-image-14  attachment-full size-full" alt="The Hornet - Logo - Footer" style="max-width: 100%; height: auto;"></noscript></a>

<div style="padding: 25px 0 35px;">The Hornet is published as a learning experience, under the guidance of Fullerton College's journalism program.</div>

<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons.orphaned-shortcode-793497e76e756a75935912c7aa023168 a {
  margin-right: 15px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168 {
  margin-right: 15px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168:after {
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168.dt-icon-border-on:before {
  border:  solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168.dt-icon-hover-border-on:after {
  border:  solid ;
}
</style><div class="dt-shortcode-soc-icons  orphaned-shortcode-793497e76e756a75935912c7aa023168 soc-icons-left " ><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 .soc-icon {
  font-size: 30px;
}
</style><a title="Facebook" href="https://www.facebook.com/thefchornet/"  target="_blank"class="facebook orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-facebook"></i><span class="screen-reader-text">Facebook</span></a><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 .soc-icon {
  font-size: 30px;
}
</style><a title="Twitter" href="https://twitter.com/FCHornet"  target="_blank"class="twitter orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-twitter"></i><span class="screen-reader-text">Twitter</span></a><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 .soc-icon {
  font-size: 30px;
}
</style><a title="YouTube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"  target="_blank"class="you-tube orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-youtube"></i><span class="screen-reader-text">YouTube</span></a><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a .soc-icon {
  font-size: 30px;
}
</style><a title="Instagram" href="https://www.instagram.com/fchornet/"  target="_blank"class="instagram orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-instagram"></i><span class="screen-reader-text">Instagram</span></a></div></div></div></div></div></div></section><section id="presscore-custom-menu-one-2" class="widget widget_presscore-custom-menu-one wf-cell wf-1-3"><div class="widget-title">Navigation</div><ul class="custom-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45 first"><a href="https://hornet.fullcoll.edu/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://hornet.fullcoll.edu/local/">Local</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://hornet.fullcoll.edu/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://hornet.fullcoll.edu/opinion/">Opinion</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://hornet.fullcoll.edu/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://hornet.fullcoll.edu/newsletter/">Newsletter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://hornet.fullcoll.edu/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://hornet.fullcoll.edu/advertising/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://hornet.fullcoll.edu/about-us/">About Us</a></li></ul></section><section id="presscore-blog-posts-2" class="widget widget_presscore-blog-posts wf-cell wf-1-3"><div class="widget-title">Popular Posts</div><ul class="recent-posts"><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://hornet.fullcoll.edu/hornets-battle-back-in-the-ninth-to-continue-the-home-win-streak/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2065%2050&#39;%2F%3E" data-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez-65x50.jpg" data-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez-65x50.jpg 65w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/Martinez-130x100.jpg 130w" width="65" height="50"  alt="" /></a></div><div class="post-content"><a href="https://hornet.fullcoll.edu/hornets-battle-back-in-the-ninth-to-continue-the-home-win-streak/">Hornets battle back in the ninth to continue the home win streak</a><br /><time datetime="2021-05-18T23:37:53-07:00">May 18, 2021</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://hornet.fullcoll.edu/around-the-hornet-pujols-stays-a-part-of-the-freeway-series/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2065%2050&#39;%2F%3E" data-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/ATH-Podcast-feature-ep13-65x50.png" data-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/ATH-Podcast-feature-ep13-65x50.png 65w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/ATH-Podcast-feature-ep13-130x100.png 130w" width="65" height="50"  alt="" /></a></div><div class="post-content"><a href="https://hornet.fullcoll.edu/around-the-hornet-pujols-stays-a-part-of-the-freeway-series/">Around the Hornet: Pujols stays a part of the freeway series</a><br /><time datetime="2021-05-18T10:01:57-07:00">May 18, 2021</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://hornet.fullcoll.edu/opinion-fullerton-should-relegalize-marijuana-distribution/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2065%2050&#39;%2F%3E" data-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/OPINION-2-65x50.png" data-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/05/OPINION-2-65x50.png 65w, https://hornet.fullcoll.edu/wp-content/uploads/2021/05/OPINION-2-130x100.png 130w" width="65" height="50"  alt="" /></a></div><div class="post-content"><a href="https://hornet.fullcoll.edu/opinion-fullerton-should-relegalize-marijuana-distribution/">Opinion: Fullerton should relegalize marijuana distribution</a><br /><time datetime="2021-05-16T15:00:00-07:00">May 16, 2021</time></div></article></li></ul></section>					</div><!-- .wf-container -->
				</div><!-- .wf-container-footer -->
			</div><!-- .wf-wrap -->

			
<!-- !Bottom-bar -->
<div id="bottom-bar" class="logo-center" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			
                <div class="wf-float-left">

					 <span class='the-hornet-footer-copyright'>Copyright &copy; 2021 - The Hornet. All Rights Reserved.</span> <div class="enthusiast-footer-copyright"><a class="foot" target="_blank" href="https://www.enthusiastinc.com/">Website by Enthusiast, Inc.</a></div>
                </div>

			
            <div class="wf-float-right">

				
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->

<script type="text/javascript" >
				if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
					window.addEventListener('DOMContentLoaded', function () {
						apbct_public_sendREST(
		                    'js_keys__get',
		                    { callback: apbct_js_keys__set_input_value }
		                )
					});
				}				
			</script>        <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        <script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='js_composer_front-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/js/main.min.js?ver=9.10.1' id='dt-main-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.5a1d.min.js?ver=4.3.2' id='molongui-authorship-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://hornet.fullcoll.edu/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://hornet.fullcoll.edu/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://hornet.fullcoll.edu/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://hornet.fullcoll.edu/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://hornet.fullcoll.edu/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://hornet.fullcoll.edu/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://hornet.fullcoll.edu/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-admin/js/password-strength-meter.min.js?ver=5.7.1' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"84d3fe7a22","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1' id='ppress-member-directory-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/lib/jquery-mousewheel/jquery-mousewheel.min.js?ver=9.10.1' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.js?ver=9.10.1' id='the7-custom-scrollbar-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/the-hornet/assets/js/main.js?ver=2.0.3' id='the_hornet-main-scripts-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1.2.2' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1.2.2' id='molongui-elementqueries-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0.1' id='wpb_composer_front_js-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://hornet.fullcoll.edu/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div> 
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)" aria-label="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)" aria-label="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->