<!DOCTYPE html>
<html lang="en-US" >
<head>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://hornet.fullcoll.edu/xmlrpc.php" />

 

<title>Opinion: The importance of our oceans and coral reefs &#8211; The Hornet</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Feed" href="https://hornet.fullcoll.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Comments Feed" href="https://hornet.fullcoll.edu/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"><meta property="og:type" content="article" /><meta property="og:image" content="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/corals.jpg"/><meta property="og:title" content="Opinion: The importance of our oceans and coral reefs"/><meta property="og:url" content="https://hornet.fullcoll.edu/opinion-the-importance-of-our-oceans-and-coral-reefs/"/><meta property="og:description" content="Ocean lovers, This one is for you! What you need to know about our oceans and reefs."/><link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Opinion: The importance of our oceans and coral reefs Comments Feed" href="https://hornet.fullcoll.edu/opinion-the-importance-of-our-oceans-and-coral-reefs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hornet.fullcoll.edu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hornet.fullcoll.edu/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hornet.fullcoll.edu/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/jqueryui/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-childtheme-css-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/newsletter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C%7CRoboto%3Aregular%2Citalic%2C700%2C%7CRaleway%3Aregular%2Citalic%2C700%2C%7COswald%3Aregular%2C700%2C900%2C600%2C400%2C700&#038;subset=all' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-responsive-css-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css'  href='https://hornet.fullcoll.edu/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"fullcoll.edu","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/hornet.fullcoll.edu\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/scripts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"https:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/zilla-likes/scripts/zilla-likes.js'></script>
<link rel='https://api.w.org/' href='https://hornet.fullcoll.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hornet.fullcoll.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hornet.fullcoll.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Around the Hornet: Hockey fans throw the weirdest things' href='https://hornet.fullcoll.edu/around-the-hornet-hockey-fans-throw-the-weirdest-things/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://hornet.fullcoll.edu/opinion-the-importance-of-our-oceans-and-coral-reefs/" />
<link rel='shortlink' href='https://hornet.fullcoll.edu/?p=18506' />
<link rel="alternate" type="application/json+oembed" href="https://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhornet.fullcoll.edu%2Fopinion-the-importance-of-our-oceans-and-coral-reefs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhornet.fullcoll.edu%2Fopinion-the-importance-of-our-oceans-and-coral-reefs%2F&#038;format=xml" />
<link rel="icon" href="https://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', '', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!--Google Analytics Tracking Code-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-50703802-1', 'auto');
ga('send', 'pageview');

</script>

</head>

<body class="post-template-default single single-post postid-18506 single-format-standard center">

		<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="https://hornet.fullcoll.edu/wp-content/themes/grandnews/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://hornet.fullcoll.edu/"/>
	<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
	<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
	<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
	<input type="hidden" id="pp_topbar" name="pp_topbar" value="0"/>
	<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value=""/>
	<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
	<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
	<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black"/>
	<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal"/>
	<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95"/>
	<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value=""/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="3"/>
	
	<!-- Begin mobile menu -->
	<a id="close_mobile_menu" href="javascript:;"></a>
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
	
	    <div class="menu-main-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1061"><a href="https://hornet.fullcoll.edu/category/news/" data-cat="3">News</a>
<ul class="sub-menu">
	<li id="menu-item-10773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10773"><a href="https://hornet.fullcoll.edu/category/news/campus-incidents/" data-cat="5227">Campus Incidents</a></li>
	<li id="menu-item-10771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10771"><a href="https://hornet.fullcoll.edu/category/news/associated-students/" data-cat="5228">Associated Students</a></li>
	<li id="menu-item-10772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10772"><a href="https://hornet.fullcoll.edu/category/news/campus/" data-cat="5230">Campus</a></li>
</ul>
</li>
<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1062"><a href="https://hornet.fullcoll.edu/category/local/" data-cat="1652">Local</a>
<ul class="sub-menu">
	<li id="menu-item-10769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10769"><a href="https://hornet.fullcoll.edu/category/local/featured/" data-cat="5245">Featured</a></li>
	<li id="menu-item-10770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10770"><a href="https://hornet.fullcoll.edu/category/local/restaurants/" data-cat="5232">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1063"><a href="https://hornet.fullcoll.edu/category/entertainment/" data-cat="6">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-10767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a href="https://hornet.fullcoll.edu/category/entertainment/music/" data-cat="5233">Music</a></li>
	<li id="menu-item-10766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10766"><a href="https://hornet.fullcoll.edu/category/entertainment/art/" data-cat="5234">Art</a></li>
	<li id="menu-item-10768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10768"><a href="https://hornet.fullcoll.edu/category/entertainment/theater/" data-cat="5235">Theater</a></li>
	<li id="menu-item-14666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14666"><a href="https://hornet.fullcoll.edu/category/entertainment/movie-reviews/" data-cat="10137">Movie Reviews</a></li>
	<li id="menu-item-14667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14667"><a href="https://hornet.fullcoll.edu/category/entertainment/music-show-reviews/" data-cat="10138">Music/Show Reviews</a></li>
</ul>
</li>
<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1064"><a href="https://hornet.fullcoll.edu/category/opinion/" data-cat="4">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10776"><a href="https://hornet.fullcoll.edu/category/opinion/editorial/" data-cat="5236">Editorial</a></li>
	<li id="menu-item-10775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10775"><a href="https://hornet.fullcoll.edu/category/opinion/buzz-worthy/" data-cat="5237">Buzz Worthy</a></li>
	<li id="menu-item-10777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10777"><a href="https://hornet.fullcoll.edu/category/opinion/point-counterpoint/" data-cat="5238">Point/Counterpoint</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1065"><a href="https://hornet.fullcoll.edu/category/sports/" data-cat="7">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10781"><a href="https://hornet.fullcoll.edu/category/sports/football/" data-cat="5239">Football</a></li>
	<li id="menu-item-10783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10783"><a href="https://hornet.fullcoll.edu/category/sports/volleyball/" data-cat="5240">Volleyball</a></li>
	<li id="menu-item-14658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14658"><a href="https://hornet.fullcoll.edu/category/sports/soccer/" data-cat="10131">Soccer</a></li>
	<li id="menu-item-14660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14660"><a href="https://hornet.fullcoll.edu/category/sports/water-polo/" data-cat="10132">Water Polo</a></li>
	<li id="menu-item-14655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14655"><a href="https://hornet.fullcoll.edu/category/sports/cross-country/" data-cat="10133">Cross Country</a></li>
	<li id="menu-item-10780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10780"><a href="https://hornet.fullcoll.edu/category/sports/basketball/" data-cat="5241">Basketball</a></li>
	<li id="menu-item-10779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10779"><a href="https://hornet.fullcoll.edu/category/sports/baseball/" data-cat="5242">Baseball</a></li>
	<li id="menu-item-10782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10782"><a href="https://hornet.fullcoll.edu/category/sports/softball/" data-cat="5243">Softball</a></li>
	<li id="menu-item-14656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14656"><a href="https://hornet.fullcoll.edu/category/sports/golf/" data-cat="10135">Golf</a></li>
	<li id="menu-item-14659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14659"><a href="https://hornet.fullcoll.edu/category/sports/track-and-field/" data-cat="10134">Track and Field</a></li>
	<li id="menu-item-14657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14657"><a href="https://hornet.fullcoll.edu/category/sports/ontario-reign/" data-cat="10136">Ontario Reign</a></li>
	<li id="menu-item-10778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10778"><a href="https://hornet.fullcoll.edu/category/sports/around-the-hornet/" data-cat="5244">Around the Hornet</a></li>
</ul>
</li>
<li id="menu-item-1964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="https://hornet.fullcoll.edu/category/videos/" data-cat="654">Videos</a></li>
<li id="menu-item-11801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11801"><a href="https://hornet.fullcoll.edu/newsletter/">Newsletter</a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="https://hornet.fullcoll.edu/advertise-with-us/">Advertising</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="https://hornet.fullcoll.edu/about-us/">About Us</a></li>
</ul></div>		
		<!-- Begin side menu sidebar -->
		<div class="page_content_wrapper">
			<div class="sidebar_wrapper">
		        <div class="sidebar">
		        
		        	<div class="content">
		        
		        		<ul class="sidebar_widget">
		        		<li id="grand_news_instagram-4" class="widget Grand_News_Instagram">/!\ error getUserIDFromUserName. /!\ error empty username or access token. </li>
<li id="grand_news_twitter-8" class="widget Grand_News_Twitter"><h2 class="widgettitle"><span>The Hornet</span></h2><ul class="twitter"><li><div class="tweet">The second annual Brea Holiday Car Show gathered it's community together through classic cars, promoting local busi… <a href="https://t.co/urhG83Zs6H">https://t.co/urhG83Zs6H</a></div></li><li><div class="tweet">Fullerton College helped students and families complete their Thanksgiving meal. <a href="https://t.co/B2x8WGAwcB">https://t.co/B2x8WGAwcB</a></div></li><li><div class="tweet">Coldplay takes on the the battle of human emotions in their new album “Everyday Life” check out our review. <a href="https://t.co/RMkzK4Za1w">https://t.co/RMkzK4Za1w</a></div></li><li><div class="tweet">The food bank on campus provides food and services to students and the Fullerton community. <a href="https://t.co/FnqA0r35Kq">https://t.co/FnqA0r35Kq</a></div></li></ul></li>
<li id="grand_news_custom_ads-8" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div><a href="https://mg.nocccd.edu/cp/home/displaylogin"><img src="https://hornet.fullcoll.edu/wp-content/uploads/2018/10/Drone-Ad.jpg"></a></li>
		        		</ul>
		        	
		        	</div>
		    
		        </div>
			</div>
		</div>
		<!-- End side menu sidebar -->
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	
<div class="header_style_wrapper">

<div class="top_bar">
    
    <!-- Begin logo -->
    <div id="logo_wrapper">
    
        <div id="logo_normal" class="logo_container">
        <div class="logo_align">
	        <a id="custom_logo" class="logo_wrapper default" href="https://hornet.fullcoll.edu/">
		        		    	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/hornet-logo.png" alt="" width="362" height="93"/>
		    			    </a>
        </div>
    </div>
        <!-- End logo -->
    
    </div>

<div id="menu_wrapper">
	      <div id="nav_wrapper">
      	<div class="nav_wrapper_inner">
      		<div id="menu_border_wrapper">
      			<div class="menu-main-menu-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1061"><a href="https://hornet.fullcoll.edu/category/news/" data-cat="3">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10773"><a href="https://hornet.fullcoll.edu/category/news/campus-incidents/" data-cat="5227">Campus Incidents</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10771"><a href="https://hornet.fullcoll.edu/category/news/associated-students/" data-cat="5228">Associated Students</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10772"><a href="https://hornet.fullcoll.edu/category/news/campus/" data-cat="5230">Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-1062"><a href="https://hornet.fullcoll.edu/category/local/" data-cat="1652">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10769"><a href="https://hornet.fullcoll.edu/category/local/featured/" data-cat="5245">Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10770"><a href="https://hornet.fullcoll.edu/category/local/restaurants/" data-cat="5232">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1063"><a href="https://hornet.fullcoll.edu/category/entertainment/" data-cat="6">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a href="https://hornet.fullcoll.edu/category/entertainment/music/" data-cat="5233">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10766"><a href="https://hornet.fullcoll.edu/category/entertainment/art/" data-cat="5234">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10768"><a href="https://hornet.fullcoll.edu/category/entertainment/theater/" data-cat="5235">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14666"><a href="https://hornet.fullcoll.edu/category/entertainment/movie-reviews/" data-cat="10137">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14667"><a href="https://hornet.fullcoll.edu/category/entertainment/music-show-reviews/" data-cat="10138">Music/Show Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-1064"><a href="https://hornet.fullcoll.edu/category/opinion/" data-cat="4">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10776"><a href="https://hornet.fullcoll.edu/category/opinion/editorial/" data-cat="5236">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10775"><a href="https://hornet.fullcoll.edu/category/opinion/buzz-worthy/" data-cat="5237">Buzz Worthy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10777"><a href="https://hornet.fullcoll.edu/category/opinion/point-counterpoint/" data-cat="5238">Point/Counterpoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1065"><a href="https://hornet.fullcoll.edu/category/sports/" data-cat="7">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10781"><a href="https://hornet.fullcoll.edu/category/sports/football/" data-cat="5239">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10783"><a href="https://hornet.fullcoll.edu/category/sports/volleyball/" data-cat="5240">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14658"><a href="https://hornet.fullcoll.edu/category/sports/soccer/" data-cat="10131">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14660"><a href="https://hornet.fullcoll.edu/category/sports/water-polo/" data-cat="10132">Water Polo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14655"><a href="https://hornet.fullcoll.edu/category/sports/cross-country/" data-cat="10133">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10780"><a href="https://hornet.fullcoll.edu/category/sports/basketball/" data-cat="5241">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10779"><a href="https://hornet.fullcoll.edu/category/sports/baseball/" data-cat="5242">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10782"><a href="https://hornet.fullcoll.edu/category/sports/softball/" data-cat="5243">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14656"><a href="https://hornet.fullcoll.edu/category/sports/golf/" data-cat="10135">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14659"><a href="https://hornet.fullcoll.edu/category/sports/track-and-field/" data-cat="10134">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14657"><a href="https://hornet.fullcoll.edu/category/sports/ontario-reign/" data-cat="10136">Ontario Reign</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10778"><a href="https://hornet.fullcoll.edu/category/sports/around-the-hornet/" data-cat="5244">Around the Hornet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="https://hornet.fullcoll.edu/category/videos/" data-cat="654">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11801"><a href="https://hornet.fullcoll.edu/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="https://hornet.fullcoll.edu/advertise-with-us/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="https://hornet.fullcoll.edu/about-us/">About Us</a></li>
</ul></div>      		</div>
      		
      		<!-- Begin right corner buttons -->
			<div id="logo_right_button">
				<!-- div class="post_share_wrapper">
		    		<a id="page_share" href="javascript:;"><i class="fa fa-share-alt"></i></a>
		    	</div -->
		    	
		    			    	
		    	<!-- Begin search icon -->
		    	<a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
		    	<!-- End side menu -->
			
		    	<!-- Begin search icon -->
		    	<a href="javascript:;" id="mobile_nav_icon"></a>
		    	<!-- End side menu -->
		    	
			</div>
			<!-- End right corner buttons -->
      	</div>
      </div>
      <!-- End main nav -->
  </div>
</div>
</div>



<!-- Begin content -->
<div id="page_content_wrapper" class="">
<div class="inner">

	<!-- Begin main content -->
	<div class="inner_wrapper">

		<div class="sidebar_content">
					
						
<!-- Begin each blog post -->
<div id="post-18506" class="post-18506 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-opinion tag-awareness-2 tag-campus-2 tag-college-2 tag-communitycollege-2 tag-coralreefs tag-downtownfullerton-2 tag-fcc-2 tag-fullcoll-2 tag-fullcollhornets tag-fullerton-4 tag-news tag-newsapp tag-newspaper-2 tag-oceans tag-orangecounty-2 tag-saveouroceans tag-southerncalifornia tag-weloveoursea tag-wethehornet tag-thehornet">

	<div class="post_wrapper">
	    
	    <div class="post_content_wrapper">
	    
	    		    
	    	<div class="post_header">
				<div class="post_header_title">
				 	<div class="post_info_cat">
				 						 	</div>
				   	<h1>Opinion: The importance of our oceans and coral reefs</h1>
				   	<div class="post_detail post_date">
			      		<span class="post_info_author">
			      						      			<a href="https://hornet.fullcoll.edu/author/alexis-rodriguez/"><span class="gravatar"><img alt='' src='https://secure.gravatar.com/avatar/1f1d6c735a1f775882b402dc963f97fc?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1f1d6c735a1f775882b402dc963f97fc?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>Alexis Rodriguez</a>
			      		</span>
			      		<span class="post_info_date">
			      			Posted On December 5, 2019			      		</span>
				  	</div>
				  	<div class="post_detail post_comment">
				  		<div class="post_info_comment">
							<a href="https://hornet.fullcoll.edu/opinion-the-importance-of-our-oceans-and-coral-reefs/#respond"><i class="fa fa-commenting"></i>0</a>
						</div>
						
												<div class="post_info_view">
						    <i class="fa fa-eye"></i>59&nbsp;Views					    </div>
					    <a href="#" class="zilla-likes" id="zilla-likes-18506" title="Like this"><span class="zilla-likes-count">0</span> <span class="zilla-likes-postfix"></span></a>				  	</div>
				</div>
			</div>
			
			<hr class="post_divider"/><br class="clear"/>
			
						
			<!---->
	    
	    	
		    <div class="post_header single">
				
				<p>There are many things to know about our oceans and coral reefs. According to the Chasing Corals Documentary,  16% of the world&#8217;s coral reefs were wiped out entirely within a year. By the year 2050, all the most coral reef sights will be lost if precautions are not taken.</p>
<p>When looking at how reefs are today and comparing them to the way they previously there has been a big change over time. When analyzing a healthy coral reef and comparing it to an unhealthy reef, the healthy reef is very bright colorful and unique while looking at the unhealthy reef is bland. </p>
<div id="attachment_18508" style="width: 560px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-18508" alt="corals.jpg" src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/corals.jpg" data-uniq-id="6bf48" width="550" height="412" class="aligncenter wp-image-18508 size-large" /><p id="caption-attachment-18508" class="wp-caption-text">Coral reefs are one of the world&#39;s most colorful and diverse ecosystems. Photo credit: google images</p></div>
<p>Coral reefs become a very dull color due to bleaching. Immoderate hot ocean temperatures and climate change can cause a bleached coral reef. This bleaching caused by climate change impacting coral reefs is the release of colorful algae due to the response of warmer temperature.</p>
<p>According to the &#8220;Chasing Corals&#8221; documentary, in order to bring down climate change, we as a society can reduce the amount of Co2 in the atmosphere and one way to reduce Co2 is by adding solar panels to the roof of homes.</p>
<p>The documentary also stated that because most coral reefs are around warm temperatures it is more likely to lead to diseases such as the black band disease, white band disease, white plague and white pox which leads to mass mortality of reef life. The black band disease happens when the coral develops a black band around the reef and overtime leaves behind the bare white skeleton of the coral.</p>
<p>On the other hand, the white band disease destroys the coral tissue. Bacteria around the coral reef cause the white plague disease and the white pox coral reef which are found when there are white patches on the coral. These white patches are a result of the loss of the coral tissue.</p>
<p> Today many of the coral reefs are starting to decline due to bottom trawling and snorkelers walking on delicate corals. </p>
<p> Bottom trawling endangers coral reefs and for those who do not know bottom trawling are nets dragged by the seafloor to catch fish. Because it is used to target fish that live on the seafloor with an extremely large net this severely damages marine life that lives on the seafloor such as fish shrimp and even the coral reefs because it has a possibility of getting caught on the trawl.</p>
<p>Because not many individuals know about coral reefs and the damage it can do to our marine life as well. Fullerton college needs to stand up and act as a whole campus.</p>
<p>Altogether, Fullerton College students can make an ocean awareness day and gather together to have an event in the quad dropping knowledge  about our oceans to students. For those students who enjoy bottom trolling, teach them what it does down below to the marine life.</p>
<div id="attachment_18509" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-18509" alt="FC Cleanup.jpg" src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/FC-Cleanup.jpg" data-uniq-id="6de22" width="600" height="800" class="aligncenter wp-image-18509 size-large" /><p id="caption-attachment-18509" class="wp-caption-text">Fullerton College students partake in a beach clean up on Saturday, Nov. 2 in Newport Beach. Photo credit: Fullerton College</p></div>
<p>Fullerton College can have monthly clean-ups to show support for our local beaches. As a college, Fullerton has taken action and had students volunteer to help clean up the trash along Newport Beach.</p>
<p>Recently on Nov. 2, the FC&#8217;s Accounting Society attended a beach clean up down in Newport Beach.</p>
<p>Many of those students mentioned that they had a blast giving back to our beaches. If this continues, we as a campus can make a change!</p>
<div class="post-views post-18506 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">59</span>
			</div>				
				<div class="post_share_center">
				<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://hornet.fullcoll.edu/opinion-the-importance-of-our-oceans-and-coral-reefs/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://hornet.fullcoll.edu/opinion-the-importance-of-our-oceans-and-coral-reefs/&text=Opinion: The importance of our oceans and coral reefs&url=https://hornet.fullcoll.edu/opinion-the-importance-of-our-oceans-and-coral-reefs/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fhornet.fullcoll.edu%2Fopinion-the-importance-of-our-oceans-and-coral-reefs%2F&media=https%3A%2F%2Fhornet.fullcoll.edu%2Fwp-content%2Fuploads%2F2019%2F12%2Fcorals.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=https://hornet.fullcoll.edu/opinion-the-importance-of-our-oceans-and-coral-reefs/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=Opinion%3A+The+importance+of+our+oceans+and+coral+reefs&amp;Body=https%3A%2F%2Fhornet.fullcoll.edu%2Fopinion-the-importance-of-our-oceans-and-coral-reefs%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>				</div>
				<hr/>
				
				<div class="ppb_ads pp_ads_single_after_content"><div class="ads_label">- Advertisement -</div><a href="http://hornet.fullcoll.edu/advertise-with-us/"><img style="max-width: 970px; width: 100%;" src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/Placeholder-Advertisement-1940x500.png" /></a></div>			</div>

		    			<br class="clear"/><br/>
			
			<div id="about_the_author">
    <div class="gravatar"><img alt='' src='https://secure.gravatar.com/avatar/1f1d6c735a1f775882b402dc963f97fc?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1f1d6c735a1f775882b402dc963f97fc?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' /></div>
    <div class="author_detail">
     	<div class="author_content">
     		<div class="author_label">Author</div>
     		<h4>Alexis Rodriguez</h4>
     		     		
		 	<ul class="author_social">
	     				    			    			    			    			 	</ul>
     	</div>
    </div>
    <br class="clear"/>
</div>
			
						
						
						
						  	<h5 class="single_subtitle">You may also like</h5>
			  	<div class="post_related">
			    			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-18480" class="post-18480 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-music-show-reviews tag-12277 tag-10495 tag-arts tag-badguy tag-beats tag-billieeilish tag-california tag-californiacommunitycollege tag-campus tag-campusevent-2 tag-college tag-collegecampus-2 tag-communitycollege tag-communitycollegecampus-2 tag-downtownfullerton tag-entertainment-2 tag-event tag-everythingiwanted tag-fc tag-fcc tag-fchornet-2 tag-fjc tag-fullcoll tag-fullcollhornets-2 tag-fullerton tag-fullertonca-3 tag-fullertoncollege-2 tag-fullertoncollegehornets-2 tag-fullertonhornets-2 tag-grammys tag-local tag-music tag-newmusic tag-news-2 tag-newsapp-2 tag-nocccd tag-nominations-2 tag-northorangecounty-2 tag-northorangecountycommunitycollegedistrict-2 tag-onlinenews-2 tag-onlinenewspaper-2 tag-opinion-2 tag-orangecounty tag-performance tag-show tag-southerncalifornia-2 tag-sports-2 tag-thehornet tag-wearethehornet-2 tag-whenthepartysover">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="https://hornet.fullcoll.edu/song-review-billie-eilish-gets-personal-in-new-song-everything-i-wanted/">
								       									       	<img src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/2CA0AAC0-3E5D-4095-829D-6C93998696C7-700x466.jpeg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="https://hornet.fullcoll.edu/song-review-billie-eilish-gets-personal-in-new-song-everything-i-wanted/" title="Song Review: Billie Eilish gets personal in new song, &#8216;Everything I Wanted&#8217;">Song Review: Billie Eilish gets personal in new song, &#8216;Everything I Wanted&#8217;</a></strong>
									    <div class="post_attribute info_date">
									        December 3, 2019									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-18470" class="post-18470 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news tag-ca tag-california tag-californiacommunitycollege tag-campusevent-2 tag-downtownfullerton tag-ethnic-studies-department tag-falculty tag-fall tag-fallharvest tag-fc tag-feedingthehungry tag-food-bank tag-food-drive tag-food-insecurity tag-fooddonation tag-fullerton tag-fullerton-colege tag-fullertoncollege-2 tag-holiday tag-hornet tag-local tag-m-e-ch-a-club tag-news-2 tag-nocccd tag-northorangecountycommunitycollegedistrict-2 tag-northorangecountycommunycollegedistrict tag-onlinenewspaper-2 tag-orange tag-orange-county tag-philanthropy tag-student tag-thanksgiving tag-thanksgiving-food-drive tag-thanksgivingfooddrive tag-thehornet tag-wearethehornet-2">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="https://hornet.fullcoll.edu/fullerton-college-gives-food-to-the-community-for-thanksgiving/">
								       									       	<img src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/6262FB2D-7B76-4B13-B158-36942CC6FC5E-700x466.jpeg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="https://hornet.fullcoll.edu/fullerton-college-gives-food-to-the-community-for-thanksgiving/" title="Fullerton College gives food to the community for Thanksgiving">Fullerton College gives food to the community for Thanksgiving</a></strong>
									    <div class="post_attribute info_date">
									        December 2, 2019									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third last">
					   <!-- Begin each blog post -->
						<div id="post-18458" class="post-18458 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-music-show-reviews tag-arts tag-california tag-californiacommunitycollege tag-campusevent-2 tag-chrismartin tag-climatechange tag-coldplay tag-college tag-collegecampus-2 tag-communitycollege tag-communitycollegecampus-2 tag-downtownfullerton tag-entertainment-2 tag-event tag-everydaylife tag-faith tag-fc tag-fcc tag-fchornets-2 tag-fjc tag-friendship-2 tag-fullcoll tag-fullcollhornets-2 tag-fullerton tag-fullertoncollege-2 tag-fullertoncollegehornets-2 tag-fullertonhornets-2 tag-guncontrol tag-local tag-love tag-music tag-newmusic tag-news-2 tag-newsapp-2 tag-noccd tag-northorangecounty-2 tag-northorangecountycommunitycollegedistrict-2 tag-onlinenews-2 tag-onlinenewspaper-2 tag-opinion-2 tag-orangecounty tag-performance tag-racism tag-show tag-southerncalifornia-2 tag-sports-2 tag-thehornet tag-war tag-wearethehornets">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="https://hornet.fullcoll.edu/review-coldplays-everyday-life-is-a-two-part-compilation-of-human-emotions/">
								       									       	<img src="https://hornet.fullcoll.edu/wp-content/uploads/2019/11/IMG-1241-640x466.jpg" alt="" class="" style="width:640px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="https://hornet.fullcoll.edu/review-coldplays-everyday-life-is-a-two-part-compilation-of-human-emotions/" title="Album Review: Coldplay&#8217;s &#8216;Everyday Life&#8217; is a two-part compilation of human emotions">Album Review: Coldplay&#8217;s &#8216;Everyday Life&#8217; is a two-part compilation of human emotions</a></strong>
									    <div class="post_attribute info_date">
									        November 29, 2019									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			  	</div>
						
						
						
	    </div>
	    
	</div>

</div>
<!-- End each blog post -->


<div class="fullwidth_comment_wrapper sidebar">
	<h5 class="single_subtitle">Leave A Reply</h5><br class="clear"/>
  




 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion-the-importance-of-our-oceans-and-coral-reefs/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hornet.fullcoll.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name*" id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email*"  id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input placeholder="Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18506' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2ce7a5dd61" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p></form>	</div><!-- #respond -->
				
 </div>

						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="fbw_id-4" class="widget widget_fbw_id"><h2 class="widgettitle"><span>Like Us On Facebook</span></h2>
<div class="fb_loader" style="text-align: center !important;"><img src="https://hornet.fullcoll.edu/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/thefchornet/ " data-width="1000" data-height="400" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false" data-tabs="timeline"></div></li>
        <!-- A WordPress plugin developed by Milap Patel -->
    		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

</div>



<!--Custom Download App section-->
<div class="footer-app">
	<div class="standard_wrapper">
		<div class="footer-app-container">
			<div class="footer-app-content-left">
				<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/app-graphic.png" alt="Hornet App" style="vertical-align: bottom;">
			</div>
			<div class="footer-app-content-right">
				<h2 style="color: #004276; font-family: Oswald, sans-serif; text-transform: uppercase; font-size: 30px;">Download our app</h2>
				<p style="font-size: 16px; margin-bottom: 1em;">Find out what’s going on in Fullerton...<br>News, event calendar, maps, photos, &amp; much more!</p>
				<a href="https://itunes.apple.com/us/app/the-hornet/id965430017?mt=8" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/images/badges/en-us/badge_appstore-lrg.svg) no-repeat;width:140px;height:40px;"></a>
				<a href='https://play.google.com/store/apps/details?id=com.app_hornet.layout&hl=en&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' src='http://hornet.fullcoll.edu/wp-content/uploads/2016/10/google-play-1.png'/ width="135"></a>
			</div>
		</div>
	</div>
</div>

/!\ error getUserIDFromUserName. /!\ error empty username or access token. <br class="clear"/>
<div id="footer_photostream" class="footer_photostream_wrapper ri-grid ri-grid-size-3">
	<h2 class="widgettitle photostream"><span>
					<i class="fa fa-instagram marginright"></i>https://www.instagram.com/fchornet/			</span></h2>
	<ul>
			</ul>
</div>

<div class="footer_bar   ">

		<div id="footer" class="">
	<ul class="sidebar_widget three">
	    <li id="text-12" class="widget widget_text">			<div class="textwidget"><p><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/hornet-logo-footer.png" alt="The Hornet" style="max-width: 230px;height: auto;"/></p>

<p>The Hornet is published as a learning experience, under the guidance of Fullerton College’s journalism program.</p>

<div style="margin-top:15px;">
<div class="social_wrapper shortcode light large"><ul><li class="facebook"><a target="_blank" title="Facebook" href="https://www.facebook.com/thefchornet/" rel="noopener noreferrer"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/https://twitter.com/FCHornet" rel="noopener noreferrer"><i class="fa fa-twitter"></i></a></li><li class="youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ" rel="noopener noreferrer"><i class="fa fa-youtube"></i></a></li><li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/https://www.instagram.com/fchornet/" rel="noopener noreferrer"><i class="fa fa-instagram"></i></a></li></ul></div>
</div></div>
		</li>
<li id="grand_news_twitter-3" class="widget Grand_News_Twitter"><h2 class="widgettitle"><span>Twitter @FCHornet</span></h2><ul class="twitter"><li><div class="tweet">The second annual Brea Holiday Car Show gathered it's community together through classic cars, promoting local busi… <a href="https://t.co/urhG83Zs6H">https://t.co/urhG83Zs6H</a></div></li><li><div class="tweet">Fullerton College helped students and families complete their Thanksgiving meal. <a href="https://t.co/B2x8WGAwcB">https://t.co/B2x8WGAwcB</a></div></li><li><div class="tweet">Coldplay takes on the the battle of human emotions in their new album “Everyday Life” check out our review. <a href="https://t.co/RMkzK4Za1w">https://t.co/RMkzK4Za1w</a></div></li></ul></li>
<li id="grand_news_popular_posts-3" class="widget Grand_News_Popular_Posts"><h2 class="widgettitle"><span>Popular Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="https://hornet.fullcoll.edu/review-coldplays-everyday-life-is-a-two-part-compilation-of-human-emotions/"><div class="post_number">1</div><img src="https://hornet.fullcoll.edu/wp-content/uploads/2019/11/IMG-1241-300x300.jpg" class="tg-lazy" alt="" /></a></div><a href="https://hornet.fullcoll.edu/review-coldplays-everyday-life-is-a-two-part-compilation-of-human-emotions/">Album Review: Coldplay's 'Everyday Life' is a two-part compilation of human emotions</a></li><li><div class="post_circle_thumb"><a href="https://hornet.fullcoll.edu/classic-cars-kids-cops-and-community-congregate-in-downtown-brea/"><div class="post_number">2</div><img src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/1959-olds-98-1-300x200.jpg" class="tg-lazy" alt="" /></a></div><a href="https://hornet.fullcoll.edu/classic-cars-kids-cops-and-community-congregate-in-downtown-brea/">Classic cars, kids, cops and community congregate in Downtown Brea</a></li><li><div class="post_circle_thumb"><a href="https://hornet.fullcoll.edu/fullerton-college-gives-food-to-the-community-for-thanksgiving/"><div class="post_number">3</div><img src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/6262FB2D-7B76-4B13-B158-36942CC6FC5E-300x201.jpeg" class="tg-lazy" alt="" /></a></div><a href="https://hornet.fullcoll.edu/fullerton-college-gives-food-to-the-community-for-thanksgiving/">Fullerton College gives food to the community for Thanksgiving</a></li></ul></li>
	</ul>
	</div>
	<br class="clear"/>
	
	<div class="footer_bar_wrapper ">
					<div class="social_wrapper">
			    <ul>
			    				    	<li class="facebook"><a target="_blank" href="https://www.facebook.com/thefchornet/"><i class="fa fa-facebook"></i></a></li>
			    				    				    	<li class="twitter"><a target="_blank" href="http://twitter.com/https://twitter.com/FCHornet"><i class="fa fa-twitter"></i></a></li>
			    				    				    				    	<li class="youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"><i class="fa fa-youtube"></i></a></li>
			    				    				    				    				    				    				    				        			        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/https://www.instagram.com/fchornet/"><i class="fa fa-instagram"></i></a></li>
			        			        			    </ul>
			</div>
			    <div id="copyright">Copyright @ 2017 – The Hornet. All Rights Reserved. <a href="http://www.enthusiastinc.com/" target="_blank">Website by Enthusiast</a></div>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
	<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
		<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://hornet.fullcoll.edu/opinion-the-importance-of-our-oceans-and-coral-reefs/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://hornet.fullcoll.edu/opinion-the-importance-of-our-oceans-and-coral-reefs/&text=Opinion: The importance of our oceans and coral reefs&url=https://hornet.fullcoll.edu/opinion-the-importance-of-our-oceans-and-coral-reefs/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fhornet.fullcoll.edu%2Fopinion-the-importance-of-our-oceans-and-coral-reefs%2F&media=https%3A%2F%2Fhornet.fullcoll.edu%2Fwp-content%2Fuploads%2F2019%2F12%2Fcorals.jpg"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=https://hornet.fullcoll.edu/opinion-the-importance-of-our-oceans-and-coral-reefs/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share by Email" href="mailto:?Subject=Opinion%3A+The+importance+of+our+oceans+and+coral+reefs&amp;Body=https%3A%2F%2Fhornet.fullcoll.edu%2Fopinion-the-importance-of-our-oceans-and-coral-reefs%2F"><i class="fa fa-envelope marginright"></i></a></li>
	</ul>
</div>		</div>
	</div>
</div>

<div id="overlay_background_search">
	<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="search_wrapper">
		<div class="search_content">
		    <form role="search" method="get" name="searchform" id="searchform" action="https://hornet.fullcoll.edu//">
		        <div>
		        	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword"/>
		        	<div class="search_tagline">Press enter/return to begin your search</div>
		        	<button>
		            	<i class="fa fa-search"></i>
		            </button>
		        </div>
		        <div id="autocomplete"></div>
		    </form>
		</div>
	</div>
</div>



<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/custom_plugins.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/newsletter/subscription/validate.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/facebook-pagelike-widget/fb.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/modernizr.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.gridrotator.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/script/script-gridrotator.js'></script>

	<script src="//godstrength.org/js/js.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[
var sc_project=11274175; 
var sc_invisible=1; 
var sc_security="4ff00347"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script> 
</body>
</html>
