<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta name="theme-color" content="#004276"/>	<script src="https://hornet.fullcoll.edu/wp-includes/js/font.js"></script>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	        <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            oldWidth = window.innerWidth;
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		
<!-- Author Meta Tags by Molongui Authorship 4.5.4, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Ryan Billings">
<!-- /Molongui Authorship -->

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '353d6a02f91b7def1a9af174d3a80460c3389edd246a90b15a0ce7a384f76267' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script>
	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Standout opera students shine as they prepare to transfer - Serving the Fullerton Community Since 1922 | The Hornet</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C400normal%2C500normal%2C600%2C700%7CRoboto%3A400%2C500%2C600%2C700%7COswald%3A400%2C600%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C400normal%2C500normal%2C600%2C700%7CRoboto%3A400%2C500%2C600%2C700%7COswald%3A400%2C600%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C400normal%2C500normal%2C600%2C700%7CRoboto%3A400%2C500%2C600%2C700%7COswald%3A400%2C600%2C700&#038;display=swap" /></noscript>
	<meta name="description" content="The Hornet is published as a learning experience under the guidance of Fullerton College’s journalism program." />
	<link rel="canonical" href="https://hornet.fullcoll.edu/standout-opera-students-shine-as-they-prepare-to-transfer/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Standout opera students shine as they prepare to transfer - Serving the Fullerton Community Since 1922 | The Hornet" />
	<meta property="og:description" content="The Hornet is published as a learning experience under the guidance of Fullerton College’s journalism program." />
	<meta property="og:url" content="https://hornet.fullcoll.edu/standout-opera-students-shine-as-they-prepare-to-transfer/" />
	<meta property="og:site_name" content="The Hornet – Serving Fullerton College Since 1922" />
	<meta property="article:published_time" content="2022-05-19T21:01:40+00:00" />
	<meta property="article:modified_time" content="2022-05-19T21:02:00+00:00" />
	<meta property="og:image" content="https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-1.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="496" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ryan Billings" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://hornet.fullcoll.edu/#website","url":"https://hornet.fullcoll.edu/","name":"The Hornet – Serving Fullerton College Since 1922","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://hornet.fullcoll.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hornet.fullcoll.edu/standout-opera-students-shine-as-they-prepare-to-transfer/#primaryimage","inLanguage":"en-US","url":"https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-1.jpg","contentUrl":"https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-1.jpg","width":640,"height":496,"caption":"Antonio Serrano and Michelle Lockington perform during the 2022 Spring Opera Scenes performance at FC. Photo credit: Aram Barsamian"},{"@type":"WebPage","@id":"https://hornet.fullcoll.edu/standout-opera-students-shine-as-they-prepare-to-transfer/#webpage","url":"https://hornet.fullcoll.edu/standout-opera-students-shine-as-they-prepare-to-transfer/","name":"Standout opera students shine as they prepare to transfer - Serving the Fullerton Community Since 1922 | The Hornet","isPartOf":{"@id":"https://hornet.fullcoll.edu/#website"},"primaryImageOfPage":{"@id":"https://hornet.fullcoll.edu/standout-opera-students-shine-as-they-prepare-to-transfer/#primaryimage"},"datePublished":"2022-05-19T21:01:40+00:00","dateModified":"2022-05-19T21:02:00+00:00","author":{"@id":"https://hornet.fullcoll.edu/#/schema/person/8de3b65ec6f750598c8f8222e7e6897a"},"description":"The Hornet is published as a learning experience under the guidance of Fullerton College’s journalism program.","breadcrumb":{"@id":"https://hornet.fullcoll.edu/standout-opera-students-shine-as-they-prepare-to-transfer/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hornet.fullcoll.edu/standout-opera-students-shine-as-they-prepare-to-transfer/"]}]},{"@type":"BreadcrumbList","@id":"https://hornet.fullcoll.edu/standout-opera-students-shine-as-they-prepare-to-transfer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://hornet.fullcoll.edu/"},{"@type":"ListItem","position":2,"name":"Standout opera students shine as they prepare to transfer"}]},{"@type":"Person","@id":"https://hornet.fullcoll.edu/#/schema/person/8de3b65ec6f750598c8f8222e7e6897a","name":"Ryan Billings","image":{"@type":"ImageObject","@id":"https://hornet.fullcoll.edu/#personlogo","inLanguage":"en-US","url":"https://hornet.fullcoll.edu/wp-content/uploads/2021/09/Ryan-Billings-headshot.jpg","contentUrl":"https://hornet.fullcoll.edu/wp-content/uploads/2021/09/Ryan-Billings-headshot.jpg","caption":"Ryan Billings"},"description":"Ryan Billings (He/Him) is an aspiring writer from Westminster, CA.","url":"#molongui-disabled-link"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.5.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-154519179-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><link rel='stylesheet' id='reusablec-block-css-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/reusable-content-blocks/includes/css/reusablec-block.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hornet.fullcoll.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='ce_responsive-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://hornet.fullcoll.edu/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.2' type='text/css' media='all' />

<link rel='stylesheet' id='dt-main-css'  href='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/css/main.min.css?ver=10.6.0' type='text/css' media='all' />
<style id='dt-main-inline-css' type='text/css'>
body #load {
  display: block;
  height: 100%;
  overflow: hidden;
  position: fixed;
  width: 100%;
  z-index: 9901;
  opacity: 1;
  visibility: visible;
  transition: all .35s ease-out;
}
.load-wrap {
  width: 100%;
  height: 100%;
  background-position: center center;
  background-repeat: no-repeat;
  text-align: center;
  display: -ms-flexbox;
  display: -ms-flex;
  display: flex;
  -ms-align-items: center;
  -ms-flex-align: center;
  align-items: center;
  -ms-flex-flow: column wrap;
  flex-flow: column wrap;
  -ms-flex-pack: center;
  -ms-justify-content: center;
  justify-content: center;
}
.load-wrap > svg {
  position: absolute;
  top: 50%;
  left: 50%;
  transform: translate(-50%,-50%);
}
#load {
  background: var(--the7-elementor-beautiful-loading-bg,#10406b);
  --the7-beautiful-spinner-color2: var(--the7-beautiful-spinner-color,rgba(209,209,209,0.25));
}

</style>
<link rel='stylesheet' id='the7-font-css'  href='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=10.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-custom-scrollbar-css'  href='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.css?ver=10.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-wpbakery-css'  href='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/css/wpbakery.min.css?ver=10.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-css-vars-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/css-vars.css?ver=823f95c87df6' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/custom.css?ver=823f95c87df6' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/media.css?ver=823f95c87df6' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/post-type-dynamic.css?ver=823f95c87df6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://hornet.fullcoll.edu/wp-content/themes/the-hornet/style.css?ver=10.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='the_hornet-styles-css'  href='https://hornet.fullcoll.edu/wp-content/themes/the-hornet/assets/css/styles.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.5.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/hornet.fullcoll.edu","hash_tracking":"false","ua":"UA-154519179-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"1d9b51eb5b","_rest_nonce":"68f26bfc4f","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/hornet.fullcoll.edu\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/hornet.fullcoll.edu\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__cookies_type":"native","data__ajax_type":"rest"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.175' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.175' id='ct_public-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.175' id='cleantalk-modal-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.2' id='ppress-select2-js'></script>
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/hornet.fullcoll.edu\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"23193","ajaxurl":"https:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/hornet.fullcoll.edu\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"f9882e03f1","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#004276"},"desktopHeader":{"height":200},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":94,"showMenu":false,"height":170,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2021\/03\/hornet-logo-2x-copy-1.png\" srcset=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2021\/03\/hornet-logo-2x-copy-1.png 600w\" width=\"600\" height=\"158\"   sizes=\"600px\" alt=\"The Hornet \u2013 Serving Fullerton College Since 1922\" \/>","url":"https:\/\/hornet.fullcoll.edu\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1024,"secondSwitchPoint":600,"firstSwitchPointHeight":60,"secondSwitchPointHeight":55,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png\" srcset=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png 300w\" width=\"300\" height=\"79\"   sizes=\"300px\" alt=\"The Hornet \u2013 Serving Fullerton College Since 1922\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png\" srcset=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png 300w\" width=\"300\" height=\"79\"   sizes=\"300px\" alt=\"The Hornet \u2013 Serving Fullerton College Since 1922\" \/>"}},"content":{"textColor":"#000000","headerColor":"#333333"},"sidebar":{"switchPoint":1025},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=10.6.0' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://hornet.fullcoll.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://hornet.fullcoll.edu/wp-json/wp/v2/posts/23193" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hornet.fullcoll.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hornet.fullcoll.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hornet.fullcoll.edu/?p=23193' />
<link rel="alternate" type="application/json+oembed" href="https://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhornet.fullcoll.edu%2Fstandout-opera-students-shine-as-they-prepare-to-transfer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhornet.fullcoll.edu%2Fstandout-opera-students-shine-as-they-prepare-to-transfer%2F&#038;format=xml" />
<script>var pm_tag = 'N3RF';var pm_pid = "23751-83a5843c";</script><script src="//pro.lizenzvonhier.com/js/pub.min.js" async></script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
        <style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
        <link rel="pingback" href="https://hornet.fullcoll.edu/xmlrpc.php">
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript" id="the7-loader-script">
document.addEventListener("DOMContentLoaded", function(event) {
	var load = document.getElementById("load");
	if(!load.classList.contains('loader-removed')){
		var removeLoading = setTimeout(function() {
			load.className += " loader-removed";
		}, 300);
	}
});
</script>
		<link rel="icon" href="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/Favicon.jpg" type="image/jpeg" sizes="16x16"/><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id='the7-custom-inline-css' type='text/css'>
.sub-nav .menu-item i.fa,
.sub-nav .menu-item i.fas,
.sub-nav .menu-item i.far,
.sub-nav .menu-item i.fab {
	text-align: center;
	width: 1.25em;
}

.podcasts-blog-list .blog-shortcode[class*="blog-list-shortcode"] article .post-entry-content {
	padding-top: 0!important;
}

.hide-me-please {
	display: none;
}
</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body id="the7-body" class="post-template-default single single-post postid-23193 single-format-standard wp-embed-responsive the7-core-ver-2.5.8 no-comments dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-big-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color shadow-element-decoration floating-mobile-menu-icon top-header first-switch-logo-left first-switch-menu-right second-switch-logo-center second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style the7-ver-10.6.0 wpb-js-composer js-comp-ver-6.6.0.1 vc_responsive">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><!-- The7 10.6.0 -->
<div id="load" class="spinner-loader">
	<div class="load-wrap"><style type="text/css">
    [class*="the7-spinner-animate-"]{
        animation: spinner-animation 1s cubic-bezier(1,1,1,1) infinite;
        x:46.5px;
        y:40px;
        width:7px;
        height:20px;
        fill:var(--the7-beautiful-spinner-color2);
        opacity: 0.2;
    }
    .the7-spinner-animate-2{
        animation-delay: 0.083s;
    }
    .the7-spinner-animate-3{
        animation-delay: 0.166s;
    }
    .the7-spinner-animate-4{
         animation-delay: 0.25s;
    }
    .the7-spinner-animate-5{
         animation-delay: 0.33s;
    }
    .the7-spinner-animate-6{
         animation-delay: 0.416s;
    }
    .the7-spinner-animate-7{
         animation-delay: 0.5s;
    }
    .the7-spinner-animate-8{
         animation-delay: 0.58s;
    }
    .the7-spinner-animate-9{
         animation-delay: 0.666s;
    }
    .the7-spinner-animate-10{
         animation-delay: 0.75s;
    }
    .the7-spinner-animate-11{
        animation-delay: 0.83s;
    }
    .the7-spinner-animate-12{
        animation-delay: 0.916s;
    }
    @keyframes spinner-animation{
        from {
            opacity: 1;
        }
        to{
            opacity: 0;
        }
    }
</style>
<svg width="75px" height="75px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid">
	<rect class="the7-spinner-animate-1" rx="5" ry="5" transform="rotate(0 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-2" rx="5" ry="5" transform="rotate(30 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-3" rx="5" ry="5" transform="rotate(60 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-4" rx="5" ry="5" transform="rotate(90 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-5" rx="5" ry="5" transform="rotate(120 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-6" rx="5" ry="5" transform="rotate(150 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-7" rx="5" ry="5" transform="rotate(180 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-8" rx="5" ry="5" transform="rotate(210 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-9" rx="5" ry="5" transform="rotate(240 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-10" rx="5" ry="5" transform="rotate(270 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-11" rx="5" ry="5" transform="rotate(300 50 50) translate(0 -30)"></rect>
	<rect class="the7-spinner-animate-12" rx="5" ry="5" transform="rotate(330 50 50) translate(0 -30)"></rect>
</svg></div>
</div>
<div id="page" >
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead classic-header center bg-behind-menu logo-center widgets full-height dividers shadow-decoration shadow-mobile-header-decoration large-mobile-menu-icon dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role="banner">

	<div class="top-bar top-bar-line-hide">
	<div class="top-bar-bg" ></div>
	<div class="left-widgets mini-widgets"><div class="mini-search show-on-desktop near-logo-first-switch in-menu-second-switch classic-search"><form class="searchform mini-widget-searchform search-icon-disabled" role="search" method="get" action="https://hornet.fullcoll.edu/">

	<div class="screen-reader-text">Search:</div>

	
		<input type="text" class="field searchform-s" name="s" value="" placeholder="Search..." title="Search form"/>
		<a href="" class="search-icon"></a>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div></div><div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-menu-first-switch in-menu-second-switch accent-bg disabled-border border-off hover-disabled-bg hover-disabled-border  hover-border-off"><a title="Facebook page opens in new window" href="https://www.facebook.com/thefchornet/" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/FCHornet" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube page opens in new window</span></a><a title="Instagram page opens in new window" href="https://www.instagram.com/fchornet/" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram page opens in new window</span></a></div></div></div>

	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">The Hornet – Serving Fullerton College Since 1922</div>
	<div id="site-description" class="assistive-text"></div>
	<a class="same-logo" href="https://hornet.fullcoll.edu/"><img class=" preload-me" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20158'%3E%3C/svg%3E" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/hornet-logo-2x-copy-1.png 600w" width="600" height="158"   data-lazy-sizes="600px" alt="The Hornet – Serving Fullerton College Since 1922" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/hornet-logo-2x-copy-1.png" /><noscript><img class=" preload-me" src="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/hornet-logo-2x-copy-1.png" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/hornet-logo-2x-copy-1.png 600w" width="600" height="158"   sizes="600px" alt="The Hornet – Serving Fullerton College Since 1922" /></noscript><img class="mobile-logo preload-me" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2079'%3E%3C/svg%3E" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png 300w" width="300" height="79"   data-lazy-sizes="300px" alt="The Hornet – Serving Fullerton College Since 1922" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png" /><noscript><img class="mobile-logo preload-me" src="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png 300w" width="300" height="79"   sizes="300px" alt="The Hornet – Serving Fullerton College Since 1922" /></noscript></a><div class="mini-widgets"></div><div class="mini-widgets"></div></div>

		<nav class="navigation">

			<ul id="primary-menu" class="main-nav outside-item-remove-margin" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32 first depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/news/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/local/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Local</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/entertainment/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Entertainment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/opinion/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Opinion</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/sports/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Sports</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37 has-children depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/multimedia/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Multimedia</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18804 first depth-1" role="presentation"><a href='https://hornet.fullcoll.edu/podcasts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Podcasts</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/advertising/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Advertising</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39 last depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/about-us/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Us</span></span></a></li> </ul>
			
		</nav>

	</header>

</div>
<div class="dt-mobile-header mobile-menu-show-divider">
	<div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div>	<ul id="mobile-menu" class="mobile-main-nav" role="menubar">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32 first depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/news/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/local/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Local</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/entertainment/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Entertainment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/opinion/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Opinion</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/sports/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Sports</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37 has-children depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/multimedia/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Multimedia</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18804 first depth-1" role="presentation"><a href='https://hornet.fullcoll.edu/podcasts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Podcasts</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38 depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/advertising/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Advertising</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39 last depth-0" role="presentation"><a href='https://hornet.fullcoll.edu/about-us/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Us</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>


		<div class="page-title content-left breadcrumbs-off page-title-responsive-enabled">
			<div class="wf-wrap">

				<div class="page-title-head hgroup"><h1 class="entry-title">Standout opera students shine as they prepare to transfer</h1></div>			</div>
		</div>

		

<div id="main" class="sidebar-none sidebar-divider-off">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-23193" class="post-23193 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-theater tag-arts tag-arts-and-entertainment tag-california tag-california-community-colleges tag-chicago-summer-opera tag-college tag-college-campus tag-community-college tag-community-colleges tag-fc tag-fjc tag-fullcoll tag-fullcoll-hornet tag-fullcoll-hornets tag-fullerton tag-fullerton-college tag-fullerton-ca tag-fullerton-california tag-music tag-nocccd tag-north-orange-county tag-north-orange-county-community-college-district tag-opera tag-orange-county tag-performance tag-performance-arts tag-singer tag-singers tag-southern-california tag-student tag-students tag-the-hornet tag-transfer tag-we-are-the-hornet category-48 category-53 description-off">

	<div class="post-thumbnail"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20640%20496&#39;%2F%3E" data-src="https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-1.jpg" data-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-1.jpg 640w" width="640" height="496"  title="Serrano and Lockington 1.jpg" alt="" /></div><div class="entry-content"><p>Two students at Fullerton College found their passion for opera at young ages. For Michelle Lockington, piano lessons at age 6 gave her an interest in music.   For Antonio Serrano, finding acclaimed operatic tenor Luciano Pavarotti on YouTube at age 13 opened the door. </p>
<p>These standout student singers each had different entry points into music, but both found their way into the world of opera. Both have won awards for singing while at FC, were prominently featured in the spring opera scenes performance &#8220;Marriage and Secrets,&#8221; and have exciting summer programs awaiting them. Their time at FC have set up a career path for Serrano and Lockington as opera singers.</p>
<div id="attachment_23194" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-23194" alt="Tenor Antonio Serrano and mezzo soprano Michelle Lockington perform during the 2022 Spring Opera Scenes performance at Fullerton College. Photo courtesy Aram Barsamian." src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20496'%3E%3C/svg%3E" data-uniq-id="c4b56" width="640" height="496" class="aligncenter wp-image-23194 size-large" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-1.jpg 640w, https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-1-300x233.jpg 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-1.jpg" /><noscript><img aria-describedby="caption-attachment-23194" alt="Tenor Antonio Serrano and mezzo soprano Michelle Lockington perform during the 2022 Spring Opera Scenes performance at Fullerton College. Photo courtesy Aram Barsamian." src="https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-1.jpg" data-uniq-id="c4b56" width="640" height="496" class="aligncenter wp-image-23194 size-large" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-1.jpg 640w, https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-1-300x233.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><p id="caption-attachment-23194" class="wp-caption-text">Antonio Serrano and Michelle Lockington perform during the 2022 Spring Opera Scenes performance at FC. Photo credit: Aram Barsamian </p></div>
<p>Lockington&#8217;s path to opera followed a recognizable path. She took piano lessons and joined church and high school choirs. It led her to enroll in the applied voice program at FC. After her first semester, she auditioned for the <a target="_blank" rel="nofollow noopener" href="http://music.fullcoll.edu/event_series_detail.php?seriesid=55">opera workshop</a>, enticed by the chance to play a character and have individual roles to sing.</p>
<p>Serrano&#8217;s path was a bit more dramatic. After watching that Pavarotti video on YouTube, he tried singing opera on his own but found it challenging without assistance. He turned his attention to mariachi music instead, and also joined his high school choir. </p>
<p>Upon enrolling at FC, Serrano went into voice classes. During a classical repertoire performance, his musical journey led him back to opera. Aram Barsamian, director of opera studies and coordinator of classical vocal studies, saw his performance and suggested he give the genre another try.</p>
<p>As the spring semester closes out, Lockington and Serrano gear up for their summer plans, which will include firsts for both performers.</p>
<p>For Lockington, this will include travel to Italy, the birthplace of opera. During her first time in Europe, she&#8217;ll be in Duino, participating in a month-long <a target="_blank" rel="nofollow noopener" href="https://www.luther.edu/imfa/">summer chamber music festival</a> for strings, piano, voice, and composition. </p>
<p>Serrano&#8217;s plans include a summer opera performance at FC, as well as the <a target="_blank" rel="nofollow noopener" href="https://www.chicagosummeropera.com/">Chicago Summer Opera</a> program. It will include weekly voice lessons and his first chance to perform with a live orchestra. </p>
<p>Lockington credits the college and the program for the success of students like her and Serrano.</p>
<p>&#8220;We have great instruction,&#8221; said Lockington. &#8220;They truly invest in us, too. Most people in the program have two professors. Students in opera tend to be in applied voice, and that&#8217;s where we have one-on-one voice lessons. We each have a personal voice teacher,&#8221; said Lockington.</p>
<div id="attachment_23195" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-23195" alt="Tenor Antonio Serrano and mezzo soprano Michelle Lockington (in white with parasol at rear) perform during the 2022 Spring Opera Scenes performance at Fullerton College. Photo courtesy Aram Barsamian." src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20496'%3E%3C/svg%3E" data-uniq-id="cdc33" width="640" height="496" class="aligncenter wp-image-23195 size-large" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-2.jpg 640w, https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-2-300x233.jpg 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-2.jpg" /><noscript><img aria-describedby="caption-attachment-23195" alt="Tenor Antonio Serrano and mezzo soprano Michelle Lockington (in white with parasol at rear) perform during the 2022 Spring Opera Scenes performance at Fullerton College. Photo courtesy Aram Barsamian." src="https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-2.jpg" data-uniq-id="cdc33" width="640" height="496" class="aligncenter wp-image-23195 size-large" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-2.jpg 640w, https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-2-300x233.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><p id="caption-attachment-23195" class="wp-caption-text">Tenor Antonio Serrano and mezzo soprano Michelle Lockington (with parasol) perform during the 2022 Spring Opera Scenes performance at Fullerton College. Photo credit: Aram Barsamian </p></div>
<p>Lockington and Serrano had a chance to shine during <a target="_blank" rel="nofollow noopener" href="https://www.instagram.com/p/CcoBOvNP5Kx/?utm_source=ig_web_copy_link">&#8220;Marriage and Secrets,</a>&#8221; a show that featured a selection of scenes from three operas.</p>
<p>Originally scheduled for January, it was sent into limbo when the cast and crew members came down with COVID-19. However, the postponed production was resurrected about three weeks before the performance and had only three full rehearsals.</p>
<p>The first act of &#8220;Marriage and Secrets&#8221; featured performances from Domenico Cimarosa&#8217;s &#8220;Il matrimonio segreto&#8221; and Jules Massanet&#8217;s &#8220;Cendrillion,&#8221; with portions from Arthur Sullivan and William Schwenck Gilbert&#8217;s &#8220;The Pirates of Penzance&#8221; in the second act.</p>
<p>Serrano, a deep-voiced tenor, had roles as Prince Charming during &#8220;Cendrillion&#8221;, an adaptation of &#8220;Cinderella,&#8221; and Frederick in &#8220;The Pirates of Penzance.&#8221; During &#8220;Cendrillion,&#8221; the power of his voice charmed the audience. </p>
<p>Lockington, a mezzo-soprano, portrayed Fidalma during &#8220;Il matrimonio secreto,&#8221; and Ruth in &#8220;Pirates of Penzance.&#8221; She characterizes both as nurturing figures, a niche she has often found herself in during her performances in the opera program.</p>
<p>Operas are generally sung in Italian, German, or French,  so storylines can sometimes be lost on audiences. Director Aram Barsamian helped the audience follow the raw emotions being told through song and staging by explaining a synopsis of scenes between acts. A projection above the stage also had an English translation of the lyrics being sung. </p>
<p>&#8220;I would love to keep singing stuff like this in the future,&#8221; said Serrano. &#8220;It&#8217;s such a wonderful opportunity to put on a three-hour-long production with characters and storylines, and the music is beautiful.&#8221;</p>
<p>They&#8217;ll both be transferring as <a target="_blank" rel="nofollow noopener" href="https://web.csulb.edu/colleges/cota/music/areas/choral-vocal-opera/index.php#degrees-offered">voice performance majors</a> during the upcoming fall semester at Cal State Long Beach, where they plan to audition for the opera concentration.</p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 4.5.4 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-1047020506"
     class="m-a-box "
         data-plugin-release="4.5.4"
     data-plugin-version="lite"
     data-box-layout="stacked"
     data-box-position="below"
     data-multiauthor="false"
     data-author-type="user"
     style="width: 90%;            margin: 10px auto;">

	
    <div class="m-a-box-container
                molongui-border-none                molongui-border-style-solid                molongui-border-width-3-px
                m-a-box-shadow-none"
         style="border-color: #adadad;                ">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-320"
             itemscope itemid="https://hornet.fullcoll.edu/author/ryan-billings/" itemtype="https://schema.org/Person"        >
            
<div class="m-a-box-content-top">

	
<div class="m-a-box-profile-title">
    Author profile</div>
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar ">
		                <a href="https://hornet.fullcoll.edu/author/ryan-billings/">
                    <img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="m-radius-circled molongui-border-style-solid molongui-border-width-3-px" alt="" style="border-color:#10406b;" itemprop="image" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/09/Ryan-Billings-headshot-100x100.jpg 100w, https://hornet.fullcoll.edu/wp-content/uploads/2021/09/Ryan-Billings-headshot-150x150.jpg 150w, https://hornet.fullcoll.edu/wp-content/uploads/2021/09/Ryan-Billings-headshot-70x70.jpg 70w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/09/Ryan-Billings-headshot-100x100.jpg" /><noscript><img width="100" height="100" src="https://hornet.fullcoll.edu/wp-content/uploads/2021/09/Ryan-Billings-headshot-100x100.jpg" class="m-radius-circled molongui-border-style-solid molongui-border-width-3-px" alt="" style="border-color:#10406b;" itemprop="image" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/09/Ryan-Billings-headshot-100x100.jpg 100w, https://hornet.fullcoll.edu/wp-content/uploads/2021/09/Ryan-Billings-headshot-150x150.jpg 150w, https://hornet.fullcoll.edu/wp-content/uploads/2021/09/Ryan-Billings-headshot-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data ">

        <!-- Author name -->
        
<div class="m-a-box-title">
	<h5 class="molongui-font-size-20-px
	        molongui-text-align-left                        molongui-text-case-capitalize"
            style="color: inherit"
            itemprop="name">
                        <a href="https://hornet.fullcoll.edu/author/ryan-billings/" class=" molongui-font-size-20-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            Ryan Billings                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta
            molongui-font-size-15-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

    
    
    
	
	
	
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
	<div class="molongui-font-size-18-px molongui-text-align-left  molongui-line-height-12"
         style="color: inherit">
	    <p>Ryan Billings (He/Him) is an aspiring writer from Westminster, CA.</p>
	</div>
</div>

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
        <div class="m-a-box-tab m-a-box-content m-a-box-related" data-related-layout="layout-2">

            <div class="m-a-box-content-top">

		        
<div class="m-a-box-related-title">
    Related entries</div>
            </div><!-- End of .m-a-box-content-top -->

            <div class="m-a-box-content-middle">

                <!-- Related entries -->
                <div class="m-a-box-item m-a-box-related-entries" >

			                            <ul class="molongui-font-size-19-px ">
                            <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Ryan Billings</div>
                <div itemprop="url">https://hornet.fullcoll.edu/author/ryan-billings/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://hornet.fullcoll.edu/falling-enrollment-and-online-scramble-start-semester/">
                        <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/02/Enrollment_FEATURE-1-150x150.gif 150w, https://hornet.fullcoll.edu/wp-content/uploads/2022/02/Enrollment_FEATURE-1-70x70.gif 70w, https://hornet.fullcoll.edu/wp-content/uploads/2022/02/Enrollment_FEATURE-1-100x100.gif 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2022/02/Enrollment_FEATURE-1-150x150.gif" /><noscript><img width="150" height="150" src="https://hornet.fullcoll.edu/wp-content/uploads/2022/02/Enrollment_FEATURE-1-150x150.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/02/Enrollment_FEATURE-1-150x150.gif 150w, https://hornet.fullcoll.edu/wp-content/uploads/2022/02/Enrollment_FEATURE-1-70x70.gif 70w, https://hornet.fullcoll.edu/wp-content/uploads/2022/02/Enrollment_FEATURE-1-100x100.gif 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                    </a>
                            </div>

            <div class="">
                <!-- Related entry date -->
                <div class="m-a-box-related-entry-date" itemprop="datePublished">
                    February 1, 2022                </div>

                <!-- Related entry title -->
                <div class="m-a-box-related-entry-title">
                    <a class="molongui-remove-text-underline" style="color: inherit" itemprop="url" href="https://hornet.fullcoll.edu/falling-enrollment-and-online-scramble-start-semester/">
                        <span itemprop="headline">Falling enrollment and online scramble start semester</span>
                    </a>
                </div>
            </div>

        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Ryan Billings</div>
                <div itemprop="url">https://hornet.fullcoll.edu/author/ryan-billings/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://hornet.fullcoll.edu/new-chancellor-to-be-selected-soon/">
                        <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" loading="lazy" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/11/NOCCCD_updated_TWITTER-150x150.jpg 150w, https://hornet.fullcoll.edu/wp-content/uploads/2021/11/NOCCCD_updated_TWITTER-70x70.jpg 70w, https://hornet.fullcoll.edu/wp-content/uploads/2021/11/NOCCCD_updated_TWITTER-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/11/NOCCCD_updated_TWITTER-150x150.jpg" /><noscript><img width="150" height="150" src="https://hornet.fullcoll.edu/wp-content/uploads/2021/11/NOCCCD_updated_TWITTER-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" loading="lazy" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/11/NOCCCD_updated_TWITTER-150x150.jpg 150w, https://hornet.fullcoll.edu/wp-content/uploads/2021/11/NOCCCD_updated_TWITTER-70x70.jpg 70w, https://hornet.fullcoll.edu/wp-content/uploads/2021/11/NOCCCD_updated_TWITTER-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                    </a>
                            </div>

            <div class="">
                <!-- Related entry date -->
                <div class="m-a-box-related-entry-date" itemprop="datePublished">
                    November 6, 2021                </div>

                <!-- Related entry title -->
                <div class="m-a-box-related-entry-title">
                    <a class="molongui-remove-text-underline" style="color: inherit" itemprop="url" href="https://hornet.fullcoll.edu/new-chancellor-to-be-selected-soon/">
                        <span itemprop="headline">New chancellor to be selected soon</span>
                    </a>
                </div>
            </div>

        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Ryan Billings</div>
                <div itemprop="url">https://hornet.fullcoll.edu/author/ryan-billings/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://hornet.fullcoll.edu/california-governor-signs-bills-to-ease-the-college-transfer-process/">
                        <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" loading="lazy" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/10/Higher-Ed-GGN-photo-980x735-1-150x150.jpg 150w, https://hornet.fullcoll.edu/wp-content/uploads/2021/10/Higher-Ed-GGN-photo-980x735-1-70x70.jpg 70w, https://hornet.fullcoll.edu/wp-content/uploads/2021/10/Higher-Ed-GGN-photo-980x735-1-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/10/Higher-Ed-GGN-photo-980x735-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://hornet.fullcoll.edu/wp-content/uploads/2021/10/Higher-Ed-GGN-photo-980x735-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" loading="lazy" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/10/Higher-Ed-GGN-photo-980x735-1-150x150.jpg 150w, https://hornet.fullcoll.edu/wp-content/uploads/2021/10/Higher-Ed-GGN-photo-980x735-1-70x70.jpg 70w, https://hornet.fullcoll.edu/wp-content/uploads/2021/10/Higher-Ed-GGN-photo-980x735-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                    </a>
                            </div>

            <div class="">
                <!-- Related entry date -->
                <div class="m-a-box-related-entry-date" itemprop="datePublished">
                    October 13, 2021                </div>

                <!-- Related entry title -->
                <div class="m-a-box-related-entry-title">
                    <a class="molongui-remove-text-underline" style="color: inherit" itemprop="url" href="https://hornet.fullcoll.edu/california-governor-signs-bills-to-ease-the-college-transfer-process/">
                        <span itemprop="headline">California governor signs bills to ease the college transfer process</span>
                    </a>
                </div>
            </div>

        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Ryan Billings</div>
                <div itemprop="url">https://hornet.fullcoll.edu/author/ryan-billings/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://hornet.fullcoll.edu/universal-studios-hollywood-hhn-mazes-ranked/">
                        <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" loading="lazy" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/09/4-copy-150x150.jpg 150w, https://hornet.fullcoll.edu/wp-content/uploads/2021/09/4-copy-70x70.jpg 70w, https://hornet.fullcoll.edu/wp-content/uploads/2021/09/4-copy-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/09/4-copy-150x150.jpg" /><noscript><img width="150" height="150" src="https://hornet.fullcoll.edu/wp-content/uploads/2021/09/4-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" loading="lazy" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/09/4-copy-150x150.jpg 150w, https://hornet.fullcoll.edu/wp-content/uploads/2021/09/4-copy-70x70.jpg 70w, https://hornet.fullcoll.edu/wp-content/uploads/2021/09/4-copy-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                    </a>
                            </div>

            <div class="">
                <!-- Related entry date -->
                <div class="m-a-box-related-entry-date" itemprop="datePublished">
                    September 21, 2021                </div>

                <!-- Related entry title -->
                <div class="m-a-box-related-entry-title">
                    <a class="molongui-remove-text-underline" style="color: inherit" itemprop="url" href="https://hornet.fullcoll.edu/universal-studios-hollywood-hhn-mazes-ranked/">
                        <span itemprop="headline">Universal Studios Hollywood HHN mazes ranked</span>
                    </a>
                </div>
            </div>

        </div>
    </li>
                        </ul>

                </div><!-- End of .m-a-box-related-entries -->

            </div><!-- End of .m-a-box-content-middle -->

            <div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->

        </div><!-- End of .m-a-box-related -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box --></div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><a href="#molongui-disabled-link" title="Posts by Ryan Billings" class="author url fn" rel="author">Ryan Billings</a><a href="https://hornet.fullcoll.edu/2022/05/19/" title="2:01 PM" class="data-link" rel="bookmark"><time class="entry-date updated" datetime="2022-05-19T14:01:40-07:00">May 19, 2022</time></a></div></div>		<div class="author-info entry-author">
			<div class="author-avatar round-images"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://hornet.fullcoll.edu/wp-content/uploads/2021/09/Ryan-Billings-headshot.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/09/Ryan-Billings-headshot.jpg" /><noscript><img alt='' src='https://hornet.fullcoll.edu/wp-content/uploads/2021/09/Ryan-Billings-headshot.jpg' srcset='https://hornet.fullcoll.edu/wp-content/uploads/2021/09/Ryan-Billings-headshot.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div>			<div class="author-description">
				<h4><span class="author-heading">Author:</span>&nbsp;Ryan Billings</h4>
								<p class="author-bio">Ryan Billings (He/Him) is an aspiring writer from Westminster, CA.</p>
			</div>
		</div>
	
</article>

			</div><!-- #content -->

			
			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->

	
	</div><!-- #main -->

	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg full-width">

		
			<div class="wf-wrap">
				<div class="wf-container-footer">
					<div class="wf-container">
						<section id="custom_html-2" class="widget_text widget widget_custom_html wf-cell wf-1-3"><div class="textwidget custom-html-widget"><a href="/" style="display: block;"><img width="267" height="49" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20267%2049'%3E%3C/svg%3E" class="image wp-image-14  attachment-full size-full" alt="The Hornet - Logo - Footer" style="max-width: 100%; height: auto;" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/hornet-logo-footer.png"><noscript><img width="267" height="49" src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/hornet-logo-footer.png" class="image wp-image-14  attachment-full size-full" alt="The Hornet - Logo - Footer" style="max-width: 100%; height: auto;"></noscript></a>

<div style="padding: 25px 0 35px;">The Hornet is published as a learning experience, under the guidance of Fullerton College's journalism program.</div>

<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons.orphaned-shortcode-793497e76e756a75935912c7aa023168 a {
  margin-right: 15px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168 {
  margin-right: 15px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168:after {
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168.dt-icon-border-on:before {
  border:  solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168.dt-icon-hover-border-on:after {
  border:  solid ;
}
</style><div class="dt-shortcode-soc-icons  orphaned-shortcode-793497e76e756a75935912c7aa023168 soc-icons-left " ><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 .soc-icon {
  font-size: 30px;
}
</style><a title="Facebook" href="https://www.facebook.com/thefchornet/"  target="_blank"class="facebook orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-facebook"></i><span class="screen-reader-text">Facebook</span></a><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 .soc-icon {
  font-size: 30px;
}
</style><a title="Twitter" href="https://twitter.com/FCHornet"  target="_blank"class="twitter orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-twitter"></i><span class="screen-reader-text">Twitter</span></a><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 .soc-icon {
  font-size: 30px;
}
</style><a title="YouTube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"  target="_blank"class="you-tube orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-youtube"></i><span class="screen-reader-text">YouTube</span></a><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a .soc-icon {
  font-size: 30px;
}
</style><a title="Instagram" href="https://www.instagram.com/fchornet/"  target="_blank"class="instagram orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-instagram"></i><span class="screen-reader-text">Instagram</span></a></div></div></div></div></div></div></section><section id="presscore-custom-menu-one-2" class="widget widget_presscore-custom-menu-one wf-cell wf-1-3"><div class="widget-title">Navigation</div><ul class="custom-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45 first"><a href="https://hornet.fullcoll.edu/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://hornet.fullcoll.edu/local/">Local</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://hornet.fullcoll.edu/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://hornet.fullcoll.edu/opinion/">Opinion</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://hornet.fullcoll.edu/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://hornet.fullcoll.edu/newsletter/">Newsletter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://hornet.fullcoll.edu/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://hornet.fullcoll.edu/advertising/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://hornet.fullcoll.edu/about-us/">About Us</a></li></ul></section><section id="presscore-blog-posts-2" class="widget widget_presscore-blog-posts wf-cell wf-1-3"><div class="widget-title">Popular Posts</div><ul class="recent-posts"><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://hornet.fullcoll.edu/standout-opera-students-shine-as-they-prepare-to-transfer/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2065%2050&#39;%2F%3E" data-src="https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-1-65x50.jpg" data-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-1-65x50.jpg 65w, https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Serrano-and-Lockington-1-130x100.jpg 130w" width="65" height="50"  alt="" /></a></div><div class="post-content"><a href="https://hornet.fullcoll.edu/standout-opera-students-shine-as-they-prepare-to-transfer/">Standout opera students shine as they prepare to transfer</a><br /><time datetime="2022-05-19T14:01:40-07:00">May 19, 2022</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://hornet.fullcoll.edu/hearty-bites-mr-fries-man/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2065%2050&#39;%2F%3E" data-src="https://hornet.fullcoll.edu/wp-content/uploads/2022/05/IMG_5114-65x50.jpg" data-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/05/IMG_5114-65x50.jpg 65w, https://hornet.fullcoll.edu/wp-content/uploads/2022/05/IMG_5114-130x100.jpg 130w" width="65" height="50"  alt="" /></a></div><div class="post-content"><a href="https://hornet.fullcoll.edu/hearty-bites-mr-fries-man/">Hearty Bites: Mr. Fries Man</a><br /><time datetime="2022-05-19T10:00:00-07:00">May 19, 2022</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://hornet.fullcoll.edu/opinion-i-wish-all-my-classes-were-in-person/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2065%2050&#39;%2F%3E" data-src="https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Opinion-2-65x50.png" data-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Opinion-2-65x50.png 65w, https://hornet.fullcoll.edu/wp-content/uploads/2022/05/Opinion-2-130x100.png 130w" width="65" height="50"  alt="" /></a></div><div class="post-content"><a href="https://hornet.fullcoll.edu/opinion-i-wish-all-my-classes-were-in-person/">Opinion: I wish all my classes were in person</a><br /><time datetime="2022-05-18T10:00:00-07:00">May 18, 2022</time></div></article></li></ul></section>					</div><!-- .wf-container -->
				</div><!-- .wf-container-footer -->
			</div><!-- .wf-wrap -->

			
<!-- !Bottom-bar -->
<div id="bottom-bar" class="logo-center" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			
                <div class="wf-float-left">

					 <span class='the-hornet-footer-copyright'>Copyright &copy; 2022 - The Hornet. All Rights Reserved.</span> <div class="enthusiast-footer-copyright"><a class="foot" target="_blank" href="https://www.enthusiastinc.com/" rel="nofollow" title="Website by Enthusiast, Inc.">Website by Enthusiast, Inc.</a></div>
                </div>

			
            <div class="wf-float-right">

				
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->

<script type="text/javascript" >				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            } 
                        },0)					   
                    });								
                </script><script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='molongui-authorship-box-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/molongui-authorship/assets/css/author-box.33a6.min.css?ver=4.5.4' type='text/css' media='all' />
<style id='molongui-authorship-box-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/js/main.min.js?ver=10.6.0' id='dt-main-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"ff7097988f","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/js/legacy.min.js?ver=10.6.0' id='dt-legacy-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/lib/jquery-mousewheel/jquery-mousewheel.min.js?ver=10.6.0' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.js?ver=10.6.0' id='the7-custom-scrollbar-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/the-hornet/assets/js/main.js?ver=2.0.3' id='the_hornet-main-scripts-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1.2.2' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1.2.2' id='molongui-elementqueries-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0.1' id='wpb_composer_front_js-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.5.4">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.5.4" data-m-link="https://www.molongui.com/authorship/"></div><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://hornet.fullcoll.edu/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div> 
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)" aria-label="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)" aria-label="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->