<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta name="theme-color" content="#004276"/>	<link rel="profile" href="http://gmpg.org/xfn/11" />
	        <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript" >function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '2d6d8c07db940283d8812aae62243b579d1b56ae87ba9ee882fe23eb12ef6339', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tuesday&#039;s To Go: Nick&#039;s Bagels and Espresso | Serving the Fullerton Community Since 1922 | The Hornet</title>
	<meta name="description" content="The Hornet is published as a learning experience under the guidance of Fullerton College’s journalism program." />
	<link rel="canonical" href="https://hornet.fullcoll.edu/tuesdays-to-go-nicks-bagels-and-espresso/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tuesday&#039;s To Go: Nick&#039;s Bagels and Espresso | Serving the Fullerton Community Since 1922 | The Hornet" />
	<meta property="og:description" content="The Hornet is published as a learning experience under the guidance of Fullerton College’s journalism program." />
	<meta property="og:url" content="https://hornet.fullcoll.edu/tuesdays-to-go-nicks-bagels-and-espresso/" />
	<meta property="og:site_name" content="The Hornet – Serving Fullerton College Since 1922" />
	<meta property="article:published_time" content="2021-04-27T19:00:00+00:00" />
	<meta property="article:modified_time" content="2021-04-27T23:16:29+00:00" />
	<meta property="og:image" content="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1018-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1920" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Blare Parke">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://hornet.fullcoll.edu/#website","url":"https://hornet.fullcoll.edu/","name":"The Hornet \u2013 Serving Fullerton College Since 1922","description":"","potentialAction":[{"@type":"SearchAction","target":"https://hornet.fullcoll.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hornet.fullcoll.edu/tuesdays-to-go-nicks-bagels-and-espresso/#primaryimage","inLanguage":"en-US","url":"https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1018-scaled.jpg","width":2560,"height":1920,"caption":"Bagels are on display at Nick's Bagels and Espresso while the hand-drawn menu shows the restaurant's large variety. Photo credit: Blare Parke"},{"@type":"WebPage","@id":"https://hornet.fullcoll.edu/tuesdays-to-go-nicks-bagels-and-espresso/#webpage","url":"https://hornet.fullcoll.edu/tuesdays-to-go-nicks-bagels-and-espresso/","name":"Tuesday's To Go: Nick's Bagels and Espresso | Serving the Fullerton Community Since 1922 | The Hornet","isPartOf":{"@id":"https://hornet.fullcoll.edu/#website"},"primaryImageOfPage":{"@id":"https://hornet.fullcoll.edu/tuesdays-to-go-nicks-bagels-and-espresso/#primaryimage"},"datePublished":"2021-04-27T19:00:00+00:00","dateModified":"2021-04-27T23:16:29+00:00","author":{"@id":"https://hornet.fullcoll.edu/#/schema/person/9eaed4335ee0c43ee0542d0428ef71d5"},"description":"The Hornet is published as a learning experience under the guidance of Fullerton College\u2019s journalism program.","breadcrumb":{"@id":"https://hornet.fullcoll.edu/tuesdays-to-go-nicks-bagels-and-espresso/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hornet.fullcoll.edu/tuesdays-to-go-nicks-bagels-and-espresso/"]}]},{"@type":"BreadcrumbList","@id":"https://hornet.fullcoll.edu/tuesdays-to-go-nicks-bagels-and-espresso/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://hornet.fullcoll.edu/","url":"https://hornet.fullcoll.edu/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hornet.fullcoll.edu/tuesdays-to-go-nicks-bagels-and-espresso/","url":"https://hornet.fullcoll.edu/tuesdays-to-go-nicks-bagels-and-espresso/","name":"Tuesday&#8217;s To Go: Nick&#8217;s Bagels and Espresso"}}]},{"@type":"Person","@id":"https://hornet.fullcoll.edu/#/schema/person/9eaed4335ee0c43ee0542d0428ef71d5","name":"Blare Parke","image":{"@type":"ImageObject","@id":"https://hornet.fullcoll.edu/#personlogo","inLanguage":"en-US","url":"https://hornet.fullcoll.edu/wp-content/uploads/2021/03/Blare-Parke-150x150.jpg","caption":"Blare Parke"},"description":"Blare Parke (He/Him) is a journalism major from Encinitas, CA. His hobbies include playing golf and cooking."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.6.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-154519179-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.2';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-154519179-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-154519179-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='reusablec-block-css-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/reusable-content-blocks/includes/css/reusablec-block.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hornet.fullcoll.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://hornet.fullcoll.edu/wp-includes/css/dist/block-library/theme.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400normal,500normal,600,700%7CRoboto:400,500,600,700%7COswald:400,600,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/css-lite/main.min.css?ver=9.8.1.1' type='text/css' media='all' />
<style id='dt-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='the7-font-css'  href='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=9.8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-wpbakery-css'  href='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/css-lite/wpbakery.min.css?ver=9.8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/custom.css?ver=85983fe65f99' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/media.css?ver=85983fe65f99' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://hornet.fullcoll.edu/wp-content/uploads/the7-css/post-type-dynamic.css?ver=85983fe65f99' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://hornet.fullcoll.edu/wp-content/themes/the-hornet/style.css?ver=9.8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='the_hornet-styles-css'  href='https://hornet.fullcoll.edu/wp-content/themes/the-hornet/assets/css/styles.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/hornet.fullcoll.edu","hash_tracking":"false","ua":"UA-154519179-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"ff249ce825","_ajax_url":"https:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.153.3' id='ct_public-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.153.3' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/hornet.fullcoll.edu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.153.3' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/hornet.fullcoll.edu\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"22004","ajaxurl":"https:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/hornet.fullcoll.edu\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"622cc4a816","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#004276"},"desktopHeader":{"height":200},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":94,"showMenu":false,"height":170,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2021\/03\/hornet-logo-2x-copy-1.png\" srcset=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2021\/03\/hornet-logo-2x-copy-1.png 600w\" width=\"600\" height=\"158\"   sizes=\"600px\" alt=\"The Hornet \u2013 Serving Fullerton College Since 1922\" \/>","url":"https:\/\/hornet.fullcoll.edu\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1024,"secondSwitchPoint":600,"firstSwitchPointHeight":60,"secondSwitchPointHeight":55,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png\" srcset=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png 300w\" width=\"300\" height=\"79\"   sizes=\"300px\" alt=\"The Hornet \u2013 Serving Fullerton College Since 1922\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png\" srcset=\"https:\/\/hornet.fullcoll.edu\/wp-content\/uploads\/2020\/01\/hornet-logo-tablet-mobile.png 300w\" width=\"300\" height=\"79\"   sizes=\"300px\" alt=\"The Hornet \u2013 Serving Fullerton College Since 1922\" \/>"}},"content":{"textColor":"#000000","headerColor":"#333333"},"sidebar":{"switchPoint":1025},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/js-lite/above-the-fold.min.js?ver=9.8.1.1' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://hornet.fullcoll.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://hornet.fullcoll.edu/wp-json/wp/v2/posts/22004" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hornet.fullcoll.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hornet.fullcoll.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hornet.fullcoll.edu/?p=22004' />
<link rel="alternate" type="application/json+oembed" href="https://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhornet.fullcoll.edu%2Ftuesdays-to-go-nicks-bagels-and-espresso%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhornet.fullcoll.edu%2Ftuesdays-to-go-nicks-bagels-and-espresso%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="pingback" href="https://hornet.fullcoll.edu/xmlrpc.php">
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript" id="the7-loader-script">
document.addEventListener("DOMContentLoaded", function(event) { 
	var load = document.getElementById("load");
	if(!load.classList.contains('loader-removed')){
		var removeLoading = setTimeout(function() {
			load.className += " loader-removed";
		}, 300);
	}
});
</script>
		<link rel="icon" href="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/Favicon.jpg" type="image/jpeg" sizes="16x16"/><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id='the7-custom-inline-css' type='text/css'>
.sub-nav .menu-item i.fa,
.sub-nav .menu-item i.fas,
.sub-nav .menu-item i.far,
.sub-nav .menu-item i.fab {
	text-align: center;
	width: 1.25em;
}

.podcasts-blog-list .blog-shortcode[class*="blog-list-shortcode"] article .post-entry-content {
	padding-top: 0!important;
}

.hide-me-please {
	display: none;
}
</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-22004 single-format-standard wp-embed-responsive the7-core-ver-2.5.5.2 dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-big-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color shadow-element-decoration floating-mobile-menu-icon top-header first-switch-logo-left first-switch-menu-right second-switch-logo-center second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style the7-ver-9.8.1.1 wpb-js-composer js-comp-ver-6.5.0 vc_responsive">
<!-- The7 9.8.1.1 -->
<div id="load" class="spinner-loader">
	<div class="load-wrap"></div>
</div>
<div id="page" >
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead classic-header center bg-behind-menu logo-center widgets full-height dividers shadow-decoration shadow-mobile-header-decoration large-mobile-menu-icon dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role="banner">

	<div class="top-bar top-bar-line-hide">
	<div class="top-bar-bg" ></div>
	<div class="left-widgets mini-widgets"><div class="mini-search show-on-desktop near-logo-first-switch in-menu-second-switch classic-search"><form class="searchform mini-widget-searchform search-icon-disabled" role="search" method="get" action="https://hornet.fullcoll.edu/">

	<div class="screen-reader-text">Search:</div>

	
		<input type="text" class="field searchform-s" name="s" value="" placeholder="Search..." title="Search form"/>
		<a href="" class="search-icon"></a>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div></div><div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-menu-first-switch in-menu-second-switch accent-bg disabled-border border-off hover-disabled-bg hover-disabled-border  hover-border-off"><a title="Facebook page opens in new window" href="https://www.facebook.com/thefchornet/" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/FCHornet" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube page opens in new window</span></a><a title="Instagram page opens in new window" href="https://www.instagram.com/fchornet/" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram page opens in new window</span></a></div></div></div>

	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">The Hornet – Serving Fullerton College Since 1922</div>
	<div id="site-description" class="assistive-text"></div>
	<a class="same-logo" href="https://hornet.fullcoll.edu/"><img class=" preload-me" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20158'%3E%3C/svg%3E" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/hornet-logo-2x-copy-1.png 600w" width="600" height="158"   data-lazy-sizes="600px" alt="The Hornet – Serving Fullerton College Since 1922" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/hornet-logo-2x-copy-1.png" /><noscript><img class=" preload-me" src="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/hornet-logo-2x-copy-1.png" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/hornet-logo-2x-copy-1.png 600w" width="600" height="158"   sizes="600px" alt="The Hornet – Serving Fullerton College Since 1922" /></noscript><img class="mobile-logo preload-me" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2079'%3E%3C/svg%3E" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png 300w" width="300" height="79"   data-lazy-sizes="300px" alt="The Hornet – Serving Fullerton College Since 1922" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png" /><noscript><img class="mobile-logo preload-me" src="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2020/01/hornet-logo-tablet-mobile.png 300w" width="300" height="79"   sizes="300px" alt="The Hornet – Serving Fullerton College Since 1922" /></noscript></a><div class="mini-widgets"></div><div class="mini-widgets"></div></div>

		<nav class="navigation">

			<ul id="primary-menu" class="main-nav underline-decoration l-to-r-line outside-item-remove-margin" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32 first" role="presentation"><a href='https://hornet.fullcoll.edu/news/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35" role="presentation"><a href='https://hornet.fullcoll.edu/local/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Local</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33" role="presentation"><a href='https://hornet.fullcoll.edu/entertainment/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Entertainment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34" role="presentation"><a href='https://hornet.fullcoll.edu/opinion/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Opinion</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36" role="presentation"><a href='https://hornet.fullcoll.edu/sports/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Sports</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37 has-children" role="presentation"><a href='https://hornet.fullcoll.edu/multimedia/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Multimedia</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18804 first" role="presentation"><a href='https://hornet.fullcoll.edu/podcasts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Podcasts</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38" role="presentation"><a href='https://hornet.fullcoll.edu/advertising/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Advertising</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39" role="presentation"><a href='https://hornet.fullcoll.edu/about-us/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Us</span></span></a></li> </ul>
			
		</nav>

	</header>

</div>
<div class="dt-mobile-header mobile-menu-show-divider">
	<div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div>	<ul id="mobile-menu" class="mobile-main-nav" role="menubar">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32 first" role="presentation"><a href='https://hornet.fullcoll.edu/news/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35" role="presentation"><a href='https://hornet.fullcoll.edu/local/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Local</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33" role="presentation"><a href='https://hornet.fullcoll.edu/entertainment/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Entertainment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34" role="presentation"><a href='https://hornet.fullcoll.edu/opinion/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Opinion</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36" role="presentation"><a href='https://hornet.fullcoll.edu/sports/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Sports</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37 has-children" role="presentation"><a href='https://hornet.fullcoll.edu/multimedia/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Multimedia</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18804 first" role="presentation"><a href='https://hornet.fullcoll.edu/podcasts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Podcasts</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38" role="presentation"><a href='https://hornet.fullcoll.edu/advertising/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Advertising</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39" role="presentation"><a href='https://hornet.fullcoll.edu/about-us/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Us</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>


		<div class="page-title content-left breadcrumbs-off page-title-responsive-enabled">
			<div class="wf-wrap">

				<div class="page-title-head hgroup"><h1 class="entry-title">Tuesday&#8217;s To Go: Nick&#8217;s Bagels and Espresso</h1></div>			</div>
		</div>

		

<div id="main" class="sidebar-none sidebar-divider-off">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-22004" class="post-22004 post type-post status-publish format-standard has-post-thumbnail category-local tag-avocado tag-bagel tag-breakfast tag-breakfast-fullerton tag-ca tag-california tag-california-community-college tag-campus tag-campus-event tag-coffee-community tag-college tag-college-campus tag-community-college tag-community-college-campus tag-cream-cheese tag-downtown-fullerton tag-eat tag-eating tag-entertainment tag-espresso tag-fc tag-fc-hornets tag-fcc tag-fjc tag-food tag-fullcoll tag-fullcoll-hornets tag-fullerton tag-fullerton-college tag-fullerton-college-hornets tag-fullerton-hornets tag-lettuce tag-local tag-lunch tag-news-app tag-nicks-bagels-and-espresso tag-north-orange-community-college-district-nocccd tag-north-orange-county tag-online-news tag-online-newspaper tag-orange-county tag-southern-california tag-the-hornet tag-turkey tag-we-are-the-hornet category-54 description-off">

	<div class="post-thumbnail"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%202560%201920&#39;%2F%3E" data-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1018-scaled.jpg" data-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1018-scaled.jpg 2560w" width="2560" height="1920"  title="IMG_1018.jpg" alt="" /></div><div class="entry-content"><p>Nick&#8217;s Bagels and Espresso is a popular breakfast and brunch spot located in Fullerton. It has a very local feel and serves delicious sandwiches for breakfast or lunch made from their freshly made bagels.</p>
<div id="attachment_22005" style="width: 1034px" class="wp-caption aligncenter"><a href="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1013-scaled.jpg" rel="attachment wp-att-22005"><img aria-describedby="caption-attachment-22005" class="aligncenter wp-image-22005 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" alt="Outside Nicks Bagels and Espresso" width="1024" height="768" data-uniq-id="20e1e" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1013-1024x768.jpg 1024w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1013-300x225.jpg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1013-768x576.jpg 768w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1013-1536x1152.jpg 1536w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1013-2048x1536.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1013-1024x768.jpg" /><noscript><img aria-describedby="caption-attachment-22005" class="aligncenter wp-image-22005 size-large" src="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1013-1024x768.jpg" alt="Outside Nicks Bagels and Espresso" width="1024" height="768" data-uniq-id="20e1e" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1013-1024x768.jpg 1024w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1013-300x225.jpg 300w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1013-768x576.jpg 768w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1013-1536x1152.jpg 1536w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1013-2048x1536.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><p id="caption-attachment-22005" class="wp-caption-text">Nick&#8217;s Bagels and Espresso is located at 309 N. Euclid St. in Fullerton, CA. Photo credit: Blare Parke</p></div>
<p>Nick&#8217;s is a nice place to grab a morning breakfast sandwich or custom bagel creations like the salmon delight and a coffee. Guests can also stop in a little later in the day for a turkey and cheddar sandwich and bag of chips for lunch.</p>
<div id="attachment_22006" style="width: 760px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-22006" class="aligncenter wp-image-22006 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20555'%3E%3C/svg%3E" alt="Salmon delight on cheddar jalepeno bagel" width="750" height="555" data-uniq-id="bd000" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1024.jpg 750w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1024-300x222.jpg 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1024.jpg" /><noscript><img aria-describedby="caption-attachment-22006" class="aligncenter wp-image-22006 size-large" src="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1024.jpg" alt="Salmon delight on cheddar jalepeno bagel" width="750" height="555" data-uniq-id="bd000" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1024.jpg 750w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1024-300x222.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript><p id="caption-attachment-22006" class="wp-caption-text">The salmon delight is among the more popular menu items at Nick&#8217;s Bagel and Espresso. Customers are able to choose which bagel flavor they want. Photo credit: Blare Parke</p></div>
<p>The breakfast sandwiches are the most popular on the menu but regular customers of Nick&#8217;s, Denise and Ryan Lucerne of Fullerton, say they come here at least once a week for the Salmon Delight. Served on your choice of bagel with cream cheese, fresh smoked salmon, red onion and capers, Nick&#8217;s creation is a local favorite.</p>
<p>&#8220;They always toast the bagels just right,&#8221; Denise Lucerne said.</p>
<div id="attachment_22007" style="width: 760px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-22007" class="aligncenter wp-image-22007 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20467'%3E%3C/svg%3E" alt="Bacon, egg and cheese breakfast sandwich on everything bagel" width="750" height="467" data-uniq-id="85f02" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1022-1.jpg 750w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1022-1-300x187.jpg 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1022-1.jpg" /><noscript><img aria-describedby="caption-attachment-22007" class="aligncenter wp-image-22007 size-large" src="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1022-1.jpg" alt="Bacon, egg and cheese breakfast sandwich on everything bagel" width="750" height="467" data-uniq-id="85f02" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1022-1.jpg 750w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1022-1-300x187.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript><p id="caption-attachment-22007" class="wp-caption-text">A popular breakfast item is the bacon, egg and cheese sandwich on an everything bagel. Photo credit: Blare Parke</p></div>
<p>The bacon, egg and cheese on an everything bagel was delicious. The egg was cooked well, the bacon was crispy and the cheese was melted to perfection. The iced coffee was flavorful and with just the right amount of cream and sweetener.</p>
<div id="attachment_22008" style="width: 760px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-22008" class="aligncenter wp-image-22008 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20558'%3E%3C/svg%3E" alt="Turkey sandwich on everything bagel" width="750" height="558" data-uniq-id="c0faf" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1020.jpg 750w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1020-300x223.jpg 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1020.jpg" /><noscript><img aria-describedby="caption-attachment-22008" class="aligncenter wp-image-22008 size-large" src="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1020.jpg" alt="Turkey sandwich on everything bagel" width="750" height="558" data-uniq-id="c0faf" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1020.jpg 750w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1020-300x223.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript><p id="caption-attachment-22008" class="wp-caption-text">Nick&#8217;s also offers lunch sandwiches on their bagels. Photo credit: Blare Parke</p></div>
<p>The turkey sanwich included turkey, red onion, fresh green lettuce, sprouts and mustard on an everything bagel. The bagel was still fresh and the sandwich was overall very tasty. Add a side of chips and it hits the spot.</p>
<p>Nick Choe has owned the business for three years and six months and credits his regular customer&#8217;s word-of-mouth advertising and takeout orders in helping the business get through the pandemic. Nick&#8217;s favorite menu item is the salmon delight and the avocado cream cheese bagel.</p>
<div id="attachment_22009" style="width: 760px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-22009" class="aligncenter wp-image-22009 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20776'%3E%3C/svg%3E" alt="Avocado Cream Cheese Bagel one of owner Nick Choe's favorites" width="750" height="776" data-uniq-id="7454c" data-lazy-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1026.jpg 750w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1026-290x300.jpg 290w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1026.jpg" /><noscript><img aria-describedby="caption-attachment-22009" class="aligncenter wp-image-22009 size-large" src="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1026.jpg" alt="Avocado Cream Cheese Bagel one of owner Nick Choe's favorites" width="750" height="776" data-uniq-id="7454c" srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1026.jpg 750w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1026-290x300.jpg 290w" sizes="(max-width: 750px) 100vw, 750px" /></noscript><p id="caption-attachment-22009" class="wp-caption-text">Avocado cream cheese bagel is one of owner Nick Choe&#8217;s favorites Photo credit: Blare Parke</p></div>
<p>While the restaurant is currently not offering indoor dining due to COVID-19 restrictions, it does have a couple of nice outdoor tables where customers can relax and enjoy their meals.</p>
<p>Nick&#8217;s Bagels and Espresso is located at 309 N. Euclid St. in Fullerton, which is located inside the Stater Bros. shopping center. The shop is open from 7 a.m.-1 p.m on Mondays- Saturdays and 7 a.m.- noon on Sundays.</p>
<p>All the bagels and sandwiches from Nick&#8217;s are delicious and it&#8217;s definitely recommended for all locals to stop in for a bite and a coffee.</p>
</div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><a href="https://hornet.fullcoll.edu/author/blare-parke/" title="Posts by Blare Parke" class="author url fn" rel="author">Blare Parke</a><a href="https://hornet.fullcoll.edu/2021/04/27/" title="12:00 PM" class="data-link" rel="bookmark"><time class="entry-date updated" datetime="2021-04-27T12:00:00-07:00">April 27, 2021</time></a></div></div>		<div class="author-info entry-author">
			<div class="author-avatar round-images"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Blare Parke" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/Blare-Parke-150x150.jpg" /><noscript><img src="https://hornet.fullcoll.edu/wp-content/uploads/2021/03/Blare-Parke-150x150.jpg" width="80" height="80" alt="Blare Parke" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript></div>			<div class="author-description">
				<h4><span class="author-heading">Author:</span>&nbsp;Blare Parke</h4>
								<p class="author-bio">Blare Parke (He/Him) is a journalism major from Encinitas, CA. His hobbies include playing golf and cooking.</p>
			</div>
		</div>
	
</article>

	<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tuesdays-to-go-nicks-bagels-and-espresso/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=tuesdays-to-go-nicks-bagels-and-espresso#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hornet.fullcoll.edu/wp-comments-post.php?wpe-comment-post=thehornet" method="post" id="commentform" class="comment-form"><p class="comment-notes text-small">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label class="assistive-text" for="comment">Comment</label><textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-fields"><span class="comment-form-author"><label class="assistive-text" for="author">Name &#42;</label><input id="author" name="author" type="text" placeholder="Name&#42;" value="" size="30" aria-required="true" /></span>
<span class="comment-form-email"><label class="assistive-text" for="email">Email &#42;</label><input id="email" name="email" type="text" placeholder="Email&#42;" value="" size="30" aria-required="true" /></span>
<span class="comment-form-url"><label class="assistive-text" for="url">Website</label><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></span></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <a href="javascript:void(0);" class="dt-btn dt-btn-m"><span>Post comment</span></a><input type='hidden' name='comment_post_ID' value='22004' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_d14220ee66aeec73c49038385428ec4c" name="ct_checkjs" value="0" /><script type="text/javascript" >window.addEventListener("DOMContentLoaded", function () {setTimeout(function(){                    apbct_public_sendAJAX(                        {action: "apbct_js_keys__get"},                        {callback: apbct_js_keys__set_input_value, input_name: "ct_checkjs_d14220ee66aeec73c49038385428ec4c",silent: true, no_nonce: true}                    );                }, 1000);});</script></form>	</div><!-- #respond -->
	
	</div><!-- #comments .comments-area -->

			</div><!-- #content -->

			
			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->

	
	</div><!-- #main -->

	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg full-width">

		
			<div class="wf-wrap">
				<div class="wf-container-footer">
					<div class="wf-container">
						<section id="custom_html-2" class="widget_text widget widget_custom_html wf-cell wf-1-3"><div class="textwidget custom-html-widget"><a href="/" style="display: block;"><img width="267" height="49" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20267%2049'%3E%3C/svg%3E" class="image wp-image-14  attachment-full size-full" alt="The Hornet - Logo - Footer" style="max-width: 100%; height: auto;" data-lazy-src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/hornet-logo-footer.png"><noscript><img width="267" height="49" src="https://hornet.fullcoll.edu/wp-content/uploads/2019/12/hornet-logo-footer.png" class="image wp-image-14  attachment-full size-full" alt="The Hornet - Logo - Footer" style="max-width: 100%; height: auto;"></noscript></a>

<div style="padding: 25px 0 35px;">The Hornet is published as a learning experience, under the guidance of Fullerton College's journalism program.</div>

<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons.orphaned-shortcode-793497e76e756a75935912c7aa023168 a {
  margin-right: 15px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168 {
  margin-right: 15px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168:after {
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168.dt-icon-border-on:before {
  border:  solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-793497e76e756a75935912c7aa023168.dt-icon-hover-border-on:after {
  border:  solid ;
}
</style><div class="dt-shortcode-soc-icons  orphaned-shortcode-793497e76e756a75935912c7aa023168 soc-icons-left " ><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 .soc-icon {
  font-size: 30px;
}
</style><a title="Facebook" href="https://www.facebook.com/thefchornet/"  target="_blank"class="facebook orphaned-shortcode-fcbc52e78f1802e527ed70851cb8def2 dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-facebook"></i><span class="screen-reader-text">Facebook</span></a><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 .soc-icon {
  font-size: 30px;
}
</style><a title="Twitter" href="https://twitter.com/FCHornet"  target="_blank"class="twitter orphaned-shortcode-e76152eb473b0f8174b8b9f458be8311 dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-twitter"></i><span class="screen-reader-text">Twitter</span></a><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 .soc-icon {
  font-size: 30px;
}
</style><a title="YouTube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"  target="_blank"class="you-tube orphaned-shortcode-38abe24973e2c49d36a22f751076bad4 dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-youtube"></i><span class="screen-reader-text">YouTube</span></a><style type="text/css" data-type="the7_shortcodes-inline-css">.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a {
  min-width: 0px;
  min-height: 0px;
  font-size: 30px;
  border-radius: 0px;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:last-child {
  margin-right: 0;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:before,
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:after {
  min-width: 0px;
  min-height: 0px;
  padding: inherit;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a.dt-icon-border-on:before {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a.dt-icon-hover-border-on:after {
  border: 0px solid ;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover {
  font-size: 30px;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:hover .soc-icon {
  color: #f7f7f7;
  background: none;
}
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-font-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-font-icon,
#page .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-icon,
#phantom .dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a:not(:hover) .soc-icon {
  color: #f7f7f7;
  background: none;
}
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a .soc-font-icon,
.dt-shortcode-soc-icons a.orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a .soc-icon {
  font-size: 30px;
}
</style><a title="Instagram" href="https://www.instagram.com/fchornet/"  target="_blank"class="instagram orphaned-shortcode-ad5bf7978935cfb55bf2a2def8ac469a dt-icon-bg-off dt-icon-hover-bg-off  " ><i class="soc-icon soc-font-icon dt-icon-instagram"></i><span class="screen-reader-text">Instagram</span></a></div></div></div></div></div></div></section><section id="presscore-custom-menu-one-2" class="widget widget_presscore-custom-menu-one wf-cell wf-1-3"><div class="widget-title">Navigation</div><ul class="custom-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45 first"><a href="https://hornet.fullcoll.edu/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://hornet.fullcoll.edu/local/">Local</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://hornet.fullcoll.edu/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://hornet.fullcoll.edu/opinion/">Opinion</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://hornet.fullcoll.edu/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://hornet.fullcoll.edu/newsletter/">Newsletter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://hornet.fullcoll.edu/podcasts/">Podcasts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://hornet.fullcoll.edu/advertising/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://hornet.fullcoll.edu/about-us/">About Us</a></li></ul></section><section id="presscore-blog-posts-2" class="widget widget_presscore-blog-posts wf-cell wf-1-3"><div class="widget-title">Popular Posts</div><ul class="recent-posts"><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://hornet.fullcoll.edu/around-the-hornet-the-rise-and-fall-of-the-european-super-league/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2065%2050&#39;%2F%3E" data-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/british-esl-teams-65x50.jpeg" data-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/british-esl-teams-65x50.jpeg 65w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/british-esl-teams-130x100.jpeg 130w" width="65" height="50"  alt="" /></a></div><div class="post-content"><a href="https://hornet.fullcoll.edu/around-the-hornet-the-rise-and-fall-of-the-european-super-league/">Around the Hornet: The rise and fall of the European Super League</a><br /><time class="text-secondary" datetime="2021-04-27T13:00:00-07:00">April 27, 2021</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://hornet.fullcoll.edu/tuesdays-to-go-nicks-bagels-and-espresso/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2065%2050&#39;%2F%3E" data-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1018-scaled-65x50.jpg" data-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1018-scaled-65x50.jpg 65w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/IMG_1018-scaled-130x100.jpg 130w" width="65" height="50"  alt="" /></a></div><div class="post-content"><a href="https://hornet.fullcoll.edu/tuesdays-to-go-nicks-bagels-and-espresso/">Tuesday&#8217;s To Go: Nick&#8217;s Bagels and Espresso</a><br /><time class="text-secondary" datetime="2021-04-27T12:00:00-07:00">April 27, 2021</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://hornet.fullcoll.edu/campus-update-fullerton-college-one-year-later-short-documentary/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2065%2050&#39;%2F%3E" data-src="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/thumbnail-65x50.png" data-srcset="https://hornet.fullcoll.edu/wp-content/uploads/2021/04/thumbnail-65x50.png 65w, https://hornet.fullcoll.edu/wp-content/uploads/2021/04/thumbnail-130x100.png 130w" width="65" height="50"  alt="" /></a></div><div class="post-content"><a href="https://hornet.fullcoll.edu/campus-update-fullerton-college-one-year-later-short-documentary/">Campus Update: Fullerton College One Year Later &#8211; Short Documentary</a><br /><time class="text-secondary" datetime="2021-04-26T11:40:03-07:00">April 26, 2021</time></div></article></li></ul></section>					</div><!-- .wf-container -->
				</div><!-- .wf-container-footer -->
			</div><!-- .wf-wrap -->

			
<!-- !Bottom-bar -->
<div id="bottom-bar" class="logo-center" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			
                <div class="wf-float-left">

					 <span class='the-hornet-footer-copyright'>Copyright &copy; 2021 - The Hornet. All Rights Reserved.</span> <div class="enthusiast-footer-copyright"><a class="foot" target="_blank" href="https://www.enthusiastinc.com/" rel="nofollow" title="Website by Enthusiast, Inc.">Website by Enthusiast, Inc.</a></div>
                </div>

			
            <div class="wf-float-right">

				
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->

<script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='js_composer_front-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/dt-the7/js-lite/main.min.js?ver=9.8.1.1' id='dt-main-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/the-hornet/assets/js/main.js?ver=2.0.3' id='the_hornet-main-scripts-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.5.0' id='wpb_composer_front_js-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://hornet.fullcoll.edu/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div> 
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)" aria-label="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)" aria-label="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->