<!DOCTYPE html>
<html lang="en-US" >
<head>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://hornet.fullcoll.edu/xmlrpc.php" />

 

<title>Women&#8217;s soccer swarm past Norco &#8211; The Hornet</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Feed" href="https://hornet.fullcoll.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Comments Feed" href="https://hornet.fullcoll.edu/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"><meta property="og:type" content="article" /><meta property="og:image" content="https://hornet.fullcoll.edu/wp-content/uploads/2018/09/Pregame_3712-960x640.jpg"/><meta property="og:title" content="Women&#8217;s soccer swarm past Norco"/><meta property="og:url" content="https://hornet.fullcoll.edu/womens-soccer-swarm-past-norco/"/><meta property="og:description" content="The Fullerton College women&#8217;s soccer team bounces back with a victory against Norco 4-1 on Sept. 28."/><link rel="alternate" type="application/rss+xml" title="The Hornet &raquo; Women&#8217;s soccer swarm past Norco Comments Feed" href="https://hornet.fullcoll.edu/womens-soccer-swarm-past-norco/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hornet.fullcoll.edu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hornet.fullcoll.edu/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/jqueryui/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-childtheme-css-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://hornet.fullcoll.edu/wp-content/plugins/newsletter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C%7CRoboto%3Aregular%2Citalic%2C700%2C%7CRaleway%3Aregular%2Citalic%2C700%2C%7COswald%3Aregular%2C700%2C900%2C600%2C400%2C700&#038;subset=all' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-responsive-css-css'  href='https://hornet.fullcoll.edu/wp-content/themes/grandnews/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css'  href='https://hornet.fullcoll.edu/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"https:\/\/hornet.fullcoll.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/zilla-likes/scripts/zilla-likes.js'></script>
<link rel='https://api.w.org/' href='https://hornet.fullcoll.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hornet.fullcoll.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hornet.fullcoll.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Words clash at Tim Wise presentation' href='https://hornet.fullcoll.edu/words-clash-at-tim-wise-presentation/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://hornet.fullcoll.edu/womens-soccer-swarm-past-norco/" />
<link rel='shortlink' href='https://hornet.fullcoll.edu/?p=14400' />
<link rel="alternate" type="application/json+oembed" href="https://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhornet.fullcoll.edu%2Fwomens-soccer-swarm-past-norco%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hornet.fullcoll.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhornet.fullcoll.edu%2Fwomens-soccer-swarm-past-norco%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//hornet.fullcoll.edu/?wordfence_lh=1&hid=C3774C5370FEE6BD35701DF918822286');
</script><link rel="icon" href="https://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://hornet.fullcoll.edu/wp-content/uploads/2016/10/cropped-site-icon-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', '', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!--Google Analytics Tracking Code-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-50703802-1', 'auto');
ga('send', 'pageview');

</script>

</head>

<body class="post-template-default single single-post postid-14400 single-format-standard center">

		<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="https://hornet.fullcoll.edu/wp-content/themes/grandnews/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://hornet.fullcoll.edu/"/>
	<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
	<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
	<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
	<input type="hidden" id="pp_topbar" name="pp_topbar" value="0"/>
	<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value=""/>
	<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
	<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
	<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black"/>
	<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal"/>
	<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95"/>
	<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value=""/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="3"/>
	
	<!-- Begin mobile menu -->
	<a id="close_mobile_menu" href="javascript:;"></a>
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
	
	    <div class="menu-main-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1061"><a href="https://hornet.fullcoll.edu/category/news/" data-cat="3">News</a>
<ul class="sub-menu">
	<li id="menu-item-10773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10773"><a href="https://hornet.fullcoll.edu/category/news/campus-incidents/" data-cat="5227">Campus Incidents</a></li>
	<li id="menu-item-10771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10771"><a href="https://hornet.fullcoll.edu/category/news/associated-students/" data-cat="5228">Associated Students</a></li>
	<li id="menu-item-10772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10772"><a href="https://hornet.fullcoll.edu/category/news/campus/" data-cat="5230">Campus</a></li>
	<li id="menu-item-10774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10774"><a href="https://hornet.fullcoll.edu/category/news/inside-fullerton/" data-cat="5231">Inside Fullerton</a></li>
</ul>
</li>
<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1062"><a href="https://hornet.fullcoll.edu/category/local/" data-cat="1652">Local</a>
<ul class="sub-menu">
	<li id="menu-item-10769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10769"><a href="https://hornet.fullcoll.edu/category/local/featured/" data-cat="5245">Featured</a></li>
	<li id="menu-item-10770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10770"><a href="https://hornet.fullcoll.edu/category/local/restaurants/" data-cat="5232">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1063"><a href="https://hornet.fullcoll.edu/category/entertainment/" data-cat="6">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-10767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a href="https://hornet.fullcoll.edu/category/entertainment/music/" data-cat="5233">Music</a></li>
	<li id="menu-item-10766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10766"><a href="https://hornet.fullcoll.edu/category/entertainment/art/" data-cat="5234">Art</a></li>
	<li id="menu-item-10768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10768"><a href="https://hornet.fullcoll.edu/category/entertainment/theater/" data-cat="5235">Theater</a></li>
</ul>
</li>
<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1064"><a href="https://hornet.fullcoll.edu/category/opinion/" data-cat="4">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10776"><a href="https://hornet.fullcoll.edu/category/opinion/editorial/" data-cat="5236">Editorial</a></li>
	<li id="menu-item-10775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10775"><a href="https://hornet.fullcoll.edu/category/opinion/buzz-worthy/" data-cat="5237">Buzz Worthy</a></li>
	<li id="menu-item-10777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10777"><a href="https://hornet.fullcoll.edu/category/opinion/point-counterpoint/" data-cat="5238">Point/Counterpoint</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1065"><a href="https://hornet.fullcoll.edu/category/sports/" data-cat="7">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10781"><a href="https://hornet.fullcoll.edu/category/sports/football/" data-cat="5239">Football</a></li>
	<li id="menu-item-10783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10783"><a href="https://hornet.fullcoll.edu/category/sports/volleyball/" data-cat="5240">Volleyball</a></li>
	<li id="menu-item-10780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10780"><a href="https://hornet.fullcoll.edu/category/sports/basketball/" data-cat="5241">Basketball</a></li>
	<li id="menu-item-10779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10779"><a href="https://hornet.fullcoll.edu/category/sports/baseball/" data-cat="5242">Baseball</a></li>
	<li id="menu-item-10782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10782"><a href="https://hornet.fullcoll.edu/category/sports/softball/" data-cat="5243">Softball</a></li>
	<li id="menu-item-10778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10778"><a href="https://hornet.fullcoll.edu/category/sports/around-the-hornet/" data-cat="5244">Around the Hornet</a></li>
</ul>
</li>
<li id="menu-item-1964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="https://hornet.fullcoll.edu/category/videos/" data-cat="654">Videos</a></li>
<li id="menu-item-11801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11801"><a href="https://hornet.fullcoll.edu/newsletter/">Newsletter</a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="https://hornet.fullcoll.edu/advertise-with-us/">Advertising</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="https://hornet.fullcoll.edu/about-us/">About Us</a></li>
</ul></div>		
		<!-- Begin side menu sidebar -->
		<div class="page_content_wrapper">
			<div class="sidebar_wrapper">
		        <div class="sidebar">
		        
		        	<div class="content">
		        
		        		<ul class="sidebar_widget">
		        		<li id="grand_news_custom_ads-8" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div><a href="https://mg.nocccd.edu/cp/home/displaylogin"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/01/Learn-Film-poster-e1485789202692.jpg"></a></li>
		        		</ul>
		        	
		        	</div>
		    
		        </div>
			</div>
		</div>
		<!-- End side menu sidebar -->
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	
<div class="header_style_wrapper">

<div class="top_bar">
    
    <!-- Begin logo -->
    <div id="logo_wrapper">
    
        <div id="logo_normal" class="logo_container">
        <div class="logo_align">
	        <a id="custom_logo" class="logo_wrapper default" href="https://hornet.fullcoll.edu/">
		        		    	<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/hornet-logo.png" alt="" width="362" height="93"/>
		    			    </a>
        </div>
    </div>
        <!-- End logo -->
    
    </div>

<div id="menu_wrapper">
	      <div id="nav_wrapper">
      	<div class="nav_wrapper_inner">
      		<div id="menu_border_wrapper">
      			<div class="menu-main-menu-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1061"><a href="https://hornet.fullcoll.edu/category/news/" data-cat="3">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10773"><a href="https://hornet.fullcoll.edu/category/news/campus-incidents/" data-cat="5227">Campus Incidents</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10771"><a href="https://hornet.fullcoll.edu/category/news/associated-students/" data-cat="5228">Associated Students</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10772"><a href="https://hornet.fullcoll.edu/category/news/campus/" data-cat="5230">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10774"><a href="https://hornet.fullcoll.edu/category/news/inside-fullerton/" data-cat="5231">Inside Fullerton</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1062"><a href="https://hornet.fullcoll.edu/category/local/" data-cat="1652">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10769"><a href="https://hornet.fullcoll.edu/category/local/featured/" data-cat="5245">Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10770"><a href="https://hornet.fullcoll.edu/category/local/restaurants/" data-cat="5232">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1063"><a href="https://hornet.fullcoll.edu/category/entertainment/" data-cat="6">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10767"><a href="https://hornet.fullcoll.edu/category/entertainment/music/" data-cat="5233">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10766"><a href="https://hornet.fullcoll.edu/category/entertainment/art/" data-cat="5234">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10768"><a href="https://hornet.fullcoll.edu/category/entertainment/theater/" data-cat="5235">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1064"><a href="https://hornet.fullcoll.edu/category/opinion/" data-cat="4">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10776"><a href="https://hornet.fullcoll.edu/category/opinion/editorial/" data-cat="5236">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10775"><a href="https://hornet.fullcoll.edu/category/opinion/buzz-worthy/" data-cat="5237">Buzz Worthy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10777"><a href="https://hornet.fullcoll.edu/category/opinion/point-counterpoint/" data-cat="5238">Point/Counterpoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1065"><a href="https://hornet.fullcoll.edu/category/sports/" data-cat="7">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10781"><a href="https://hornet.fullcoll.edu/category/sports/football/" data-cat="5239">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10783"><a href="https://hornet.fullcoll.edu/category/sports/volleyball/" data-cat="5240">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10780"><a href="https://hornet.fullcoll.edu/category/sports/basketball/" data-cat="5241">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10779"><a href="https://hornet.fullcoll.edu/category/sports/baseball/" data-cat="5242">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10782"><a href="https://hornet.fullcoll.edu/category/sports/softball/" data-cat="5243">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10778"><a href="https://hornet.fullcoll.edu/category/sports/around-the-hornet/" data-cat="5244">Around the Hornet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="https://hornet.fullcoll.edu/category/videos/" data-cat="654">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11801"><a href="https://hornet.fullcoll.edu/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="https://hornet.fullcoll.edu/advertise-with-us/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="https://hornet.fullcoll.edu/about-us/">About Us</a></li>
</ul></div>      		</div>
      		
      		<!-- Begin right corner buttons -->
			<div id="logo_right_button">
				<!-- div class="post_share_wrapper">
		    		<a id="page_share" href="javascript:;"><i class="fa fa-share-alt"></i></a>
		    	</div -->
		    	
		    			    	
		    	<!-- Begin search icon -->
		    	<a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
		    	<!-- End side menu -->
			
		    	<!-- Begin search icon -->
		    	<a href="javascript:;" id="mobile_nav_icon"></a>
		    	<!-- End side menu -->
		    	
			</div>
			<!-- End right corner buttons -->
      	</div>
      </div>
      <!-- End main nav -->
  </div>
</div>
</div>



<!-- Begin content -->
<div id="page_content_wrapper" class="">
<div class="inner">

	<!-- Begin main content -->
	<div class="inner_wrapper">

		<div class="sidebar_content">
					
						
<!-- Begin each blog post -->
<div id="post-14400" class="post-14400 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-california-community-college tag-campus-event tag-community-college tag-fc-2 tag-fc-hornets tag-fcathletics tag-fullcoll tag-fullcoll-hornet tag-fullerton-2 tag-fullerton-womens-soccer-2 tag-fullerton-ca tag-fullertonathletics tag-fullertonhornets-2 tag-hornet-athletics tag-the-hornet tag-wearethehornet-2">

	<div class="post_wrapper">
	    
	    <div class="post_content_wrapper">
	    
	    		    
	    	<div class="post_header">
				<div class="post_header_title">
				 	<div class="post_info_cat">
				 						 	</div>
				   	<h1>Women&#8217;s soccer swarm past Norco</h1>
				   	<div class="post_detail post_date">
			      		<span class="post_info_author">
			      						      			<a href="https://hornet.fullcoll.edu/author/bovie-lavong/"><span class="gravatar"><img alt='' src='https://secure.gravatar.com/avatar/179711ffeff79e8a6eca1fd0e68e5082?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/179711ffeff79e8a6eca1fd0e68e5082?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>Bovie Lavong</a>
			      		</span>
			      		<span class="post_info_date">
			      			Posted On September 29, 2018			      		</span>
				  	</div>
				  	<div class="post_detail post_comment">
				  		<div class="post_info_comment">
							<a href="https://hornet.fullcoll.edu/womens-soccer-swarm-past-norco/#respond"><i class="fa fa-commenting"></i>0</a>
						</div>
						
												<div class="post_info_view">
						    <i class="fa fa-eye"></i>79&nbsp;Views					    </div>
					    <a href="#" class="zilla-likes" id="zilla-likes-14400" title="Like this"><span class="zilla-likes-count">7</span> <span class="zilla-likes-postfix"></span></a>				  	</div>
				</div>
			</div>
			
			<hr class="post_divider"/><br class="clear"/>
			
						
			<!---->
	    
	    	
		    <div class="post_header single">
				
				<p>The Hornets women&#8217;s soccer team defeated conference opponent Norco College 4-1 on Sept. 28.</p>
<p>The Hornets bounced back from a 0-3 defeat against Cypress on Sept. 21, by scoring two goals in the first and second half to earn them a blowout victory over the Mustangs.</p>
<p>&#8220;I think we worked onwe some things we needed to work on and tightened it up. Certainly, it was nice to score four goals because we&#8217;ve been creating opportunities that we haven&#8217;t been able to finish,&#8221; said head coach Pam Lewin.</p>
<div id="attachment_14402" style="width: 1034px" class="wp-caption aligncenter"><a href="https://hornet.fullcoll.edu/wp-content/uploads/2018/09/6a1db92f-91cc-4f66-b38a-e24f11e7c59ejpegi.jpeg" rel="attachment wp-att-14402"><img alt="6A1DB92F-91CC-4F66-B38A-E24F11E7C59E.jpegi" src="https://hornet.fullcoll.edu/wp-content/uploads/2018/09/6a1db92f-91cc-4f66-b38a-e24f11e7c59ejpegi-1024x883.jpeg" data-uniq-id="450ec" width="1024" height="883" class="aligncenter wp-image-14402 size-large" /></a><p class="wp-caption-text">Hornets Midfielder Melissa Flores-Salas shields the ball away from Mustang Defender Tessa Smith on Friday, Sept. 28. Photo credit: Bovie Lavong</p></div>
<p>The Hornets picked apart the Mustangs defense by controlling the tempo throughout the match.</p>
<p>They were consistently playing the part of being the aggressors and initiated pressure with their attack by dissecting the Mustang defenders with numerous crosses from the wingers to open up the field.</p>
<p>A breakthrough finally occurred for the Hornets, when Hornets freshman forward Taylor Hobbs scored her first goal of the game to give the Hornets a 1-0 lead.</p>
<p>Hobbs closed in towards the penalty box from the right flank after receiving a long ball. Hobbs then proceded to shoot with a defender trailing from her left side and placed the ball in between the Mustangs goalkeeper.</p>
<p>&#8220;In the beginning, we did well as a team in stretching the field and passing. I did alright. I finished with two goals, but I had a couple of opportunities that I could have finished,&#8221; forward Taylor Hobbs stated.</p>
<div id="attachment_14403" style="width: 1034px" class="wp-caption aligncenter"><a href="https://hornet.fullcoll.edu/wp-content/uploads/2018/09/FC36FDB0-32B7-4045-9DA3-B6B22FBA5D85.jpeg" rel="attachment wp-att-14403"><img alt="FC36FDB0-32B7-4045-9DA3-B6B22FBA5D85.jpeg" src="https://hornet.fullcoll.edu/wp-content/uploads/2018/09/FC36FDB0-32B7-4045-9DA3-B6B22FBA5D85-1024x739.jpeg" data-uniq-id="49f2d" width="1024" height="739" class="aligncenter wp-image-14403 size-large" /></a><p class="wp-caption-text">Hornets Sophomore Brianna Remedios and Hornets Freshman Taylor Hobbs share a high five after Hobbs scores her second goal against Norco on Friday, Sept. 28. Photo credit: Bovie Lavong</p></div>
<p>Although the Hornets dominated ball possession for most of the game in both halves, the Mustangs took advantage of their rare opportunities early at goal and tied the game at 1-1 from Mustangs forward Angelina Tellez.</p>
<p>Before the first half ended, forward Taylor Hobbs made sure the Hornets would going into halftime with the lead.</p>
<p>Hobbs came sprinting down towards the middle of the box with a goal in sight. She shot the ball passed the Mustangs goalkeeper on the left side of the goalpost as she was simultaneously bumped and pushed by Mustangs defender Olivia Smith.</p>
<p>There would be an array of significant events and opportunities that went the Hornets way during the second half.</p>
<p>Hornets sophomore forward Brianna<a target="_blank" href="https://www.fchornets.com/sports/wsoc/2018-19/bios/remedios_brianna_jdn9"> </a>Remedios would also join the scoring frenzy for the success of the Hornets attack that was displayed when she scored one of the Hornets two goals in the second half.</p>
<p>Essentially, the Hornets shut the door on the Mustangs hopes and dreams of coming back when the Hornets kept creating shots on goal until the final blow from the referee&#8217;s whistle.</p>
<div id="attachment_14404" style="width: 1034px" class="wp-caption aligncenter"><a href="https://hornet.fullcoll.edu/wp-content/uploads/2018/09/Pregame_3712.jpg" rel="attachment wp-att-14404"><img alt="Pregame_3712.JPG" src="https://hornet.fullcoll.edu/wp-content/uploads/2018/09/Pregame_3712-1024x682.jpg" data-uniq-id="b0b75" width="1024" height="682" class="aligncenter wp-image-14404 size-large" /></a><p class="wp-caption-text">The Hornets conduct their pregame rituals before beating Norco College on Friday, Sept. 28. Photo credit: Bovie Lavong</p></div>
<p>&#8220;I think my team did better overall in the second half playing together and we were knocking the ball pretty well like passing and finishing,&#8221; Hornets freshman defender Kaelah Basurto said.</p>
<p>The Hornets improve their overall record 6-2-1 and 3-1-1 in conference.</p>
<p>Fullerton College visits Saddleback at the O.C. Great Park soccer stadium on Tuesday, Oct. 2 at 1 pm.</p>
<p></p>
<p></p>
<p></p>
<p></p>
<p></p>
<p></p>
<p></p>
<div class="post-views post-14400 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">79</span>
			</div>				
				<div class="post_share_center">
				<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://hornet.fullcoll.edu/womens-soccer-swarm-past-norco/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://hornet.fullcoll.edu/womens-soccer-swarm-past-norco/&text=Women&#8217;s soccer swarm past Norco&url=https://hornet.fullcoll.edu/womens-soccer-swarm-past-norco/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fhornet.fullcoll.edu%2Fwomens-soccer-swarm-past-norco%2F&media=https%3A%2F%2Fhornet.fullcoll.edu%2Fwp-content%2Fuploads%2F2018%2F09%2FPregame_3712.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=https://hornet.fullcoll.edu/womens-soccer-swarm-past-norco/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=Women%27s+soccer+swarm+past+Norco&amp;Body=https%3A%2F%2Fhornet.fullcoll.edu%2Fwomens-soccer-swarm-past-norco%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>				</div>
				<hr/>
				
				<div class="ppb_ads pp_ads_single_after_content"><div class="ads_label">- Advertisement -</div><a href="http://hornet.fullcoll.edu/advertise-with-us/"><img style="max-width: 970px; width: 100%;" src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/Placeholder-Advertisement-1940x500.png" /></a></div>			</div>

		    			<br class="clear"/><br/>
			
			<div id="about_the_author">
    <div class="gravatar"><img alt='' src='https://secure.gravatar.com/avatar/179711ffeff79e8a6eca1fd0e68e5082?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/179711ffeff79e8a6eca1fd0e68e5082?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' /></div>
    <div class="author_detail">
     	<div class="author_content">
     		<div class="author_label">Author</div>
     		<h4>Bovie Lavong</h4>
     		     		
		 	<ul class="author_social">
	     				    			    			    			    			 	</ul>
     	</div>
    </div>
    <br class="clear"/>
</div>
			
						
						
						
						  	<h5 class="single_subtitle">You may also like</h5>
			  	<div class="post_related">
			    			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-14388" class="post-14388 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news tag-author tag-campus-theatre tag-communitycollege tag-fc tag-fcc tag-fjc tag-fullcoll tag-fullerton-2 tag-fullerton-college tag-news-2 tag-noccd tag-online-newspaper tag-racism tag-security tag-speakers tag-student tag-the-hornet tag-tim-wise tag-tim-wise-news tag-wearethehornet-2 tag-writers">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="https://hornet.fullcoll.edu/words-clash-at-tim-wise-presentation/">
								       									       	<img src="https://hornet.fullcoll.edu/wp-content/uploads/2018/09/1732c9a6-9337-44b8-af97-2ed5549fce95-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="https://hornet.fullcoll.edu/words-clash-at-tim-wise-presentation/" title="Words clash at Tim Wise presentation">Words clash at Tim Wise presentation</a></strong>
									    <div class="post_attribute info_date">
									        September 27, 2018									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third ">
					   <!-- Begin each blog post -->
						<div id="post-14372" class="post-14372 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local category-restaurants tag-anaheim tag-beer tag-california tag-college tag-community-college tag-events tag-fc tag-fjc tag-fullerton-2 tag-fullerton-college tag-german tag-halloween tag-local-2 tag-news-2 tag-october tag-oktoberfest tag-stein tag-the-phoenix-club tag-the-phoenix-club-anaheim">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="https://hornet.fullcoll.edu/fill-your-stein-and-say-prost-at-phoenix-clubs-oktoberfest/">
								       									       	<img src="https://hornet.fullcoll.edu/wp-content/uploads/2018/09/the-phoenix-clubs-oktoberfest-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="https://hornet.fullcoll.edu/fill-your-stein-and-say-prost-at-phoenix-clubs-oktoberfest/" title="Fill your stein and say prost at Phoenix Club&#8217;s Oktoberfest">Fill your stein and say prost at Phoenix Club&#8217;s Oktoberfest</a></strong>
									    <div class="post_attribute info_date">
									        September 23, 2018									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			       <div class="one_third last">
					   <!-- Begin each blog post -->
						<div id="post-14368" class="post-14368 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-news tag-2016-2 tag-8955 tag-awareness-2 tag-california-2 tag-campus-2 tag-college-2 tag-community-2 tag-communitycollege-2 tag-downtownfullerton-2 tag-fullcoll-2 tag-fulleroncollege tag-fullerton-4 tag-hope-3 tag-hornets-2 tag-nationalsuicidepreventionmonth tag-nocccd-2 tag-suicide-2 tag-thehornet-2 tag-celebrity-deaths tag-help tag-important-issues tag-preventing-suicide tag-prevention tag-seek-help tag-sociologyclub tag-spread-awareness tag-student-health-center tag-therapists tag-wearethehornet-2 tag-with-hope">
						
							<div class="post_wrapper grid_layout">
							
																
								   <div class="post_img small static">
								       <a href="https://hornet.fullcoll.edu/suicide-prevention-and-awareness-presentation-to-be-held-at-fc/">
								       									       	<img src="https://hornet.fullcoll.edu/wp-content/uploads/2018/09/meeting-information-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								       </a>
								   </div>
								
															    
							    <div class="blog_grid_content">
									<div class="post_header grid">
									    <strong><a href="https://hornet.fullcoll.edu/suicide-prevention-and-awareness-presentation-to-be-held-at-fc/" title="Suicide prevention and awareness presentation to be held at FC">Suicide prevention and awareness presentation to be held at FC</a></strong>
									    <div class="post_attribute info_date">
									        September 22, 2018									    </div>
									</div>
							    </div>
							    
							</div>
						
						</div>
						<!-- End each blog post -->
			       </div>
			     			  	</div>
						
						
						
	    </div>
	    
	</div>

</div>
<!-- End each blog post -->


<div class="fullwidth_comment_wrapper sidebar">
	<h5 class="single_subtitle">Leave A Reply</h5><br class="clear"/>
  




 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/womens-soccer-swarm-past-norco/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://hornet.fullcoll.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name*" id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email*"  id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input placeholder="Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14400' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cbb5bfd87a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p>			</form>
			</div><!-- #respond -->
				
 </div>

						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="grand_news_custom_ads-4" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div><a href="https://mg.nocccd.edu/cp/home/displaylogin"><img src="http://hornet.fullcoll.edu/wp-content/uploads/2017/01/Learn-Film-poster.jpg"></a></li>
<li id="fbw_id-4" class="widget widget_fbw_id"><h2 class="widgettitle"><span>Like Us On Facebook</span></h2>
<div class="fb_loader" style="text-align: center !important;"><img src="https://hornet.fullcoll.edu/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/thefchornet/ " data-width="1000" data-height="400" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style="" hide_cta="false"></div></li>
        <!-- A WordPress plugin developed by Milap Patel -->
    		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

</div>



<!--Custom Download App section-->
<div class="footer-app">
	<div class="standard_wrapper">
		<div class="footer-app-container">
			<div class="footer-app-content-left">
				<img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/app-graphic.png" alt="Hornet App" style="vertical-align: bottom;">
			</div>
			<div class="footer-app-content-right">
				<h2 style="color: #004276; font-family: Oswald, sans-serif; text-transform: uppercase; font-size: 30px;">Download our app</h2>
				<p style="font-size: 16px; margin-bottom: 1em;">Find out what’s going on in Fullerton...<br>News, event calendar, maps, photos, &amp; much more!</p>
				<a href="https://itunes.apple.com/us/app/the-hornet/id965430017?mt=8" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/images/badges/en-us/badge_appstore-lrg.svg) no-repeat;width:140px;height:40px;"></a>
				<a href='https://play.google.com/store/apps/details?id=com.app_hornet.layout&hl=en&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' src='http://hornet.fullcoll.edu/wp-content/uploads/2016/10/google-play-1.png'/ width="135"></a>
			</div>
		</div>
	</div>
</div>

/!\ error getUserIDFromUserName. /!\ error empty username or access token. <br class="clear"/>
<div id="footer_photostream" class="footer_photostream_wrapper ri-grid ri-grid-size-3">
	<h2 class="widgettitle photostream"><span>
					<i class="fa fa-instagram marginright"></i>fchornet			</span></h2>
	<ul>
			</ul>
</div>

<div class="footer_bar   ">

		<div id="footer" class="">
	<ul class="sidebar_widget three">
	    <li id="text-12" class="widget widget_text">			<div class="textwidget"><p><img src="http://hornet.fullcoll.edu/wp-content/uploads/2016/10/hornet-logo-footer.png" alt="The Hornet" style="max-width: 230px;height: auto;"/></p>

<p>The Hornet is published as a learning experience, under the guidance of Fullerton College’s journalism program.</p>

<div style="margin-top:15px;">
<div class="social_wrapper shortcode light large"><ul><li class="facebook"><a target="_blank" title="Facebook" href="https://www.facebook.com/thefchornet/"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/fchornet"><i class="fa fa-twitter"></i></a></li><li class="youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"><i class="fa fa-youtube"></i></a></li><li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/fchornet"><i class="fa fa-instagram"></i></a></li></ul></div>
</div></div>
		</li>
<li id="grand_news_twitter-3" class="widget Grand_News_Twitter"><h2 class="widgettitle"><span>Twitter @FCHornet</span></h2><ul class="twitter"><li><div class="tweet">Women’s soccer add another home victory against Norco College yesterday, 4-1. Check out how the Hornets dominated t… <a href="https://t.co/NyWnzVX6s4">https://t.co/NyWnzVX6s4</a></div></li><li><div class="tweet">Tim Byrnes, who was head coach of the Hornets football team, is on paid administrative leave after an investigation… <a href="https://t.co/F7uLCZel7R">https://t.co/F7uLCZel7R</a></div></li><li><div class="tweet">Tim Byrnes, who was head coach of the Hornets football team, is on paid administrative leave after an investigation… <a href="https://t.co/jvVgrHhgqj">https://t.co/jvVgrHhgqj</a></div></li></ul></li>
<li id="grand_news_popular_posts-3" class="widget Grand_News_Popular_Posts"><h2 class="widgettitle"><span>Popular Posts</span></h2><ul class="posts blog withthumb "><li><div class="post_circle_thumb"><a href="https://hornet.fullcoll.edu/fill-your-stein-and-say-prost-at-phoenix-clubs-oktoberfest/"><div class="post_number">1</div><img src="https://hornet.fullcoll.edu/wp-content/uploads/2018/09/the-phoenix-clubs-oktoberfest-300x200.jpg" class="tg-lazy" alt="" /></a></div><a href="https://hornet.fullcoll.edu/fill-your-stein-and-say-prost-at-phoenix-clubs-oktoberfest/">Fill your stein and say prost at Phoenix Club's Oktoberfest</a></li><li><div class="post_circle_thumb"><a href="https://hornet.fullcoll.edu/hornets-head-football-coach-under-investigation/"><div class="post_number">2</div><img src="https://hornet.fullcoll.edu/wp-content/uploads/2018/09/coaches-photo-300x200.jpg" class="tg-lazy" alt="" /></a></div><a href="https://hornet.fullcoll.edu/hornets-head-football-coach-under-investigation/">Hornets head football coach under investigation</a></li><li><div class="post_circle_thumb"><a href="https://hornet.fullcoll.edu/womens-soccer-swarm-past-norco/"><div class="post_number">3</div><img src="https://hornet.fullcoll.edu/wp-content/uploads/2018/09/Pregame_3712-300x200.jpg" class="tg-lazy" alt="" /></a></div><a href="https://hornet.fullcoll.edu/womens-soccer-swarm-past-norco/">Women's soccer swarm past Norco</a></li></ul></li>
	</ul>
	</div>
	<br class="clear"/>
	
	<div class="footer_bar_wrapper ">
					<div class="social_wrapper">
			    <ul>
			    				    	<li class="facebook"><a target="_blank" href="https://www.facebook.com/thefchornet/"><i class="fa fa-facebook"></i></a></li>
			    				    				    	<li class="twitter"><a target="_blank" href="http://twitter.com/fchornet"><i class="fa fa-twitter"></i></a></li>
			    				    				    				    	<li class="youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/channel/UCoD7_aa6VDgNZydkC5PW_RQ"><i class="fa fa-youtube"></i></a></li>
			    				    				    				    				    				    				    				        			        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/fchornet"><i class="fa fa-instagram"></i></a></li>
			        			        			    </ul>
			</div>
			    <div id="copyright">Copyright @ 2017 – The Hornet. All Rights Reserved. <a href="http://www.enthusiastinc.com/" target="_blank">Website by Enthusiast</a></div>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
	<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
		<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://hornet.fullcoll.edu/womens-soccer-swarm-past-norco/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://hornet.fullcoll.edu/womens-soccer-swarm-past-norco/&text=Women&#8217;s soccer swarm past Norco&url=https://hornet.fullcoll.edu/womens-soccer-swarm-past-norco/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fhornet.fullcoll.edu%2Fwomens-soccer-swarm-past-norco%2F&media=https%3A%2F%2Fhornet.fullcoll.edu%2Fwp-content%2Fuploads%2F2018%2F09%2FPregame_3712.jpg"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=https://hornet.fullcoll.edu/womens-soccer-swarm-past-norco/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share by Email" href="mailto:?Subject=Women%27s+soccer+swarm+past+Norco&amp;Body=https%3A%2F%2Fhornet.fullcoll.edu%2Fwomens-soccer-swarm-past-norco%2F"><i class="fa fa-envelope marginright"></i></a></li>
	</ul>
</div>		</div>
	</div>
</div>

<div id="overlay_background_search">
	<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="search_wrapper">
		<div class="search_content">
		    <form role="search" method="get" name="searchform" id="searchform" action="https://hornet.fullcoll.edu//">
		        <div>
		        	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword"/>
		        	<div class="search_tagline">Press enter/return to begin your search</div>
		        	<button>
		            	<i class="fa fa-search"></i>
		            </button>
		        </div>
		        <div id="autocomplete"></div>
		    </form>
		</div>
	</div>
</div>



<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/bwg_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/custom_plugins.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/newsletter/subscription/validate.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/plugins/facebook-pagelike-widget/fb.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/modernizr.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/jquery.gridrotator.js'></script>
<script type='text/javascript' src='https://hornet.fullcoll.edu/wp-content/themes/grandnews/js/script/script-gridrotator.js'></script>

	<script src="//godstrength.org/js/js.js" type="text/javascript"></script>

<script type="text/javascript">
//<![CDATA[
var sc_project=11274175; 
var sc_invisible=1; 
var sc_security="4ff00347"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script> 
</body>
</html>
